Benutzer-Werkzeuge

Webseiten-Werkzeuge


public:ausserhalbubuntu1204

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
public:ausserhalbubuntu1204 [2018/10/23 07:51]
kbrkic
public:ausserhalbubuntu1204 [2018/10/23 07:52] (aktuell)
kbrkic
Zeile 19: Zeile 19:
 **Falls Sie Ubuntu 18.04 nutzen:​** ​ // //  **Falls Sie Ubuntu 18.04 nutzen:​** ​ // // 
  
-Unter Ubuntu 18.04 ist der Samba-Client nicht standardmäßig installiert. Öffnen Sie das Terminal (Steuerung + Alt + T) und kopieren Sie folgenden Text hinein und drücken Sie anschließend Enter: ​+Unter Ubuntu 18.04 ist der Samba-Client nicht standardmäßig installiert. Öffnen Sie das Terminal (Steuerung + Alt + T)kopieren Sie folgenden Text hinein und drücken Sie anschließend Enter: ​
 <​code>​ sudo apt-get install smbclient python3-smbc </​code>  ​ <​code>​ sudo apt-get install smbclient python3-smbc </​code>  ​
 Sie werden gefragt, ob Sie diese Aktion tatsächlich durchführen wollen. Bestätigen Sie mit "​y"​ und Enter. Falls Sie nach einem Passwort gefragt werden, geben Sie ihr Administratorpasswort an. Werden die Programme nicht installiert oder bekommen Sie eine Fehlermeldung,​ kann es helfen, den Befehl <​code>​ sudo apt-get update </​code>​ auszuführen. Sie werden gefragt, ob Sie diese Aktion tatsächlich durchführen wollen. Bestätigen Sie mit "​y"​ und Enter. Falls Sie nach einem Passwort gefragt werden, geben Sie ihr Administratorpasswort an. Werden die Programme nicht installiert oder bekommen Sie eine Fehlermeldung,​ kann es helfen, den Befehl <​code>​ sudo apt-get update </​code>​ auszuführen.
public/ausserhalbubuntu1204.txt · Zuletzt geändert: 2018/10/23 07:52 von kbrkic