WinDVD Player

Der WinDVD Platinum-Player

Willkommen bei WinDVD Platinum, dem beliebtesten Software-DVD-Player der Welt.

Wie Millionen anderer WinDVD-Besitzer haben Sie sich für die Leistungsfähigkeit und Benutzerfreundlichkeit von WinDVD entschieden. WinDVD ist ein Software-DVD-Player... und wesentlich mehr. WinDVD nutzt die Stärke Ihres Computers und stellt Ihnen begeisternde DVD-Unterhaltung auf Ihrem Desktop zur Verfügung.

Das unten gezeigte Bild enthält das grundlegende WinDVD-Bedienfeld.

  1. InterVideo-Logo

    Klicken Sie auf das InterVideo-Logo, um die InterVideo Website aufzurufen.

  2. Vorheriges/nächstes Kapitel

    Gehen Sie zum vorigen oder nächsten Kapitel des Films über. Wenn Sie auf den mittleren Pfeil drücken, erscheint die Liste zur Auswahl von Kapiteln und Sie können ein beliebiges Kapitel der Disk aufrufen. Die mittlere Schaltfläche hält die Wiedergabe an. Klicken Sie auf "Wiedergabe", um sie fortzusetzen. Die Wiedergabe wird dann an derselben Position wieder aufgenommen.

  3. Medientyp

    Zeigt die Art der momentan aktiven Disk an. Der Dateityp wird auf dem WinDVD-Display (dem LCD-Display) angezeigt.

  4. Verstrichene Zeit

    Sie können sehen, wieviel Zeit während der Wiedergabe des aktuellen Kapitels vergangen ist.

  5. Kapitel

    Zeigt in einem Film das aktuelle Kapitel oder auf einer Audio-CD den aktuellen Titel an.

  6. Minimieren/Maximieren/Schließen

    Standard-Windows-Schaltflächen zur Regelung des Players. Wenn Sie Schließen (das "X") anklicken, wird die Anwendung geschlossen und nicht nur die aktuelle DVD-Wiedergabe beendet.

  7. Titelmenü

    Öffnet das Titelmenü, Stamm-Menü, Untertitelmenü, Audiomenü, Winkelmenü und das Kapitelmenü der DVD. Diese Menüs sind ggf. nicht bei allen Titeln verfügbar; ist das Menü verfügbar, erscheint die Menüauswahl im Titelmenü.

  8. Schneller Rücklauf

    Beginnt den schnellen Rücklauf. Klicken Sie auf den Eingabepfeil, um die Standardgeschwindigkeit für den schnellen Vorlauf bzw. Rücklauf einzustellen.

  9. Schneller Vorlauf

    Beginnt den schnellen Vorlauf. Klicken Sie auf den Eingabepfeil, um die Standardgeschwindigkeit für den schnellen Vorlauf einzustellen.

  10. Wiedergabe

    Startet die Wiedergabe der Disk. Normalerweise beginnt die Wiedergabe von Disks, wenn Sie diese einlegen. Falls die automatische Wiedergabe ausgeschaltet oder die Disk angehalten wurde, verwenden Sie die Schaltfläche "Wiedergabe", um die Wiedergabe zu starten.

  11. Schritt rückwärts

    Während der Wiedergabe rückwärts bewegen.

  12. Schritt vorwärts

    Während der Wiedergabe vorwärts bewegen.

  13. Auswerfen

    Wirft die Disk aus dem Laufwerk aus. Falls die Disk wiedergegeben wird, stoppt diese Funktion die Wiedergabe vor dem Auswerfen der Disk.

  14. Stummschaltung

    Um den Sound stumm zu stellen, klicken Sie die Schaltfläche "Stummschaltung" einmal an. Klicken Sie erneut, um den Sound wieder wie vorher hören zu können.

  15. Lautstärke

    Bewegen Sie den Schieberegler nach oben, um die Lautstärke zu erhöhen oder nach unten, um sie zu verringern. Das Programm merkt sich die Lautstärke der Disks.

  16. Hasensymbol: Zeitregelung/Uhrsymbol (Beenden um/Wiedergabe in...)

    Klicken Sie auf den Hasen, um die Wiedergabegeschwindigkeit in den Standardschritten zu erhöhen.

    Das Uhrsymbol     lässt Sie die Wiedergabe anpassen, so dass Sie den Film innerhalb einer bestimmten Zeitdauer wiedergeben oder bis zu einer gewissen Zeit beenden können. Sie wählen die Zeit - die Anpassung wird von WinDVD vorgenommen. Damit die Audioqualität nicht beeinträchtigt wird, ist die maximale bzw. minimale Geschwindigkeit auf 2X bzw. 0,5X eingestellt. Wenn "Beenden um/Wiedergabe in" eine schnellere Geschwindigkeit als 2x erfordert, erfolgt die optimale Einstellung auf 2x. Ist eine Geschwindigkeit von weniger als 0,5X erforderlich, wird dieser Grenzwert nicht von WinDVD überschritten. Auf diese Weise wird sichergestellt, dass die Wiedergabe nicht verloren geht.

  17. Stop

    Beendet die aktuelle Wiedergabe. Klicken Sie auf Wiedergabe, um den Film oder die CD erneut zu starten.

  18. Unterfenster öffnen

    WinDVD verfügt über mehrere Unterfenster zur Feineinstellung der Wiedergabe. Mit diesen Unterfenstern können Sie die Farbe, das Video-Display und vieles mehr anpassen.

  19. Wiedergabeliste/WinCinema Manager

    Öffnet ein Menü, in dem Sie Wiedergabelisten oder den WinCinema Manager öffnen können. (Nicht alle OEM-Versionen besitzen den WinCinema Manager.)

Gehen Sie zu der Begrüßungsseite oder lernen Sie die Funktionen von WinDVD kennen.


WinDVD von InterVideo

Der WinDVD Recorder

(Nur in der Recorder-Version verfügbar.)

Zusätzlich zur DVD-Wiedergabefunktion bietet WinDVD Recorder die Aufnahme von Live-Quellen wie DV-Camcorder, VHS-Bänder und Fernsehen auf DVD Disks sowie auf Ihre Festplatte. Mit WinDVD holen Sie aus jedem Computer mit einem DVD-Laufwerk das beste heraus.

WinDVD Recorder bietet neue Funktionen, die Sie bei WinDVD Player nicht haben. Mit WinDVD Recorder haben Sie die Wahl, ob Sie Ihre Videos in VCD- oder in DVD-Filmqualität aufnehmen möchten. Nimmt direkt auf Ihren Diskbrenner auf, was Ihnen eine rasche Vorschau bietet und Ihnen hilft, wenn Sie auf Achse sind. Der Abschnitt zur individuellen Anpassung lässt Sie WinDVDs maximales Potenzial nutzen.


WinDVD Platinum von InterVideo

Der WinDVD Platinum-Player

Ob Sie auf der Reise DVD-Filme auf Ihrem Notebook betrachten, Ihren Computer als zweiten DVD-Player für Ihre Kinder verwenden oder während Ihrer Arbeit einen Film auf Ihrem Desktop betrachten: WinDVD Platinum lässt Sie aus jedem Computer mit einem DVD-Laufwerk das Maximum herausholen.

Zusätzlich zu allen Funktionen, die Sie auf Ihrem DVD-Heimplayer finden, stellt Ihnen WinDVD Platinum fortgeschrittene Funktionen zur Verfügung, die auf einem Wohnzimmer-DVD-Player nicht möglich sind, z.B. die Zeitraffer/Zeitlupe-Funktion, Schwenk und Lesezeichen als Miniaturansicht. Der Abschnitt zur individuellen Anpassung lässt Sie WinDVD Platinums maximales Potenzial nutzen.

  • WinDVD Platinum erkennt das Medium im Laufwerk und bestimmt für DVD-Titel, Video-CDs oder Audio-CDs automatisch das richtige Abspielverfahren.

  • Geben Sie den Film in normaler Geschwindigkeit wieder oder passen Sie ihn an Ihre eigenen Zeitvorgaben an! Die Funktion "Zeitraffer/Zeitlupe" lässt Sie selbst entscheiden, wie lange der Film dauert.

  • Sie können auch Tastenkombinationen verwenden, um ohne eine Maus zu navigieren.

  • Verwenden Sie das automatische Verbergen, um das Bedienfeld so lange zu verbergen, bis Sie es wieder benötigen. Dadurch wird der Blick auf Ihren Lieblingsfilm nicht gestört.

Falls eine DVD über eine Funktion verfügt, kommt WinDVD Platinum auch damit zurecht. WinDVD Platinum erkennt alle DVD-Funktionen und ermöglicht Ihnen über die WinDVD-Benutzerschnittstelle den Zugriff auf sie.


Funktionen von WinDVD

Funktionen des WinDVD Recorders

WinDVD Recorder ist ein leicht zu bedienender Software-DVD-Player, der alle Funktionen eines herkömmlichen DVD-Players mit einigen sehr fortgeschrittenen Funktionen kombiniert, die nur auf einem Software-DVD-Player möglich sind. WinDVD Recorder bietet Ihnen die Stärken des WinDVD 4 Players und die Aufnahmekapazitäten von Direkt-Disk-Brennersoftware. Zusätzlich zu den Standardfunktionen eines DVD-Players werden durch WinDVD einige Extras bereitgestellt... Funktionen, die das Betrachten von DVDs noch aufregender werden lassen. Dies sind nur einige wenige der interessanten DVD-Funktionen.

Quellenwahl

Durch die Auswahl der Quelle können Sie Geräte oder Dateien aussuchen, die Sie mit WinDVD wiedergeben möchten. Die Quellen sind das DVD-Laufwerk zur Wiedergabe von DVD-Titeln, Fernsehgeräte zum Ansehen/zur Aufnahme von Fernsehsignalen, Composite/S-Video zur Sicherung Ihres VHS-Bandes, Festplatte zur Wiedergabe aufgezeichneter Dateien und DV-Camcorder zum Ansehen/zur Aufnahme Ihrer Videos afu Festplatte oder DVD-Disks.

Auf Festplatte aufnehmen

Mit der Funktion "auf Festplatte aufnehmen", können Sie alles, von Live-Fernsehprogrammen bis hin zu wichtigen Momenten auf Ihrem DV-Camcorder, auf Ihrer Festplatte speichern.

Auf DVD aufnehmen

Mit "auf DVD aufnehmen" können Sie Ihre Medien auf dem DVD-Rewrite-Medium aufnehmen. Von Ihren gespeicherten Fernsehprogrammen hin zu DV-Camcorder-Videos auf einer DVD-Disk für tragbares hochqualitatives Betrachten.

Betrachten

Sehen Sie auf dem WinDVD Recorder fern. Schalten Sie auf Ihr Lieblingsfernsehprogramm um oder planen Sie die Aufnahme Ihres Fernsehprogramms zur späteren Ansicht.

DV-Camcorder regeln und aufnehmen

Im VTR-Modus können Sie Ihren DV-Camcorder über das DV-Unterfenster und dessen Wiedergabeeinstellungen regeln. Sie können ebenfalls Ihren DV-Inhalt auf Zielgeräte, wie Festplatte oder DVD Rewrite-Medien speichern.

VHS-Band in DVD konvertieren

Schließen Sie Ihren Videorekorder an den RCA/S-Videostecker an und wählen Sie das geeignete Gerät aus. Anschließend die Schaltfläche "Aufnahme" wählen und auf DVD Rewrite Medien aufzeichnen.


WinDVD Platinum-Funktionen

WinDVD Platinum ist ein leicht zu bedienender Software-DVD-Player, der alle Funktionen eines herkömmlichen DVD-Players mit einigen sehr fortgeschrittenen Funktionen kombiniert, die nur auf einem Software-DVD-Player möglich sind. WinDVD Platinum kann mehr. Zusätzlich zu den Standardfunktionen eines DVD-Players werden durch WinDVD Platinum einige Extras bereitgestellt... Funktionen, die das Betrachten von DVDs noch aufregender werden lassen. Dies sind nur einige wenige der interessanten DVD-Funktionen.

Anzeigefenster

Das Hauptanzeigefenster kann in hohem Maße angepasst werden. Verwenden Sie die Seiten Einstellung sowie die Unterfenster, um das Erscheinungsbild des Anzeigefensters zu steuern. Sie können das WinDVD Platinum-Anzeigefenster gegenüber anderen Fenstern im Vordergrund halten, es als Desktop-Hintergrundbild verwenden oder seine Größe beliebig verändern.

Zoom und Schwenk

Zoomen Sie sich näher an einen Ansichtbereich heran. Schwenken Sie den gezoomten Bereich, um genau das, was Sie sehen möchten, in der Auflösung zu erkennen, wie Sie es möchten.

Lesezeichen

WinDVD Platinum lässt Sie die Position Ihrer Lieblingsszenen speichern, sodass Sie diese direkt aufrufen können. Sie können sogar für den Anfang eines jeden Kapitels Lesezeichen erstellen. Und das ist noch nicht alles! WinDVD Platinum speichert automatisch die zuletzt angezeigte Wiedergabestelle einer DVD.

Farbsteuerung

WinDVD Platinums verbesserte Farbsteuerung entsprechen denen eines herkömmlichen Fernsehgeräts. Es sind keine weiteren unverständlichen Einstellungen notwendig. Alles ist selbsterklärend und einfach zu bedienen.

Zeitdehnung/Zeitraffer (Mehrkanal)

Die Funktion "Zeitraffer/Zeitlupe" mit Mehrkanalaudio ermöglicht Ihnen die Steuerung der Wiedergabegeschwindigkeit während der natürliche Ton erhalten bleibt. Die Funktion Zeitraffer/Zeitlupe hilft Ihnen dabei, Ihre Filme Ihrem Zeitplan anzupassen. Falls Sie beispielsweise einen Titel anschauen und bis zu einer bestimmten Zeit fertig sein müssen, können Sie die Wiedergabe leicht beschleunigen, sodass der Titel zu dem für Sie am besten geeigneten Zeitpunkt abgeschlossen ist. Sie können die Wiedergabe auch leicht verlangsamen, um Details zu betrachten. Mit WinDVD Platinums Zeitraffer/Zeitlupe verlieren Sie keine Bestandteile des Tons. Selbst bei einer Änderung der Wiedergabegeschwindigkeit ist die Stereoausgabe deutlich und klar.

DVD-Inhalte von der Festplatte wiedergeben

WinDVD Platinum ermöglicht Ihnen die Wiedergabe von DVD-Inhalten, die auf einer Festplatte oder einem Server gespeichert wurden. Wählen Sie einfach das Laufwerk , das Verzeichnis und den Namen der .ifo-Datei (DVD-Format), um die Wiedergabe zu beginnen. Wählen Sie das Verzeichnis, das die Inhalte enthält oder erstellen Sie Wiedergabelisten, die alle Ihre persönlichen DVD-Favoriten enthalten.

Sofortwiederholung/Vorspulen

Haben Sie etwas nicht mitbekommen, weil der Hund gebellt hat? War der soeben gesehene Effekt einfach verblüffend? Sind Sie sich nicht sicher, dass Sie alles richtig verstanden haben? Manchmal möchte man einen Ausschnitt einfach noch einmal betrachten. Die Sofortwiederholung ermöglicht Ihnen dies. Wiederholen Sie sofort interessante Stellen oder springen Sie zu einem neuen Teil des Titels. Durch einen einfachen Tastenklick können Sie eine Sequenz komfortabel wiederholen. Ebenso können Sie bei laufender Wiedergabe ein Stück nach vorne springen.

TruSpeed-Wiedergabe

Wenn Filme im PAL-Format (das in Europa beliebt ist) auf DVD übertragen werden, werden sie 4% zu schnell abgespielt. Dies kann Wiedergabe- und Tonprobleme verursachen. InterVideos firmeneigene TruSpeed-Wiedergabe korrigiert den 4%igen Geschwindigkeitsfehler automatisch und verwendet die Zeitlupe-/Zeitraffer-Funktionalität, um die natürliche Audioqualität aufrechtzuerhalten.

CD-Audio

Warum sollten Sie die Player wechseln, wenn Sie eine neue Disk einlegen? Spielen Sie Audio- und Video-CDs mit WinDVD Platinum ab. WinDVD Platinum erkennt die Disk-Art im Laufwerk und bestimmt automatisch das richtige Abspielverfahren. Eine vollständige Audio-Unterstützung ist in WinDVD Platinum enthalten.

Manche OEM-Versionen unterstützen möglicherweise nicht die Audio-CD-Wiedergabe.

Bildaufzeichnung

Zeichnen Sie Standbilder Ihrer Lieblingsfilme durch einen Mausklick auf. Klicken Sie einmal und das aktuelle Bild ist aufgezeichnet. Diese Funktion ist bei einigen OEM-Versionen von WinDVD nicht verfügbar. Aktualisieren Sie auf WinDVD Platinum, damit Sie diese Funktion nutzen können. Nähere Informationen finden Sie auf der Website von InterVideo.

Automatisch verbergen

"Automatisch verbergen" ermöglicht Ihnen eine ungehinderte Ansicht Ihrer Lieblingsfilme, indem das Bedienfeld verborgen wird. Diese neue Funktion stellt Ihnen das Bedienfeld zur Verfügung, wenn Sie es benötigen, schafft es jedoch aus dem Weg, wenn dies nicht der Fall ist. Sie können wählen, ob Sie das Bedienfeld während der Wiedergabe anzeigen oder verbergen möchten, damit es die Sicht auf den Film nicht stört.

Video-Desktop

Video-Desktop lässt den Film wie ein Hintergrundbild im Hintergrund ablaufen. Geöffnete Fenster und Symbole werden über dem Film angezeigt. Diese Funktion fehlt bei OEM-Versionen. Aktualisieren Sie auf WinDVD Platinum, damit Sie diese Funktion nutzen können. Nähere Informationen finden Sie auf der Website von InterVideo.

LanguageMate ™

Verwenden Sie LanguageMate, um neue Sprachen zu erlernen oder vorhandene Kenntnisse aufzufrischen.


Bevor Sie beginnen

Machen Sie sich einen Moment mit den Steuerelementen und den Einstellungen von WinDVD bekannt. Dies wird Ihnen helfen, die Einrichtung der Ansicht und des Tons einfach und schnell anzupassen. Sie lernen:

  • Die Grundlagen

  • Fortgeschrittene Funktionen

  • Installationsoptionen

  • Die Unterfenster

Wenn Sie nicht sicher sind, wie diese Hilfedatei zu verwenden ist, lesen Sie "Hilfe zur Hilfe".

DVD-Filme wiedergeben

"Einfache Wiedergabe" zeigt Ihnen, wie die Elemente des Hauptfensters zu verwenden sind und wie Sie schnell beginnen können, Ihre Lieblings-DVDs zu betrachten.

"Wiedergabeeinstellungen" zeigt Ihnen, wie Sie die Installationsoptionen zur Steuerung von WinDVD Platinum verwenden können.

"Fortgeschrittene Funktionen" bringt Ihnen Schritt für Schritt bei, wie Sie fortgeschrittenere Aktionen durchführen können, wie z.B. die Erstellung einer Wiedergabeliste, die Erfassung von Standbildern und das Erstellen von Lesezeichen.

Verknüpfungen zu den jeweiligen Symbolen können durch Anklicken der Symbolverknüpfungen betrachtet werden. Klicken Sie z.B. auf die Hilfe-Symbolverknüpfung, um zu sehen, wie das Hilfesymbol aussieht.

Verwandte Themen

Hilfe zur Hilfe

Einfache Wiedergabe

Einrichtung


Grundinstallation

Verwenden Sie den Dialog "Konfiguration", um WinDVD Platinum genau so einzurichten, wie es Ihnen am liebsten ist. Unter Windows XP sind die meisten Einstellungen für die jeweiligen Benutzer anpassbar. In anderen Betriebssystemen können die Einstellungen nur für alle Benutzer gemeinsam eingestellt werden.

Das Dialogfeld "Konfiguration" enthält die Elemente, die Sie einmal einstellen und dann vergessen können. Sie werden Sie also wahrscheinlich nur bei der Installation ändern und wenn sich Ihr System oder die Art Ihrer Nutzung ändert. Alle Steuerelemente, die normalerweise für einzelne Disks aufgerufen werden, sind in den praktischen Unterfenstern zu finden (wie z.B. die Auswahl der Untertitel-Sprache oder die Erhöhung der Helligkeit).

Das Dialogfeld "Konfiguration" weist mehrere Registerkarten auf:

"Steuerung" legt das Verhalten des Bedienfelds fest.

"Einstellungen" stellt das standardmäßig für eine neue Disk verwendete Gerät, die Sprache und die Untertitel ein. Es enthält auch die Steuerung der Kindersicherung.

"Audio" konfiguriert die Lautsprecher.

"Video" stellt die Videoausgabeoptionen und die Nutzung der Hardwarebeschleunigung der DVD-Dekodierung (falls verfügbar) ein.

"Region" lässt Sie die Region auswählen, in der Sie wohnen. Lesen Sie das Glossar, um weitere Einzelheiten zu Regionen zu erhalten.

Es existiert auch eine Registerkarte "Information", die Ihre Grundinstallation und Ihre Systeminformationen anzeigt.

Verwandte Themen

Einfache Wiedergabe

Fortgeschrittene Funktionen

WinDVD Platinum Steuerelemente


Andocken des WinDVD Platinum Spielers

Sie können den WinDVD Platinum Spieler an die Unterseite des Betrachterfensters andocken. Dieser Andockungsmodus erlaubt dem Benutzer einen schnellen Zugriff auf die am häufigsten verwendeten Funktionen, ohne das Betrachterfenster unnötig zu füllen. Darüber hinaus erlaubt WinDVD Platinum auch die Andockung an den Aufzeichnungs-/Lesezeichenbrowser, rechts oder links vom Videofenster.

Hinweis: Im angedockten Zustand ist kein Zugriff zu den Unterfenstern möglich.

Ziehen Sie das Bedienfeld einfach zur Unterseite des Videofensters, um den Spieler anzudocken. Um die Andockung zu lösen (trennen), ziehen Sie das Hauptfenster einfach vom Videofenster weg.


Hilfe zur Hilfe

Diese Online-Hilfe wurde entworfen, um Ihnen ein leichtes Auffinden der Informationen zu ermöglichen, die Sie benötigen. Sie können auf drei verschiedene Arten nach Informationen suchen:

  • Verwenden Sie das Inhaltsverzeichnis, um das Hilfesystem wie ein Buch zu betrachten.
  • Ein kompletter Index, der alphabetisch nach Themen sortiert ist.
  • Die Funktion "Suchen" ermöglicht Ihnen die Suche nach einem bestimmten Text.

Falls Sie zum Beispiel wissen möchten, wie man die Helligkeit regeln kann, könnten Sie im Inhaltsverzeichnis unter "Video" nachschlagen oder im Index bzw. der Suchfunktion nach dem Wort "Helligkeit" suchen.

Sie können jederzeit die Navigationsleiste am oberen Rand jeder Seite verwenden, um sich innerhalb der Hierarchie des Hilfesystems zu bewegen. Die momentan geöffnete Datei befindet sich am rechten Ende der Kette und Sie können zu jeder beliebigen vorherigen Datei mit Hilfe der Verknüpfungen zurückkehren.

Zusätzlich verfügen die meisten Seiten über eine Verknüpfung "Verwandte Themen", die Sie mit weiteren Informationen versorgen könnte.

Viele Grafiken enthalten Hotspots. In diesem Fall können Sie weitere Informationen erhalten, indem Sie auf einen Bereich des Bildes klicken. Falls ein Bild über einen Hotspot verfügt, wird der Mauszeiger zu einer Hand, sobald Sie ihn über den Hotspot bewegen. Sie können mit der Maus klicken, um weitere Informationen zu erhalten oder sich zu der zugehörigen Seite zu bewegen.

Einige Textstellen können erweitert werden, um zusätzliche Informationen zu betrachten. Klicken Sie auf den unterstrichenen Symboltext, um ein Bild des Symbols zu sehen. Klicken Sie z. B. auf die Schaltfläche Hilfe, um ein Bild der Schaltfläche "Hilfe" zu sehen.

Besuchen Sie die Website von InterVideo, um die neueste Version dieser Hilfedatei zu erhalten.


DVD-Filme wiedergeben

Das Betrachten eines DVD-Films ist einfach. In den meisten Fällen müssen Sie einfach eine Disk einlegen. WinDVD Platinum startet dann automatisch und stellt die Art der Disk im Laufwerk fest. Doch manchmal möchte man beim Betrachten eines DVD-Titels mehr als nur einen Film starten und ihn ohne Unterbrechung bis zum Ende wiedergeben. WinDVD Platinum ermöglicht Ihnen eine Steuerung Ihrer DVD-Ansicht.

Machen Sie sich einen Moment mit dem WinDVD Platinum-Bedienfeld bekannt. Dieses Bedienfeld enthält alle grundlegenden Steuerungskontrollen (Wiedergabe, Pause, Stopp usw.), Lautstärke und Stummschaltung, Wiedergabegeschwindigkeit, Kapitel- und Menünavigation und die Wiederholungsoptionen. Die Anpassungsunterfenster stellen Ihnen für eine erweiterte Kontrolle fortgeschrittene Einstellungen und DVD-Optionen zur Verfügung.

Möchten Sie einfach nur sofort einen Film anschauen? So fangen Sie damit an:

Die Wiedergabe einer DVD starten

Um einen DVD-Titel abzuspielen, legen Sie die Disk in das Standard-DVD-Laufwerk ein. WinDVD Platinum sollte automatisch mit der Wiedergabe beginnen. Um einen Titel manuell zu starten, klicken Sie auf das Wiedergabe-Symbol oder drücken Sie die Eingabetaste auf der Tastatur. Hinweis: Einige DVDs enthalten andere Player-Software und werden Sie fragen, ob Sie sie installieren möchten und die Disk eingelegt ist. Wir empfehlen Ihnen, dies nicht zu tun, da die Software DVD-Wiedergabefunktionen übernimmt und die Spezialfähigkeiten von WinDVD Platinum daher nicht mehr unterstützt werden.

Eine DVD anhalten

Klicken Sie im Hauptfenster auf Pause oder drücken Sie die Leertaste auf der Tastatur. Um die Wiedergabe fortzusetzen, klicken Sie auf Wiedergabe oder drücken Sie erneut die Leertaste.

Den Film als Vollbild betrachten

Klicken Sie auf das Vollbild-Symbol, doppelklicken Sie auf das Ansichtfenster oder drücken Sie Z auf der Tastatur. Falls sich die aktuelle Wiedergabe im Fenstermodus befindet, wird das Programm in den Vollbildmodus wechseln. Falls sie sich im Vollbildmodus befindet, wird das Programm in den Fenstermodus wechseln.

Sie können auch die Funktion "Automatisch verbergen" nutzen, die sich im Dialog "Einrichten" auf der Registerkarte "Steuerung" befindet. "Automatisch verbergen" verbirgt das Bedienfeld, falls eine bestimmte Zeit keine Mausbewegung erfolgt. Dadurch kann der Bildschirm ungehindert betrachtet werden.

Die Lautstärke erhöhen, senken und stummschalten

  • Um die Lautstärke zu erhöhen, ziehen Sie den Lautstärkeregler nach oben bis zum gewünschten Niveau oder drücken Sie auf der Tastatur [Umschalten][Nach-Oben-Taste].

  • Um die Lautstärke zu verringern, ziehen Sie den Lautstärkeregler nach unten bis zum gewünschten Niveau oder drücken Sie auf der Tastatur [Umschalten][Nach-Unten-Taste].

  • Um die Lautstärke stumm zu stellen, klicken Sie auf die Schaltfläche "Stummschaltung" oder drücken Sie M auf der Tastatur.

Die Farbe anpassen

Verwenden Sie die Farbsteuerung im Unterfenster Farbe, um die Feinjustierung der Anzeige zu verändern. Die Steuerung arbeitet wie die Steuerelemente eines herkömmlichen Fernsehgeräts. Verwenden Sie die Schieberegler zur Anpassung der Helligkeit, des Kontrasts, der Farbsättigung, des Farbtons, und der Gammakorrektur. Gammakorrektur steht bei der Standardversion von WinDVD nicht zur Verfügung. Nähere Informationen finden Sie auf der InterVideo Website.

Kapitel ändern

Um zu einem unterschiedlichen Kapitel zu springen, klicken Sie die Schaltfläche "Nächstes" oder "Vorheriges"Kapitel oder verwenden Sie das Kapitelmenü, das von der Menü-Schaltfläche zwischen den Kapitelschaltflächen eingeblendet wird. Sie können auch die Taste C auf der Tastatur drücken, um das Kapitelmenü direkt zu öffnen.

Einstellungen ändern

  • Zusätzliche Einstellungen, die das Abspielen des Films bestimmen, sind auf mehrere Unterfenster verteilt. Dazu gehören Navigation, Sprache, Anzeige, Farbe und Audioeffekte.

  • Um Ihre Systemeinstellungen inklusive der Lautsprecherkonfiguration und der Standardeinstellungen für neue Disks zu verändern, verwenden Sie den Dialog "Konfiguration".

Eine Disk auswerfen

Um eine Disk aus dem Player auszuwerfen, klicken Sie auf die Schaltfläche "Auswerfen" oder drücken Sie E auf der Tastatur.

Vergrößern

Klicken Sie die Schaltfläche Zoom auf der Bedienleiste an. Wenn Sie auf "Zoom" klicken (Wechseln in den Zoom-Modus), wird auf der Schaltfläche "1:1" angezeigt; Sie befinden sich jetzt im Modus Zoom/Schwenken.

Klicken Sie zum Vergrößern in den Anzeigebereich. Klicken Sie weiter, um das Bild noch mehr zu vergrößern, oder klicken Sie mit der rechten Maustaste und wählen Sie die Option "Auf Schwenkmodus umschalten", um in den Schwenkmodus zu wechseln.

Wenn Sie die maximale Vergrößerung erreicht haben, kehrt die Anzeige zur Normalanzeige zurück, wenn Sie erneut auf den Bildschirm klicken.

Um die volle Ansicht wiederherzustellen, klicken Sie erneut auf das Zoom-Symbol oder drücken Sie U auf Ihrer Tastatur.

WinDVD Platinum schließen

Klicken Sie auf das Schließen-Symbol, um WinDVD Platinum zu schließen..

Andere InterVideo-Produkte starten

Falls Sie weitere InterVideo-Produkte wie WinRip, WinProducer, WinDVR oder WinCoder auf Ihrem Computer installiert haben, können Sie diese mit WinCinema Manager starten. Klicken Sie mit der rechten Maustaste auf das WinCinema Manager-Symbol, das sich in der Taskleiste befindet, und wählen Sie das zu startende Programm aus.

WinCinema Manager ist bei einigen OEM-Versionen von WinDVD nicht verfügbar.


Zeitraffer und Zeitlupe

Die Funktion "Zeitraffer/Zeitlupe" ermöglicht Ihnen die Veränderung der Wiedergabegeschwindigkeit von einer halben bis zu einer doppeltenGeschwindigkeit, ohne dass dadurch die Stereo-Ausgabe verloren geht oder der Ton verzerrt wird. Sie können auch eine Zeit angeben, zu der Sie aufhören möchten, oder WinDVD Platinum mitteilen, wie viel Zeit Ihnen zur Verfügung steht und das Programm wird die Geschwindigkeit automatisch einstellen. Verwenden Sie die Funktion, um einen 3-stündigen Film in 1,5 Stunden wiederzugeben, ohne dass Sie dabei auf den Ton verzichten müssen.

Um die Funktion "Zeitraffer/Zeitlupe" zu nutzen:

  1. Verwenden Sie den Schieber, um bestimmte Strecken einzustellen.

  2. Klicken Sie auf die Schaltfläche mit dem Hasen, um die Wiedergabe zu beschleunigen.

  3. Klicken Sie auf die Schaltfläche mit der Schildkröte, um die Wiedergabe zu verlangsamen.

Damit die Audioqualität nicht beeinträchtigt wird, ist die maximale bzw. minimale Geschwindigkeit auf 2X bzw. 0,5X eingestellt.

Um die Funktion zur Beendigung bis zu einer bestimmten Zeit einzustellen:

  1. Klicken Sie auf das Uhr-Symbol.

  2. Wählen Sie "Beenden um..." oder "Wiedergabe in...".

  3. Geben Sie für "Wiedergabe in..." die Zeitdauer ein, während der Sie den Titel abspielen möchten, bzw. für "Beenden um" die Zeit bis zu der die Wiedergabe beendet sein sollte.

  4. Um zur normalen Geschwindigkeit zurückzukehren, wählen Sie "Normale Geschwindigkeit einstellen".

  • Zur vorübergehenden Änderung der Wiedergabegeschwindigkeit, können Sie auch den Geschwindigkeitsring/Geschwindigkeitsregler verwenden. Wenn die Geschwindigkeit zwischen 0,5x und 2,0x bleibt, hören Sie den Ton. Liegt die ausgewählte Geschwindigkeit jedoch über 2x, wird nur schnell vor- bzw. zurückgespult, ohne dass Sie etwas in der ausgewählten Geschwindigkeit hören.

  • Um eine von der Normalgeschwindigkeit abweichende Wiedergabegeschwindigkeit festzulegen, die während der Wiedergabe des Films (z. B. nach einem Wechsel des Kapitels) beibehalten werden soll, verwenden Sie die Hasen- und Schildkrötenschaltflächen zur Erhöhung oder Senkung der Wiedergabegeschwindigkeit.

Zeitraffer/Zeitlupe kann in den unten angegebenen Schritten beschleunigt oder verlangsamt werden.

Einstellen der Wiedergabegeschwindigkeit

0.5, 0.55 , 0.6, 0,65; 0,7; 0,75; 0,8; 0,85; 0,9; 0,95; 1,0; 1,05; 1,1; 1,15; 1,2; 1,25; 1,3; 1,5; 1,75 und 2,0


Lesezeichen

Lesezeichen lassen Sie Ihre Lieblingsszenen markieren und sie dann mit einem Mausklick aufrufen. Lesezeichen können mit ihrem Namen oder durch eine Miniaturansicht im Lesezeichen-Browser angezeigt werden.

Wenn Lesezeichen für einen Film erstellt werden, werden die Lesezeichen jedes Films im WinDVD Platinum-Lesezeichenverzeichnis gespeichert. Diese Lesezeichen werden jedes Mal zur Verfügung stehen, wenn Sie in Zukunft den Film anschauen.

Lesezeichen erstellen

So erstellen Sie ein neues Lesezeichen:

  1. Finden Sie die Stelle des Films, die Sie mit einem Lesezeichen markieren möchten.

  2. Öffnen Sie das Navigations-Unterfenster und klicken Sie dasLesezeichensymbol an. und Auswählen von "Lesezeichen-Browser" aus diesem Menü öffnet den Lesezeichen-Browser.

  3. Klicken Sie in der Lesezeichen-Gruppe auf das Plus-Zeichen, um ein Lesezeichen hinzuzufügen. Dem Lesezeichen wird ein Standardname zugewiesen, der auf der bisher verstrichenen Zeit des Films basiert. Sie können diese Namen im Lesezeichen-Browser bearbeiten.

Aufruf eines Lesezeichens

Ein Lesezeichen kann auf zwei Arten aufgerufen werden: vom Kontextmenü und mit Hilfe des Lesezeichen-Browsers.

  1. Klicken Sie mit der rechten Maustaste auf die Schaltfläche "Lesezeichen" und wählen Sie "Browser", um den Lesezeichen-Browser anzuzeigen: Eine Liste aller verfügbaren Lesezeichen erscheint.

  2. Wählen Sie das gewünschte Lesezeichen aus der Liste aus und doppelklicken Sie darauf, um direkt zu der entsprechenden Stelle zu springen. Wenn "Miniaturansichten anzeigen" nicht markiert ist, gelangen Sie durch einfaches Klicken auf das gewünschte Lesezeichen direkt zu diesem.

  3. Verwenden Sie, falls notwendig, die Bildlaufleiste, damit das gewünschte Lesezeichen angezeigt wird. Klicken Sie dann auf das Lesezeichen, um zu der entsprechenden Szene zu springen.

Lesezeichen löschen

  1. Wählen Sie das zu löschende Lesezeichen aus. Sie können immer nur ein Lesezeichen auswählen.

  2. Klicken Sie dann auf "Löschen".

Den Lesezeichen-Browser schließen

Klicken Sie oben rechts auf das Schließen-Symbol, um den Browser zu schließen.

Kapitel-Lesezeichen

WinDVD Platinum kann automatisch am Anfang jeden Kapitels Lesezeichen erstellen. Aktivieren Sie die Option "Kapitel einbeziehen", um am Beginn jeden Kapitels ein Lesezeichen einzufügen.

Kapitel-Lesezeichen, die mit der Funktion "Kapitel einbeziehen" erstellt wurden, können nicht gelöscht werden. Deaktivieren Sie diese Funktion, um die Kapitel-Lesezeichen zu entfernen.

Falls Sie lieber nur Lesezeichen-Namen betrachten möchten, deaktivieren Sie die Option "Miniaturansichten anzeigen". Die Lesezeichen erscheinen dann mit ihrem Namen.


LanguageMate

LanguageMate bietet dem Benutzer den Vorteil, durch Wiederholung eine neue Sprache zu erlernen. Ähnlich A/B Wiederholung lässt diese Funktion die Wiedergabe für eine vorgegebene Zeit als Schleife laufen.

Wenn Sie auf LanguageMate zugreifen möchten, wählen Sie den Befehl LanguageMate im Rechtsklickmenü an Wiederholungsschaltfläche auf dem Bedienfeld.

Wenn Sie die Einstellungen von LanguageMate definieren und mit wiederholter Wiedergabe beginnen möchten, wählen Sie den Befehl LanguageMate im Rechtsklickmenü an Wiederholungsschaltfläche auf dem Bedienfeld.

  1. Wenn sich der Film am Endpunkt eines Wortes oder eines Satzes befindet, den Sie erlernen möchten, wählen Sie durch Rechtsklick auf das Wiederholungssymbol den LanguageMate Befehl. Sie können auch die gewünschte Zeitdauer für die Schleifenwiedergabe einstellen. Wählen Sie 6, 12 oder 18 Sekunden.

  2. Die Wiedergabe wird wiederholt, bis Sie Wiederholung löschen oder Keine Wiederholung im Menü wählen.


Unterfenster

Die Anpassungs-Unterfenster ermöglichen Ihnen die Anpassung der Einstellungen zur Wiedergabe des aktuellen Films oder der aktuellen Musik.

Um die Anpassungs-Unterfenster zu öffnen, klicken Sie auf die Schaltfläche "Unterfenster" am rechten, unteren Ende des WinDVD Platinum-Bedienfelds. Wählen Sie in dem Menü das gewünschte Unterfenster aus.

Jedes Unterfenster ermöglicht Ihnen für die aktuellen Inhalte eine komfortable Anpassung von Audio, Video oder anderen Erweiterungen. Standardeinstellungen für einige dieser Anpassungen (z.B. die zu verwendende Audiosprache beim Einlegen einer neuen DVD) werden im Dialog "Einrichtung" festgelegt. Dies ist unter Grundinstallation beschrieben.

Die unterschiedlichen Unterfenster sind verfügbar, indem Sie die gewünschte Option aus dem Menü auswählen. Zu ihnen gehören:

  • Navigation

  • Sprache

  • Anzeige

  • Farbe

  • Audioeffekt

  • Audio SRS

  • Audiomodus

Zusätzliche Unterfenster können hinzugefügt werden, wenn Sie in WinDVD zusätzliche Funktionen installieren. Bei einigen OEM-Versionen von WinDVD fehlen möglicherweise einige Unterfenster.

Verwandte Themen


Unterfenster Navigation

Das Unterfenster "Navigation" ermöglicht Ihnen eine einfache Bewegung durch die DVD-Disk. Öffnen Sie die Unterfenster, um das Unterfenster "Navigation" sehen zu können. Auf diesem Bildschirm können Sie den gewünschten Titel oder ein Kapitel auswählen. Sie können das Unterfenster "Navigation" auch verwenden, um den Betrachtungswinkel bei Titeln zu verändern, die Winkel unterstützen.

Lesezeichensymbol öffnet den Lesezeichenbrowser und erlaubt Ihnen, Ihre Lieblingsszenen zu markieren.

Wiederholungssymbol stellt wiederholte Wiedergabe ein.

Titel zeigt die Nummer des derzeit wiedergegebenen Titels an. Wenn mehr als ein Titel verfügbar ist, klicken Sie auf den linken Teil der Schaltfläche, um zum vorherigen Titel zu gehen, auf den rechten Teil der Schaltfläche, um zum nächsten Titel zu gehen, oder auf die Mitte, um eine Liste der verfügbaren Titel zu öffnen.

Kapitel zeigt die Nummer des derzeit wiedergegebenen Kapitels an. Klicken Sie auf den linken Teil der Schaltfläche, um zum vorherigen Kapitel zu gehen, auf den rechten Teil der Schaltfläche, um zum nächsten Kapitel zu gehen, oder auf die Mitte, um eine Liste der Kapitelnummern zu öffnen.

"Quelle" lässt Sie die Standardquelle der Wiedergabe von Dateien einstellen.

  • Wählen Sie das Quelllaufwerk zur Betrachtung von Titeln. Von diesem Menü aus können Sie eine Datei, Wiedergabeliste oder DVD-Datei in einem Ordner öffnen. Sie können auch eine neue Wiedergabeliste erstellen. Die zuletzt betrachteten Dateien und Ordner werden auch im Dropdownmenü angezeigt.

"Cursor" lässt Sie zur Menü-Navigation anstatt der Maus einen Cursor verwenden. Der Ziffernblock Links/Rechts/Hoch/Runter/Eingabetaste kann mittels des Unterfensters "Navigation" zur Navigation innerhalb der DVD-Menüs verwendet werden.

  • Verwenden Sie die Tasten Hoch, Runter, Links und Rechts, um den Cursor innerhalb der Menüs zu bewegen. Klicken Sie auf Eingabe, um auf die Position des Cursors zu wechseln. Falls momentan eine Video-CD wiedergegeben wird, ist diese Funktion auf dem numerischen Tastenblock verfügbar. Diese Auswahl ändert sich, falls eine Video-CD (VCD) abgespielt wird.

"Winkel" ermöglicht Ihnen die Nutzung von Titeln, welche die Darstellung aus unterschiedlichen Winkeln unterstützen.

  • Verwenden Sie die Pfeile (<| |> ), um zwischen den verfügbaren Winkeln zu wechseln. Diese Funktion ist nur für Titel verfügbar, die mehrere Winkel unterstützen. Klicken Sie in der Mitte der Auswahlschaltfläche auf den nach unten gerichteten Pfeil, um in einer Dropdown-Liste eine Liste aller verfügbaren Winkel zu sehen.

  • "Winkel n" zeigt den momentan ausgewählten Winkel an, wobei n die Nummer des gewählten Winkels angibt.

  • Klicken Sie auf das Winkelmenü, um alle verfügbaren Winkel des Titels zu betrachten.

"Einrichten" öffnet den Dialog Einrichtung.


Unterfenster Audioeffekt

Verwenden Sie das Unterfenster "Audioeffekt", um den Ton an Ihr Hörumfeld und Ihre persönlichen Vorlieben anzupassen.

"Umgebung" ermöglicht Ihnen die Optimierung des Tons entsprechend Ihrer Hörumgebung, falls es sich um Dolby Digital-Ton handelt. Diese Optionen stehen nur zur Verfügung, falls die Musik im Dolby Digital-Format aufgenommen wurde.

  • Die Option "Normal" ist für die meisten PC-Umgebungen optimiert. Für ein komfortables Zuhören erhöht sie die Lautstärke und senkt die dynamische Reichweite.

  • Für Sound im Kino-Stil wählen Sie die Einstellung "Kino". Die Einstellung "Kino" erhält die ursprüngliche dynamische Reichweite aufrecht, um eine Tonqualität wie im Kino zu erzielen.

  • Falls Sie die Kinder nicht aufwecken möchten, wählen Sie "Late Night", um die Basseffekte zu verringern und Lautstärkespitzen zu begrenzen. Dies führt zu einem insgesamt weicheren Ton mit geringeren überraschenden Effekten.

Verwenden Sie die DSP-Effekte, um Musik und Filme zu verbessern, indem Sie die Balance anpassen, der Musik einen weiteren Klang geben oder andere Effekte verwenden. Falls Sie nicht über das DSP-Plugin verfügen, verwenden Sie die Schaltfläche "DSP-Info", um u.a. weitere Informationen über das Hinzufügen des Plugins zu erhalten.

  • Wählen Sie den gewünschten Effekt aus dem Menü. Es gibt viele Standard-DSP-Effekte, aus denen Sie eine Auswahl treffen können.

"Tonhöhe" verändert die Tonhöhe, sodass Sie beim Mitsingen den richtigen Ton treffen! Bewegen Sie den Schieberegler von niedrig (links) auf hoch (rechts).

  • Mit dem Schieberegler "Tonhöhe" können Sie die Tonhöhe von tief bis hoch in Schritten zu jeweils einer halben Stufe anpassen. Sie benötigen das DSP-Plugin, um die Tonhöhensteuerung verwenden zu können.

Die Karaoke-Optionen haben nur für Karaoke-DVDs eine Auswirkung.

  • Die Gesangsoptionen legen fest, auf welchen Lautsprechern der Gesang ausgegeben wird. Wählen Sie keinen Gesang, die Ausgabe auf dem linken, dem rechten oder beiden Lautsprechern. Sie können nur eine der Optionen markieren.

  • Die Aktivierung der Funktion "Melodie" veranlasst WinDVD Platinum, auch die Melodie auf den Lautsprechern auszugeben.

"Einrichten" öffnet den Dialog Einrichtung.

Bei einigen OEM-Versionen von WinDVD fehlt dieses Unterfenster möglicherweise. Aktualisieren Sie auf WinDVD Platinum, damit Sie diese Funktion nutzen können. Nähere Informationen finden Sie auf der Website von InterVideo.


Unterfenster Audio SRS

Das SRS-Unterfenster ist nur in der Einzelhandelsversion von WinDVD Platinum verfügbar. Es ermöglicht Ihnen die Nutzung der SRS Labs-Plugins.

  • Verbesserung der Dialogklarheit - Manchmal können Dialoge bei Kinofilmen wegen rauschenden bzw. zu kleinen Lautsprechern oder der Übersetzung des Kinotons in das Computerformat schwer verstanden werden. Dieser Schieberegler ermöglicht Ihnen die Ausgabe klarer und rauschfreier Dialoge. Passen Sie dieses Kontrollelement nach Ihren Wünschen an, um Dialoge verständlicher zu machen.

  • TruBass - Moderne Film-Soundtracks beinhalten viele Informationen zu tiefen Bässen. Leider verfügen PC-Lautsprecher meist nicht wie Kinos über große Subwoofer. TruBass löst dieses Problem. Der TruBass-Schieberegler ermöglicht die Steuerung der patentierten SRS TruBass-Technologie mit WinDVD Platinum. Ziehen Sie den Schieberegler nach oben, um selbst bei kleineren Lautsprechern oder Lautsprechern ohne Subwooofer verbesserte, kinoähnlichere Bässe zu erhalten. Dadurch kann die Wiedergabe von Kinofilmen erheblich verbessert werden, indem der Eindruck eines größeren Subwoofers erzeugt wird, ohne dass ein solcher existiert.

  • Schieberegler "Lautsprechergröße" - Dieser Schieberegler passt TruSurround XT an, um mit Lautsprechern unterschiedlicher Größe den maximalen Effekt zu erzielen. Die Standardeinstellung der Lautsprechergröße beträgt "MITTEL". Für die meisten Multimedia-PC-Lautsprecher sorgt diese Einstellung für das beste Ergebnis. Sie können jedoch gerne die Wirkung bei Ihren Lautsprechern oder Kopfhörern testen, bis Sie eine Einstellung finden, die sich auf Ihrem System am besten anhört.

Dieses Unterfenster ist möglicherweise bei einigen OEM-Versionen von WinDVD nicht verfügbar. Aktualisieren Sie auf WinDVD Platinum, damit Sie diese Funktion nutzen können. Nähere Informationen finden Sie auf der Website von InterVideo.


Unterfenster Audiomodus

WinDVDs Platinums Unterfenster "Audiomodus" ermöglicht Ihnen eine Einstellung des Systems exakt nach Ihren Wünschen. Zuerst teilen Sie WinDVD Platinum mit, wie Sie der Audioausgabe zuhören und dann definieren Sie die Einstellungen um.

Zuhören an - Teilen Sie WinDVD Platinum mit, wie Sie den Ton hören möchten.

  • Wählen Sie "Lautsprecher", falls Sie den Film mittels Lautsprechern hören.

  • Wählen Sie "Kopfhörer", falls Sie Kopfhörer über eine Kopfhörerbuchse verwenden.

Je nach der oben getroffenen Auswahl, steht Ihnen eine Reihe unterschiedlicher Optionen zur Verfügung.

"Virtual Surround Sound" - Falls Sie oben "Lautsprecher" ausgewählt hatten, ermöglicht Ihnen diese Einstellung die Festlegung des zu nutzenden Soundsystems. Um die Lautsprecherauswahl vorzunehmen, lesen Sie die Registerkarte "Audioeinstellung".

"Kopfhörer" - Falls Sie oben "Kopfhörer" ausgewählt hatten, ermöglicht Ihnen diese Einstellung die Festlegung der zu nutzenden Umgebungseffekte.

  • "Dolby Headphone Surround" bietet Ihnen Virtual Surround Sound und die Simulierung einer “Klangsignatur“ von vier verschiedenen Klangräumen.

  • "Raumgröße" ermöglicht Ihnen die Auswahl der Raumgröße, die zur besten Nutzung der Raumakustik führt. Wählen Sie zwischen "Klein", "Mittel" oder "Groß", um den gewünschten Soundeffekt zu erhalten.

"Einrichten" öffnet den Dialog Einrichtung.

Bei einigen OEM-Versionen von WinDVD fehlt dieses Unterfenster möglicherweise.


Unterfenster Farbe

  • "Helligkeit" ermöglicht Ihnen eine Anpassung der Helligkeit mit Hilfe des Schiebereglers. Verschieben Sie ihn von der dunkelsten Darstellung (schwarzes Oval) links bis zur hellsten verfügbaren Darstellung rechts (weißes Oval).

  • "Kontrast" ermöglicht Ihnen, den Kontrast der Bilder auf dem Bildschirm zu verstärken oder zu minimieren. Verschieben Sie ihn von dem geringsten Kontrast links bis zum stärkstmöglichen Kontrast rechts.

  • "Farbe" passt die Farbstärke mit Hilfe des Schiebereglers an. Verschieben Sie ihn von einem Schwarzweißbild links bis zur größten verfügbaren Farbintensität rechts.

  • "Farbton" passt den Farbton mit Hilfe des Schiebereglers an. Bewegen Sie den Schieberegler von einem grünen Farbton links bis auf Magenta-Töne rechts.

  • "Gamma-Korrektur" lässt Sie Bilder korrigieren, die zur Anzeige auf einem Medium (z.B. eine Filmleinwand) entworfen wurden, damit die Anzeige auf einem anderen Medium (z.B. einem Computermonitor) ebenfalls korrekt erfolgt. Die Gammakorrektur ist möglicherweise bei einigen OEM-Versionen von WinDVD nicht verfügbar.

"Standard" setzt die Einstellungen wieder auf ihren Standardwert zurück.

Einrichtung öffnet den Dialog Einrichtung auf der Registerkarte Präferenzen des Dialogs Einrichtung.


Unterfenster Anzeige

WinDVD Platinums Unterfenster "Anzeige" ermöglicht Ihnen eine Einstellung des Systems exakt nach Ihren Wünschen. Mit Hilfe von fernsehähnlichen Einstellungen können Sie eine Feinabstimmung Ihres Bilds vornehmen. Die verfügbaren Optionen können davon abhängen, ob Sie WinDVD Platinum im Software- oder im Hardwaremodus ausführen.

Optionen des "Videofensters" ermöglichen die Perfektionierung Ihrer Videoanzeige.

  • "Normalfenster" zeigt die Videoausgabe in einem normalen Fenster veränderbarer Größe an.

  • "Immer im Vordergrund" stellt sicher, dass sich das Anzeigefenster immer vor allen anderen offenen Fenstern befindet.

  • "Video-Desktop" zeigt den Titel als Hintergrund auf Ihrem Windows-Desktop an. Diese Funktion fehlt bei OEM-Versionen. Aktualisieren Sie auf WinDVD Platinum, damit Sie diese Funktion nutzen können. Nähere Informationen finden Sie auf der Website von InterVideo.

"Breitbildformat" lässt Sie das gewünschte Breitbild-Seitenverhältnis wählen.

  • 16:9. Dies ist der Standardwert.

  • 1.85:1

  • 2.11:1

"Deinterlace" lässt Sie eine Methode der Entfernung des Zeilensprungverfahrens wählen, falls die Inhalte des Titels eine Umwandlung von Interlaced auf progressive Abtastung voraussetzen. Lesen Sie das Glossar, um weitere Einzelheiten zu Bob und Weave zu erhalten.

  • Automatisch - WinDVD Platinum legt automatisch die richtige Deinterlacing-Technik fest.

  • Fortgeschritten - Nicht verfügbar, wenn Hardwarebeschleunigung aktiviert ist.

  • Bob erzwingen - Versuchen Sie die Verwendung von "Bob erzwingen" oder "Weave erzwingen", falls Ihre Disk fehlerhaft kodiert ist und Sie eine Korrektur erreichen möchten.

  • Weave erzwingen - Versuchen Sie die Verwendung von "Bob erzwingen" oder "Weave erzwingen", falls Ihre Disk fehlerhaft kodiert ist und Sie eine Korrektur erreichen möchten.

PAL TruSpeed - Diese Funktion gleicht eine leichte Abweichung zwischen PAL- und NTSC-Wiedergabe aus. Einige Regionen, die das PAL-Format verwenden, benötigen evtl. kleine Anpassungen, um dieselbe Wiedergabe wie auf NTSC-Playern zu garantieren. Aktivieren Sie die Funktion, falls Ihre Disk das PAL-Format verwendet. Auswahlmöglichkeiten:

  • Automatisch - WinDVD legt automatisch die richtige Wiedergabegeschwindigkeit fest.

  • Aus - Keine Verwendung der TruSpeed-Wiedergabefunktion

Festes Seitenverhältnis - Stellen Sie sicher, dass Ihr Anzeigefenster so dargestellt wird, wie Sie es bevorzugen.

  • Aktivieren Sie das feste Seitenverhältnis, um das Seitenverhältnis beizubehalten, wenn die Größe des Wiedergabefensters von WinDVD Platinum verändert wird.

"Einrichten" öffnet den Dialog Einrichtung.


Unterfenster Sprache

Das Unterfenster "Sprache" ermöglicht Ihnen die Festlegung der Sprachoptionen bei einem DVD-Titel.

Verwenden Sie die Auswahlschaltflächen oder die Dropdownliste, um Ihre Auswahl zu treffen. Sie können sich mit den Schaltflächen "Zurück" und "Vorwärts" durch die Auswahlmöglichkeiten bewegen oder die mittlere Schaltfläche zur Auswahl aus einer Dropdownliste benutzen.

"Audio" ermöglicht Ihnen die Auswahl der gesprochenen Sprache des Titels.

  • Alle innerhalb des Titels vorhandenen Sprachen werden in der Liste angezeigt. Wählen Sie die Sprache, in welcher der Ton wiedergegeben werden soll.

"Untertitel" aktiviert und wählt Untertitel in verschiedenen Sprachen.

  • "Untertitel" ermöglicht Ihnen die Festlegung der vorrangigen Untertitelsprache aus der Liste der unterstützten Sprachen.

"Untertitel (Closed Caption)" lässt Sie die Funktion der Untertitelung an- und ausschalten.

  • Schalten Sie die Untertitelungsfunktion an und aus. Falls sie angeschaltet ist, wird in der Auswahlbox ein Haken angezeigt.

"Einrichten" öffnet den Dialog Einrichtung.

  • Klicken Sie auf "Einrichtung", um das Einrichtungsmenü zu öffnen, in dem Sie die Standard-Audiosprache festlegen können.


Videoeffekte-Unterfenster

Wie auch das Unterfenster Audioeffekt, können Sie in dieses neue Unterfenster Filter und Effekte für Ihre Videowiedergabe eingeben, was zu einem neuen Betrachtererlebnis führt.

Effektmame - Wählen Sie den Effekt filter, den Sie auf das Video anwenden möchten. Wählen Sie aus den folgenden Möglichkeiten:

  • MovieEffecter - erhöht die Schärfe der Wiedergabe.

  • Antik - gibt dem Bild einen beige-/sepiafarbenen Ton, was es antik erscheinen lässt.

  • Anpassen - passt das Videobild an.

  • Abstrakt - gibt dem Bild interessante Abstrakte.

  • Negativ - invertiert die Farben, sieht aus, wie ein Negativ.

Effektmodus - MoviEffecter hat zwei Modi: einen halben Bildschirm, der nur die linke Hälfte des Videobildschirms einnimmt und einen vollen Bildschirm, der die Effekte auf dem gesamten Bildschirm zeigt. Den Filter einschalten (mit der Ein-/Aus-Taste), um die Effekte des Movie Effecter zu aktivieren. Wenn Sie WinDVD Platinum schließen oder einen neuen Film abspielen, merkt WinDVD Platinum sich den zuletzt gewählten Modus und verwendet diesen, bis Sie ihn ändern. Sobald dieser Filter eingeschaltet wurde, können Sie wie folgt wählen:

  • Halber Bildschirm - nimmt lediglich die linke Hälfte des Bildschirms ein.

  • Voller Bildschirm - gibt den Filter auf dem gesamten Bildschirm aus.

Intensität - Schieben Sie den Regler, um die Intensität des gewählten Videoeffekt einzustellen.

Variation - Dies ist ein Schieberegler für die Benutzereinstellung. Der Schieberegler hat eine Mittenmarkierung und muss in die Matrix eingreifen. Dies wird mit der Videoeffektwahl assoziiert.


Wiedergabe einer Video-CD

Video-CDs wiedergeben

Um eine VCD wiederzugeben, legen Sie die Disk in das Laufwerk ein. Falls Sie die automatische Wiedergabe aktiviert haben, beginnt die Wiedergabe sofort. Um zu einer spezifischen Spur zu wechseln, wählen Sie den Bereich Links-Rechts-Oben-Unten-Eingabe des Unterfensters "Navigation".


DVD-Filme wiedergeben

Grundlegende Abläufe

WinDVD-Steuerelemente

Erweitertes Bedienfeld

DVD-/VCD-Filme aufnehmen

Die Aufnahme eines DVD-Filmes ist einfach. Meistens müssen Sie lediglich die DVD-Rewrite Disk einlegen. Nun können Sie beginnen, Live-Quellen entweder auf DVD- oder VCD-Disks aufzunehmen. Verwenden Sie das Aufnahme-Unterfenster, wenn Sie Ihre Live-Quelle auf eine DVD oder VCD aufnehmen möchten

Sie sollten sich mit dem Bedienfeld des WinDVD Recorder vertraut machen, um mit dem Programm zurecht zu kommen. Dieses Bedienfeld enthält alle grundlegenden Steuerungsregelungen (Wiedergabe, Pause, Stop usw.), Lautstärke und Stummschaltung, Wiedergabegeschwindigkeit, Kapitel- und Menünavigation, die Wiederholungsoptionen der Aufnahmeprofile, Zielgeräte und Fernsehregelungen.

Aufnahmeziel wählen

Wählen Sie ein Aufnahmeziel, auf dem der Medieninhalt aufgezeichnet werden soll. Sie können auf Ihre Festplatte oder ein optisches Disklaufwerk aufnehmen.

Aufnahmeprofil wählen

Wählen Sie ein Profil aus dem Pulldown-Menü der verschiedenen DVD-, VCD- und SVCD-Profile. Wenn ein Profil gewählt wurde, muss das entsprechende Medium in das Rewrite-Laufwerk eingelegt werden, wenn es sich beim Ziellaufwerk um ein optisches Laufwerk handelt. Die entsprechende Datei wird entsprechend des gewählten Profils gespeichert, wenn die Festplatte das Ziel ist.

Formatieren

Bereitet das DVD-Rewrite Medium auf die Aufnahme vor. Wenn Sie eine Disk formatieren, löscht der WinDVD Recorder sämtliche Informationen auf der Disk. Testen Sie die Disk, um sicherzustellen, dass diese zuverlässig ist. Wenn es sich um die erste Aufnahme der Disk handelt, müssen Sie diese vor der Verwendung formatieren.

Verwandte Themen

WinDVD-Steuerelemente

Unterfenster


DVD-Filme wiedergeben

Grundlegende Abläufe

WinDVD-Steuerelemente

Erweitertes Bedienfeld

DVD-/VCD-/SVCD-Filme aufnehmen

Mit WinDVD Recorder haben Sie die Möglichkeit, Live-Quellen auf DVD oder CD Rewrite Medien aufzunehmen. WinDVD Recorder erlaubt Ihnen außerdem das Format zu wählen, in dem Ihr Video abgespeichert werden soll: DVD, VCD, oder SVCD.

Wählen Sie die Quelle, von der Sie aufnehmen möchten

Bevor Sie mit der Aufnahme beginnen können, müssen Sie ein Quellgerät wählen, von dem Sie aufnehmen möchten. Um ein solches Gerät zu wählen, klicken Sie die Schaltfläche "Quelle" an. Diese befindet sich links in der Anzeige.

Wählen Sie das Profil vom Aufnahme-Unterfenster

Wenn Sie ein Profil für Ihr Medium wählen, wird Ihr Film als DVD, VCD oder SVCD ausgegeben. Klicken Sie die Schaltfläche "Unterfenster" an und wählen Sie anschließend "Aufnahme", um ein Profil auszuwählen. Das Aufnahme-Unterfenster erscheint mit drei verschiedenen Dropdown-Menüs. Wählen Sie ein Aufnahmeprofil.

Das Rewrite-Ziellaufwerk einstellen

Mit der Einstellung eines Ziellaufwerks wird das Rewrite-Laufwerk gewählt, von dem aus das Medium erstellt wird. Klicken Sie die Schaltfläche "Unterfenster" an und wählen Sie anschließend "Aufnahme", um ein Ziellaufwerk auszuwählen. Das Aufnahme-Unterfenster erscheint mit drei verschiedenen Dropdown-Menüs. Klicken Sie das Dropdown-Menü des Ziellaufwerks und wählen Sie das Gerät aus.

Das DVD Rewrite-Medium in das DVD Rewrite-Laufwerk einlegen, wenn das DVD-Profil gewählt wurde

Wenn Sie eine DVD erstellen, müssen Sie ein DVD+RW-Medium in das Laufwerk einlegen.

Ein CD-Rewrite-Medium einlegen, wenn das VCD- oder SVCD-Profil gewählt wurde

Wenn Sie eine VCD oder SVCD erstellen, müssen Sie ein CD+R oder CD+RW-Medium in das Laufwerk einlegen.

Klicken Sie die Schaltfläche "Aufnahme" auf der Bedienleiste an.

Wenn Sie zur Aufnahme Ihres Mediums bereit sind, klicken Sie die Schaltfläche "Aufnahme" an und die Disk wird aufgenommen.

Die Disk wartet auf Sie, wenn Sie "Stop" anklicken

Nachdem Sie Stop angeklickt haben, wird Ihre DVD-/VCD-/SVCD-Mediendisk fertig gestellt. Wenn diese fertig gestellt ist, können Sie diese entweder auf dem WinDVD Recorder oder einem beliebigen DVD-Softwarespieler wiedergeben.

Verwandte Themen

WinDVD-Steuerelemente

Unterfenster


DVD-Filme wiedergeben

Grundlegende Abläufe

WinDVD-Steuerelemente

Erweitertes Bedienfeld

Auf die Festplatte aufnehmen

Mit WinDVD Recorder haben Sie die Möglichkeit, Live-Quellen auf Ihre Festplatte aufzunehmen. WinDVD Recorder also lets you choose which type of video format you record your video into, such as DVD, VCD, and SVCD formats.

Wählen Sie das Zielgerät, auf das Sie aufnehmen möchten

Bevor Sie mit der Aufnahme beginnen können, müssen Sie ein Quellgerät wählen, von dem Sie aufnehmen möchten. Um ein solches Gerät zu wählen, klicken Sie die Schaltfläche "Quelle" an. Diese befindet sich links in der Anzeige.

Wählen Sie das Profil vom Aufnahme-Unterfenster

Wenn Sie ein Profil für Ihr Medium wählen, wird Ihr Film als DVD, VCD oder SVCD ausgegeben. Klicken Sie die Schaltfläche "Unterfenster" an und wählen Sie anschließend "Aufnahme", um ein Profil auszuwählen. Das Aufnahme-Unterfenster erscheint mit drei verschiedenen Dropdown-Menüs. Wählen Sie ein Aufnahmeprofil.

Stellen Sie die Festplatte als Ziel ein

Wenn Sie die Festplatte als Ziel einstellen, wird die Ausgabedatei als Datei auf der Festplatte gespeichert. Sie können die Datei später auf DVD, VCD oder SVCD aufnehmen. Klicken Sie die Schaltfläche "Unterfenster" an und wählen Sie anschließend "Aufnahme", um die Festplatte als Ziellaufwerk auszuwählen. Klicken Sie das Dropdown-Menü des Ziellaufwerks und wählen Sie "Festplatte" aus.

Klicken Sie die Schaltfläche "Aufnahme" auf der Bedienleiste an

Wenn Sie zur Aufnahme Ihres Mediums bereit sind, klicken Sie die Schaltfläche "Aufnahme" an und die Disk wird aufgenommen.

Die kompatible Datei wird auf die Festplatte gespeichert, sobald Sie "Stop" anklicken

Die Datei wird in das vorgesehene Standardverzeichnis gespeichert, nachdem Sie "Stop" angeklickt haben. Sie können die Datei mit WinDVD Recorder laden, um sie zu betrachten.

Verwandte Themen

WinDVD-Steuerelemente

Unterfenster


Unterfenster

Die Anpassungs-Unterfenster ermöglichen Ihnen die Anpassung der Einstellungen zur Wiedergabe des aktuellen Films oder der aktuellen Musik.

Um die Anpassungs-Unterfenster zu öffnen, klicken Sie auf die Schaltfläche "Unterfenster" am rechten, unteren Ende des WinDVD-Bedienfelds. Wählen Sie in dem Menü das gewünschte Unterfenster aus.

Jedes Unterfenster ermöglicht Ihnen für die aktuellen Inhalte eine komfortable Anpassung von Audio, Video oder anderen Erweiterungen. Standardeinstellungen für einige dieser Anpassungen (z.B. die zu verwendende Audiosprache beim Einlegen einer neuen DVD) werden im Dialog "Einrichtung" festgelegt. Dies ist unter Grundinstallation beschrieben.

Die unterschiedlichen Unterfenster sind verfügbar, indem Sie die gewünschte Option aus dem Menü auswählen. Zu ihnen gehören:

· Aufnahme

· TV

· DV

Zusätzliche Unterfenster können hinzugefügt werden, wenn Sie in WinDVD zusätzliche Funktionen installieren. Bei einigen OEM-Versionen von WinDVD fehlen möglicherweise einige Unterfenster.

Verwandte Themen


Unterfenster

Unterfenster aufnehmen

Im Aufnahme-Unterfenster können Sie alle Aufnahmeoptionen einstellen, um Ihre DVD-/VCD-/SVCD-Disk korrekt zu brennen. Öffnen Sie die Unterfenster, um das Unterfenster "Aufnahme" sehen zu können. Auf diesem Bildschirm können Sie das gewünschte Profil oder Ziellaufwerk auswählen.

Formatieren Bereitet das DVD Rewrite Medium auf die Aufnahme vor. Wenn Sie eine Disk formatieren, löscht der WinDVD Recorder sämtliche Informationen auf der Disk. Testen Sie die Disk, um sicherzustellen, dass diese zuverlässig ist. Wenn es sich um die erste Aufnahme der Disk handelt, müssen Sie diese vor der Verwendung formatieren.

Profil Wählen Sie ein Profil aus dem Pulldown-Menü eines anderen DVD-, VCD- und SVCD-Profils aus. Wenn ein Profil gewählt wurde, muss das entsprechende Medium in das Rewrite-Laufwerk eingelegt werden, wenn es sich beim Ziellaufwerk um ein optisches Laufwerk handelt. Die entsprechende Datei wird entsprechend des gewählten Profils gespeichert, wenn die Festplatte das Ziel ist.

Wahl des Aufnahmegeräts Wählen Sie ein Aufnahmegerät, auf dem der Medieninhalt aufgezeichnet werden soll. Sie können auf Ihre Festplatte oder ein optisches Disklaufwerk aufnehmen.

Aufnahmelautstärkeregelung Das Ändern der Aufnahmelautstärke ist völlig anders als das der Wiedergabelautstärke. Wenn Sie die Aufnahmelautstärke verändern, wird auch die Lautstärke Ihrer aufgezeichneten Dateien verändert. Wenn Sie Ihr Aufnahmevolumen auf 0 einstellen, hören Sie keinerlei Geräusche auf Ihrem Video. Die Wiedergabelautstärke ist die Lautstärke, die Sie von Ihrer aufgezeichneten Datei hören. Sie wird nicht durch Verändern des Lautstärkepegels verändert, sondern ist lediglich der Klang, der zu den Lautsprechern übertragen wird.

Aufnahme-Timer Im Aufnahme-Timer wird die Zeitspanne eingestellt, die von einem angeschlossenen Gerät, wie z. B. Ihrem DV-Camcorder aufgenommen wird. Es gibt diverse Wahlmöglichkeiten - von unbegrenzt bis 30/60/90/120/../240. Wenn Sie unbegrenzt wählen, wird vom DV-Camcorder aufgenommen, dieser nicht mehr abspielt. Wenn Sie 30 Minuten wählen, wird nur 30 Minuten lang von Ihrem DV-Camcorder aufgenommen.

"Einrichten" öffnet den Dialog Einrichtung.


Unterfenster

TV-Unterfenster

EPG WinDVD Recorder enthält eine EPG (Electronic Program Guide)-Funktion, die dem Benutzer direkten Zugriff auf Intervideo-TV gibt - einen aktuellen TV-Programmführer. Verwenden Sie diese Seite zur Erstellung Ihres eigenen persönlichen Programmführers sowie zur Planung zur Aufnahme diverser Programme. Klicken Sie die Schaltfläche "EPG" an, um zur Intervideo-TV Webseite zu gelangen, die sich im Anzeigefenster öffnet. Wenn Sie die Suche nach verfügbaren Programmen abgeschlossen haben, klicken Sie EPG erneut an, um zum aktuellen Programm zurück zu kehren. Verwenden Sie die Funktion Terminplan, um WinDVD Recorder so einzustellen, dass er Sie an kommende Programme erinnert oder das Programm in Ihrer Abwesenheit aufzeichnet.

Teletext In Großbritannien und Europa ist Teletext ein aktuelles, auf die Minute genaues Informationssystem, das einen Decoder erfordert, um es im Fernsehen betrachten zu können. Die Teletextfunktion erlaubt die Übertragung riesiger Informationsdateien in eine Richtung. Diese Funktion steht u. U. nur in bestimmten Übertragungsgebieten mit dem PAL-Videostandard zur Verfügung.

Surfen Beim Fernsehen können Sie die Funktion "Kanalsurfen" verwenden, um eine *x*-Matrix von Kanalbildern im Fenster anzuzeigen, mit denen Sie alle zur Verfügung stehenden Programme auf einmal anzusehen.

Terminplaner WinDVD Recorder kann so eingestellt werden, dass er ein Fernsehprogramm aufnimmt oder Sie an ein bald ausgestrahltes Programm erinnert. Der Terminplan kann auf einmal oder wiederholte Male eingestellt werden.

"Einrichten" öffnet den Dialog Einrichtung.


Unterfenster

DV-Unterfenster

Play beginnt die Wiedergabe der DV-Camcorders.

Stop
beendet die aktuelle Wiedergabe.

Pause hält die Wiedergabe an. Klicken Sie auf "Wiedergabe", um sie fortzusetzen. Die Wiedergabe wird dann an derselben Position wieder aufgenommen.

Schritt rückwärts
während der Wiedergabe rückwärts bewegen.

Schritt vorwärts
während der Wiedergabe vorwärts bewegen.

FF/FB beginnt den schnellen Vorlauf. Klicken Sie auf den Eingabepfeil, um die Standardgeschwindigkeit für den schnellen Vorlauf einzustellen. Beginnt den schnellen Rücklauf. Klicken Sie auf den Eingabepfeil, um die Standardgeschwindigkeit für den schnellen Vorlauf bzw. Rücklauf einzustellen.

Schnellvorlauf Der Schnellvorlauf läuft weiter, aber läuft schnell durch Ihren Video.

Schnellrücklauf Der Schnellrücklauf läuft weiter, aber läuft schnell rückwärts durch Ihren Video.


Überblick Einrichtung

Im Gegensatz zu den Einstellungen der Unterfenster legt die Einrichtung der Einstellungen fest, wie WinDVD Platinums Anzeige- und Tonfunktionen arbeiten. Die Einstellungen unterscheiden sich von den Vorgaben für einzelne Titel, die in den Unterfenstern zur Anpassung der Wiedergabe festgelegt werden.

Die Einstellungsdialoge beinhalten:

  • Einrichtung der Einstellungen lässt Sie allgemeine Einstellungen wie das Quelllaufwerk, Sprachen und die Kindersicherung einstellen.

  • Einrichtung des Bedienfelds ermöglicht Ihnen die Anpassung des WinDVD Platinum-Bedienfelds.

  • Audioeinrichtung lässt Sie die Audioeinstellungen, wie z.B. die Ausgabe, Lautsprecherkonfiguration und Subwoofer-Steuerung einstellen.

  • Videoeinrichtung ermöglicht Ihnen die Festlegung der Einstellungen für Video und Fernsehausgabe.

  • Regionseinrichtung lässt Sie die Region festlegen, in der Ihre Filme abgespielt werden.

  • Information zeigt Ihnen Ihre Einrichtungsinformationen an.


WinDVD Platinum individuell anpassen

Genauso wie Sie die Einstellungen für die Wiedergabe einzelner Disks ändern können, können Sie WinDVD Platinum selbst Ihren individuellen Bedürfnissen und dem Umfeld, in dem Sie Disks wiedergeben, anpassen. WinDVD Platinum stellt zahlreiche Audio- und Videooptionen zur Verfügung. Diese Einstellungen dienen als Standardeinstellungen, es sei denn, sie werden durch unterschiedliche Einstellungen in den erweiterten Steuerungsfenstern zeitweilig überschrieben.

Einrichtung der Standardeinstellungen

Verwenden Sie die Einstellungen, um das Erscheinungsbild und die Aktionen von WinDVD Platinum zu steuern. Klicken Sie auf das Symbol "Einrichtung" , um das Einrichtungs-Dialogfeld mit seinen Registerkarten anzuzeigen. Die Einrichtung besteht aus Dialogen mit Registerkarten, die jeweils funktionsspezifische Einstellungen enthalten. Diese Einstellungen sind die Standardwerte für Ihre WinDVD Platinum-Software. Verwenden Sie die Unterfenster, um diese Einstellungen für den momentan wiedergegebenen Titel zu ändern.

Legen Sie Ihre Videoeinstellungen im Dialogfeld der Video-Einrichtung fest. Die Registerkarte "Video" ermöglicht die Einstellung des TV-Ausgangs.

Um die allgemeinen Audio-Standardeinstellungen festzulegen, verwenden Sie den Dialog Audioeinstellungen. Audioanpassungen für einzelne Titel werden mit Hilfe der Registerkarte "Audio" vorgenommen.

Die meisten Benutzer können die Einstellungen zur Festlegung des Standardverhaltens von WinDVD Platinum verwenden. Windows XP-Benutzer können diese Registerkarte zur Einstellung individueller Einstellungen verwenden.

Anpassung der Wiedergabe

Sobald Sie Ihre Standardeinstellungen eingerichtet haben, verwenden Sie die Unterfenster, um die Art der Darstellung des aktuellen Titels zu verändern.

Hilfestellung für Eltern

Verwenden Sie WinDVD Platinums Kindersicherung, um einzuschränken was Kinder in Ihrem Haushalt betrachten dürfen. Diese Funktion verwendet die herkömmlichen, für Filme genutzten Alterseinstufungen zum Festlegen der Beschränkungen.

Verwandte Themen


Einrichtung

Einrichten der Einstellungen

Mit den Einstellungsfunktionen von WinDVD Platinum können Sie das Programm genau nach Ihren Wünschen einrichten. Einmal einstellen, und das war's.

DVD legt die grundlegenden Einstellungen der DVD-Einrichtung fest.

· Wählen Sie die Quelle, das als Quelle für DVD-Titel dient.

· Aktivieren Sie die automatische Wiedergabe, damit Disks automatisch abgespielt werden, sobald Sie sie in das Quelllaufwerk einlegen.

· "Automatische Fortsetzung" lässt Sie festlegen, wie sich das Programm beim Einlegen von Disks verhält.

1. "Vom Anfang der Disk" startet die Wiedergabe am Anfang der neu eingelegten Disk.

2. "Ab letzter Position" startet die Disk von der Position ihrer letzten Wiedergabe. Beim erneuten Einlegen einer Disk beginnt die Wiedergabe von der zuletzt gespeicherten Position. Falls eine Disk zum ersten Mal eingelegt wird, beginnt die Wiedergabe am Anfang.

3. "Benutzer fragen" zeigt ein Dialogfeld an, das den Benutzer fragt, ob die Wiedergabe vom Anfang der Disk oder von der letzten Position aus erfolgen soll.

· Verwenden Sie "Audiosprache", um die Standardsprache festzulegen, mit der Titel wiedergegeben werden. Diese Funktion kann bei einzelnen Titeln überschrieben werden, indem Sie das Unterfenster Sprache verwenden.

· Verwenden Sie "Sprache der Untertitel", um die Standardsprache einzustellen, mit der Untertitel angezeigt werden. Diese Funktion kann bei einzelnen Titeln überschrieben werden, indem Sie das Unterfenster Sprache verwenden.

· Verwenden Sie "Stil der Untertitel", um eine normale oder transparente Anzeige der Untertitel zu wählen. Standardmäßig werden Untertitel normal (opak) dargestellt.

"Kindersicherung" wird verwendet, um andere Benutzer daran zu hindern, Inhalte zu sehen, die für sie nicht geeignet sein könnten. Die Steuerung wird über die herkömmlichen Altersfreigaben für Filme eingestellt.

· "Kennwort festlegen" ermöglicht Ihnen die Einstellung des Kennwortes für die Kindersicherung.

· WinDVD zeigt die derzeit eingestellte Altersfreigabe an.Wählen Sie die gewünschte Altersfreigabe über die Schaltfläche "Altersfreigabe festlegen".

"Festlegen" öffnet das Fenster mit den Einstellungen der Kindersicherung.

· Geben Sie das Passwort ein. das zur Änderung der Einstellungen der Kindersicherung benötigt wird. Stellen Sie sicher, dass Sie als Benutzer mit Administratorenrechten angemeldet sind, wenn Sie das Passwort festlegen.

· "Beschränkungen" zeigt eine Liste aller Altersfreigaben an. Wählen Sie die maximal zugelassene Altersfreigabe. Klicken Sie Festlegen, um die Beschränkung einzustellen.

Speicherkonfiguration konfiguriert Einstellung wie das Verzeichnis, in dem aufgezeichnete Dateien gespeichert werden und die verwendete Speicherkapazität.

· Standard-Aufzeichnungspfad, wenn in eine Datei gespeichert wird. Der Ordner ist der zugeteilte Ordner, der das aufgezeichnete Programm aufnimmt.

· Reserve für System: Speicherplatz, der für das Betriebssystem reserviert ist.


Kindersicherung

Geben Sie ein Passwort ein, wenn Sie die Kindersicherung einrichten möchten, sodass andere Benutzer die Einstellungen nicht ändern können. Die Passwörter unterscheiden zwischen Groß- und Kleinschreibung. Verwenden Sie ein Passwort für den Administrator, da der Benutzer, der die Kindersicherung steuert, Administratorenrechte haben muss.

Sobald Sie ein Passwort festgelegt haben, legen Sie die Einstufungen fest. Legen Sie in Windows XP die gewünschten Einstufungsgrenzen für jeden Benutzer und in Windows 95/98/2000/Me/NT-Systemen für alle Benutzer fest. Denken Sie daran, dass die eingestellte Stufe die höchste zugelassene Stufe ist


Einrichtung des Bedienfelds

Die Registerkarte "Steuerung" des Dialogs "Einrichtung" bestimmt das Verhalten des Bedienfelds und der Funktionen "Sofortwiedergabe/Vorspulen".

"Konfiguration der Vollbildsteuerung" stellt die Darstellung des Bedienfelds während der Wiedergabe ein. Drei Modi stehen zur Auswahl:

  • Automatisch verbergen ermöglicht Ihnen eine ungehinderte Ansicht Ihrer Lieblingsfilme, indem das Bedienfeld verborgen wird. Nach einer gewissen Zeit ohne Mausbewegung verschwindet es vom Bildschirm. Um das Bedienfeld in diesem Modus wieder anzuzeigen, führen Sie den Mauszeiger an den Rand einer beliebigen Seite des Bildschirms.

    Die Einstellung "Automatisch verbergen" gibt die Sekundenanzahl an, während der auf eine Mausbewegung gewartet wird, bevor das Bedienfeld verschwindet.

  • "Anzeigen" zeigt das Bedienfeld immer auf dem Bildschirm an.

  • "Verbergen" blendet die Bedienleiste immer aus.

"Lesezeichen-/Aufzeichnungskonfiguration" lässt Sie die Konfiguration dieser beiden Funktionen festlegen. Die Aufzeichnungsfunktion ist möglicherweise bei einigen OEM-Versionen von WinDVD nicht verfügbar.

  • "Für Lesezeichen Browser öffnen" öffnet den Lesezeichen-Browser sobald Sie das Lesezeichen-Symbol auswählen.

  • "Für Aufzeichnung Browser öffnen" öffnet den Aufzeichnungs-Browser sobald Sie das Aufzeichnungs-Symbol auswählen.

  • "Aufzeichnungsverzeichnis" lässt Sie den Ort zur Speicherung der aufgezeichneten Bilder spezifizieren. Klicken Sie auf die ellipsenförmige Schaltfläche (...), um das Verzeichnis auszuwählen, oder geben Sie den Pfad in das Textfeld ein.

"Konfiguration der Zeitsteuerung" lässt Sie die Steuerung der Sofortwiedergabe und des Vorwärtsspulens einstellen.

  • "Sofortwiederholung" gibt die Dauer der Sofortwiederholung (in Sekunden) an. Um die Sofortwiederholungsdauer einzustellen, verwenden Sie die Pfeiltasten nach oben und unten, um die Sekundenanzahl zwischen 1 und 600 zu erhöhen oder zu vermindern, oder geben Sie die Sekundenanzahl direkt in das Feld ein. Die Standardeinstellung beträgt 5 Sekunden.

  • "Vorspulen" legt die Anzahl an Sekunden fest, um die nach vorne gesprungen wird. Um die Dauer des Vorwärtsspulens einzustellen, verwenden Sie die Pfeiltasten nach oben und unten, um die Sekundenanzahl zwischen 1 und 600 zu erhöhen oder zu vermindern, oder geben Sie die Sekundenanzahl direkt in das Feld ein. Die Standardeinstellung beträgt 30 Sekunden.


Audioeinrichtung

Die Registerkarte "Audio" im Dialog "Einrichtung" wird verwendet, um WinDVD Platinum Ihre Audiokonfiguration mitzuteilen. Da die Audioeinrichtung von der Hardware abhängig ist, werden die Optionen, die Ihnen zur Verfügung stehen, von Ihrer installierten Hardware festgelegt.

Verwenden Sie das Unterfenster "Audioeffekte", um Änderungen am Sound durchzuführen, während Sie einen Film anschauen oder Musik hören.

Audioausgabe - Die Konfiguration sendet die Audioausgabe an die korrekte Hardware. Basierend auf Ihrer Hardwarekonfiguration werden diese Einstellungen aktiviert:

· Wählen Sie Analoge Soundkarte , um die Audioausgabe in analogem Format zu senden.

· Falls WinDVD bei Ihrer Soundkarte die Möglichkeit einer digitalen S/PDIF-Audioausgabe entdeckt, wird die Software auch die Option Digitale Ausgabe anbieten. WinDVD Platinum wird das rohe Dolby Digital- oder DTS-Signal an die digitale Ausgabe senden, wo es durch einen externen Prozessor dekodiert wird.

Falls Sie die analoge Ausgabe gewählt haben, ermöglicht Ihnen die "Konfiguration der Audiolautsprecher" eine Ihrem System entsprechende Auswahl der Lautsprecherkonfiguration.

· Nur von der Soundkarte und von WinDVD Platinum unterstützte Auswahlmöglichkeiten werden zur Verfügung stehen. Mit einer 4-Kanal-Soundkarte und einer WinDVD-Version mit 5.1-Kanal-Audiodekodierung wird Ihnen beispielsweise die Auswahl zwischen Konfigurationen mit 2 und 4 Lautsprechern zur Verfügung stehen.

Beachten Sie, dass bei einer Einstellung von 7 oder 8 Kanälen (falls von Ihrer Soundkarte unterstützt), Dolby EX zur Sounderweiterung zur Verfügung stehen wird. Dies ist vor allem bei Filmen wünschenswert, die in Dolby EX oder DTS ES Matrix-Ton aufgenommen wurden.

Anmerkung: Verwenden Sie diese Einstellung entsprechend Ihrer Lautsprecherkonfiguration. Falls Sie über eine Mehrkanal-Konfiguration verfügen, aber manchmal Kofhörer verwenden, können Sie an dieser Stelle die passenden Lautsprechereinstellungen belassen und später im Unterfenster Audiomodus in den Kopfhörermodus wechseln.

Die Funktion LFE-Umleitung wird verwendet, um die Low Frequency Effects (LFE, Niederfrequenzeffekte, Subwoofer oder 0.1-Kanal) von Dolby Digital-Quellen in Systemen ohne Subwoofer nicht zu verlieren.

· Markieren Sie die Option 0.1 senden... um das Subwoofer-Signal an Ihren vorderen linken oder vorderen rechten Lautsprecher (oder an Ihren Kopfhörer) zu senden. Falls die LFE-Umleitung aktiviert ist, sendet WinDVD Platinum die LF-Effekte gleichberechtigt an die Hauptlautsprecher oder den Kopfhörer. Diese Funktion ergibt einen volleren Sound, falls keine Subwoofer vorhanden sind.

· Verwenden Sie diese Funktion nur, wenn Ihre Hauptlautsprecher signifikante Bässe unter 80 Hz verarbeiten können. Diese Funktion wird für die meisten PC-Lautsprecher nicht empfohlen.

Die Einstellung eines externen "Dolby Pro Logic-Prozessors" sollte normalerweise aktiviert sein. Deaktivieren Sie diese Einstellung nur, falls Sie bei Quellen mit 2-Kanal-Dolby Surround eine ausschließliche Dekodierung in Stereo bevorzugen.

Die Schaltfläche Test erzeugt ein rotierendes Ping-Rauschsignal, so dass Sie Ihre Lautsprecher in einem Mehrkanalsystem überprüfen und anpassen können. Diese Funktion ist bei der 2-Kanal-Version nicht verfügbar, sondern nur bei der Mehrkanalversion.

Die Audioeingangs-Konfiguration lässt den Benutzer die Art der gewünschten Ausgabe wählen, wenn Ihr System über eine Audiokarte verfügt. Diese Funktion ist u. U. bei einigen OEM-Versionen nicht verfügbar.

· Wählen Sie die Audiokarte, mit der das angeschlossene Gerät verbunden ist.

· Auf jeder Audiokarte gibt es mehrere Eingänge. Wählen Sie die korrekte Quelle, wie z. B. Line In, Aux usw.


Videoeinstellungen

Videoeinrichtung

Mit dem Dialogfeld "Videoeigenschaften" können Sie in WinDVD Platinum die Art der DVD-Ausgabe festlegen.

Konfiguration der Grafikkarte

  • Aktivieren Sie "Beschleunigte Hardwareentschlüsselung verwenden", um sicherzustellen, dass WinDVD Platinum die Hardware Motion Compensation Ihrer VGA-Karte verwendet.

  • Aktivieren Sie "Beschleunigte Hardwarefarbwiedergabe verwenden", um sicherzustellen, dass WinDVD Platinum den Farbausgleich Ihrer Videokarte verwendet.

"Konfiguration der Fernsehausgabe" lässt Sie die Art der gewünschten Ausgabe wählen, falls Ihr System eine Videokarte enthält, die eine TV-Ausgabe unterstützt. Diese Funktion ist möglicherweise bei einigen OEM-Versionen nicht verfügbar.

  • "Vollbildanzeige auf Fernsehgerät" sendet die Videoausgabe im Vollbildmodus an den Fernseher und zeigt den Titel an, als ob er ein Film auf dem Bildschirm wäre. Damit Sie diese Funktion nutzen können, muss sie von Ihrer Grafikkarte unterstützt werden.

  • "PC-Wiedergabe auf Fernsehgerät übertragen" sendet die Videoausgabe ebenso an den Fernseher wie sie auf dem Monitor erscheint.

"Bevorzugte Auflösung für Fernsehausgabe" lässt Sie die Auflösung der Fernsehausgabe festlegen. Diese Funktion ist möglicherweise bei einigen OEM-Versionen nicht verfügbar.

  • Die verfügbaren Einstellungen werden durch Ihre Grafikkarte festgelegt. Wählen Sie "Auflösung nicht ändern" oder eine andere von Ihrer Grafikkarte unterstützte Auflösung. Klicken Sie zur Änderung der Auflösung auf "Übernehmen", nachdem Sie Ihre Auswahl getroffen haben.

Start in Vollbildmodus ermöglicht Ihnen das Starten der Wiedergabe unter Nutzung des ganzen Bildschirms. Diese Funktion können Sie nur einsetzen, wenn sie von Ihrer Grafikkarte und sonstigen Hardware unterstützt wird.


Regionseinrichtung

Um festzustellen, für welche Region eine DVD entworfen wurde, betrachten Sie die Mitte der Disk. Dort befindet sich das Symbol eines Globus, das die Regionsnummer angibt. Falls eine Disk mehr als eine Region unterstützt, werden auf dem Globus mehrere Nummern angezeigt sein. Falls eine Disk nicht über Regionscodes verfügt, sollte der Globus anstatt einer Nummer die Aufschrift ALL enthalten oder die Disk sollte kein Globus-Symbol aufweisen.

Es gibt sechs Regionen:

1. USA, Kanada

2. Westeuropa, Japan, Südafrika

3. Südostasien

4. Australien, Lateinamerika

5. Russland, Osteuropa, Afrika

6. China

Die meisten DVD-Laufwerke ermöglichen Ihnen eine Änderung Ihrer Region bis zu fünf Mal, bevor die Einstellung dauerhaft wird. Falls die Einstellungen bereits geändert worden waren, stehen Ihnen weniger Änderungen zur Verfügung. Bevor Sie Ihre letzte Änderung des Regionscode vornehmen, wird eine gesonderte Warnung ausgegeben. Sobald Sie Ihre letzte Änderung der Regionaleinstellungen vorgenommen haben, können Sie keine DVDs aus anderen Regionen mehr abspielen.

Sobald Sie zum ersten Mal eine DVD mit Regionscode wiedergeben, wird die Region automatisch entsprechend der Disk eingestellt. Falls Sie später versuchen, eine Disk aus einer anderen Region wiederzugeben, wird Sie WinDVD Platinum fragen, ob Sie die Regionaleinstellungen ändern möchten. Klicken Sie auf OK, um auf die neue Region zu wechseln. Normalerweise können Sie die Region während der Wiedergabe einer Disk nicht ändern.

Die Anzahl der in der Vergangenheit vorgenommenen Regionsänderungen wird im Laufwerk selbst aufgezeichnet und nicht durch die WinDVD Platinum-Software.

Warnung! Es gibt keine Möglichkeit, den Wert zurückzusetzen, Sie müssen also vorsichtig sein.


Information

Registerkarte Information

Die Registerkarte "Information" hilft bei der Feststellung Ihrer momentanen Einrichtung. Dies kann zur Fehlerbehebung oder bei Gesprächen mit dem technischen Support hilfreich sein: Sie müssen nicht verschiedene Fenster aufrufen, um alle Ihre Einstellungen betrachten zu können.

Es werden Informationen zur Navigation, Grafik, Ton, Hauptprozessor und weitere Informationen angezeigt. Sie können auf dieser Seite keine Änderungen vornehmen, Sie dient lediglich der Information.


Überblick Einrichtung

TV-Einrichtung

Wenn Sie häufig reisen und Ihren Notebook-Computer zum Fernsehen verwenden, können Sie die Weltzonen problemlos verändern und haben so sofortigen Zugriff auf lokale Programme, wo immer Sie sich auch befinden.

Regionen/Zonen wechseln:

1. Klicken Sie entweder im TV- oder im Allgemeinen Fenster das Einrichtungssymbol an. Das Dialogfeld "Einrichten" wird geöffnet.

2. Wählen Sie das TV-Register.

3. Wählen Sie die Region, in der Sie sich befinden aus dem Land- oder Regions-Dropdownmenü.

4. Klicken Sie "OK" an, um Ihre Änderungen zu speichern. WinDVD Recorder beginnt sofort, nach neuen Kanalinformationen zu scannen.


Überblick Einrichtung

Profil-Manager

Die Eigenschaftenseite des Profil-Managers erlaubt Ihnen, jene Video- und Audiogeräte zu konfigurieren, die Sie zusammen mit Ihrem WinDVD Recorder verwenden möchten. Auf dieser Seite kann auch die Aufnahmequalität eingestellt werden.

Aufnahmequalität

Hier können Sie die Ausgabequalität von aufgezeichneten Programmen wählen. Während der Installation erkennt WinDVD Recorder automatisch wichtige Systemhardwarekomponenten und stellt basierend auf Ihrer Konfiguration einen empfohlenen Aufnahmequalitätspegel ein.

Sie können die Aufnahmequalität entweder mit einer der voreingestellten Pegel einstellen oder Sie können Ihre eigenen persönlichen Einstellung definieren. Die Aufnahmeeinstellungen mit den entsprechenden Qualitätspegeln werden rechts angezeigt.

Im folgenden sind Beispielwerte aufgeführt, die WinDVD Recorder für die einzelnen Aufnahmepegel vorschlagen könnte, wenn ein System mit installiertem Intel Pentium III 550 MHz verwendet wird.

Hinweis - Diese Werte sind je nach Hardwarekonfiguration unterschiedlich.

Aufnahmequalität | Gut | Besser | Am besten
Aufzeichnungsgröße * | 320x240 Pixel | 352x480 Pixel | 640x480 Pixel
Video-Bitrate ** | 1800 kbit/s | 3600 kbit/s | 6400 kbit/s
Audio-Bitrate ** | 224 kbt/s
Gesamte Aufnahmedauer | Hängt von der zur Verfügung stehenden Speicherkapazität ab, die auf der Seite Speichereigenschaften vorgesehen ist. Je besser die Aufnahmequalität, desto mehr Speicherplatz wird benötigt.

* Die Aufzeichnungsgröße ist standardmäßig auf ein Aspektverhältnis von 4:3 eingestellt. Wenn die Videoquelle diesem Aspektverhältnis nicht entspricht und z. B. ein Aspektverhältnis von 16:9 verwendet, müssen Sie die im folgenden erläuterten benutzerspezifischen Aufnahmequalitätseigenschaften verwenden, um die Bildschirmgröße und das Aspektverhältnis auf Ihre Bedürfnisse einzustellen.
** Die Video- und Audio-Bitrate wird in kbit/s, d. h. Kilobits pro Sekunde ausgedrückt. Je höher die Bitrate, desto mehr Verarbeitungsleistung ist erforderlich, um eine Datei aufzunehmen oder wiederzugeben.

Aufnahmequalität verändern

Die Schaltfläche Verändern neben der Schaltfläche Estellen anklicken.

Klicken Sie Erstellen an, um ein neues Profil zu erstellen oder wählen Sie ein vorhandenes Profil und klicken Sie Verändern an. Egal, was Sie wählen, das Dialogfenster für die Aufnahmeprofileigenschaften öffnet sich. Dies wird im folgenden beschrieben.

Video

Verwenden Sie das Videoblatt, um die MPEG-Videoeigenschaften einzustellen.

Breite und Höhe - Wählen Sie die Bildschirmgröße für die Aufnahmesession.

Videoformat - Wählen Sie das Encoding-Format. Dies definiert die Komprimierungsrate der ausgegebenen aufgezeichneten Datei.

Hinweis: Manche Dateien müssen u. U. in die MPEG-Bildrate konvertiert werden, insbesondere AVI-Dateien. InterVideo WinDVD Recorder führt diese Konvertierung automatisch durch.

Bitrate - Die Video-Bitrate wird in Kilobits pro Sekunde angegeben. Je höher die Bitrate, desto mehr Verarbeitungsleistung ist zur Aufnahme bzw. zum Abspielen einer Datei erforderlich.

Video - erweitert

Diese Angaben sind für erfahrene Benutzer. Wenn Sie mit der Verwendung dieser Optionen nicht vertraut sind, empfehlen wir, die Standardeinstellungen beizubehalten.

Bildrate - Verwenden Sie das Dropdown-Menü, um die Bildrate zu wählen, z. B. Bildrahmen, die pro Sekunde aufgezeichnet werden sollen. Je höher die Bildrate, desto fließender das Video, jedoch umso niedriger die Komprimierung.

GOP - Group of Pictures (Gruppe von Bildern): eine Serie eines oder mehrerer codierter Bilder, die zur Hilfestellung bei beliebigem Zugriff und Bearbeitung bestimmt sind. Die Bildsequenz in einem GOP ist eine Mischung aus I (Intra)-Bildern, P (vorbestimmten) Bildern und B (bidirektionalen) Bildern. B-Bilder erfordern die längste Encoding-Zeit, gefolgt onv den P- und dann den I-Bildern. I-Bilder nehmen den meisten Platz in Anspruch und produzieren die höchste Bitrate. Während der Wiedergabe benötigen die I-Bilder die längste Decoding-Zeit. Dies ist nicht von Bedeutung, wenn die gleiche Maschine zur Aufzeichnung und Wiedergabe verwendet wurde, da Encoding beim Rechnen wesentlich intensiver ist als Decoding. Je kleiner der GOP-Wert, desto besser die Reaktion auf Bewegung, da die I-Bilder näher zusammen liegen, was allerdings wiederum in einer niedrigeren Komprimierungsrate resultiert.

Unter-GOP - Wählen Sie die Größe der Unter-GOP.

Bewegungsvektor - Erhöhen Sie die Bewegungsvektorwerte, sowohl horizontal als auch vertikal, um die Videobewegungsqualität zu verbessern. Je höher die Bewegungsvektorwerte, desto mehr Prozessorleistung ist erforderlich.

Aspektverhältnis - Wählen Sie das Standard-Aspektverhältnisformat zur Aufnahme.

  • Gestreckt - Freie Größenwahl
  • 4:3 - Standard
  • 16:9 - Widescreen

Videoformat - Wählen Sie das Standard-Videoformat zur Aufnahme.

Audio

Audioformat - Wählen Sie die Autoformatschicht, die Sie zur Auflageelect the audio layer you want to use for recording.

Abtastrate - Die Audio-Bitrate wird in Kilobits pro Sekunde angegeben. Je höher die Bitrate, desto mehr Verarbeitungsleistung ist zur Aufnahme bzw. zum Abspielen einer Datei erforderlich.

Hinweis: Wenn Sie ein VCD- oder SVCD-Profil wählen, teilt WinDVD Recorder automatisch Aufnahmedateien, wenn diese die durch die VCD- und SVCD-Dateiformate auferlegte 650-MB-Grenze erreichen.


Erweiterte Audiokonfiguration

Erweiterte Audioeinstellungen

Für jene Anwender, die zusätzliche Flexibilität wünschen, bietet WinDVD Platinum eine weitere Einstellungsseite: Erweiterte Audioeinstellungen. Viele dieser neuen Funktionen erlauben Ihnen eine bessere Feineinstellung von WinDVD. Technisch versierte Anwender werden die flexiblen Optionen mit diesen erweiterten Funktionen zu schätzen wissen.

Zu den erweiterten Audioeinstellungen gehören:

Lautstärke-Erinnerung - Wenn diese Funktion aktiviert ist, verwendet WinDVD Platinum jene Lautstärkeneinstellung, die bei der letzten Verwendung des Programms eingestellt wurde. Sie können die Lautstärke von WinDVD über dessen Lautstärkeregler oder über die Lautstärkeregelung Ihres Systems regulieren. Beim Verlassen von WinDVD Platinum stellt dieses die Systemlautstärke zurück, bevor WinDVD Platinum aktiviert wird.

Warnung: Bei der Aktivierung dieses Modus vorsichtig vorgehen. Je nach zuvor eingestellter Lautstärke kann die Lautstärke plötzlich erhöht werden, was zu Schäden am System oder Hörschäden führen kann.

Wenn die Funktion "Lautstärke-Erinnunerung" nicht aktiviert ist, ruft WinDVD Platinum die vorherige Einstellung nicht auf und startet mit der aktuellen Systemlautstärke. Sie können die Lautstärke von WinDVD über dessen Lautstärkeregler oder über die Lautstärkeregelung Ihres Systems regulieren.

96KHz/24 bit Decoding aktivieren - Wenn diese Funktion gewählt ist, kann 96/24-bit-Inhalt im Originalformat wieder gegeben werden. Ist diese Funktion nicht markiert, wird der in diesem Format produzierte Inhalt konvertiert und mit der 48 KHz/16 bit-Samplingrate wieder gegeben.

Hinweis: Dieses Kästchen markieren, wenn Ihre Soundkarte diesen Modus ausgeben kann. Zur Zeit wird nur die Wiedergabe jener DVD-Videos unterstützt, die das erweiterte 96KHz/24 bit PCM-Format verwenden.

Kopfhörer: - Sie können zwischen Dolby Headphone oder SRS Headphone wählen. Standardmäßig ist die Dolby-Kopfhöreroption eingestellt.

Virtual Speaker - Wählen Sie zwischen Dolby Virtual Speakers oder SRS TruSurround XT. Standardmäßig ist der Dolby virtuelle Lautsprecher aktiviert.

Audio Renderer - Wählen Sie die Methode zur Berechnung des Audios. Auswahlmöglichkeiten:

  • Auto: Die Wahl dieser Option stellt den Renderer basierend auf Soundkarte und Audioausgangseinstellung auf die bestmögliche Konfiguration ein.

  • Waveout : Gibt Audio mit Waveout API aus.

  • DirectSound: Gibt Audio mit MS DirectSound aus.

Hinweis: Manche Klangeffekte, wie z. B. die DSP-Effekte, können nicht mit 96/24-Decoding verwendet werden. Wenn Sie eine dieser Funktionen wählen, kehrt die Wiedergabe auf die Einstellung 48 KHz/16 zurück.


Fortgeschrittene Funktionen

Sie können mit WinDVD Platinum wesentlich mehr machen, als DVD-Filme und CDs wiederzugeben. Diese Hilfethemen werden Ihnen ermöglichen, Ihr Hör- und Seherlebnis mit Ihren DVDs und Musik-Disks zu optimieren.

Einrichtung

Wiedergabelisten erstellen

Mit Wiedergabelisten können Sie Listen Ihrer Lieblingsdateien zusammenstellen und abspeichern, die Sie dann mit einem einzigen Befehl wiedergeben können. Sie können alle unterstützten Formate in Ihre Wiedergabeliste aufnehmen - sowohl Audio als auch Video.

Lesezeichen erstellen

Erstellen Sie Lesezeichen, um die Lieblingsszenen in Ihren Lieblingsfilmen zu markieren. Falls Sie dann den Film wieder anschauen, können Sie auf Knopfdruck zu Ihrer Lieblingsszene springen. Falls Sie im Lesezeichen-Browser die Funktion "Miniaturansichten für Kapitel" aktivieren, erstellt WinDVD Platinum automatisch am Anfang jeden Kapitels ein Lesezeichen.

Zeitraffer/Zeitlupe

Sind Sie in Eile? Die Funktion "Zeitraffer/Zeitlupe" passt den Film Ihrem Zeitplan an, selbst wenn der Film zwei Stunden dauert und Sie nur eine Stunde und 45 Minuten Zeit haben! Zeitraffer/Zeitlupe ändert die Wiedergabegeschwindigkeit (von 0,5x bis 2,0x) während die natürliche Tonqualität erhalten bleibt. Sie können eine Zeit angeben, zu der Sie aufhören möchten, oder WinDVD Platinum mitteilen wie viel Zeit Ihnen zur Verfügung steht und das Programm wird die Geschwindigkeit automatisch einstellen. Damit die Audioqualität nicht beeinträchtigt wird, ist die maximale bzw. minimale Geschwindigkeit auf 2X bzw. 0,5X eingestellt.

Einstellen der Wiedergabegeschwindigkeit: 0.5, 0.55 , 0.6, 0,65, 07, 0,75, 0,8, 0,85, 0,9, 0,95, 1,0, 1,05, 1,1, 1,15, 1,2, 1,25, 1,3, 1,5, 1,75 und 2,0.

Untertitel

Verwenden Sie Untertitel, falls die Sprache, in welcher der Film aufgenommen wurde, nicht Ihre Muttersprache ist oder Sie einfach Ihr Französisch aufbessern möchten. Diese Funktion ist perfekt für mehrsprachige Haushalte oder Besucher.

PAL TruSpeed-Wiedergabe

Wenn Filme im PAL-Format (das in Europa beliebt ist) auf DVD übertragen werden, werden sie 4% zu schnell abgespielt. Dies kann Wiedergabe- und Tonprobleme verursachen. InterVideos firmeneigene TruSpeed-Wiedergabe korrigiert den 4%igen Geschwindigkeitsfehler automatisch und verwendet die Zeitlupe-/Zeitraffer-Funktionalität, um die natürliche Audioqualität aufrechtzuerhalten.

Audio DSP-Effekte

Wenn Sie auf Ihrer Stereoanlage Musik hören, haben Sie musikalische Wahlmöglichkeiten, z.B. wie Sie Ihren Equalizer einstellen. Digitale Soundeffekte (oder DSP-Effekte) ermöglichen Ihnen auf dieselbe Weise eine Verbesserung Ihrer Musik und Ihrer Filme. Sie erhalten exakt den Sound, den Sie bevorzugen.

Betrachten

Sofortwiederholung und Vorspulen

Wiederholen Sie erstaunliche Effekte auf der Stelle, betrachten Sie Teile des Films, die Sie wegen dem bellenden Hund nicht mitbekommen haben oder hören Sie sich jenen lustigen Dialog mit der Sofortwiedergabe noch einmal an. Sie können auch nach vorne springen, um Szenen, die "zu gruselig" sind und Ihre Kinder erschrecken könnten, zu vermeiden. Verwenden Sie die WinDVD Platinum Registerkarte Einrichten der Anzeige, um die Zeiten der Sofortwiedergabe und des Vorspulens festzulegen.

Standbild aufzeichnen

Lieben Sie in Filmen bestimmte Aufnahmen Ihrer Lieblingsstars? Dann zeichnen Sie auf Tastendruck ein Standbild auf. Sie können das Bild an einer beliebigen Stelle abspeichern. Bei einigen OEM-Versionen fehlt diese Funktion möglicherweise.

Zoom und Schwenk

Haben Sie etwas Interessantes gesehen, es aber nicht ganz erkannt? Verwenden Sie das Zoom-Werkzeug und vergrößern Sie eine kleine Fläche, um alle Einzelheiten sehen zu können. Schwenken Sie dann, um diese zu erkunden.

Inhalte einer Wiedergabeliste abspielen

Verwenden Sie Ihre erstellten Wiedergabelisten, um Ihre Lieblingsdateien auf einfache Weise zu betrachten oder anzuhören. Wiedergabelisten können Dateien aus mehreren Quellen enthalten. Auf diese Weise können Sie Musik- und Videozusammenstellungen zur Unterhaltung oder für geschäftliche Präsentationen erstellen.

A/B-Wiederholung

Verwenden Sie die A/B-Wiederholung, um eine Szene immer wieder anzuzeigen. Das ist noch toller, wenn Sie die Video-Desktop-Funktion verwenden!

Gesangsoptionen

Karaoke-Nacht? WinDVD Platinum stellt die volle Bandbreite an Karaoke-Optionen zur Verfügung. Das beinhaltet die Unterstützung spezieller Karaoke-DVDs, Stimmentfernung von CDs und Musikdateien und Tonlagentransponierung, damit Sie immer den richtigen Ton treffen!

Video-Desktop

Wählen Sie im Anzeige- Unterfenster Video-Desktop, um den Film im Hintergrund abzuspielen. Er verhält sich dann wie ein Windows-Hintergrundbild. Alle Ihre Desktop-Verknüpfungen und offenen Fenster erscheinen im Vordergrund des Films. Dies ist die ultimative Lösung für die Anzeige im Hintergrund.

Aufnahme

Aufnahme (in der Rekorder-Version verfügbar)

Mit einer Aufnahme mit dem WinDVD Recorder können Sie Live-Quellen von angeschlossenen Geräten, wie z. B. von Ihrem DV-Camcorder in Fernsehsignale aufnehmen. Sie können diese Live-Quellen ebenfalls auf dem DVD-Rewrite-Medium aufnehmen.

Live Video ansehen

Mit WinDVD Recorder können Sie Live-Videoquellen von Fernsehsignalen oder von einem DV-Camcorder betrachten.

Aufgezeichnetes Video ansehen

Mit dem WinDVD Recorder können Sie Dateien von Ihrem Computer öffnen und diese mit WinDVD Recorder abspielen oder Sie können auch aufgezeichnete DVD/VCD/SVCD-Medien laden.


Tastenkombinationen

Jede Schaltfläche in WinDVD Platinum verfügt über ein Gegenstück auf der Tastatur. Diese werden "Abkürzungstasten" oder "Tastenkombinationen" genannt. Diese Tasten sind nur verwendbar, wenn das Fenster aktiv oder ausgewählt ist. Wenn zwei Tasten angezeigt werden, halten Sie die erste Taste gedrückt und drücken Sie gleichzeitig die zweite. Nicht-alphabetische Tasten werden in [Klammern] angezeigt. Steuerungen auf der Tastatur:

Funktion | Tastenkombination | Funktion | Tastenkombination
Auswahl des Blickwinkels | G | Nächstes Kapitel | [Bild ab]
Audioauswahl | A | Ziffernblock | 1 - 9
Lesezeichen | K | Bild schwenken | I
Aufzeichnen* | P | Wiedergabeliste öffnen | L
Kapitelauswahl | C | Wiedergabe/Pause | [Leertaste]
Dunkler | [Minus] | Vorheriges Kapitel | [Bild auf]
Lautstärke verringern | [Umschalttaste] [Pfeil nach unten] | Einstellungen | O
Auswerfen | E | Rücklauf | R
Beenden | X | Kontextmenü | B
Schneller Vorlauf | F | Auswählen | [Eingabetaste]
Heller | [Umschalttaste] + | Vorwärts springen | [Strg] Q
Lautstärke erhöhen | [Umschalttaste] [Pfeil nach oben] | Schritt | N
Sofortwiederholung | [Strg] B | Stop | [Ende]
Links, rechts, nach oben, nach unten | [Pfeiltasten] | Untertitelauswahl | S
Hauptmenü | [Strg] M | Titelauswahl | T
Stummschalten/Ton wiederherstellen | M | Zwischen Vollbild/Fenster umschalten | Z
 |  | Standardgröße wieder herstellen | U

Verwandte Themen


Kontextmenü

Durch einen rechten Mausklick auf einer beliebigen Stelle des WinDVD Platinum-Bildschirms können Sie eine Auswahl der verfügbaren Optionen sehen. Nicht alle Optionen stehen jederzeit zur Verfügung. Falls eine Option nicht verfügbar ist, ist sie grau dargestellt und kann nicht ausgewählt werden.

Einträge mit einem nach rechts deutenden Pfeil zeigen an, dass ein untergeordnetes Menü verfügbar ist. Stellen Sie Ihren Mauszeiger über den Pfeil, damit das untergeordnete Menü angezeigt wird.

Die innerhalb des Kontextmenüs verfügbaren Optionen hängen davon ab, ob Sie im Anzeigefenster oder im Hauptfenster mit der rechten Maustaste klicken und welche Optionen die Disk zur Verfügung stellt.


Optionen mit rechter Maustaste

Optionen des Kontextmenüs

In der folgenden Liste finden Sie die gebräuchlichsten Optionen des Kontextmenüs: Es existieren weitere Kontextmenüs, deren Verfügbarkeit von Ihren Einstellungen und dem Film oder der VCD abhängen, die Sie betrachten.

Kontextmenü (im Bedienfeld)

  • "Über" stellt das Dialogfeld "Über" dar.

Kontextmenü (über Wiedergabe-Schaltfläche)

Ein rechter Mausklick auf die Schaltfläche "Wiedergabe" öffnet das Menü "Wiedergabeoptionen":

  • Mit "Datei öffnen" können Sie den aktuellen Inhalten eine Mediendatei in einem der unterstützten Formate hinzufügen.

  • "Laufwerk auswählen" fordert Sie zur Auswahl eines der verfügbaren CD-/DVD-Laufwerke auf.

  • "DVD aus Verzeichnis wiedergeben" fragt Sie nach einem Verzeichnis, das abzuspielende DVD-Inhalte enthält.

  • "Wiedergabeliste öffnen" fragt sie nach einer gespeicherten Wiedergabeliste und öffnet mit dieser Wiedergabeliste den Dialog "Wiedergabeliste".

  • "Neue Wiedergabeliste" öffnet den Dialog "Wiedergabeliste" mit leerem Inhalt.

Kontextmenü (über "Wiederholung")

Ein rechter Mausklick über dem Wiederholungsmenü öffnet das Menü zur Anzeigewiederholung:

  • "Keine Wiederholung" schaltet den Wiederholungmodus aus.

  • "Kapitel wiederholen" setzt den Wiederholungsmodus auf eine Kapitel-Wiederholung des aktuellen Kapitels.

  • "Titel wiederholen" setzt den Wiederholungsmodus auf eine Titel-Wiederholung des aktuellen Titels.

  • "A/B-Wiederholung" setzt den Widerholungmodus auf die A/B-Wiederholung. Die Standardwerte für A und B sind der Beginn und das Ende des aktuellen Titels.

  • "A festlegen" setzt den Punkt A auf die aktuelle Position.

  • "B festlegen" setzt den Punkt B auf die aktuelle Position.

Kontextmenü (über "Anzeige")

Ein rechter Mausklick über dem Navigationsbereich des Hauptfensters öffnet das Menü "DVD-Menüoptionen anzeigen":

  • "Stamm" springt zum Hauptmenü des Titels.

  • "Kapitel" springt zum Kapitelmenü des Titels, falls ein solches zur Verfügung steht.

  • "Audio" springt zum Audiomenü des Titels, falls ein solches zur Verfügung steht.

  • "Untertitel" springt zum Untertitelmenü des Titels, falls ein solches zur Verfügung steht.

  • "Winkel" springt zum Winkelmenü des Titels, falls ein solches zur Verfügung steht.


Decodierung

96KHz/24-bit Audiodekodierung

WinDVD Platinum unterstützt 96KHz/24 bit-Decodierung für industrieführende Audioausgabe. Während der Installation prüft WinDVD Platinum, ob die Soundkarte des Systems 96K/24 bit-Decodierung unterstützt. Ist dies der Fall, wird die Funktion "96KHz/24 bit-Decodierung aktivieren“ automatisch in der erweiterten Audioeinstellung gewählt.

Wenn Sie dies manuell einstellen möchten, gehen Sie auf die Einrichtungsseite Erweitertes Audio und aktivieren bzw. deaktivieren Sie diese Funktion.

Wenn die Option gewählt wurde, erscheint neben der Funktion ein Häkchen und die Decodierungsoption erlaubt die Wiedergabe von Inhalten, die in diesem Format im Originalformat produziert wurden. Ist diese Funktion nicht markiert, wird der in diesem Format produzierte Inhalt konvertiert und mit der 48 KHz/16 bit-Samplingrate wieder gegeben.


Virtuelle Dolby Lautsprecher

WinDVD Platinum Benutzer können sich durch die Dolby virtuelle Lautsprechertechnologie an scharfer Visualisierung erfreuen. Virtuelle Dolby Lautsprecher bieten Audiovisualisierung für Doppelkanal-Lautsprecherkonfigurationen und erzeugen einen realististischen Surround-Sound aus diesen beiden Lautsprechern.

Virtuelle Dolby Lautsprecher aktivieren:

  1. Im Audiomodus-Unterfenster, wählen Sie in der "Weiterhören"-Option "Lautsprecher".

  2. Sie können den virtuellen Dolby Lautsprecher über die Schaltfläche ON/OFF ein- und ausschalten.

  3. Wählen Sie Ihren Surround-Modus:
    Referenz - die Standardeinstellung.
    Wide1 - Bietet Surround-Sound, der einen weiten Bereich abdeckt.
    Wide2 - Bietet Surround-Sound, der einen weiteren Bereich abdeckt.

  4. Wenn Sie die Option "Virtueller Dolby Lautsprecher" auf dem Audiomodus-Unterfenster nicht sehen, rufen Sie die erweiterte Audioeinstellungs-Seite auf und ändern Sie die Einstellung für virtuelle Lautsprecher auf virtuelle Dolby Lautsprecher ab.


DivX-Dateiwiedergabe

WinDVD Platinum unterstützt die immer beliebter werden DivX-Dateiwiedergabe. DivX ist ein Video-codec, der auf MPEG-4 Videokomprimierung basiert. Er komprimiert digitales Video auf sehr kleine Größen und behält dabei dennoch die hohe Bildqualität bei.

Die hohe Auflösung und kleine Dateigröße von DivX-Filmen macht diese bei Fans aller Altersgruppen beliebt.


Farbsteuerung

Die Farbsteuerung von WinDVD Platinum ähnelt der Ihres Fernsehgeräts. Verwenden Sie die Schieberegler zur Anpassung der Farbabstimmung Ihrer Bildwiedergabe. WinDVD Platinum stellt Ihnen Einstellungen zur Verfügung für:

  • Helligkeit, indem Sie den Schieberegler zur Vergrößerung der Helligkeit nach rechts ziehen. Ziehen Sie den Schieberegler nach links, um die Helligkeit zu verringern.

  • Kontrast, indem Sie den Kontrastregler zur Erhöhung oder Verminderung des Bildkontrasts verwenden. Ziehen Sie den Schieberegler nach links, um den Kontrast zu erhöhen.

  • Farbe, indem Sie den Farbregler zur Steigerung der Farbsättigung von schwarz/weiß ganz rechts auf sehr lebhafte Farben ganz links ziehen.

  • Farbton, indem Sie den Farbtonregler von Grün ganz links auf Magenta ganz rechts ziehen.

  • Gamma-Korrektur lässt Sie Bilder korrigieren, die zur Anzeige auf einem Medium (z. B. eine Filmleinwand) entworfen wurden, damit die Anzeige auf einem anderen Medium (z. B. einem Computermonitor) ebenfalls korrekt erfolgt. Diese Funktion steht nur bei WinDVD Platinum zur Verfügung; Einzelheiten können auf der InterVideo Webseite angesehen werden.

Um die Einstellungen auf ihre Standardwerte zurückzusetzen, klicken Sie auf das Standardsymbol..

Verwandte Themen

Grundinstallation

Einrichtung


Sofortwiederholung

Haben Sie etwas nicht mitbekommen, weil der Hund gebellt hat? War der soeben gesehene Effekt einfach verblüffend? Sind Sie sich nicht sicher, dass Sie alles richtig verstanden haben? Manchmal möchte man einen Ausschnitt einfach noch einmal betrachten. Die Sofortwiederholung ermöglicht Ihnen dies.

So starten Sie die Sofortwiederholung eines Teils eines Films:

  1. Verwenden Sie die Tastenkombination (Strg B).

  2. Um die Zeitdauer der erneuten Wiedergabe in der Funktion "Sofortwiedergabe" festzulegen, verwenden Sie den Dialog "Einrichtung des Bedienfelds".

Verwandte Themen

Unterfenster

WinDVD Platinum individuell anpassen

Grundinstallation

Vorspulen


A/B-Wiederholung

Anders als bei sonstigen Wiederholungsmodi wie der Wiederholung eines Kapitels, Liedes oder eines gesamten Films ermöglicht Ihnen die A/B-Wiederholung die Auswahl eines beliebigen Abschnitts, um eine wiederholte Wiedergabe festzulegen. Der Anfangspunkt wird A, der Endpunkt B genannt. Diese Funktion unterscheidet sich von der Sofortwiederholung, die eine festgelegte Zeitdauer zurückspringt. Verwenden Sie im Bedienfeld das Kontextmenü der Schaltfläche "Wiederholung", um die Funktion A/B-Wiederholung einzurichten.

  1. Klicken Sie mit der rechten Maustaste auf das Wiederholungssymbol. Wählen Sie den Befehl "A festlegen" sobald sich der Film am Startpunkt befindet.

    Wählen Sie den Befehl "B festlegen" sobald sich der Film am Ende Ihrer Wiederholungsschleife befindet.

  2. Verwenden Sie entweder den Befehl im Kontextmenü oder drücken Sie auf "Wiederholung", um Ihren A/B-Abschnitt wiederzugeben.

Der Abschnitt zwischen Punkt A und Punkt B wird so lange wiederholt, bis die A/B-Wiederholung ausgeschaltet wird.

Siehe auch

LanguageMate ™ Funktion


Vorspulen

Vorwärts springen

Die Funktion "Vorspulen" lässt Sie während der momentanen Wiedergabe eine beliebig einstellbare Anzahl an Sekunden nach vorne springen. Verwenden Sie die Tastenkombination [Strg] Q, um vorzuspulen.

Um die Länge des Sprungs festzulegen:

  1. Klicken Sie auf das Symbol "Einrichtung" und rufen Sie die Einstellungen auf.

  2. Suchen Sie das Feld "Dauer des Vorwärtsspulens".

  3. Verwenden Sie die Pfeiltasten nach oben und unten, um die Sekundenanzahl für das Vorwärtsspulen zu erhöhen oder zu vermindern, oder geben Sie die Sekundenanzahl direkt in das Feld ein.


Bild schwenken

Um einen Bildschirm zu schwenken:

  1. Klicken Sie im Unterfenster auf das Zoom-Symbol.

  2. Klicken Sie zum Vergrößern auf das Anzeigefenster.

  3. Klicken Sie mit der rechten Maustaste und wählen Sie "Auf Schwenkmodus umschalten" aus dem Kontextmenü. Das Symbol nimmt die Form einer Hand an, so dass Sie durch den Anzeigebereich schwenken können.

Sie können weiter schwenken, bis der Rand des Rahmens erreicht ist.


Zoom

Um die Zoom-Funktion zu nutzen:

  1. Klicken Sie die Schaltfläche Zoom auf dem Anzeigenunterfenster an.

  2. Klicken Sie in das Anzeigefenster. Der Anzeigebereich wird erneut vergrößert; Sie können diesen Schritt wiederholen, um die Anzeige weiter zu vergrößern. Wenn Sie sich in diesem Modus befinden, nimmt das Symbol die Form eines Zoom-Symbols an. Wenn Sie die Zoom-Grenze erreicht haben, kehrt der Bildschirm zur normalen Anzeige zurück.

  3. Klicken Sie zur weiteren Vergrößerung in das Anzeigefenster.

Um zur Vollbildanzeige zurückzukehren, drücken Sie U auf der Tastatur.

Bildschirm wiederherstellen (Unzoom)

Um einen Zoom rückgängig zu machen und zum normalen Sichtbereich zurückzukehren, klicken Sie das Zoomsymbol an oder rechtsklicken Sie und wählen Sie "Zoommodus verlassen". Die Zoomgrenze wird durch den Grafikchip des Systems festgelegt.


Standbilder aufzeichnen

Falls Sie sich an ein mehr oder weniger perfektes Bild in einem Film erinnern möchten, zeichnen Sie es als Standbild auf.

Wenn Sie ein Standbild von einer DVD oder anderen Videoinhalten aufzuzeichnen, öffnen Sie an der entsprechenden Stelle im Film das Unterfenster Unterfenster anzeigen und klicken Sie die Schaltfläche "Aufzeichnen" oder drücken Sie den Buchstaben P auf dem Tastenfeld. Das Bild wird im Speicher aufgezeichnet und der Aufzeichnungs-Browser öffnet sich.

Klicken Sie auf die Schaltfläche "Aufzeichnen" im Aufzeichnungs-Browser, um zusätzliche Bilder aufzuzeichnen. Jedes Bild wird im Browser durch eine Miniaturansicht angezeigt. Da die Bilder im Speicher gesichert werden, können Sie Bilder in schneller Abfolge aufzeichnen.

Mit Hilfe der Schaltflächen "Speichern" und "Alles speichern" im Browser können die aufgezeichneten Bilder auf Festplatte gespeichert werden. Die aufgezeichneten Bilder werden durch das Schließen des Browsers nicht gelöscht. Sie gehen jedoch verloren, falls Sie WinDVD Platinum verlassen, ohne sie vorher abgespeichert zu haben.

Die Schaltflächen des Aufzeichnungs-Browsers werden zur Bearbeitung der aufgezeichneten Bilder verwendet. Es handelt sich um:

  • Aufzeichnen/Vorschau

  • Aktuelle Datei speichern/Alles speichern

  • Ausgewählte Dateien löschen/Alle löschen

Hinweis: Die Aufzeichnung funktioniert nicht mit vergrößerten Bereichen und bei einigen Arten von Hardwarebeschleunigung. Falls Probleme auftreten, schalten Sie im Dialogfeld "Einrichtung" in der Registerkarte "Video" und/oder in dem Unterfenster "Farbe" die Option "Hardwarebeschleunigung" aus.


Wiedergabeliste erstellen

So erstellen Sie eine Wiedergabeliste:

  1. Wählen Sie den Befehl "Neue Wiedergabeliste" oder das Kontextmenü auf der Schaltfläche Wiedergabe oder drücken Sie L auf der Tastatur, um das Fenster "Wiedergabeliste" zu öffnen. Im Fenster wird die zuletzt ausgewählte Wiedergabeliste geladen.

  2. Klicken Sie im unteren linken Bereich des Fensters "Wiedergabeliste" auf "Datei", um eine Dateiauswahl oder auf "Disk", um die Wiedergabe der gesamten Disk durchzuführen.

  3. Verwenden Sie den Verzeichnisbrowser, um jede Datei (oder Disk) zu finden und diejenigen zu markieren, die Sie in die Wiedergabeliste aufnehmen möchten. Klicken Sie auf "Hinzufügen". Sobald Sie der Wiedergabeliste alles hinzugefügt haben, können Sie die Wiedergabeliste speichern oder einfach durch Druck auf OK wiedergeben. Sie können jede unterstützte Datei hinzufügen.

  4. Um die Wiedergabeliste zu speichern, klicken Sie auf "Wiedergabeliste speichern".

  5. Das Dialogfeld "Speichern unter" erscheint. Rufen Sie das Verzeichnis auf, in dem Sie Ihre Wiedergabeliste speichern möchten.

  6. Geben Sie der Wiedergabeliste einen Namen und klicken Sie auf "Speichern". Die Wiedergabeliste wird mit der Dateierweiterung .plf gespeichert. Die Wiedergabeliste kann jederzeit geöffnet und wiedergegeben werden.

Um Ihre gespeicherte Wiedergabeliste wiederzugeben, lesen Sie Wiedergabeliste laden.

Sie können auch auf das Symbol "WinCinema-Manager/Wiedergabeliste" im Bedienfeld klicken.


Kapitel-Miniaturansichten

In den Bereich "Durchsuchen" klicken, um die Kapitelliste zu öffnen.

Kapitelliste

Um Kapitel-Lesezeichen anzuzeigen:

  1. Auf die Schaltfläche Kapitelliste (mittlerer Teil der Schaltfläche) klicken, um ein Dropdownmenü zu öffnen.

  2. Die gewünschte Kapitelnummer aus der Liste auswählen.

Hinweis: Einzelne Kapitel-Lesezeichen können nicht gelöscht werden. Falls Sie diese Funktion deaktivieren, werden alle Kapitel-Lesezeichen gelöscht.

Verwandte Themen

Lesezeichen

Unterfenster

DVD-Filme wiedergeben


Untertitel

Untertitel können verwendet werden, um einen Film besser zu verstehen oder als Lernhilfe, falls Sie eine andere Sprache lernen möchten. Untertitel können auch Hörgeschädigten helfen. Um einen Film mit mehr als einem einzelnen Sprachuntertitel zu betrachten:

  1. Öffnen Sie die Unterfenster und wählen Sie das Unterfenster "Sprache".

  2. Wählen Sie im Unterfenster-Abschnitt den primär anzuzeigenden Untertitel.

  3. Um das Untertitelmenü der DVD anzuzeigen, klicken Sie auf das Menü "Untertitel".

Der primär ausgewählte Untertitel erscheint unten am Bildschirm.


PAL TruSpeed

PAL TruSpeed-Wiedergabe

Wenn Filme im PAL-Format (das in Europa beliebt ist) auf DVD übertragen werden, werden sie 4% zu schnell abgespielt. Dies kann Wiedergabe- und Tonprobleme verursachen. InterVideos firmeneigene TruSpeed-Wiedergabe korrigiert den 4%igen Geschwindigkeitsfehler automatisch und verwendet die Zeitlupe-/Zeitraffer-Funktionalität, um die natürliche Audioqualität aufrechtzuerhalten. Um die TruSpeed-Wiedergabe zu aktivieren:

  1. Öffnen Sie die Unterfenster und wählen Sie Anzeige.

  2. Am unteren Rand des Fensters finden Sie die PAL TruSpeed-Wiedergabe-Option.

  3. Wählen Sie die Einstellung "Auto" oder "Aus". "Auto" sollte automatisch die richtigen Einstellungen erkennen. Falls Sie eine bestimmte Einstellung erzwingen möchten, wählen Sie diese Einstellung aus.


SRS-Kopfhörer

WinDVD Platinum Benutzer können die technologisch fortschrittliche SRS-Kopfhöreroption wählen. Standardmäßig ist die Dolby-Kopfhöreroption eingestellt.

Verwendung der SRS-Kopfhörer:

  1. Öffnen Sie die Seite Erweiterte Audioeinstellung und wählen Sie die Option "Zuhören mit".

  2. Wählen Sie die SRS-Kopfhörer. Wenn SRS-Kopfhörer gewählt wurde, verändert sich das Audiomodus-Unterfenster und zeigt das SRS-Kopfhörerlogo an. Die Ein-/Aus-Umschaltung wird aktiviert.

  3. Klicken Sie diese an, um die SRS-Kopfhörer zu wählen.


DSP-Effekte

Um die DSP-Effekte der Audiowiedergabe einzustellen:

  1. Öffnen Sie das Unterfenster "Audioeffekte".

  2. Wählen Sie im Abschnitt "DSP-Effekte" einen der folgenden Effekte:

    • Keine - Es werden keine Effekte verwendet.

    • Rock - Bass und hohe Frequenzen werden betont.

    • Bass - Der Bass ist verstärkt.

    • Hall - Die Audiowiedergabe wird erweitert, damit sie klingt wie die Wiedergabe in einer großen Halle.

    • Soft - Die hohen Töne der Musik werden verstärkt.

    • Vocal - Die Stimmwiedergabe ist für eine größere Klarheit erweitert.

    • Echo - Dem Sound auf den linken und rechten Lautsprechern wird Echo hinzugefügt.

    • Karaoke - Eliminiert bei den meisten Musikstücken den Gesang.

  3. Ändern Sie, falls gewünscht, die Tonhöhe. Verwenden Sie den Schieberegler, um von niedrig (unten) auf hoch (oben) zu schalten. Jede Markierung des Schiebereglers stellt eine halbe Stufe dar.

  4. Wenn Sie eine spezielle DVD Karaoke-Disk wiedergeben, wird die Karaoke-Option aktiviert. Die Auswahl "Gesang" legt fest, wo der Gesang abgespielt wird, und die Option "Melodie" aktiviert die zusätzliche Melodie-Zeile.

Verwandte Themen

Unterfenster Audio

Fortgeschrittene Funktionen


Schneller Überblick

Dieser Abschnitt stellt Ihnen WinDVD Platinum vor:

  • Individuelle Steuerelemente

  • Hauptfenster

  • Unterfenster

  • Kontextmenü

  • Systemspezifikationen

  • Copyright-Informationen

Verwenden Sie dieses Dokument als Referenz, falls Sie eine Schaltfläche oder einen Befehl nicht verstehen. Es enthält auch ein Glossar der verbreitetsten Begriffe.

Eine andere Möglichkeit, das WinDVD Platinum-Bedienfeld kennen zu lernen ist, Ihren Mauszeiger über eine Schaltfläche oder ein Steuerungselement des WinDVD Platinum-Bedienfelds zu halten. Ein QuickInfo erscheint, das eine kurze Beschreibung enthält.


WinDVD Platinum Steuerelemente

Verwenden Sie das WinDVD Platinum Bedienfeld, um die Wiedergabe Ihrer Filme und Ihrer Musik zu steuern. Diese Steuerelemente wurden für eine intuitive und einfache Bedienung konzipiert. Denken Sie daran, dass nicht alle Funktionen auf allen DVD-Titeln zur Verfügung stehen. Sehr wenige DVDs unterstützen z.B. unterschiedliche Winkel. Wenn eine Funktion für einen bestimmten Titel nicht verfügbar ist, wird diese grau unterlegt.

Einige Schaltflächen oder Schaltflächengruppen verfügen darüber hinaus über zusätzliche Menübefehle. Diese können durch Anklicken der primären Schaltfläche mit der rechten Maustaste oder innerhalb einer Gruppe durch einen Linksklick auf die kleine Schaltfläche in der Mitte (mit dem nach unten zeigenden Pfeil) aufgerufen werden.

Grundlegende Steuerlemente

Starten Sie die Wiedergabe der Disk oder der gerade gewählten Datei.

Wiedergabe stoppen.

pausbtn Hält die aktuelle Wiedergabe an.° Die Position im Film oder im Musikstück wird beibehalten.° Falls die Wiedergabe bereits angehalten wurde, wird sie fortgesetzt.

Erhöhung oder Verminderung der Lautstärke. Falls die Lautstärke nicht ausreichend ist, obwohl sich der Schieberegler am oberen Ende befindet, sollten Sie sich vergewissern, dass die WAV-Tonausgabe maximal eingestellt wurde. Falls Sie in einer lauten Umgebung zuhören, wird die Einstellung "Umgebung" im Unterfenster "Audio" darüberhinaus die dynamische Reichweite reduzieren und dadurch die durchschnittliche Lautstärke erhöhen.

Schaltet die Audioausgabe stumm. Diese Schaltfläche wird gedrückt bleiben, um den momentanen Zustand anzuzeigen.

Fortgeschrittene Steuerelemente

Gibt aktuellen Titel, Song oder aktuelles Kapitel als Schleife wieder.

fmbkbtn
Springt zum Anfang des nächsten Kapitels zurück.

fmfwdbtn Spring zum Anfang des nächsten Kapitels.

rewndbtn Durchsucht Disk im schnellen Rücklaufmodus.

Durchsucht Disk im schellen Vorlaufmodus.

zoom Wählt das Zoom-Hilfsmittel, das Ihnen die genauere Betrachtung eines Teils des Bildschirms ermöglicht. Wenn die Funktion "Zoom" bereits aktiv ist, kehren Sie durch das Anklicken zur Normalansicht zurück. Während Sie sich im Zoom-Modus befinden, wird durch das geänderte Symbol die aktivierte Zoom-Funktion angezeigt.

Der Zeitindikator zeigt die Zeitdauer des Films an.

Anpassung der Wiedergabegeschwindigkeit für die Funktion "Zeitraffer/Zeitlupe". Diese Funktion ermöglicht die schnellere oder langsamere Wiedergabe von Filmen bei natürlicher Tonqualität. Klicken Sie entweder auf das Hase- oder das Schildkröten-Symbol, um die Wiedergabe zu beschleunigen/verlangsamen oder ziehen Sie den Ring zur Anpassung der Wiedergabegeschwindigkeit nach oben oder unten. Die Geschwindigkeit ist von 0,5 bis 2,0 regulierbar. Damit die Audioqualität nicht beeinträchtigt wird, ist die maximale bzw. minimale Geschwindigkeit auf 2X bzw. 0,5X eingestellt.

Ziehen Sie diesen Schieberegler, um zu einem beliebigen Teil des Films zu wechseln.

Anpassungs-Unterfenster

Die Unterfenster stellen einen bequemen Zugriff auf die sekundären Steuerungselemente der DVD-/VCD-Navigation, Video und Audio zur Verfügung. Um ein Anpassungsfenster zu öffnen, klicken Sie im unteren rechten Bereich des Bedienfelds auf den Pfeil nach rechts und wählen Sie aus dem Menü das jeweilige Unterfenster.

Menü Zeigt alle verfügbaren Menüs (Hauptmenü, Audiosprache, Untertitel, usw.) der laufenden DVD-Disk an und ermöglicht Ihnen die Auswahl eines Menüs zur weiteren Navigation.

Titel
Öffnet eine Liste der auf der DVD-Disk verfügbaren Titel und ermöglicht Ihnen die Auswahl eines neuen Titels zur darauf folgenden Wiedergabe.

Winkel Wenn diese Option verfügbar ist, können Sie den Blickwinkel aus einer Liste optionaler Blickwinkel auswählen.

Verwenden Sie die Richtungstasten genauso wie eine Maus- oder Tabulatortaste. Die Funktionen der Pfeiltasten sind (im Uhrzeigersinn von oben): nach oben, nach rechts, nach unten, nach links. Mitte: Auswahl oder Eingabetaste. Während der Wiedergabe einer Video-CD wird diese Funktion durch den numerischen Tastenblock ersetzt.

Verschiedenes

Stellt die Verbindung zur Website von InterVideo her.

Während der Wiedergabe eines Films können Sie den Mauszeiger auf dem Anzeigefenster positionieren und per Klick mit der rechten Maustaste ein Videomenü öffnen. Die Optionen in diesem Menü sind mit denen im normalen Menü identisch. Des Weiteren können Sie in diesem Fenster das WinDVD Platinum-Bedienfeld wieder einblenden, wenn es zuvor durch den Vollbildmodus oder gemäß der Einstellungen unter "Einrichtung" ausgeblendet wurde.


Hauptfenster

Im Hauptfenster können Sie Inhalte starten, stoppen, pausieren und Informationen zu der momentan wiedergegebenen Disk anzeigen. Darüber hinaus können Sie durch Druck auf die rechte Maustaste weitere Auswahlmöglichkeiten betrachten. Diese Möglichkeiten hängen von den verfügbaren Optionen des momentanen Titels ab. Klicken Sie auf einen beliebigen Bereich des unten angezeigten Bildes, um weitere Informationen zum Bedienfeld zu erhalten.


Glossar

A

AC -3

Dolby Digital Surround Sound System. Ein digital komprimiertes Audioformat mit bis zu sechs separaten digitalen Audiokanälen. AC-3 wird für DVD-Videotitel im NTSC-Format verwendet. PAL-Titel verwenden den Audio-Komprimierungsstandard MPEG-2.

Artefakte

Ungewöhnliche oder ungewollte Bildstörung. Artefakte sind zum Beispiel Flimmern, Schwankungen, schlechte Auflösungen und anormale Seitenverhältnisse.

Seitenverhältnis

Das Seitenverhältnis ist die Beziehung zwischen der Bildschirmbreite und der Bildschirmhöhe. Herkömmliche Fernsehübertragungen weisen ein Verhältnis von 4 zu 3 auf. Breitbild verfügt üblicherweise über 16 zu 9 (es werden jedoch auch 1,85:1 und 2,11:1 verwendet). Um Breitbildfilme auf einem herkömmlichen Fernsehbildschirm anzuzeigen, sind herkömmliche Techniken entweder das Letterbox- (mit schwarzen Balken über und unter dem Bild) oder das "Pan & Scan"-Verfahren (welches das Bild so beschneidet, dass es den Bildschirm ausfüllt).

Bandbreite

Die Datenmenge, die in einer bestimmten Zeit übertragen oder verarbeitet werden kann. Etwas vereinfacht können Sie sich die Bandbreite als Pipeline vorstellen - je größer die Pipeline, desto mehr kann übertragen werden.

Bitrate

Die Datenrate eines DVD-Titels, die in Megabit pro Sekunde (MBit/s) angegeben wird. DVD-Bitraten betragen in der Regel zwischen 2 und 10 MBit/s. Je größer die Bitrate ist, desto besser ist, insbesondere bei bewegten Szenen, die Bildqualität.

Bob

Siehe ebenfalls: Weave. Die Bob-Methode der Datenanzeige besteht darin, jedes Feld (ähnlich wie ein Fernsehapparat) mit Hilfe einer Überlagerung einzeln anzuzeigen. Falls ein Video mit einer Videokamera erstellt wurde und das Bild Bewegung aufweist, ist Bob auf einem progressiven Monitor die beste und kostengünstigste Darstellungsmethode. Die Bob-Methode funktioniert bei allen Quellen von Bilddaten im Zeilensprungverfahren, resultiert jedoch in einem weniger scharfen Bild als die Weave-Methode.

Helligkeit

Der Wert eines Pixels entlang der Schwarz-Weiß-Achse. Mit WinDVD Platinum können Sie die Helligkeit des Videofensters einstellen.

C

Kapitel

DVD-Disks können in Titel und diese wiederum in Kapitel unterteilt werden. Beispielsweise kann auf einer DVD mit mehreren Sportereignissen jedes Ereignis als separater Titel ausgewiesen sein. Jeder Abschnitt des jeweiligen Sportereignisses bzw. Titels kann wiederum als Kapitel ausgewiesen werden.

Komprimierung

Datenumwandlung zum Speichern oder Übertragen in kompakter Form.

CSS

."Content Scramble System" (Inhaltsverschlüsselungssystem) Die offizielle digitale Verschlüsselungsmethode für DVD-Videos. Nur ein DVD-Player mit CSS-Lizenz kann die Videodaten entschlüsseln.

D

Datenrate

Die Geschwindigkeit einer Datenübertragung, die in Kilobyte (tausend Byte) pro Sekunde angegeben wird.

Dekodierung

Der Prozess der Umwandlung von Daten einer DVD in ein Videobild auf dem Bildschirm.

Dekomprimierung

Umwandlung von Video- und Audio-Daten aus einem komprimierten Format zurück in das Originalformat.

Dolby Digital

Dolby Digital ist das verbreitetste Format, um Film-Soundtracks auf DVDs aufzuzeichnen. Es kann Audiodaten hoher Qualität zwischen 2 und 5.1 Kanälen umfassen.

DVD

Die Abkürzung für Digital Versatile Disc, eine Technologie für optische Disks, die vom DVD Forum unterstützt wird. Man unterscheidet fünf DVD-Formate: DVD-ROM, DVD-Video, DVD-Audio, DVD-R/RW und DVD-RAM. Neben diesen Formaten des DVD Forums existiert ein neues Format (DVD+R/RW), das vor kurzem vorgestellt wurde. WinDVD Platinum kann sämtliche dieser DVD-Videoformate wiedergeben.

E

Kodierung

Die Konvertierung von Video oder Audio auf ein komprimiertes Format.

F

Feld

Bei Videoinhalten im Zeilensprungverfahren (Interlacing) die Hälfte eines Videobilds, das aus jeder zweiten Abtastlinie besteht.

Frame (Bild)

Ein Videobild einer Gruppe.

Bildfrequenz

Die Anzahl von Bildern pro Sekunde, mit der ein Videoclip angezeigt wird.

Full motion-Video

Inhalte mit 30 (Interlace) oder 24 (Filme) Bildern pro Sekunde.

G

Gigabyte

Ein Gigabyte einer DVD entspricht exakt einer Milliarde Bytes an Daten.

H

Markieren

Ein aktives oder fokussiertes Menü oder eine Auswahl. Wenn Sie den Mauszeiger über die Option eines DVD-Menüs bewegen, ändert das Menü oft seine Farbe. Es ist dann "markiert".

I

Interlaced Video (Zeilensprungverfahren)

Bei diesem Verfahren wird ein Bild gezeichnet, indem abwechselnd die Zeilen jedes Feldes gezeichnet werden. Eine NTSC-Fernsehübertragung wird zum Beispiel mit 30 Bildern pro Sekunde aktualisiert, es besteht jedoch tatsächlich aus 60 Halbbildern, die nacheinander angezeigt werden. Die Alternative dazu ist das progressive Abtasten. Bei diesem Verfahren werden die gesamten Bilder mit 60 Bildern pro Sekunde erneut gezeichnet, was eine bessere Qualität zur Folge hat.

J

Schwankungen

Die Beständigkeit der Bildübertragung über einen bestimmten Zeitraum hinweg.

L

Letterbox

Letterbox-Videos werden in dem Seitenverhältnis der Kinofassung angezeigt. Da der Anzeigebereich breiter ist als beim herkömmlichen Fernsehstandard, werden oben und unten schwarze Balken hinzugefügt (jeweils 60 Zeilen für NTSC, 72 für PAL). Dadurch entsteht ein kürzeres und breiteres Rechteck.

Leuchtdichte

Der Bestandteil eines Videosignals, der Informationen zur Helligkeit enthält.

M

MPEG

Motion Picture Expert Group. MPEG-1 ist das Videoformat auf Video-CDs und CD-I. Das MPEG-2- oder DVD-Format bieten eine höhere Qualität und die doppelte Spieldauer pro Disk.

MPEG-Audio

Ein Audio-Format, das in Ländern, die PAL verwenden, benutzt wird.

Multimedia

Jedes beliebige Format, das mehr als ein Medium wie z.B. Text, Standbilder, Ton, Animationen oder Videos enthält.

N

Navigation

Zugriff auf die Funktionen eines DVD-Videodatenträgers.

NTSC

National Television Systems Committee. Ein Ausschuss der Electronic Industries Association, der Standards für die kommerzielle Fernsehübertragung in den USA, Kanada, Japan sowie Teilen Mittel- und Südamerikas erstellte. Das NTSC-Format wird mit einer Auflösung von 525 Abtastlinien (Zeilen) bei 30 Bildern pro Sekunde (30 Hz) angezeigt.

P

PAL

Phase Alteration Line. Standard für kommerzielle Übertragungen in den meisten europäischen Ländern, Australien sowie Teilen Mittel- und Südamerikas. Das PAL-Format wird mit einer Auflösung von 625 Abtastlinien (Zeilen) bei 25 Bildern pro Sekunde (25 Hz) angezeigt.

Pan & Scan

Bei Pan & Scan wird das ursprüngliche Kinobild so vergrößert, dass es den kleineren Fernsehbildschirm ausfüllt, wobei die überstehenden Seiten abgeschnitten werden. Bei einem automatischen Pan & Scan-Modus wird das Video im Breitbildformat dekodiert. Ein Bildausschnitt wird in voller Höhe auf einem 4:3 Standardbildschirm gezeigt, wobei der jeweilige "Mittelpunkt des Interesses" berücksichtigt wird. Diese Ansicht wird im Video kodiert. Alle Formatierungen, die vorgenommen wurden, bevor das Video auf den Datenträger gespeichert wird, sind für den Player transparent. Das Signal wird nur in der Standardform reproduziert.

Das Pan & Scan-Fenster besitzt 75 % der vollen Breite, wodurch die horizontalen Pixel von 750 auf 540 reduziert werden. Das Pan & Scan-Fenster kann nur seitlich bewegt werden. Viele DVD-Hersteller haben den Entschluss gefasst, zusätzlich zur Breitbildversion eine eigenständige Pan & Scan-Version auf der Disk zu speichern.

PCM

PCM ist unkomprimierter Digitalton und entspricht dem CD-Format.

Pixel

Bildpunkt. Ein Pixel ist die kleinste unabhängige Einheit eines digitalen Bildes, ähnlich wie die einzelnen Punkte auf Ihrem Monitor.

Pixeltiefe

Die Anzahl von Bits mit Farbinformationen pro Pixel.

R

Regionskodierung

Die Filmstudios wollen die Veröffentlichung von Videofilmen in verschiedenen Ländern kontrollieren, da die Kinoveröffentlichung nicht überall gleichzeitig erfolgt. Sie forderten, dass in den DVD-Standard Codes aufgenommen wurden, mit denen die Wiedergabe bestimmter Disks in bestimmten geographischen Regionen verhindert werden kann. Jeder Player wird mit dem Code der Region ausgestattet, in der er verkauft wurde. Der Player spielt also keine Disks ab, die in dieser Region nicht zugelassen sind.

Dies bedeutet, dass in einem Land gekaufte Disks möglicherweise nicht auf einem DVD-Player abgespielt werden können, der in einem anderen Land erworben wurde. Für den Hersteller einer Disk sind die Regionscodes optional. Disks ohne Codes können auf jedem Player in jedem Land abgespielt werden.

Bei den meisten DVD-ROM-Laufwerken können Sie den Regionscode einige Male ändern, in der Regel zwischen 0 und 5 Mal. Wenn die Grenze erreicht ist, kann der Code nicht mehr geändert werden, es sei denn, der Hersteller oder Händler setzt das Laufwerk wieder zurück. Diese Einschränkung ist nicht auf die WinDVD Platinum-Software zurückzuführen und sie kann nicht überschrieben werden.

Es gibt sechs Regionen. (1) Kanada, USA, US-Territories Japan, (2) Europa, Südafrika, Naher Osten (inklusive Ägypten), (3) Südostasien, Ostasien (inklusive Hongkong), (4) Australien, Neuseeland, Pazifikinseln, Zentralamerika, Mexiko, Südamerika, Karibik, (5) Frühere Sowjetunion, Indischer Subkontinent, Afrika (und Nordkorea, Mongolei) und (6) China.

Auflösung

Die Anzahl von Pixeln in der Breite und Höhe des Videofensters.

S

Untertitel

Untertitel zeigen die gesprochenen Worte über dem Videobild an. Diese Untertitel werden oft als Übersetzung verwendet.

T

Titel

Videoprogramme können in Titel und diese wiederum in Kapitel unterteilt werden. Ein gutes Beispiel für Titel ist, falls eine DVD auf einer Disk einen Film (ein Titel), den Trailer zum Film (ein zweiter Titel) und die Lebensläufe der Darsteller (ein dritter Titel) enthält.

V

VBR

Variable Bitrate. Ermöglicht den DVD-Komprimierungsmethoden die Verwendung von stärkerer oder geringerer Komprimierung in Abhängigkeit von der Komplexität des jeweiligen Bildes.

W

Weave

Siehe auch Bob. Weave ermöglicht Ihnen die Anzeige von Daten mit Hilfe des Grafikports, um Felder des Zeilensprungverfahrens in einer Überlagerung zu überlappen und dann beide Felder gleichzeitig anzuzeigen. Weave benötigt einen MPEG-Treiber, um das 3:2-Muster zu erkennen und auflösen zu können. Das Ergebnis ist ein Video mit der Darstellung von 24 ganzen Bildern pro Sekunde, als ob es als Film direkt so aufgenommen worden wäre.

Breitbild

Die meisten Fernsehgeräte zeigen Bilder im Verhältnis 4:3 an. Die Breitbildanzeige ermöglicht dasselbe Verhältnis, das im Kino verwendet wird. Meist beträgt es 16:9. Falls der Titel auf einem Breitbildfernseher angezeigt wird, kann er in seinem ursprünglichen Seitenverhältnis ohne schwarze Balken über und unter dem Bild angezeigt werden.


WinDVD-Systemvoraussetzungen

WinDVD Recorder-Systemvoraussetzungen

 | Mindestsystemvoraussetzungen | Empfohlene Systemvoraussetzungen
Prozessor | Intel Pentium III 600 MHz für HDD-Aufnahme, Intel Pentium III 1GHz für Direct to Disc-Aufnahme. | Intel Pentium IV 1,6 Ghz, für direkte DVD-Unterstützung, sie erfordert P4 1,6 GHz oder höher aufgrund der Echtzeitanforderungen
Speicher | 128 MB RAM | 256 MB RAM
Betriebssystem | Windows 98SE, Windows ME, Windows 2000, Windows XP
Grafikkarte | Grafikkarte mit möglicher 24-Bit-Darstellung und DirectX-Unterstützung
Ton | Windows-kompatible Soundkarte die 48 kHz Wiedergabe unterstu¨tzt |  | Windows-kompatible Soundkarte die 48 kHz Wiedergabe unterstu¨tzt (PCI empfohlen)
Optische Disk | Ein DVD-Rom-Laufwerk ist Voraussetzung |  | CD- oder DVD-Brenner fu¨r Brennen von VCD und DVD erforderlich. Geeignete Hardware erforderlich, um externes Video zu importieren
Festplatte | 70 MB zur Installation, 620 MB pro Stunde VCD-Qualitäts-MPEG1-Video, 2 GB pro Stunde DVD-Qualitäts-MPEG2-Video.
DirectX | DirectX 8 (liegt der WinDVD-Anwendung bei)

Verwandte Themen

Willkommen bei WinDVD

WinDVD-Spezifikationen


WinDVD Platinum-Systemvoraussetzungen

 | Mindestsystemvoraussetzungen | Empfohlene Systemvoraussetzungen
Prozessor | Intel Celeron 400 MHz | Intel Pentium III 700 MHz
Speicher | 64 MB RAM | 128 MB RAM
Betriebssystem | Windows 98, Windows 98SE, Windows ME, Windows 2000, Windows XP
Grafikkarte | Grafikkarte mit möglicher 24-Bit-Darstellung und DirectX-Unterstützung
Ton | Windows-kompatible Soundkarte und Stereolautsprecher
Optische Disk | Ein DVD-Rom-Laufwerk ist Voraussetzung
Festplatte | Eine Festplatte mit 10 MB Speicherplatz
DirectX | DirectX 8 (liegt der WinDVD Platinum-Anwendung bei)

Verwandte Themen

Willkommen bei WinDVD Platinum

WinDVD Platinum Spezifikationen


WinDVD Platinum Spezifikationen

Medientyp | Formatieren
Video | Unterstützung für die Dateiformate MPEG1, MPEG2 und DV Typ I*, DV Typ II*, IFO*, VOB, M1V, M2V, AVI, WMV*, DAT* und VRO*.
Audio | MP3* und WAV*

* Wird möglicherweise nicht von allen OEM-Versionen unterstützt.

Verwandte Themen

Willkommen bei WinDVD Platinum

WinDVD Platinum-Systemvoraussetzungen


Copyright-Informationen

©2002 InterVideo, Incorporated. Alle Rechte vorbehalten.

Informationen, die in diesem Text zur Verfügung gestellt werden, können ohne Benachrichtigung geändert werden. Obwohl versucht wurde, die Vollständigkeit und Richtigkeit dieses Dokuments mit voller angemessener Anstrengung sicherzustellen, gewährt InterVideo Inc. hinsichtlich dieses Materials keine Garantie jedweder Art, einschließlich, aber nicht beschränkt auf, jedwede konkludente Garantien. InterVideo haftet nicht für in diesem Text enthaltene Fehler oder fehlende Informationen oder für irgendwelche Schäden aus der Nutzung dieser Dokumente.

WinDVD ist eine eingetragene Marke der InterVideo, Incorporated.

Das Urheberrecht für DVD und das DVD-Logo liegen bei The DVD Forum.

Microsoft, Windows 98, Windows 2000, Windows XP und Windows ME sind eingetragene Marken der Microsoft Corporation. Alle sonstigen Marken- oder Produktnamen können Marken ihrer jeweiligen Inhaber sein.

Dieses Dokument ist durch Urheberrechtsgesetze der USA geschützt. Kein Bestandteil dieses Dokuments darf ohne vorherige, schriftliche Genehmigung von InterVideo, Inc. auf irgendeine Weise reproduziert werden.

InterVideo, Incorporated
47350 Fremont Blvd.
Fremont, CA 94538, USA
www.intervideo.com

©2002 InterVideo, Incorporated. Alle Rechte vorbehalten.


Popup Über

Stellt das Dialogfeld "Über" dar, das den Produktnamen, die Version sowie die Urheberrechts- und Lizenzinformationen anzeigt.


Popup Lesezeichen hinzufügen

Erstellen Sie ein neues Lesezeichen für die momentane Position.


Pfeil-Schaltflächen

Verwenden Sie im DVD-Menü die Pfeile, um sich auf dem Bildschirm nach oben, unten, links oder rechts zu bewegen.


Popup Lesezeichen

Öffnet das Lesezeichen-Menü, das Sie zu einem bestehenden Lesezeichen springen oder ein neues erstellen lässt.


Schaltfläche Kapitel

Zeigt in einem Film das aktuelle Kapitel oder auf einer Audio-CD den aktuellen Titel an.


Konfigurations-Assistent

Verwenden Sie den Konfigurations-Assistenten, um WinDVD für Ihr Computersystem zu optimieren. Die Verwendung des Konfigurations-Assistenten erlaubt Ihnen ebenfalls, bestimmte Informationen zu Ihrem System aufzuzeichnen, die die Fehlersuche im Falle von auftretenden Problemen um einiges erleichtern.

WinDVD Platinum Benutzer können den Konfigurations-Assistenten entweder während der Installation oder zu einem beliebigen späteren Zeitpunkt aktivieren. Wenn Sie den Konfigurations-Assistenten manuell starten möchten, wählen Sie "Konfigurieren" im Einstellungsfenster. Der Assistent startet im Willkommen-Bildschirm.

  1. Lesen Sie die Informationen auf dem Bildschirm gründlich durch. Diese erklären genau, was der Assistent machen wird. Klicken Sie Systeminfo besorgen an, um WinDVD zu erlauben, die Informationen einzuholen, die zur Optimierung Ihres Systems erforderlich sind. Wenn WinDVD gestartet wird, erscheint eine Statusleiste, die den Status des Assistenten anzeigt.

  2. Wenn WinDVD die erforderlichen Informationen eingeholt hat, verändert sich der Bildschirm und zeigt zwei Optionen an. Sie können die Systemdetails betrachten oder die Schaltfläche Jetzt konfigurieren anklicken, um mit der Konfiguration zu beginnen. Wenn Sie die Systemdetails betrachten, kehren Sie nach dieser Ansicht direkt zu diesem Bildschirm zurück.

    Schauen Sie die Systemdetails an und klicken Sie anschließend auf Speichern, um die Details in einer Textdatei (Config_Wiz.txt) zu speichern. Diese Datei kann dann jederzeit abgerufen werden.

  3. Sobald Sie mit der Konfiguration begonnen haben, sehen Sie den Status der Konfiguration. Wenn er die Konfiguration abgeschlossen hat, zeigt der Assistent genau an, was verändert wurde: Klicken Sie Änderungen anzeigen an, um die Konfigurationsdetails zu betrachten oder klicken Sie OK an, um das Konfigurationsfenster zu schließen.

Sie können die Originalkonfiguration jederzeit wiederherstellen, indem Sie Original wiederherstellen wählen. Wenn die Originaleinstellung wiederhergestellt wird, werden alle Veränderungen, die vom Konfigurations-Assistenten vorgenommen wurden, wieder gelöscht.


Kontinuierliche Wiedergabe

Sobald das Ende eines Abschnitts erreicht ist, beginnt die Wiedergabe erneut. Der Schleifen-Indikator zeigt Ihnen den aktuellen Status an: Titel, Kapitel oder A/B-Wiederholung. Bei Wiedergabe einer Musik-CD wird das Musikstück erneut abgespielt.


Standardlaufwerk

Das Laufwerk, das als Quelle für Ihre CD verwendet wird. Der Standardwert wird auf der Registerkarte "Einstellungen" des Dialogfelds "Einrichtung" eingestellt.


Popup Datenträger-Art

Zeigt die Art des Mediums im Laufwerk an: DVD, CD, SVCD oder VCD


Schaltfläche Auswerfen

Mit der Schaltfläche "Auswerfen" werfen Sie eine Disk aus, falls sie bereits gestoppt wurde.


Funktionen von WinDVD

EPG (Electronic Program Guide)

WinDVD Recorder enthält eine EPG (Electronic Program Guide)-Funktion, die dem Benutzer direkten Zugriff auf Intervideo-TV gibt - einen aktuellen TV-Programmführer. Verwenden Sie diese Seite zur Erstellung Ihres eigenen persönlichen Programmführers sowie zur Planung zur Aufnahme diverser Programme.

Klicken Sie die Schaltfläche "EPG" an, um zur Intervideo-TV Webseite zu gelangen, die sich im Anzeigefenster öffnet. Wenn Sie die Suche nach verfügbaren Programmen abgeschlossen haben, klicken Sie EPG erneut an, um zum aktuellen Programm zurück zu kehren. Verwenden Sie die Funktion Terminplan, um WinDVR so einzustellen, dass er Sie an kommende Programme erinnert oder das Programm in Ihrer Abwesenheit aufzeichnet.

Warnung! Wenn Sie in Japan wohnen, unterstützt InterVideo WinDVR diverse EPG-Anbieter.


Schaltfläche Beenden

Stoppen Sie die Wiedergabe und schließen Sie WinDVD.


Schaltflächen Schneller Rücklauf/Schneller Vorlauf

Stellt die Geschwindigkeit der Schaltflächen "Schneller Vorlauf" und "Schneller Rücklauf" aus den folgenden Möglichkeiten ein: 4x, 8x, 14x, 20x


Schaltfläche Bild aufzeichnen

Zeichnet das momentan auf dem Bildschirm angezeigte Bild auf und öffnet den Aufzeichnungs-Browser. Diese Funktion ist nur bei Versionen verfügbar, die die Bildaufzeichnung unterstützen. Besuchen Sie zur Aktualisierung die Website von InterVideo.


Kapitel einbeziehen

WinDVD erstellt automatisch innerhalb des Titels am Anfang jeden Kapitels ein Lesezeichen. Falls das erste Bild eines Kapitels schwarz ist, sucht WinDVD nach dem ersten Bild mit Inhalten und markiert dieses als Anfang des Kapitels.


Min-, Max-, Schließen-Schaltfläche

Es handelt sich um die herkömmlichen Windows-Schaltflächen Minimieren, Maximieren und Schließen. Diese Schaltflächen wirken sich auf das Videofenster und nicht auf das Bedienfeld aus.


Movie Wiz

Der Movie Wiz gibt Ihnen eine einfache Möglichkeit, nach Filmen von Interesse zu suchen und Titel online zu kaufen. Darüber hinaus gibt Ihnen der Movie Wiz Zugriff auf Informationen über Top 10 Charts, Sonderaktionen, Upgrades und neue Produkte.

Sie können den Movie Wiz durch Rechtsklicken und Wählen der Schaltfläche Movie Wiz starten. Sie müssen mit dem Internet verbunden sein, um Zugriff auf die Informationen zu Titeln zu haben.

Wenn dieser ausgewählt wurde, erscheint der Movie Wiz rechts neben dem Betrachterfenster oder Steuerkonsole. Dann können Sie wie folgt wählen:

  • Filminformationen - Wenn automatisches Suchen gewählt wurde und der Benutzer an das Intenet angeschlossen ist, bringt diese Registerkarte die Film-ID zum Webserver, der dann im Fenster erscheint. Wenn die Benutzer-Kennung nicht angeschlossen ist, erscheint eine lokale Seite (dies wird später erläutert).

  • Suche - Die Registerkarte "Suchen" lässt Sie nach spezifischen Informationen zu Filmen, der Besetzung oder Sonderaktionen suchen.

  • Filmsuche - Wählen Sie zwischen automatisch oder manuell. Wenn automatisch gewählt wird, werden der aktuelle Filmtitel bzw. die aktuellen CD-Informationen zur Suche im Internet eingesetzt. Wenn manuell gewählt wird, müssen Sie die Informationen selbst eingeben.

Sobald der Film und die Art der Suche eingegeben wurden, werden vier Seiten angezeigt. Diese werden im folgenden beschrieben.

Die Filminformationsseite

  • Bewertungssterne - Klicken Sie die Bewertungssterne an, um zu sehen, welche Kommentare andere WinDVD-Benutzer über den Film abgaben und fügen Sie Ihren eigenen Kommentar bzw. Ihre eigene Bewertung hinzu.

  • Kaufen - Klicken Sie die Schaltfläche Kaufen an, um den Film online zu kaufen.

  • Informationen zur Besetzung - Klicken Sie den Regisseur oder Schauspieler bzw. Schauspielerinnen an, um das Fenster mit der im folgenden beschriebenen Besetzungsinformationsseite zu aktualisieren.

  • Suche - Durch Anklicken von "Suche" wird die entsprechende im folgenden beschriebene Seite geöffnet.

Die Besetzungsinformationsseite

Gehen Sie auf die Besetzungsinformationsseite und wählen Sie ein Mitglied der Besetzung, um eine Liste mit anderen Titeln aufzurufen, in denen der entsprechende Schauspieler mitwirkte. Klicken Sie die Verknüpfung an, um eine Synopsis des Titels anzusehen oder klicken Sie auf Kaufen um den Film online zu kaufen.

Die Suchseite

Geben Sie die Informationen ein, anhand dessen Sie suchen möchten. Zu diesen gehören u. U. der Name des Films, Mitglieder der Besetzung oder der Regisseur. Klicken Sie anschließend Suche an. Nun wird eine Suche in der Filmdatenbank durchgeführt und die Ergebnisse werden auf der Suchergebnisseite angezeigt.

Die Suchergebnisseite

Die Suchergebnisseite zeigt die Filme an, die zu den von Ihnen eingegebenen Suchkriterien passen. Sie können Informationen zur Besetzung lesen, den Film kaufen oder andere Seiten betrachten, die Informationen zum jeweiligen Film, zur Besetzung oder zum Regisseur enthalten.


MoviEffecter Unterfenster

Sharp MoviEffecter Unterfenster

MoviEffecter hat zwei Modi: einen halben Bildschirm, der nur die linke Hälfte des Videobildschirms einnimmt und einen vollen Bildschirm, der die Effekte auf dem gesamten Bildschirm zeigt.

Den Filter einschalten, um die Effekte des Sharp MoviEffecter zu aktivieren. Sobald dieser Filter eingeschaltet wurde, können Sie wie folgt wählen:

  • Halber Bildschirm - nimmt lediglich die linke Hälfte des Bildschirms ein.

  • Voller Bildschirm - gibt den Filter auf dem gesamten Bildschirm aus.

Wenn Sie WinDVD schließen oder einen neuen Film abspielen, merkt WinDVD sich den zuletzt gewählten Modus und verwendet diesen, bis Sie ihn ändern.


Schaltfläche "Stummschalten"

Schaltet den Ton während der Wiedergabe stumm und schaltet ihn wieder ein.


Schaltfläche "Pause"

Hält die aktuelle Wiedergabe an. Klicken Sie auf "Wiedergabe" um fortzufahren.


Platinum-Benutzer

WinDVD Platinum

WinDVD Platinum bietet zahlreiche aufregende Funktionen, die in den OEM- und normalen Versionen von WinDVD nicht zur Verfügung stehen. WinDVD Platinum behält die gleichen Systemanforderungen bei und fügt eine Reihe von einzigartigen aufregenden Funktionen hinzu, die das DVD-Erlebnis auf die nächste Ebene bringen. Zusätzlich zu nagelneuen, einfach zu verwendenden Skins bietet WinDVD Platinum folgende Funktionen:

  • Erweiterte Audioeinstellungen

  • Hochauflösendes (96KHz/24 bit Decoding) Audio

  • DivX-Dateiwiedergabe

  • Andocken des WinDVD Spielers

  • Virtuelle Dolby Lautsprecher

  • LanguageMate ™

  • Videoeffekte-Unterfenster

  • SRS-Kopfhörer

Immer, wenn WinDVD eine Platinum-Funktion zur Verfügung stellt, erscheint das Platinum-Symbol in der Online-Hilfe, das darauf hinweist, dass eine zusätzliche Funktion oder eine detailiertere Erläuterung zur Verfügung steht.


Schaltfläche Abspielen

Startet die Wiedergabe der Disk im Laufwerk. Falls die Disk angehalten wurde, wird die Wiedergabe später an derselben Stelle fortgesetzt.


Steuerung der Wiedergabegeschwindigkeit

Ziehen Sie den Schieberegler nach oben, um die Geschwindigkeit der Wiedergabe zu erhöhen, oder nach unten, um die Wiedergabegeschwindigkeit zu vermindern.


Audio-Disks wiedergeben

WinDVD macht das Abspielen von Audio-Disks so einfach wie ihr Einlegen. Da WinDVD automatisch die Art der im DVD-Laufwerk befindlichen Disk erkennt, müssen Sie nichts Besonderes unternehmen, um Ihre Lieblings-Musik-CD zu hören.

WinDVD stellt Ihnen eine breite Auswahl an Audiooptionen und -funktionen zur Verfügung, die zur Verbesserung Ihres Musikerlebnisses dienen. Verwenden Sie die Grundinstallation und die Unterfenster, um für Ihr Audio-System und Ihre Umgebung den perfekten Sound zu wählen.

Manche OEM-Versionen unterstützen möglicherweise nicht die Audio-CD-Wiedergabe.

Wiedergabe einer Musik-CD

Legen Sie die CD in das DVD-Laufwerk ein.

  • Falls Sie die automatische Wiedergabe aktiviert haben, beginnt die Wiedergabe sofort.

  • Um die Wiedergabe manuell zu starten, vergewissern Sie sich, dass im Bereich "Quelle" das korrekte DVD-Laufwerk ausgewählt wurde und klicken Sie dann auf dieSchaltfläche Wiedergabe des Hauptfensters oder drücken Sie die Leertaste auf Ihrer Tastatur.

Disk auswerfen

Um eine Disk aus dem Player auszuwerfen, klicken Sie auf die Schaltlfäche Auswerfen des Hauptfensters oder drücken Sie die Taste E auf Ihrer Tastatur.

Gesangsoptionen

Wenn Sie eine Karaoke oder andere Audio-Disks in das DVD-Laufwerk einlegen, erkennt und dekodiert WinDVD automatisch den Disk-Typ. Die Audio-Ausgabe wird durch die von Ihnen gewählte Audioeinrichtung festgelegt.

Einstellungen ändern

  • Um die Einstellungen für Audio-CDs zu ändern, klicken Sie auf das Unterfenster "Audioeffekte" und treffen Sie Ihre Auswahl. Sie können DSP-Effekte, Umgebungsoptionen und andere Audiofunktionen festlegen.

  • Um die Standardeinstellungen für alle mit WinDVD wiedergegebenen Titel zu ändern, verwenden Sie die Einrichtungsdialoge.

Verwandte Themen


Inhalte einer Wiedergabeliste abspielen

Eine Wiedergabeliste abspielen

Sobald Sie eine Wiedergabeliste erstellt haben, können Sie sie in WinDVD zur anschließenden Wiedergabe laden. Dies ermöglicht Ihnen eine Zusammenstellung Ihrer Lieblings-Musik- und Videodateien, ohne dass Sie wissen müssen, wo die einzelnen Dateien gespeichert sind - die Wiedergabeliste merkt sich das für Sie.

So spielen Sie eine Wiedergabeliste ab:

  1. Wählen Sie den Befehl "Wiedergabeliste" innerhalb der Quelle des Unterfensters "Navigation" oder aus dem Kontextmenü oder drücken Sie auf der Tastatur die Taste L. . Das Fenster "Wiedergabeliste" wird angezeigt.

  2. Klicken Sie auf "Wiedergabeliste laden", um eine gespeicherte Wiedergabeliste zu laden. Alle gespeicherten Wiedergabelisten können auf der linken Seite des Fensters "Wiedergabeliste" geladen werden. Sie können auch eine neue Wiedergabeliste erstellen.

  3. Wählen Sie die zu ladende Wiedergabeliste aus und klicken Sie auf "Öffnen".

  4. Die Wiedergabeliste wird in das Fenster "Wiedergabeliste" geladen. Klicken Sie auf OK und WinDVD gibt die Dateien in der Reihenfolge der Wiedergabeliste wieder.

Um eine Wiedergabeliste zu erstellen, lesen Sie Wiedergabeliste erstellen.


Wiedergabelisten

Im Fenster "Wiedergabeliste" können Sie eine Liste von Dateien auswählen, speichern oder ändern. Diese Liste kann dann in der von Ihnen vorgegebenen Reihenfolge wiedergegeben werden. Wiedergabelisten listen abzuspielende Mediendateien in einer vorgegebenen Reihenfolge auf. Sie können Listen erstellen, die verschiedene Medienarten enthalten... z.B. zuerst eine Audiodatei, dann eine Videodatei. Jeder von WinDVD unterstützte Dateityp kann einer Wiedergabeliste hinzugefügt werden, auch komplette Disks. Sie können Wiedergabelisten speichern und sie dann erneut laden, um sie jederzeit wieder abzuspielen.

Auf der linken Fensterseite können Sie die auf CD-ROM, DVD-ROM oder der Festplatte befindlichen Ordner durchsuchen. Auf der rechten Seite werden oben die unterstützten Dateien des ausgewählten Ordners und unten die momentane Auswahl angezeigt.

Wiedergabelisten können angepasst und zur späteren Anzeige gespeichert werden. Die Wiedergabe der Liste beginnt erst dann, wenn Sie auf OK klicken und zum Hauptfenster zurückkehren.

Verwandte Themen

Wiedergabeliste erstellen

Fortgeschrittene Funktionen


Schaltflächen Vorherige/Nächstes Kapitel

Springt zum vorherigen oder nächsten Kapitel des Titels. Der in der Mitte befindliche Pfeil nach unten kann verwendet werden, um eine Kapitelliste zu öffnen.


Einstellungen

Einrichtung (Einstellungen) steuert in WinDVD die allgemeinen Einstellungen für Audio, Video und die Anzeige. Diese Einstellungen steuern die Wiedergabe aller Disks und dienen auch als Standardwerte.


Schaltfläche Einrichten

Öffnet die Seite "Einrichtung", die Einstellungen zur Sprache, der Anwendung, Audio und Video enthält.


Popup Alterseinstufungen bei Filmen

  • G (General audiences): Jedes Alter zugelassen. Keine obszöne Sprache, Nacktheit, Sex oder Gewalt, die für Eltern, deren junge Kinder den Film betrachten, störend wirken könnte. Die Einstufung G kennzeichnet Kinderfilme.

  • PG (Parental Guidance): Anwesenheit der Eltern empfohlen. Einige Stellen könnten für Kinder nicht geeignet sein. Dies ist ein Film, der vorher durch die Eltern untersucht oder hinterfragt werden sollte, bevor sie ihren Kindern das Betrachten gestatten. Er könnte Flüche bzw. Gewalt in leichter Form oder kurze Nacktszenen enthalten.

  • PG-13: Eltern werden dringlichst gewarnt. Einige Stellen könnten für Kinder unter 13 nicht geeignet sein. Gewalt, Nacktheit, Sinnlichkeit und obszöne Sprache existieren, die jedoch für eine R-Einstufung nicht ausreichen. Im Allgemeinen wird die Nacktheit nicht sexuell orientiert sein.

  • R (Restricted): Beschränkter Zugang. Jugendliche unter 17 müssen von Eltern oder einem erwachsenen Vormund begleitet werden. Die Alterseinstufung bedeutet, dass der Film einige Stellen für Erwachsene enthält, z.B. harte Ausdrucksweise, brutale Gewalt, sexuell orientierte Nacktheit, Drogenmissbrauch oder sonstige Themen für Erwachsene.

  • NC-17 (No children): Kinder unter 17 sind nicht zugelassen. Die Alterseinstufung bedeutet nicht unbedingt Obszönität oder Pornographie. Der Film könnte über detaillierte Sexszenen, sehr harte und detaillierte Gewalt über den ganzen Film hinweg, Drogenmissbrauch und extrem rauhe Ausdrucksweise verfügen.


Schaltfläche Wiederholung

Schaltet zwischen den Wiederholungmodi um. Wählen Sie aus "Keine Wiederholung", "Kapitel wiederholen", "Titel wiederholen" und "A/B-Wiederholung". Die A/B-Wiederholung wird vom Kontextmenü aus eingestellt. Diese Menübefehle zur Wiederholung beinhalten:

  • "Keine Wiederholung" schaltet den Wiederholungmodus aus.

  • "Kapitel wiederholen" setzt den Wiederholungsmodus auf eine Kapitel-Wiederholung des aktuellen Kapitels.

  • "Titel wiederholen" setzt den Wiederholungsmodus auf eine Titel-Wiederholung des aktuellen Titels.

  • "A/B-Wiederholung" setzt den Widerholungmodus auf die A/B-Wiederholung. Die Standardwerte für A und B sind der Beginn und das Ende des aktuellen Titels.

  • "A festlegen" setzt den Punkt A auf die aktuelle Position.

  • "B festlegen" setzt den Punkt B auf die aktuelle Position.


Untermenü

Einige Menüoptionen verfügen über weitere Optionen, die in einem Untermenü angeordnet sind.


Kennwort festlegen

  1. Geben Sie das aktuelle Passwort in das Feld "Neues Kennwort" ein. Falls kein aktuelles Passwort existiert, lassen Sie das Feld leer.

  2. Geben Sie ein neues Passwort in das Feld "Neues Kennwort" ein. Passwörter sollten schwierig zu erraten sein. Verwenden Sie keine leicht ableitbaren Passwörter wie das Geburtsdatum oder den Namen des Haustiers. Passwörter sind am geeignetsten, wenn sie sowohl Buchstaben als auch Zahlen und keine in einem Wörterbuch enthaltenen Wörter enthalten. Das Passwort der Kindersicherung unterscheidet nicht zwischen Groß-/Kleinschreibung. Klein- und Großbuchstaben werden also als identisch betrachtet.

  3. Geben Sie das Passwort (genau wie zuvor) erneut ein. Dadurch stellt WinDVD sicher, dass es tatsächlich das von Ihnen erwartete Passwort speichert.

  4. Wenn Sie den Vorgang abgeschlossen haben, klicken Sie auf OK.


WinDVD einrichten

Verwenden Sie die Eigenschaften und Unterfenster, um WinDVD einzurichten.


Sharp MoviEffecter

WinDVD Platinum bietet die zusätzliche Technologie, die im Sharp MoviEffecter Filter enthalten ist. Der Sharp MovieEffecter ist ein Filter, ein neues Betrachererlebnis. Der MoviEffecter Filter bietet Ihnen klaren, scharfen Video für das optimale Videoerlebnis.

MoviEffecter hat zwei Modi: einen halben Bildschirm, der nur die linke Hälfte des Videobildschirms einnimmt und einen vollen Bildschirm. Der Sharp MoviEffecter Filter wird über sein eigenes Unterfenster aufgerufen.


Miniaturansichten anzeigen

Zeigt Miniaturansichten der Lesezeichen anstatt Lesezeichennamen an.


Schaltfläche "Schritt"

Gehen Sie vom aktuellen Videobild aus zum nächsten Bild oder zum vorigen I-Frame.


Unterfenster

Öffnet die Unterfenster-Auswahl.


Funktionen von WinDVD

Teletext

In Großbritannien und Europa ist Teletext ein aktuelles, auf die Minute genaues Informationssystem, das einen Decoder erfordert, um es im Fernsehen betrachten zu können.

Teletext aktivieren:

1. Klicken Sie die Schaltfläche "Unterfenster" an und wählen Sie "Teletext"

Die Teletextfunktion erlaubt die Übertragung riesiger Informationsdateien in eine Richtung. Diese Funktion steht u. U. nur in bestimmten Übertragungsgebieten mit dem PAL-Videostandard zur Verfügung. Markieren Sie das Kontrollkästchen neben Teletext, um zur Webseite von Teletext zu gelangen, was das Anzeigefenster öffnet.

Teletext-Seiten werden mit einer 3-stelligen Zahl aufgerufen. Auf den meisten Kanälen ist die Hauptseite Nr. 100.


Miniaturansichten

Lesezeichen können mit ihrer Bezeichnung oder als kleine Bilder angezeigt werden. Sie helfen Ihnen, die markierte Stelle zu identifizieren.


PopUp Zeitanzeige

Klicken Sie auf die Zeitangabe, um zwischen den Einstellungen zu wechseln: die Zeit, die seit dem Start des Films vergangen ist, die Zeit, die seit dem Start des Kapitels vergangen ist und die verbleibende Dauer des Films.

Falls Sie eine Musik-CD hören, bezieht sich die Zeit auf den Song oder die CD.


Zeit im Kapitel

Zeigt die bisher während des aktuellen Kapitels vergangene Zeit an.


Popup Positionsleiste

Zeigt Ihnen, wo Sie sich innerhalb des Films befinden. Das linke Ende des Schiebereglers repräsentiert den Anfang, das rechte Ende das Ende des Films. Verwenden Sie den Schieberegler, um einfach an andere Stellen zu gelangen.

  • Dieser Schieberegler zeigt Ihnen die Zeit vom Anfang (links) bis zum Ende (rechts).

  • Da er sich immer an der aktuellen Position befindet, wissen Sie stets, wo Sie sich im Moment befinden.

  • Klicken Sie auf der Leiste des Schiebereglers auf einen beliebigen Punkt. Die Wiedergabe springt nun an diese Stelle.

  • Falls Sie den Schieberegler ziehen, springt die Wiedergabe zu dem jeweiligen Punkt und aktualisiert sich dynamisch, während Sie den Schieberegler an verschiedene Positionen ziehen.

Bei DVD-Filmen bewegt sich der Schieberegler während des Films. Bei Audio-CDs und Video-CDs bewegt sich der Schieberegler vom Anfang bis zum Ende der Inhalte.


Popup Schaltfläche Titelmenü

Öffnet das DVD-Hauptmenü. Eine Liste mit Menüoptionen (wie Rechtsklick, Stamm, Kapitel, Audio und Untertitel) steht zur Verfügung. Dieses Menü enthält die folgenden Optionen:

  • "Stamm" springt zum Hauptmenü des Titels.

  • "Kapitel" springt zum Kapitelmenü des Titels.

  • "Audio" springt zum Audiomenü des Titels.

  • "Untertitel" springt zum Untertitelmenü des Titels.

  • "Winkel" springt zum Winkelmenü des Titels.


Popup Schaltfläche Lautstärkeregelung

Bewegen Sie den Lautstärkeregler nach oben, um die Lautstärke zu erhöhen oder nach unten, um sie zu verringern.


WinDVD 4 Hauptfenster

Hauptfenster

Im Hauptfenster können Sie Inhalte starten, stoppen, pausieren und Informationen zu der momentan wiedergegebenen Disk anzeigen. Darüber hinaus können Sie durch Druck auf die rechte Maustaste weitere Auswahlmöglichkeiten betrachten. Diese Möglichkeiten hängen von den verfügbaren Optionen des momentanen Titels ab. Klicken Sie auf einen beliebigen Bereich des unten angezeigten Bildes, um weitere Informationen zum Bedienfeld zu erhalten.


Popup Zoom

Um einen kleinen Bereich eines Bildes vergrößert oder einen großen Bereich verkleinert darzustellen.