Einführung

Willkommen in MyDVD von Sonic! Mit MyDVD können Sie mit jeder beschreibbaren DVD oder CD DVD-Video- und Video-CD-Discs (VCD-Discs) erstellen.

Hinweis: In dieser Hilfe wird die vollständige Version von MyDVD beschrieben. In Bündeln erhältliche Versionen enthalten möglicherweise nicht alle beschriebenen Funktionen. In der Infodatei finden Sie Informationen über die von Ihrer Version unterstützten Funktionen. Zum Aktualisieren der vollständigen Version wählen Sie Hilfe > MyDVD aktualisieren, während MyDVD ausgeführt wird.

Wie funktioniert MyDVD?

MyDVD erfasst Video und Audio von Videogeräten und erstellt auf einem Set-Top-Player oder PC abspielbare DVDs oder VCDs.

MyDVD bietet zwei Möglichkeiten zum Erstellen von Discs:

    • Das Aufnehmen direkt auf DVD oder VCD von der Videoquelle - Anweisungen hierzu finden Sie unter Aufnahme direkt auf DVD/VCD.
    • Mittels Authoring einer DVD/VCD. Hierbei werden Video, Audio und Bilder in einem DVD-/VCD-Projekt kombiniert und anschließend aus dem Projekt eine Disc erstellt. Weitere Informationen hierzu finden Sie unter Was versteht man unter Authoring?.

Alle in MyDVD erstellten Discs sind OpenDVD-kompatibel. Das heißt, Sie können die Disc jederzeit zu einem späteren Zeitpunkt, auch Jahre später, mit MyDVD oder einer anderen OpenDVD-kompatiblen Anwendung bearbeiten. Nähere Informationen hierzu finden Sie unter Bearbeiten einer OpenDVD-Disc.

Weitere Themen

    • Wie funktionieren die mit MyDVD erstellten Discs?
    • Wie werden Direkt-auf-DVD/VCD-Aufnahmen durchgeführt?
    • Worauf kann ich meine Discs abspielen?
    • MyDVD-Anforderungen
    • Verbessern der Leistung von MyDVD
    • Technischer Support und andere Informationen
    • Rechtliche Informationen

STD-3004-GER


MyDVD-Anforderungen

In den folgenden Abschnitten sind die Mindestanforderungen und Empfehlungen für MyDVD aufgelistet.

Informationen darüber, wie Sie mit Ihrem System die beste Leistung erzielen, finden Sie unter Verbessern der Leistung von MyDVD.

Die aktuelle Liste mit empfohlener Hardware finden Sie auf der MyDVD-Website (wählen Sie Hilfe > MyDVD-Homepage, während MyDVD ausgeführt wird), Klicken Sie auf Support und anschließend auf Compatibility. Ist Ihr System oder Gerät nicht aufgelistet, senden Sie eine Nachricht an das MyDVD-Benutzerforum. Wir werden Ihr System entsprechenden Tests unterziehen und ggf. empfehlen.

Software

    • Microsoft Windows 98 SE, ME, 2000 oder XP (Home oder Pro)
    • Microsoft Windows Media Player 7.1 oder höher (die neueste Version erhalten Sie unter http://www.microsoft.com/windows/windowsmedia/download/default.asp)
    • Microsoft Internet Explorer 5.x oder höher (besuchen Sie die Webseite http://www.microsoft.com/windows/ie/default.asp)
    • Software-DVD-Player

Zur Verwendung von QuickTime-Video und Audio benötigen Sie den kostenlosen QuickTime Player Version 5.x oder höher (http://www.apple.com/quicktime/). Installieren Sie QuickTime unter Verwendung der Option Recommended Installation; hierdurch wird sichergestellt, dass alle QuickTime-Codecs MyDVD zur Verfügung stehen.

Hardware

    • (Nur für Authoring) Mindestens eine 400-MHz-Intel-Pentium-II-CPU (800 MHz Pentium III oder besser wird empfohlen)
    • (Für Authoring und Videoaufnahme) Mindesten 600-MHz-Pentium-III (1 GHz Pentium III oder besser wird empfohlen)
    • 128 MB RAM (256 MB werden empfohlen)
    • CD-ROM- oder DVD-ROM-Laufwerk
    • DVD- oder CD-Recorder
    • AGP-Videografikadapter mit mindestens 8 MB RAM (32 MB werden empfohlen)
    • Monitor mit 16-Bit-Farbunterstützung bei 1024 x 768 Bildschirm-Mindestfläche (24-/32-Bit Farbe und ein größerer Bildschirm werden empfohlen)
    • Windows-kompatible Soundkarte
    • Mindestens 10 GB freier Festplattenspeicher (20 GB oder mehr werden empfohlen).

      Festplatten müssen mit dem Dateisystem FAT32 oder NTFS formatiert sein. Klicken Sie mit der rechten Maustaste auf das Festplattensymbol, und wählen Sie Eigenschaften, um festzustellen, welches Dateisystem verwendet wird. Steht auf dem Laufwerk C Ihres Computers nicht genügend Speicherplatz zur Verfügung, ändern Sie den Speicherort für die mit MyDVD erfassten Dateien und den Speicherort für temporäre Dateien auf ein anderes Laufwerk ein. Unter Ändern von MyDVD-Voreinstellungen finden Sie Anweisungen hierzu.

      Sie müssen auf Ihren Festplatten den direkten Speicherzugriff (DMA) aktivieren. Anweisungen hierzu finden Sie unter Aktivieren von DMA. Wir empfehlen außerdem das Defragmentieren Ihrer Festplatten, bevor Sie mit dem Erfassen beginnen (s. Defragmentieren der Festplatte.

    • Internetverbindung (nicht unbedingt erforderlich, jedoch nützlich zur Registrierung von MyDVD und für den Download von Softwareupdates)

Zum Erfassen von digitalem Video benötigen Sie Folgendes:

    • DV-Gerät wie z. B einen DV-Camcorder
    • IEEE-1394-Adapter (auch FireWire oder i.LINK genannt) zum Anschließen des DV-Geräts am PC. Hierbei kann es sich um eine separate Karte oder ein eigenständiges Gerät handeln. Der Adapter kann allerdings auch bereits im PC installiert sein (Informationen hierzu finden Sie im PC-Benutzerhandbuch).

Zum Erfassen von analogem Video benötigen Sie Folgendes:

    • Analoges Videogerät wie beispielsweise ein Fernsehgerät, einen Camcorder oder einen Videorecorder
    • DirectShow-kompatible Videokarte für den Anschluss des Videogeräts am PC. Hierbei kann es sich um eine separate Karte oder ein eigenständiges Gerät handeln. Der Adapter kann allerdings auch bereits im PC installiert sein (Informationen hierzu finden Sie im PC-Benutzerhandbuch).

Hinweis: MyDVD unterstützt derzeit nur bestimmte Videoaufnahmekarten. Unsere Liste mit unterstützten Geräten wird fortlaufend mit neuen Karten erweitert.


Technischer Support und andere Informationen

Mit MyDVD gelieferte Dokumentation

Neben dieser Hilfe wird auf Ihrem PC auch die folgende Dokumentation installiert:

    • Infodatei -- diese Datei enthält die neuesten Informationen über MyDVD, einschließlich Korrekturen zu dieser Hilfe. Klicken Sie auf das Windows-Menü Start, und wählen Sie Programme > Sonic MyDVD > Dokumentation > MyDVD-Infodatei.
    • Interaktives Lernprogramm -- beschreibt die Hauptfunktionen von MyDVD. Klicken Sie im beim Starten von MyDVD angezeigten Begrüßungsbildschirm auf Lernprogramm, oder klicken Sie auf die Windows-Schaltfläche Start, und wählen Sie Programme > Sonic MyDVD > Dokumentation > Lernprogramm.

Sonic-Online-Support

Weitere Informationen hierzu erhalten Sie auf der MyDVD-Support-Website. Diese Website enthält Folgendes:

    • Antworten auf häufig gestellte Fragen (FAQs)
    • Eine durchsuchbare Knowledge Base mit Ratschlägen zur Fehlerbehebung
    • Das Sonic-Online-Forum zum Veröffentlichen von Fragen, die möglicherweise von anderen MyDVD-Benutzern beantwortet werden
    • Anweisungen zur Kontaktaufnahme mit dem Kundendienst von Sonic

Sie gelangen zur Support-Website, indem Sie Hilfe > MyDVD-Homepage wählen und anschließend auf die Verknüpfung Support klicken.

Bevor Sie sich an den Kundendienst wenden

Halten Sie die folgenden Informationen über Ihr System bereit:

    • MyDVD-Version und Build (wählen Sie Hilfe > Info, während MyDVD ausgeführt wird, und notieren Sie sich die Versions- und Buildnummer)
    • PC-Hersteller und -Modell
    • Prozessor (z. B 800-MHz-Pentium-III)
    • Betriebssystem und Service Pack
    • Sprache des Betriebssystems (z. B. Englisch, Französisch, Deutsch usw.)
    • Menge des installierten Arbeitsspeichers
    • Freier Speicherplatz auf der Festplatte
    • Bildschirmfläche und Farbtiefe des Monitors (z. B. 1024 x 768 Bildschirmbereich und 32 Bit Farbtiefe)
    • Hersteller und Modell der Grafikkarte sowie die Treiberversion
    • Hersteller und Modell der Soundkarte
    • Hersteller und Modell aller Peripheriegeräte (z. B. DVD-Recorder), falls sich das Problem auf dieses Gerät bezieht
    • Eine Beschreibung des Problems mit einer schrittweisen Anleitung, um das Problem nachzuvollziehen


Softwareaktualisierungen und Upgrades

Unsere Produkte werden regelmäßig aktualisiert. Sie können während der Ausführung von MyDVD feststellen, ob Aktualisierungen oder Upgrades verfügbar sind (hierzu ist eine Internetverbindung erforderlich):

    • Wählen Sie Hilfe > Neue Version abrufen, um festzustellen, ob eine aktualisierte Version verfügbar ist.
    • Wählen Sie Hilfe > MyDVD aktualisieren, um festzustellen, ob Ihre Version von MyDVD auf die Vollversion oder ein anderes Sonic-Produkt aktualisiert werden kann.

Weitere Themen

    • MyDVD-Anforderungen
    • Technischer Support und andere Informationen


Wie werden Direkt-auf-DVD/VCD-Aufnahmen durchgeführt?

Während des Aufnehmens direkt auf DVD/VCD erfasst MyDVD Video und Audio von einer Videoquelle auf die Festplatte des PCs. Anschließend werden die Dateien ins DVD- oder VCD-Format konvertiert und auf die Festplatte aufgenommen.

MyDVD kann während der Aufnahme automatisch Abschnittsmarkierungen hinzufügen. Diese Markierungen können jedoch auch manuell hinzugefügt werden (weitere Informationen über Abschnittsmarkierungen finden Sie unter Was sind Abschnittsmarkierungen?.

Sie können die Disc mit oder ohne Menüs aufnehmen:

    • Das Video auf einer Disc ohne Menüs wird sofort, nachdem die Disc in den Player eingelegt wurde, wiedergegeben. Das Video wird solange wiederholt, bis der Betrachter die Wiedergabe beendet.
    • Enthält die Disc Menüs, wird das Titel- oder Homemenü angezeigt, nachdem der Betrachter die Disc in den Player eingelegt hat. Das Menü enthält mit dem Video verknüpfte Schaltflächen:
      • Enthält das Video keine Abschnittsmarkierungen, ist nur eine Menüschaltfläche vorhanden, die mit dem Beginn des Videos verknüpft ist.

      • Enthält das Video Abschnittsmarkierungen, erstellt MyDVD für jede Abschnittsmarkierung eine Schaltfläche.

        MyDVD bezeichnet die Schaltflächen mit "Name 1", "Name 2" usw., wobei Name dem Titel der DVD entspricht.

Weitere Informationen über Menüs finden Sie unter Was sind Menüs?.

Alle mit MyDVD erstellten Discs sind "OpenDVD-kompatibel". Sie können die Disc also so wie ein MyDVD-Projekt öffnen und bearbeiten. Nähere Informationen hierzu finden Sie unter Bearbeiten einer OpenDVD-Disc.

Weitere Themen

    • Aufnahme direkt auf DVD/VCD
    • Wie viel passt auf eine Disc?
    • Unterschiede zwischen DVD- und VCD-Discs


Aufnahme direkt auf DVD/VCD

Hinweis: Mit einer gebündelten Version von MyDVD können Sie Video möglicherweise nur von DV-Geräten aufnehmen. Die Infodatei enthält Informationen darüber, ob Sie mit Ihrer Version mittels Videokarte analoges Video aufnehmen können.

Vor dem Aufnehmen

    • Vergewissern Sie sich, dass die Videoquelle am PC angeschlossen und eingeschaltet ist.

    • Vergewissern Sie sich bei der Verwendung eines externen DVD/CD-Recorders, dass dieser am PC angeschlossen und eingeschaltet ist.

    • Legen Sie die Disc in den Recorder ein.

Aufnahmebeginn:

  1. Starten Sie MyDVD. Legen Sie im Begrüßungsfenster fest, welche Art von Disc Sie erstellen möchten:

    • Zum Erstellen einer DVD platzieren Sie den Mauszeiger auf DVD-Video, und klicken Sie anschließend auf Video direkt auf DVD übertragen.

    • Zum Erstellen einer VCD platzieren Sie den Mauszeiger auf Video-CD, und klicken Sie anschließend auf Video direkt auf VCD übertragen.

Der Direkt-auf-DVD- oder Direkt-auf-VCD-Assistent wird angezeigt. (Sie können diesen Assistenten auch über das MyDVD-Hauptfenster starten, indem Sie Extras > Direkt-auf-DVD oder Extras> Direkt-auf-VCD wählen).

  2. Zur Auswahl eines anderen Menüstils klicken Sie auf Stil ändern, wählen Sie im Fenster Stil bearbeiten einen neuen Stil aus, und klicken Sie auf OK. (Zum Erstellen einer Disc, die nur Video enthält, wählen Sie den Stil Keine Menüs aus.)

  3. Benennen Sie Ihre DVD/VCD. MyDVD verwendet diesen Namen für Menütitel, Menüschaltflächenbezeichnungen und/oder den Disc-Namen.

  4. Ändern Sie, falls notwendig, die Aufnahmeoptionen:

    • Sind am PC mehrere Recorder angeschlossen, wählen Sie in der Liste Gerät den korrekten Recorder aus.

    • Zum Erstellen mehrerer Discs geben Sie die Anzahl von Kopien ein (bis max. 99). Sie werden von MyDVD nach dem Erstellen jeder Kopie aufgefordert, eine neue Disc einzulegen.

    • Bei der Aufnahme einer VCD wählen Sie die Schreibgeschwindigkeit aus (beim Aufnehmen einer DVD legt MyDVD die Geschwindigkeit automatisch fest). Normalerweise sollten Sie sich für die schnellstmögliche Geschwindigkeit entscheiden. Enthalten die erstellten Discs jedoch Fehler, verwenden Sie eine niedrigere Geschwindigkeit.

    • Wenn MyDVD den DVD-/CD-Recorder nicht erkennt, ist die Option Aufnahme auf Festplatte ausgewählt. Sie können die Dateien trotzdem auf die Festplatte aufnehmen und mit einer Drittanbieteranwendung eine DVD (keine VCD) erstellen. MyDVD nimmt normalerweise im Ordner Desktop\Eigene Dateien\Meine DVDs auf. Klicken Sie auf Speicherort, und wählen Sie die Festplatte oder den Ordner aus, wenn die Dateien in einem anderen Ordner oder auf einer anderen Festplatte aufgenommen werden sollen.

  5. Klicken Sie auf Weiter. MyDVD überprüft die Disc. Ist die Disc nicht leer, werden Sie gefragt, ob MyDVD die Disc löschen soll. Klicken Sie auf Ja, um fortzufahren (MyDVD löscht die Disc nach Abschluss der Aufnahme).

Hinweis: Wird der Hinweis Es wurde kein gültiges Videoaufnahmegerät gefunden. angezeigt, empfängt MyDVD entweder kein Signal von der Videoquelle oder MyDVD ist auf eine andere Fernsehnorm als die Videoquelle eingestellt. Ist dies der Fall, vergewissern Sie sich, dass die Videoquelle eingeschaltet und korrekt am PC angeschlossen ist. Wenn Sie von einem Camcorder im Kameramodus erfassen, stellen Sie sicher, dass sich der Camcorder nicht im Standbymodus befindet. Ist mit dem Videogerät alles in Ordnung, müssen Sie die Aufnahme abbrechen und die in MyDVD gewählte Fernsehnorm ändern. Unter Ändern von MyDVD-Voreinstellungen finden Sie Anweisungen zum Einstellen der Fernsehnorm.

Im nächsten Assistentenfenster werden die Aufnahmeparameter festgelegt und die Aufnahme gestartet.

  6. Ändern Sie, falls notwendig, die Aufnahmeeinstellungen:

    • Sollen während der Aufnahme automatisch Abschnittsmarkierungen hinzugefügt werden, wählen Sie Abschnittsmarkierungen erstellen, und legen Sie das Intervall zwischen den einzelnen Abschnittsmarkierungen in Minuten oder Sekunden fest. (Sie können Abschnittsmarkierungen auch manuell hinzuzufügen, indem Sie während der Aufnahme die Leertaste drücken.)

    • Möchten Sie eine bestimmte Zeit lang aufnehmen, wählen Sie Aufnahmelänge festlegen, und bestimmen Sie die Zeitdauer in Stunden:Minuten:Sekunden.

Im Assistenten wird unten links angezeigt, wie viel Video in der festgelegten Qualität aufgenommen werden kann. Zum Ändern der Videoqualität oder zum korrekten Einrichten der Video-/Audioquelle klicken Sie im Abschnitt Aufnahmeeinstellungen auf Ändern. Einzelheiten hierzu erfahren Sie unter Einrichten eines Video- und Audiogeräts.

  7. Wenn Sie die Aufnahme von einer Videokassette durchführen, suchen Sie den aufzunehmenden Abschnitt:

    • Bei der Aufnahme von einer DV-Videokassette, steuern Sie das DV-Gerät mit den Schaltflächen unter der Videovorschau:

      Wiedergabe/Pause

      Stopp

      Rücklauf

      Schneller Vorlauf

      Einen Frame zurück (bei Pause)

      Einen Frame weiter (bei Pause)

    • Bei der Aufnahme von einer analogen Videokassette verwenden Sie die Steuertaste des Videorecorders/Camcorders. Starten Sie die Kassette ein paar Sekunden vor Aufnahmebeginn.

  8. Wenn Sie bereit sind, klicken Sie auf [image] Erfassen starten (Beginnen Sie mit dem Abspielen der Kassette, wenn Sie von einer analogen Videokassette aufnehmen).

MyDVD nimmt so lange auf, wie Sie im Feld Aufnahmelänge festlegen angegeben haben, bis die Disc voll ist, oder bis kein temporärer Speicherplatz mehr zur Verfügung steht. (Sie können das Erfassen auch durch Klicken auf [image] Erfassen beenden beenden.) MyDVD verarbeitet daraufhin das erfasste Video und erstellt die Disc.

Hinweis: Aufgenommenes Breitbildvideo wird bei der Wiedergabe anamorphotisch komprimiert (horizontal gestaucht). Bei der Wiedergabe der Disc auf einem Breitbild-Fernsehgerät können Sie das Fernsehgerät so einstellen, dass das Video mit den korrekten Proportionen dargestellt wird (die Menüs werden dann allerdings gestreckt angezeigt).

Weitere Themen

    • Wie werden Direkt-auf-DVD/VCD-Aufnahmen durchgeführt?
    • Was sind Menüs?
    • Was sind Abschnittsmarkierungen?
    • Verbessern der Leistung von MyDVD
    • Bearbeiten einer OpenDVD-Disc
    • Technische Daten zu beschreibbaren Discs


Was versteht man unter Authoring?

Das Kombinieren von Video, Audio und Grafiken zum Erstellen einer DVD oder VCD wird als Authoring bezeichnet. Das Authoring umfasst Folgendes:

    • Das Erstellen von Video- und Audioclips. Sie können Video- und Audioclips in MyDVD erfassen oder diese in einer Anwendung zur Videobearbeitung erstellen. Nähere Informationen hierzu finden Sie unter Erfassen von Video und Audio in MyDVD und Erstellen von Video, Audio und Grafiken in anderen Anwendungen. MyDVD kann dem Projekt automatisch erfasste Clips hinzufügen. Sie können diese Clips (und andere Video- und Audioclips) jedoch auch manuell hinzufügen. Ausführliche Informationen hierzu finden Sie unter Hinzufügen von Videoclips und Hinzufügen und Ersetzen von Audio.
    • Das Erstellen von Menüs mit Schaltflächen, die mit den Clips verknüpft sind (die Clips werden durch Klicken auf die Menüschaltflächen abgespielt). Weitere Informationen finden Sie unter Was sind Menüs?.

      Das zuerst erstellte Menü wird als Titel- oder Homemenü bezeichnet. Dieses Menü wird automatisch angezeigt, wenn der Betrachter eine Disc in den DVD-Player einlegt. Beim Hinzufügen von Clips erstellt MyDVD Schaltflächen im Menü, die mit den Videoclips verknüpft sind:

      Sie können auch aus Ihren Lieblingsbildern erstellte Diavorführungen hinzufügen. Nähere Informationen hierzu finden Sie unter Erstellen einer Diavorführung.

    • Die Vorschau des Projekts, um sicherzustellen, dass die Disc wie beabsichtigt funktioniert.
    • Das Erstellen einer DVD- oder VCD-Disc aus dem Projekt.

Hinweis: Beim Authoring können alle vorgenommenen Änderungen rückgängig gemacht werden. Wählen Sie Bearbeiten > Rückgängig, oder drücken Sie Strg+Z, um den letzten Vorgang rückgängig zu machen. Wählen Sie Bearbeiten > Wiederholen, oder drücken Sie Strg+Y, um den Vorgang zu wiederholen. (Durch wiederholtes Drücken von Strg+Z können Sie alle Vorgänge rückgängig machen, die seit dem Öffnen oder Erstellen des Projekts ausgeführt wurden.)

Weitere Themen

    • Wie viel passt auf eine Disc?
    • Unterschiede zwischen DVD- und VCD-Discs
    • Erstellen eines neuen DVD- oder VCD-Projekts
    • Öffnen eines vorhandenen Projekts
    • Bearbeiten von Videoclips in ArcSoft ShowBiz
    • Bearbeiten einer OpenDVD-Disc
    • MyDVD-Hauptfenster


Erstellen eines neuen DVD- oder VCD-Projekts

In einem MyDVD-Projekt werden alle Elemente - Video, Audio und Bilder - kombiniert, die auf die DVD- oder VCD-Disc aufgespielt werden. So erstellen Sie ein neues Projekt:

  1. Starten Sie MyDVD.
  2. Legen Sie im Begrüßungsfenster fest, welche Art von Projekt Sie erstellen möchten:
    • Zum Erstellen eines DVD-Projekts platzieren Sie den Mauszeiger auf DVD-Video, und klicken Sie anschließend auf DVD-Videoprojekt erstellen oder ändern.
    • Zum Erstellen eines VCD-Projekts platzieren Sie den Mauszeiger auf Video-CD, und klicken Sie anschließend auf Video-CD-Projekt erstellen oder ändern.

Hinweis: Nachdem Sie ein Projekt in einem bestimmten Format erstellt haben, kann es nicht in ein anderes Format konvertiert werden. Wenn Sie also beispielsweise ein DVD-Projekt erstellen, können Sie dieses nicht in ein VCD-Projekt umwandeln.

Das MyDVD-Hauptfenster wird geöffnet, in dem ein Menühintergrund abgebildet ist.

Hierbei handelt es sich um das Titel- oder Homemenü, das beim Einlegen einer Disc in einen Player automatisch angezeigt wird. Sie können dem Projekt jetzt Videoclips und Diavorführungen hinzufügen:

    • Erfassen von Video und Audio in MyDVD
    • Hinzufügen von Videoclips
    • Erstellen einer Diavorführung
    • Erstellen von Untermenüs

Informationen über das Ändern des Menühintergrunds, Schaltflächendesigns, der Texteigenschaften usw. finden Sie unter Ändern des Menüstils.

Verwenden Sie eine der folgenden Methoden, um ein neues Projekt zu erstellen, während MyDVD ausgeführt wird:

    • Klicken Sie auf [image] Neues Projekt, und wählen Sie anschließend Neues DVD-Projekt oder Neues VCD-Projekt
    • Wählen Sie Datei > Neu > DVD-Projekt oder Datei > Neu > VCD-Projekt.

(Wenn Sie bereits an einem Projekt mit nicht gespeicherten Änderungen arbeiten, werden Sie von MyDVD gefragt, ob Sie die Änderungen speichern möchten. Klicken Sie auf Ja, um das aktuelle Projekt zu speichern, klicken Sie auf Nein, um das Projekt ohne Speichern der Änderungen zu schließen, oder klicken Sie auf Abbrechen, um das Erstellen des neuen Projekts abzubrechen.)

Weitere Themen

    • Was versteht man unter Authoring?
    • Was sind Menüs?
    • Speichern des Projekts
    • Erstellen einer DVD- oder VCD-Disc
    • Unterschiede zwischen DVD- und VCD-Discs


Speichern des Projekts

  1. Klicken Sie auf [image], oder wählen Sie Datei > Speichern, oder drücken Sie auf Strg+S.

Wenn Sie dieses Projekt vorher gespeichert haben, speichert MyDVD die Änderungen. Wurde dieses Projekt bisher noch nicht gespeichert, wird das Fenster Speichern unter angezeigt.

  2. Benennen Sie das Projekt unter Dateiname, und klicken Sie auf Speichern.

MyDVD erstellt ein Verzeichnis mit dem soeben eingegebenen Namen. Dieses Verzeichnis enthält eine Datei mit gleichem Namen und der Erweiterung DVD. Die DVD-Datei wird auch als Projektdatei bezeichnet.

Der Projektordner enthält außerdem zwei Ordner namens Cache und Sources. Darin enthalten sind Informationen über den Projektinhalt.

Hinweis: Standardmäßig speichert MyDVD alle Projekte im Ordner Desktop\Eigene Dateien\Meine DVDs. Sie können die Projekte allerdings auch an einem anderen Speicherort speichern.

Speichern des Projekts unter einem neuen Namen

Beim Speichern eines vorhandenen Projekts unter einem neuen Namen wird das ursprüngliche Projekt nicht verändert. Das neue Projekt enthält alle seit dem letzten Speichern des ursprünglichen Projekts vorgenommenen Änderungen.

  1. Wählen Sie Datei > Projekt speichern unter. Das Fenster Speichern unter wird geöffnet.

  2. Geben Sie einen neuen Dateinamen ein, und klicken Sie auf Speichern.

Weitere Themen

    • Öffnen eines vorhandenen Projekts


Öffnen eines vorhandenen Projekts

  1. Klicken Sie auf [image], oder wählen Sie Datei > Öffnen, oder drücken Sie Strg+O.

(Wenn Sie bereits an einem Projekt mit nicht gespeicherten Änderungen arbeiten, werden Sie von MyDVD gefragt, ob Sie die Änderungen speichern möchten. Klicken Sie auf Ja, um das aktuelle Projekt zu speichern, klicken Sie auf Nein, um das Projekt ohne Speichern der Änderungen zu schließen, oder klicken Sie auf Abbrechen, um das Öffnen des Projekts abzubrechen.)

Das Fenster Öffnen wird angezeigt.

  2. Öffnen Sie den Projektordner, und wählen Sie die Projektdatei (".dvd") aus. Klicken Sie anschließend auf Öffnen. Das Titelmenü des Projekts wird im MyDVD-Hauptfenster angezeigt.

Ein Projekt wird auch geöffnet, indem Sie unter Windows auf eine DVD-Datei doppelklicken:

Verwenden der Liste mit vorherigen Dateien

Wählen Sie Datei > Zuletzt verwendete Dateien, wenn Sie eine der zuletzt erstellten oder geöffneten Projektdateien verwenden möchten. Wählen Sie im Untermenü Zuletzt verwendete Dateien eine Datei aus, um das Projekt neu zu öffnen.

Weitere Themen

    • Bearbeiten einer OpenDVD-Disc


Erfassen von Video und Audio in MyDVD

Hinweis: Mit einer gebündelten Version von MyDVD können Sie Video möglicherweise nur von DV-Geräten erfassen. Die Infodatei enthält Informationen darüber, ob Sie mit Ihrer Version mittels Videokarte analoges Video aufnehmen können.

Vor dem Erfassen

    • Vergewissern Sie sich, dass die Videoquelle am PC angeschlossen und eingeschaltet ist.
    • Stellen Sie sicher, dass Laufwerk C genügend freien Speicherplatz für die erfassten Dateien enthält, oder stellen Sie unter MyDVD den Speicherort für erfasste Dateien und den Speicherort für temporäre Dateien auf ein Laufwerk mit ausreichend Speicherplatz ein. Die Menge des benötigten Speicherplatzes ist von der festgelegten Videoqualität abhängig:

      Beste Qualität
      Bessere Qualität
      Gute Qualität (DVD)
      Gute Qualität (VCD)
      Zirka 60 MB pro Minute
      Zirka 3,52 GB pro Stunde
      Zirka 31 MB pro Minute
      Zirka 1.82 GB pro Stunde
      Zirka 16 MB pro Minute
      Zirka 960 MB pro Stunde
      Zirka 10 MB pro Minute
      Zirka 600 MB pro Stunde

    • Stellen Sie außerdem beim Erfassen von einem DV-Gerät sicher, dass für die temporären DV-Dateien genügend Speicherplatz zur Verfügung steht. (Hierbei spielt die Art des verwendeten PCs eine Rolle. Bei Verwendung eines schnellen PCs benötigen Sie möglicherweise keinen zusätzlichen Speicherplatz, während bei der Verwendung eines langsamen PCs eventuell mehrere GB zusätzlichen Speicherplatzes benötigt werden.) MyDVD speichert die temporären DV-Daten am festgelegten Speicherort für temporäre Dateien.

Unter Ändern von MyDVD-Voreinstellungen finden Sie nähere Informationen über das Ändern der Speicherorte für Dateien.

So wird Video erfasst:

  1. Klicken Sie auf [image] Erfassen, oder wählen Sie Extras > Erfassen, oder drücken Sie Strg+R.

Das Fenster Erfassen wird angezeigt.

Hinweis: Wird der Hinweis Es wurde kein gültiges Videoaufnahmegerät gefunden. angezeigt, empfängt MyDVD entweder kein Signal von der Videoquelle, oder MyDVD ist auf eine andere Fernsehnorm als die Videoquelle eingestellt. Ist dies der Fall, vergewissern Sie sich, dass die Videoquelle eingeschaltet und korrekt am PC angeschlossen ist. Wenn Sie von einem Camcorder im Kameramodus erfassen, stellen Sie sicher, dass sich der Camcorder nicht im Standbymodus befindet. Ist mit dem Videogerät alles in Ordnung, müssen Sie das Erfassen abbrechen und die in MyDVD gewählte Fernsehnorm ändern. Unter Ändern von MyDVD-Voreinstellungen finden Sie Anweisungen zum Einstellen der Fernsehnorm.

  2. Ändern Sie, falls notwendig, die Erfassungseinstellungen:
    • Sollen während des Erfassens automatisch Abschnittsmarkierungen hinzugefügt werden, wählen Sie Abschnittsmarkierungen erstellen, und legen Sie das Intervall zwischen den einzelnen Abschnittsmarkierungen in Minuten oder Sekunden fest. (Sie können Abschnittsmarkierungen auch manuell hinzuzufügen, indem Sie während des Erfassens die Leertaste drücken.)
    • Möchten Sie eine bestimmte Zeit lang erfassen, wählen Sie Aufnahmelänge festlegen, und bestimmen Sie die Zeitdauer in Stunden:Minuten:Sekunden.
    • Soll der erfasste Clip automatisch dem aktuellen Projekt hinzugefügt werden, aktivieren Sie Clip zu Menü hinzufügen. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie den Clip nur erfassen möchten.

Im Assistenten wird unten links angezeigt, wie viel Video in der festgelegten Qualität erfasst werden kann. Zum Ändern der Videoqualität oder zum korrekten Einrichten der Video-/Audioquelle klicken Sie im Abschnitt Aufnahmeeinstellungen auf Ändern. Einzelheiten hierzu erfahren Sie unter Einrichten eines Video- und Audiogeräts.

  3. Wenn Sie die Aufnahme von einer Videokassette durchführen, suchen Sie den zu erfassenden Abschnitt:
    • Bei der Aufnahme von einer DV-Videokassette steuern Sie das DV-Gerät mit den Schaltflächen unter der Videovorschau:

      Wiedergabe/Pause

      Stopp

      Rücklauf

      Schneller Vorlauf

      Einen Frame zurück (bei Pause)

      Einen Frame weiter (bei Pause)

    • Bei der Aufnahme von einer analogen Videokassette verwenden Sie die Steuertaste des Videorecorders/Camcorders. Starten Sie die Kassette ein paar Sekunden vor dem Beginn des Erfassens.
  4. Wenn Sie bereit sind, klicken Sie auf [image] Erfassen starten (beginnen Sie mit dem Abspielen der Kassette, wenn Sie von einer analogen Videokassette aufnehmen).

Klicken Sie auf [image] Erfassen beenden, um das Erfassen zu beenden.

  5. Nachdem MyDVD das Erfassen beendet hat, wird das Fenster Speichern unter geöffnet. Benennen Sie den Clip unter Dateiname, und klicken Sie auf Speichern. Wenn Sie sowohl Video als auch Audio aufgenommen haben, sind der Video- und der Audiostream in einer einzelnen Datei enthalten.

MyDVD speichert die Clips normalerweise im Ordner Meine Videos, der sich wiederum im Ordner Eigene Dateien auf dem Desktop befindet.

Durch Aktivieren des Kontrollkästchens Clip zu Menü hinzufügen im Fenster Auf Festplatte erfassen wird der Clip dem aktuellen Projekt hinzugefügt:

    • Bei Clips ohne Abschnittsmarkierungen erstellt MyDVD eine einzelne, mit dem Anfang des Clips verknüpfte, Menüschaltfläche. MyDVD benennt die Schaltfläche mit dem Dateinamen des Clips.

    • Bei Clips mit Abschnittsmarkierungen erstellt MyDVD Menüschaltflächen, die mit den Abschnittsmarkierungen verknüpft sind. MyDVD bezeichnet die Schaltflächen mit "Dateiname 1", "Dateiname 2" usw.

  6. Sie können mit dem Erfassen von Clips von der Kassette oder von anderen Kassetten fortfahren. Klicken Sie auf Fertig, wenn Sie das Erfassen beenden möchten.

Hinweis: Erfasstes Breitbildvideo wird bei der Wiedergabe anamorphotisch komprimiert (horizontal gestaucht). Bei der Wiedergabe der Disc auf einem Breitbild-Fernsehgerät können Sie das Fernsehgerät so einstellen, dass das Video mit den korrekten Proportionen dargestellt wird (die Menüs werden dann allerdings gestreckt angezeigt).

Weitere Themen

    • Was sind Abschnittsmarkierungen?
    • Was sind Menüs?
    • Verbessern der Leistung von MyDVD
    • Hinzufügen von Videoclips
    • Beschneiden von Videoclips
    • Ändern des auf einer Schaltfläche angezeigten Bildes
    • Bearbeiten von Videoclips in ArcSoft ShowBiz
    • Neuanordnen von Menüschaltflächen
    • Bearbeiten von Menütiteln und Schaltflächenbezeichnungen
    • Löschen von Schaltflächen


Erstellen von Video, Audio und Grafiken in anderen Anwendungen

Zusätzlich zum Erfassen von Video und Audio mit MyDVD können Sie Video-, Audio- und Grafikdateien auch in anderen Anwendungen erstellen und diese in MyDVD-Projekten verwenden.

Sie können auch DVD-Videodateien von Discs verwenden, die mit einem Philips-DVD-Recorder aufgenommen wurden. Nähere Informationen zur Verwendung dieser Dateien finden Sie unter Hinzufügen von Clips von Discs, die auf DVD-Videorecordern aufgenommen wurden.

Video

MyDVD unterstützt die folgenden Videoformate:

    • MPEG-1 (.m1p, .m1v, .mp1, .mpg, .mpeg, .mpv)
    • MPEG-2 (.m2p, .m2v, .mp2, .mpg, .mpeg, .mpv)
    • AVI Typ 1 und Typ 2 (.avi)
    • QuickTime-Movies (.mov, .qt). Zum Abspielen ist QuickTime Player Version 5.x oder höher erforderlich (laden Sie die neueste Version von http://www.apple.com/quicktime/ herunter.
    • Windows Media Video (.wmv). MyDVD unterstützt nur WMV-Dateien, die nicht mit einem Kopierschutz versehen sind.

Tipp: Versuchen Sie stets, Ausgangsmaterial in möglichst hoher Qualität zu verwenden. Die für DVD-Video und VCD verwendete MPEG-Komprimierung nutzt zur Reduzierung der Dateigröße die Gemeinsamkeiten von Frames. Enthält die Videoquelle viele Störungen, treten zwischen den Frames weniger Gemeinsamkeiten auf, und es wird durch das Reproduzieren dieser unerwünschten Störungen viel Platz auf der Disc verschwendet.

Die Dateien können einen Videostream und einen optionalen Audiostream in Stereo oder Mono enthalten. Beim Aufnehmen einer Disc konvertiert MyDVD die Dateien ins DVD- oder VCD-Format:

Dateityp
In DVD-Projekten
Max. DVD-Länge
In VCD-Projekten
Max. VCD-Länge
AVI
QuickTime
WMV
Dateien werden mit der Qualitätseinstellung Am besten konvertiert.
60 Minuten
Dateien werden mit der Qualitätseinstellung Gut konvertiert.
65 Minuten
MPEG-1
Sind die Dateien für DVD brauchbar, bleiben die Dateien unverändert. Andernfalls werden die Dateien mit der Qualitätseinstellung Am besten konvertiert.
60 Minuten, falls konvertiert.
Bis zu 260 Minuten, falls nicht konvertiert.
Sind die Dateien für VCD brauchbar, bleiben die Dateien unverändert. Andernfalls werden die Dateien mit der Qualitätseinstellung Gut konvertiert.
65 Minuten
MPEG-2
Sind die Dateien für DVD brauchbar, bleiben die Dateien unverändert. Andernfalls werden die Dateien mit der Qualitätseinstellung Am besten konvertiert.
60 Minuten, falls konvertiert.
Bis zu 180 Minuten, falls nicht konvertiert.
Dateien werden mit der Qualitätseinstellung Gut konvertiert.
65 Minuten

Informationen über die für DVD und VCD geeigneten MPEG-Einstellungen finden Sie unter Erstellen von brauchbaren Dateien für DVD und VCD.

Hinweis: Als Menühintergrund verwendete Videodateien sollten nicht länger sein als 60 Sekunden. MyDVD verwendet nur die ersten 60 Sekunden einer Videodatei, wenn Sie diese als Menühintergrund einsetzen.

Beim Erstellen von Videodateien in Ihrem Codier- oder Videobearbeitungsprogramm können Sie normalerweise zwischen verschiedenen Bildgrößen, Seitenverhältnissen, Komprimierungs-Codecs etc. auswählen. Die folgenden Abschnitte enthalten Ratschläge zur Auswahl der optimalen Einstellungen.

Bildgröße und -form

Videodateien können eine beliebige Framegröße oder ein beliebiges Seitenverhältnis besitzen:

    • Die Framegröße (wird auch als Auflösung bezeichnet) ist die in Pixeln ausgedrückte Größe des Videobildes (ein Pixel ist einer von vielen Punkten, aus denen das Bild besteht). Die optimale Framegröße ist davon abhängig, ob die Datei in einem DVD- oder VCD-Projekt verwendet wird:

      Optimale Framegröße für DVD
      Optimale Framegröße für VCD
      720 x 480 (NTSC)
      720 x 576 (NTSC)
      352 x 240 (NTSC)
      352 x 288 (NTSC)

      Entspricht das ursprüngliche Bild einem dieser Framegrößen, kann MyDVD die Datei schneller konvertieren, und das konvertierte Bild ist so scharf wie das Original.

    • Das Seitenverhältnis ist maßgebend für die Form des Bildes und bezieht sich auf die horizontale und vertikale Abmessung. Das beste Seitenverhältnis ist das Standard-Seitenverhältnis 4:3 für Fernsehgeräte (ist auch unter 1,33:1 oder 1,33 geläufig). Ist das ursprüngliche Seitenverhältnis nicht 4:3, wird das konvertierte Bild horizontal oder vertikal gestaucht.

Videokomprimierung

Digitales Video erfordert viel Platz auf der Festplatte. Um Speicherplatz zu sparen, wird das Video von Programmen zur Videobearbeitung mit einem Codec (Compressor/Decompressor) komprimiert. MyDVD kann eine komprimierte Datei nur abspielen, wenn der zum Komprimieren verwendete Codec auf dem PC installiert ist. Ist der Codec nicht installiert, erscheint beim Versuch, die Datei zu verwenden, eine Fehlermeldung mit dem Hinweis, dass für diesen Streamtyp kein Videodecoder verfügbar ist.

Versuchen Sie beim Erstellen von Videodateien möglichst wenig zu komprimieren. Ein Codec mit verlustfreier Komprimierung eignet sich am besten, da er die Videoqualität nicht beeinträchtigt. Die verlustreiche (lossy) Komprimierung erstellt zwar kleinere Videodateien, reduziert jedoch nicht die Größe der konvertierten Datei auf der DVD. Außerdem wird möglicherweise die Qualität des Videobildes verringert.

Fernsehnormen

MyDVD-Projekte besitzen entweder das Format NTSC oder PAL. Sie können einen Videoclip nur dann verwenden, wenn er dasselbe Format wie das Projekt besitzt. MyDVD kann Clips nicht von einem Format ins andere konvertieren. Weitere Informationen finden Sie unter Fernsehnormen.

Audio

MyDVD unterstützt die folgenden Audioformate:

    • AIFF (.aif, .aiff)
    • MPEG-1 Layer 2 (.abs, .mpa)
    • MPEG-1 Layer 3 (.mp3)
    • WAVE (.wav)
    • Windows Media Audio (.wma). MyDVD unterstützt nur WMA-Dateien, die nicht mit einem Kopierschutz versehen sind.

Die Dateien können einen einzelnen Audiostream in Mono oder Stereo enthalten. Beim Erstellen einer Disc aus einem Projekt konvertiert MyDVD das Audio in unterschiedliche Formate:

    • In DVD-Projekten konvertiert MyDVD die Audiodateien in unkomprimiertes PCM-Audio. PCM besitzt die höchste Klangqualität.
    • In VCD-Projekten konvertiert MyDVD alle Audiodateien in MPEG-1-Layer-2-Audio.

Ist das Audio für DVD und VCD geeignet, muss die Datei von MyDVD nicht konvertiert werden. Somit wird die zum Erstellen der Disc erforderliche Zeit reduziert. Informationen über die Audioeinstellungen finden Sie unter Erstellen von brauchbaren Dateien für DVD und VCD.

MyDVD kann eine komprimierte Audiodatei nur abspielen, wenn der zum Komprimieren verwendete Codec auf dem PC installiert ist. Ist der Codec nicht installiert, erscheint beim Versuch, die Datei zu verwenden, eine Fehlermeldung mit dem Hinweis, dass für diesen Streamtyp kein Videodecoder verfügbar ist.

Grafiken

MyDVD unterstützt die folgenden Grafikformate für Diavorführungen und Menühintergründe:

    • Windows-Bitmap (.bmp, .rle)
    • JPEG (.jpg, .jpeg)
    • PICT (.pct, .pic)
    • Portable Network Graphic (.png)
    • TIFF (.tif, .tiff)
      (TIFF-Dateien dürfen nicht mit LZW komprimiert sein.)
    • TARGA (.tga, .vda, .icb, .vst)

Bildgröße

Bilder können beliebig groß sein. Für einen Menühintergrund eignen sich am besten Bilder mit einem Seitenverhältnis von 4:3 (Standardformat von Fernsehbildschirmen), da die Bilder andernfalls von MyDVD verzerrt werden. Die Bilder in Diavorführungen werden unverzerrt an das Bildschirmformat angepasst, weshalb das Seitenverhältnis keine Rolle spielt.

Beste Ergebnisse für einen Menühintergrund erzielen Sie, wenn Sie in der Grafikanwendung ein 720 Pixel breites und 540 Pixel hohes Bild erstellen. Dieses Bild können Sie in MyDVD in seinem Istzustand verwenden. Wenn Sie jedoch ein noch besseres Aussehen wünschen, ändern Sie die Größe (durch Neuabtasten) des Bildes entweder in die NTSC-Auflösung (720 x 480) oder in die PAL-Auflösung (720 x 576). Das neu abgetastete Bild sieht in der Grafikanwendung verzerrt aus, in MyDVD und auf der fertigen Disc wird es jedoch korrekt angezeigt. (Der Grund hierfür liegt darin, dass die Pixel auf einem Computer quadratisch, auf einem NTSC-Fernsehgerät höher als breit und auf einem PAL-Fernsehgerät breiter als hoch sind.)

Hinweis: Fernsehgeräte zeigen nicht das gesamte Bild an, die Kanten sind abgeschnitten, um die Verzerrung zu verdecken. Weitere Informationen hierzu finden Sie unter Anzeigebereich bei Fernsehgeräten.

Bilder für NTSC-Projekte

Auf NTSC-Fernsehgeräten können bestimmte Farben nicht angezeigt werden. Mit den meisten Grafikprogrammen können die Farben automatisch angepasst werden, sodass sich die Grafiken für den NTSC-Standard eignen. Im Handbuch zur Grafikanwendung finden Sie hierzu nähere Informationen. Dieses Problem tritt auf PCs oder PAL-Fernsehgeräten nicht auf.

Weitere Themen

    • Wie viel passt auf eine Disc?


Hinzufügen von Videoclips

Mit MyDVD können Sie einem Projekt auf verschiedene Arten Videoclips hinzufügen. Sie können entweder mit den Clips verknüpfte Schaltflächen erstellen oder einen Videoclip als Menühintergrund verwenden.

Videoclips zum Erstellen von Menüschaltflächen verwenden

  1. Klicken Sie auf [image] Movies abrufen, oder wählen Sie Extras > Movies abrufen, oder drücken Sie Strg+G.

Das Fenster Movies dem Menü hinzufügen wird geöffnet, in dem der Inhalt des Ordners Meine Videos (in diesem Ordner speichert MyDVD erfasste Clips) angezeigt wird.

  2. Suchen Sie die gewünschten Videodateien, wählen Sie diese aus, und klicken Sie auf Öffnen.

Sie können die Videodateien auch über den Desktop oder den Windows-Explorer auf das Menü verschieben.

Hinweis: Werden Sie anhand einer Meldung darauf hingewiesen, dass für diesen Streamtyp kein Videodecoder verfügbar ist, bedeutet das, dass auf Ihrem PC der Codec nicht installiert ist. Weitere Informationen finden Sie unter Videokomprimierung.

Beim Hinzufügen eines Videoclips fügt MyDVD dem Menü mindestens eine Schaltfläche hinzu:

    • Enthält ein Clip keine Abschnittsmarkierungen, erstellt MyDVD im aktuellen Menü eine einzelne Schaltfläche. MyDVD verwendet den Dateinamen des Clips als Schaltflächenbezeichnung.
    • Enthält der Clip Abschnittsmarkierungen, erstellt MyDVD für jede Abschnittsmarkierung eine Schaltfläche. MyDVD bezeichnet die Schaltflächen mit "Dateiname 1", "Dateiname 2" usw.

      Nur bestimmte Clips können Abschnittsmarkierungen enthalten. Hierzu zählen die mit MyDVD und Philips-DVD-Recordern aufgenommenen Clips.

Hinweis: Befindet sich am selben Speicherort eine Audiodatei mit gleichem Namen wie die Videodatei, verknüpft MyDVD das Audio mit derselben Schaltfläche, mit der auch das Video verknüpft ist. Sie können das Audio ändern oder entfernen. Informationen hierzu finden Sie unter Hinzufügen und Ersetzen von Audio.

Nachdem MyDVD in einem Menü sechs Schaltflächen erstellt hat, werden weitere Schaltflächen in einem neuen Menü erstellt. Wenn dieses Menü ebenfalls voll ist, erstellt MyDVD ein weiteres Menü usw. MyDVD fügt außerdem Navigationsschaltflächen hinzu, mit denen Sie zwischen den Menüs hin- und herwechseln können, indem Sie darauf doppelklicken:

Titelmenü aufrufen (nur DVD-Videoprojekte)

Zum nächsten Menü in der Menüfolge

Zum vorherigen Menü in der Menüfolge

Videodatei als Menühintergrund verwenden

Zum Erstellen eines Videomenühintergrunds drücken Sie die Strg-Taste, während Sie die Videodatei auf das Menü ziehen. Der erste Frame im Video wird als Menühintergrund angezeigt. Diese Änderung betrifft alle Menüs im Projekt.

Zur Anzeige des laufenden Videos müssen Sie die Menüs "rendern" und das Projekt als Vorschau anzeigen. Nähere Informationen finden Sie unter Projektvorschau. MyDVD zeigt die ersten 60 Sekunden des Videos in einer Schleife an, während das Menü angezeigt wird.

Weitere Methoden zum Ändern des Menüdesigns finden Sie unter Bearbeiten des Menüstils.

Weitere Themen

    • Erfassen von Video und Audio in MyDVD
    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Video
    • Hinzufügen von Clips von Discs, die auf DVD-Videorecordern aufgenommen wurden
    • Beschneiden von Videoclips
    • Bearbeiten von Videoclips in ArcSoft ShowBiz
    • Überprüfen der Projektgröße
    • Ändern des auf einer Schaltfläche angezeigten Bildes
    • Bearbeiten von Menütiteln und Schaltflächenbezeichnungen
    • Neuanordnen von Menüschaltflächen
    • Löschen von Schaltflächen
    • Erstellen von Untermenüs
    • Was sind Abschnittsmarkierungen?


Hinzufügen von Clips von Discs, die auf DVD-Videorecordern aufgenommen wurden

Sie können Ihren Projekten DVD+RW-Discs, die auf Philips-DVD-Videorecordern aufgenommen wurden, hinzufügen (nur DVD-Videoprojekte):

  1. Legen Sie die DVD+RW-Disc ins DVD-ROM-Laufwerk des PCs oder in den DVD-Recorder ein. (Falls ein DVD-Softwareplayer gestartet wird, schließen Sie diesen, bevor Sie fortfahren.)
  2. Öffnen Sie die Disc im Windows-Explorer, öffnen Sie anschließend den Ordner VIDEO_TS auf der Disc, und suchen Sie die Datei VIDEO_TS.IFO.
  3. Ziehen Sie die Datei VIDEO_TS.IFO auf das Menü im MyDVD-Hauptfenster.

MyDVD erstellt für alle Clips und Abschnittsmarkierungen Schaltflächen. Die Schaltflächen werden "VTS_01_1 1", "VTS_01_1 2" usw. genannt. Sie können die Schaltflächenbezeichnungen später ändern, s. Bearbeiten von Menütiteln und Schaltflächenbezeichnungen.

  4. Speichern Sie das Projekt. MyDVD kopiert den Inhalt der Disc anschließend in den Ordner Sources auf dem PC.
  5. Werfen Sie die DVD+RW-Disc aus, wenn MyDVD mit dem Kopieren fertig ist. Setzen Sie anschließend die Arbeit am Projekt fort.

Hinweis: Wenn Sie das Projekt wieder auf eine DVD+RW-Disc kopieren, kann die Disc nicht im Philips DVD-Videorecorder bearbeitet werden.

Weitere Themen

    • Was sind Abschnittsmarkierungen?
    • Beschneiden von Videoclips
    • Ändern des auf einer Schaltfläche angezeigten Bildes
    • Hinzufügen und Ersetzen von Audio
    • Bearbeiten von Videoclips in ArcSoft ShowBiz
    • Überprüfen der Projektgröße
    • Neuanordnen von Menüschaltflächen
    • Löschen von Schaltflächen


Hinzufügen und Ersetzen von Audio

Ziehen Sie eine Audiodatei auf die mit dem Videoclip verknüpfte Schaltfläche, um einem Videoclip eine Tonspur hinzuzufügen oder eine vorhandene Tonspur zu ersetzen.

Enthält der Videoclip Abschnittsmarkierungen, können Sie die Audiodatei auf eine beliebige mit dem Clip verknüpfte Schaltfläche ziehen. Das Audio wird immer mit dem Beginn des Videoclips synchronisiert.

Hinweis: Wenn Sie nach dem Beschneiden des Videoclips einen Audioclip hinzufügen (s. Beschneiden von Videoclips), wird das Audio mit dem ursprünglichen Beginn des Videoclips synchronisiert und nicht mit dem Beginn des beschnittenen Abschnitts. Ist der Audioclip kürzer als der vom Videoanfang abgeschnittene Abschnitt (z. B.: der Audioclip ist 30 Sekunden lang, während vom Videoanfang 40 Sekunden abgeschnitten wurden), wird das Audio nicht abgespielt.

Wenn Sie dem Menü eine Tonspur hinzufügen möchten, ziehen Sie eine Audiodatei auf den Menühintergrund und nicht auf eine Schaltfläche. Diese Tonspur wird auf der fertigen Disc abgespielt, wenn ein Menü angezeigt wird. Weitere Informationen über die Verwendung von Audio in Menüs finden Sie unter Bearbeiten des Menüstils.

Unter Hinzufügen oder Entfernen einer Tonspur finden Sie Informationen darüber, wie Sie einer Diavorführung eine Tonspur hinzufügen.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Audio


Entfernen von Video und Audio aus dem Projekt

Klicken Sie mit der rechten Maustaste auf die mit dem Videoclip des Projekts verknüpfte Schaltfläche, und wählen Sie im Popup-Menü den Befehl Movie löschen. Enthält der Clip Abschnittsmarkierungen, müssen Sie mit der rechten Maustaste auf die mit der ersten Abschnittsmarkierung verknüpfte Schaltfläche klicken (MyDVD nennt diese Schaltfläche "Dateiname 1").

Zum Entfernen einer mit einer bestimmten Abschnittsmarkierung verknüpften Schaltfläche klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie Abschnitt löschen. (Hierdurch wird nur die Schaltfläche entfernt. Die Abschnittsmarkierung bleibt weiterhin im Videoclip vorhanden.)

Klicken Sie mit der rechten Maustaste auf die mit dem Clip verknüpfte Schaltfläche, und wählen Sie im Popup-Menü den Befehl Audio entfernen, um die Audiospur aus einem Videoclip zu entfernen. Enthält der Clip Abschnittsmarkierungen, müssen Sie mit der rechten Maustaste auf die mit der ersten Abschnittsmarkierung verknüpfte Schaltfläche klicken (MyDVD nennt diese Schaltfläche "Dateiname 1").

Informationen über das Entfernen von Audio aus dem Menü finden Sie unter Bearbeiten des Menüstils.

Weitere Themen

    • Löschen von Schaltflächen
    • Löschen von Menüs


Beschneiden von Videoclips

Sie werden Ihre Videoclips wahrscheinlich beschneiden wollen, um unerwünschtes Material am Anfang und/oder Ende zu entfernen.

Legen Sie hierzu zuerst den Start- und Endframe fest. Durch diesen Schritt wird der Clip noch nicht beschnitten, MyDVD wird auf diese Weise lediglich angewiesen, beim Erstellen einer Disc nur das Video zwischen dem Start- und Endframe zu verwenden.

(Informationen über weitere Optionen zur Videobearbeitung finden Sie unter Bearbeiten von Videoclips in ArcSoft ShowBiz.)

  1. Zum Beschneiden eines Clips doppelklicken Sie auf die mit dem Clip verknüpfte Schaltfläche. Enthält der Clip Abschnittsmarkierungen, doppelklicken Sie auf eine beliebige, mit einem der Abschnittsmarkierungen verknüpfte Schaltfläche.

Das Fenster Beschneiden wird angezeigt:

  2. Ändern Sie den Startframe und/oder Endframe des Clips:

    • Verschieben Sie den grünen Schieberegler auf der Zeitachse, um den Startframe zu ändern.

    • Verschieben Sie den roten Schieberegler auf dem Zeitbalken, um den Endframe zu ändern.

    • Klicken Sie auf Zurücksetzen, um die Schieberegler in ihre Ausgangsposition zu verschieben.

Sie können die Schieberegler auch mithilfe der Pfeiltasten oder der Tasten [image] und [image] verschieben. Klicken Sie auf das zu ändernde Framebild (Beispiel: klicken Sie auf das Startframe-Bild, um den Startframe zu ändern).

    • Drücken Sie die Pfeil-nach-links-Taste, oder klicken Sie auf [image], um den Schieberegler in Richtung Videobeginn zu verschieben.

    • Drücken Sie die Pfeil-nach-rechts-Taste, oder klicken Sie auf [image], um den Schieberegler in Richtung Ende zu verschieben.

  3. Klicken Sie auf OK, um die Änderungen zu übernehmen. Klicken Sie auf Abbrechen, um das Fenster zu schließen, ohne die Cliplänge zu ändern.

Enthält der Clip Abschnittsmarkierungen, werden Sie von MyDVD darauf hingewiesen, wenn sich Abschnittsmarkierungen im abgeschnittenen Clipabschnitt befinden. Klicken Sie entweder auf OK, um fortzufahren, oder klicken Sie auf Abbrechen, um zum Fenster Beschneiden zurückzukehren. Durch Klicken auf OK werden die mit diesen Abschnittsmarkierungen verknüpften Schaltflächen von MyDVD gelöscht und neu nummeriert.

Weitere Themen

    • Ändern des auf einer Schaltfläche angezeigten Bildes
    • Was sind Abschnittsmarkierungen?


Bearbeiten von Videoclips in ArcSoft ShowBiz

Wenn Sie die MyDVD Video Suite verwenden, die ArcSoft ShowBiz bereits enthält, oder ShowBiz bereits auf Ihrem PC installiert ist, können Sie Videoclips von MyDVD an ShowBiz senden, diese bearbeiten und anschließend in MyDVD als neue Clips zurückexportieren. Die ursprünglichen Clips bleiben unverändert.

Sie können einen einzelnen Clip, mehrere Clips oder alle Clips in einem einzelnen Menü senden. Beim Senden mehrerer Clips werden diese von ShowBiz kombiniert und in MyDVD als einzelner Clip zurück exportiert.

Hinweis: Beim Bearbeiten eines Clips mit Abschnittsmarkierungen gehen diese verloren, und der neue Clip enthält keine Abschnittsmarkierungen.

So bearbeiten Sie Clips in ShowBiz:

  1. Wählen Sie die Clips aus, die bearbeitet oder kombiniert werden sollen (lassen Sie diesen Schritt aus, wenn Sie alle Clips im aktuellen Menü kombinieren möchten):

    • Zum Bearbeiten eines einzelnen Clips klicken Sie auf die mit dem Videoclip verknüpfte Schaltfläche (die Schaltfläche wird markiert).
    • Zum Kombinieren von zwei oder mehr Clips drücken Sie die Strg-Taste, und klicken Sie auf die mit den gewünschten Clips verknüpften Schaltflächen (verwenden Sie die gleiche Vorgehensweise, um die Auswahl eines Clips rückgängig zu machen).

  2. Klicken Sie auf [image] Video bearbeiten. Anschließend:

    • Wählen Sie Ausgewählten Clip senden, um nur die ausgewählten Clips zu senden (wurden keine Clips ausgewählt, geschieht nichts).
    • Wählen Sie Alle Clips im aktuellen Menü senden, um alle Clips im Menü zu senden.

ShowBiz wird gestartet, und die Clips werden auf der Zeitachse angezeigt. Beim Senden mehrerer Clips werden diese von ShowBiz kombiniert (Sie können die Clips auf der Zeitachse neu anordnen).

In ShowBiz können Sie:

    • Clips beschneiden
    • die Helligkeit, Farbtiefe, Sättigung, Geschwindigkeit und den Kontrast von Videos einstellen
    • die Abspielgeschwindigkeit des Videos erhöhen oder verlangsamen
    • mehrere Clips mit Übergängen kombinieren
    • Diavorführungen erstellen und Video mit Standbildern kombinieren
    • bis zu zwei gleichzeitige Audiospuren hinzufügen
    • Audio unter Berücksichtigung des Videos zeitlich versetzen (falls das Audio und Video in getrennten Dateien gespeichert sind)
    • über dem Video Titel hinzufügen
    • verschiedene Effekte auf das Video anwenden

Nähere Informationen über diese Funktionen finden Sie in der ShowBiz-Dokumentation.

Hinweis: Wenn Sie einen in MyDVD beschnittenen Clip an ShowBiz senden, wird in ShowBiz der gesamte Clip samt beschnittener Abschnitte angezeigt.

  3. Nach Abschluss der Bearbeitung der Clips in ShowBiz wählen Sie Exportieren > In MyDVD-Projekt. Das Fenster In MyDVD-Projekt exportieren wird angezeigt.

  4. Geben Sie einen Dateinamen für den neuen Clip ein. Zur Auswahl des Speicherortes für den Clip wählen Sie Kopie auf Festplatte speichern, und klicken Sie anschließend auf Durchschuchen, um den Speicherort auszuwählen.

(Geben Sie keinen Speicherort an, speichert ShowBiz den Clip im Ordner Desktop\Eigene Dateien.)

  5. Klicken Sie auf OK. ShowBiz erstellt anschließend den neuen Clip und fügt ihn dem Projekt in MyDVD hinzu.

  6. Wechseln Sie zu MyDVD, um das Projekt weiter zu bearbeiten. Der neue Clip wird am Ende der aktuellen "Menükette" hinzugefügt.

Hinweis: ShowBiz verwendet beim Exportieren von Clips in ein DVD-Projekt eine Bitrate von 6 Mbit/s. Diese Geschwindigkeit liegt zwischen der Geschwindigkeit der Qualitätseinstellungen Am Besten und Besser von MyDVD.

Weitere Themen

    • Beschneiden von Videoclips


Erstellen einer Diavorführung

So fügen Sie Ihrem Projekt eine neue Diavorführung hinzu:

  1. Klicken Sie auf [image] Diavorführung hinzufügen. Das Fenster Diavorführung erstellen wird geöffnet.
  2. Verwenden Sie eine der folgenden Methoden, um der neuen Diavorführung Bilder hinzuzufügen:
    • Klicken Sie auf [image] Bilder abrufen. Suchen Sie die gewünschten Bilder, wählen Sie diese aus, und klicken Sie auf Öffnen.
    • Ziehen Sie die Bilddateien aus dem Windows-Explorer in die untere Hälfte des Vorschaubereichs:

Eine Diavorführung kann bis zu 99 Bilder enthalten. MyDVD weist jedem Dia eine Anzeigelänge von fünf Sekunden zu. Informationen über das Ändern der Länge finden Sie unter Festlegen der Diaanzeigelänge.

MyDVD zeigt am unteren Rand des Vorschaubereichs auf einem Streifen eine Miniaturansicht von jedem importierten Bild an. Die Miniaturansichten werden in der Reihenfolge angezeigt, in der sie auf der fertigen Disc betrachtet werden.

Hinweis: Bilder, die höher sind als breit oder nicht vollständig auf einem normalen Fernsehbildschirm angezeigt werden, werden mit schwarzem Hintergrund abgebildet. Informationen über das Ändern dieser Hintergrundfarbe finden Sie unter Ändern der Diahintergrundfarbe.

Sie können die Bilder jetzt ordnen, eine Audiospur hinzufügen usw.:

    • Wenn Sie die Position eines Bildes in der Diavorführung ändern möchten, verschieben Sie die Miniaturansicht auf dem Streifen einfach an die gewünschte Position. Der blinkende Balkencursor gibt an, an welcher Stelle das Bild platziert wird, wenn Sie die Maustaste loslassen. Siehe ebenfalls Neuanordnen der Bilder in Diavorführungen.
    • Die Miniaturansicht mit einem [image] in der oberen linken Ecke wird auf der Menüschaltfläche der Diavorführung angezeigt. Zur Verwendung einer anderen Miniaturansicht klicken Sie auf die gewüschte Miniaturansicht, um diese auszuwählen, und klicken Sie daraufhin auf [image] Schaltflächenbild.
    • Wenn Sie ein Bild aus der Diavorführung entfernen möchten, klicken Sie auf die Miniaturansicht, und drücken Sie anschließend die Entfernen- oder Rücktaste. Das Bild wird hierdurch nur aus der Diavorführung entfernt - die auf der Festplatte gespeicherte Bilddatei wird nicht gelöscht.
    • Sie können ein Bild drehen, indem Sie auf die jeweilige Miniaturansicht und anschließend auf [image] Drehen klicken. Hierdurch wird die Schaltfläche in 90°-Schritten gedreht.
    • Ziehen Sie eine Audiodatei auf den Streifen mit Miniaturansichten, wenn Sie der Diavorführung eine Audiospur hinzufügen möchten.
  3. Klicken Sie abschließend auf OK, um die Diavorführung zu speichern, und das Fenster Diavorführung erstellen zu schließen. Die Schaltfläche für die Diavorführung ist im letzten Menü der aktuellen Menükette enthalten.

MyDVD benennt alle neuen Schaltflächen für Diavorführungen "Unbenannte Diavorführung". Wenn Sie diesen Namen ändern möchten, klicken Sie auf die Schaltflächenbezeichnung, und bearbeiten Sie den Text. Klicken Sie außerhalb der Schaltflächenbezeichnung, oder drücken Sie die Eingabetaste, um das Bearbeiten zu beenden.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Grafiken
    • Ändern der Übergänge zwischen Dias
    • Ändern der Diahintergrundfarbe
    • Hinzufügen oder Entfernen einer Tonspur
    • Hinzufügen der ursprünglichen Bilddateien zur Disc


Hinzufügen weiterer Bilder zu einer Diavorführung

  1. Doppelklicken Sie auf die Schaltfläche, die eine Verbindung zur Diavorführung im MyDVD-Hauptfenster herstellt. Das Fenster "Diavorführung erstellen" wird geöffnet.
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf [image] Bilder abrufen. Suchen Sie die gewünschten Bilder, wählen Sie diese aus, und klicken Sie auf Öffnen. MyDVD fügt die neuen Bilder am Ende der Diavorführung hinzu.
    • Ziehen Sie die Bilddateien aus dem Windows-Explorer in die untere Hälfte des Vorschaubereichs. Ein blinkender Balken signalisiert, wo die Bilder in der Diavorführung platziert werden:

Hinweis: Verfügt die Diavorführung über eine Tonspur, und wurde Dias an Musik anpassen aktiviert (s. Hinzufügen oder Entfernen einer Tonspur), wird die Anzeigedauer von jedem Dia an die Länge der Tonspur angepasst und somit verkürzt. Möglicherweise möchten Sie eine andere Tonspur verwenden.

Weitere Themen

    • Neuanordnen der Bilder in Diavorführungen


Hinzufügen oder Entfernen einer Tonspur

Sie können eine Audiospur hinzufügen, die abgespielt wird, während die Dias angezeigt werden. MyDVD überlässt Ihnen die Entscheidung, wie die Dias und das Audio zusammenwirken:

    • Sie können für die Dias und die Audiospur unterschiedliche Abspiellängen festlegen. Dauert die Diavorführung länger als die Audiospur, werden die Dias solange angezeigt, bis das Audio abgespielt ist. Ist die Audiospur länger als die Diaanzeigelänge, wird das Audio ausgeblendet, nachdem das letzte Dia angezeigt wurde.
    • Sie haben auch die Möglichkeit, die Dias an das Audio anzupassen, sodass Dias und Audio gemeinsam enden.

Wurde den Dias keine Anzeigelänge zugewiesen (jedes Dia wird solange angezeigt, bis der Betrachter auf der Fernbedienung auf Next klickt, kann keine Audiospur hinzugefügt werden. Dies ist eine Einschränkung des DVD- und VCD-Formats.

So wird die Audiospur hinzugefügt oder entfernt:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.
  2. Klicken Sie auf [image] Einstellungen. Das Fenster Diavorführungseinstellungen wird geöffnet.

    • Zum Hinzufügen einer Audiospur wählen Sie Audiospur, klicken Sie auf Festlegen, wählen Sie die Audiospur aus, und klicken Sie auf Öffnen. (Wird der Audioabschnitt in Grau angezeigt, wählen Sie zuerst Diaanzeigelänge.)

      Der Name der Audiodatei wird in der Dropdown-Liste unter Audiospur angezeigt. In dieser Liste können Sie eine der letzten fünf in der Diavorführung verwendeten Audiospuren auswählen.

    • Wenn Sie die vorhandene Tonspur entfernen möchten, deaktivieren Sie Audiospur.
  3. Aktivieren Sie Dias an Musik anpassen, um die Dias auf dieselbe Länge wie die Audiospur einzustellen.
  4. Klicken Sie auf OK. Klicken Sie anschließend im Fenster Diavorführung erstellen auf OK.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Audio
    • Festlegen der Diaanzeigelänge


Neuanordnen der Bilder in Diavorführungen

So ändern Sie die Reihenfolge, in der die Bilder in einer Diavorführung angezeigt werden:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.

Abhängig von der verwendeten Ansicht können Sie die Bilder in der Diavorführung auf verschiedene Arten ordnen. Zum Ändern der Ansicht der Diavorführung klicken Sie auf [image], und wählen Sie die gewünschte Ansicht aus:

    • In der Filmstreifenansicht können Sie ein Bild an einer anderen Stelle einordnen, indem Sie seine Miniaturansicht auf dem Streifen in der unteren Hälfte des Vorschaubereichs verschieben. Die blinkende Linie gibt an, an welcher Stelle das Bild platziert wird, wenn Sie die Maustaste loslassen. In der Miniaturansicht werden die Bilder ebenfalls durch Verschieben der Miniaturansichten neu platziert.

    • In der Detailansicht werden die Bilder mithilfe der Spaltenüberschriften sortiert. Klicken Sie beispielsweise auf die Spaltenüberschrift Name, um die Bilder nach ihrem Namen aufzulisten. Klicken Sie noch einmal auf die Spaltenüberschrift Name, um die Bilder in umgekehrter Reihenfolge aufzulisten.

  2. Klicken Sie auf OK, um die Änderungen zu speichern.


Drehen der Bilder in einer Diavorführung

Sie können ein Bild in einer Diavorführung drehen, wenn dieses nicht korrekt ausgerichtet ist (wenn es auf dem Kopf steht oder seitlich verdreht ist):

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.

  2. Klicken Sie auf die Miniaturansicht des zu drehenden Bildes, um dieses auszuwählen. (Werden keine Miniaturansichten angezeigt, weil Sie sich in der Detailansicht befinden, klicken Sie auf [image], und wählen Sie Filmstreifen oder Miniaturansichten).

  3. Klicken Sie solange auf [image] Drehen, bis sich die Miniaturansicht in der korrekten Position befindet.

  4. Klicken Sie auf OK, um die Änderungen zu speichern.

Weitere Themen

    • Ändern der Diahintergrundfarbe


Entfernen von Bildern aus einer Diavorführung

So entfernen Sie ein Bild aus einer Diavorführung:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.

  2. Klicken Sie auf die Miniaturansicht des zu löschenden Bildes, um dieses auszuwählen. Zur Auswahl mehrerer Bilder drücken Sie während des Klickens auf die Miniaturansichten gleichzeitig die Umschalt- bzw. Strg-Taste. (In der Detailansicht wählen Sie einfach die Namen der zu entfernenden Dateien aus.)

  3. Drücken Sie die Entfernen-Taste. Die Miniaturansichten werden aus der Diavorführung entfernt (die Bilddateien werden nich von der Festplatte gelöscht, sondern nur aus dem Projekt entfernt).

  4. Klicken Sie auf OK, um die Änderungen zu speichern.


Festlegen der Diaanzeigelänge

Dias ist entweder...

    • eine festgelegte Anzeigelänge zugewiesen, was bedeutet, dass jedes Dia eine bestimmte Anzahl an Sekunden angezeigt wird, bevor das nächste Dia eingeblendet wird.
    • keine Anzeigelänge zugewiesen, was bedeutet, das jedes Dia solange angezeigt wird, bis der Betrachter das angezeigte Dia beispielsweise durch Klicken auf die Schaltfläche Next auf der Fernbedienung ausblendet.

MyDVD ordnet Ihren Dias automatisch eine Anzeigelänge von fünf Sekunden zu. So wird die Anzeigelänge geändert oder deaktiviert:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.

  2. Klicken Sie auf [image] Einstellungen. Das Fenster Diavorführungseinstellungen wird geöffnet.

    • Wählen Sie Diaanzeigelänge, um jedem Dia eine Anzeigelänge zuzuweisen. Verschieben Sie den Schieberegler solange, bis am rechten Ende des Reglers die gewünschte Anzeigelänge erscheint.

    • Deaktivieren Sie Diaanzeigelänge, um jedes Dia unendlich lange anzuzeigen.

  3. Klicken Sie auf OK, um die neuen Einstellungen zu speichern, und klicken Sie anschließend im Fenster Diavorführung erstellen ebenfalls auf OK.

Hinweis: Wurde Diaanzeigelänge aktiviert, können Sie eine Audiospur hinzufügen und die Diavorführung auf die Länge der Audiospur einstellen. Nähere Informationen hierzu erfahren Sie unter Hinzufügen oder Entfernen einer Tonspur. MyDVD fügt zwischen den Dias auch Übergänge hinzu. Unter Ändern der Übergänge zwischen Dias erfahren Sie, wie Sie die Übergänge deaktivieren.


Ändern der Übergänge zwischen Dias

Das Wechseln von einem Dia zum nächsten wird als Übergang bezeichnet. MyDVD enthält verschiedene Effekte für Übergänge, wie zum Beispiel Abblendeffekte (Fades) und Wipes.

Gehen Sie folgendermaßen vor, um den derzeitigen Übergang auszuwählen, zu ändern oder zu entfernen:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.
  2. Klicken Sie auf [image] Einstellungen. Das Fenster Diavorführungseinstellungen wird geöffnet.
  3. Klicken Sie auf die Registerkarte Erweitert:

    • Klicken Sie auf Übergänge, um Übergänge zwischen den Dias hinzuzufügen.
    • Wenn Sie den aktuellen Übergang ändern möchten, wählen Sie in der Dropdown-Liste einen Übergang aus. Im Vorschaubereich rechts neben dieser Liste wird jeder Übergang vorgeführt.
    • Deaktivieren Sie Übergänge, um den aktuellen Übergang zu entfernen (zwischen den Dias wird kein Spezialeffekt eingesetzt).

Sind die Übergänge grau dargestellt und somit nicht verfügbar, bedeutet dies, dass den Dias keine Zeitdauer zugewiesen wurde (jedes Dia wird unendlich lange angezeigt, bis der Betrachter auf der Fernbedienung auf "Weiter" klickt). Klicken Sie auf die Registerkarte Hauptfunktionen, und wählen Sie Diaanzeigelänge. Klicken Sie anschließend auf die Registerkarte Erweitert, und wählen Sie den Übergang aus. Weitere Informationen finden Sie unter Festlegen der Diaanzeigelänge.

  4. Klicken Sie auf OK, um die neuen Einstellungen zu speichern, und klicken Sie anschließend im Fenster Diavorführung erstellen ebenfalls auf OK.


Ändern der Diahintergrundfarbe

Bei der Verwendung von Bildern, die nicht dem Seitenverhältnis (Format) eines herkömmlichen Fernsehbildschirms entsprechen, werden diese von MyDVD auf einem Hintergrund platziert, der den gesamten Bildschirm ausfüllt. Dieser normalerweise schwarze Hintergrund kann in jeder Farbe angezeigt werden. Dieselbe Farbe wird für alle Bilder in der Diavorführung verwendet, während in verschiedenen Diavorführungen jeweils eine andere Farbe verwendet werden kann.

So ändern Sie die Hintergrundfarbe einer Diavorführung:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.
  2. Klicken Sie auf [image] Einstellungen. Das Fenster Diavorführungseinstellungen wird geöffnet.
  3. Klicken Sie auf die Registerkarte Erweitert.

  4. Klicken Sie auf [image] Letterboxfarbe ändern. Die Farbauswahl wird angezeigt.
  5. Wählen Sie eine neue Farbe aus, und klicken Sie auf OK.
  6. Klicken Sie im Fenster Diavorführungseinstellungen und daraufhin im Fenster Diavorführung erstellen auf OK.

Weitere Themen

    • Drehen der Bilder in einer Diavorführung


Hinzufügen der ursprünglichen Bilddateien zur Disc

Wenn es möglich sein soll, die Diavorführung nach dem Erstellen der Disc zu bearbeiten, oder wenn Sie die ursprünglichen Bilder zur zukünftigen Bearbeitung etc. archivieren möchten, können Sie die Bilddateien mit MyDVD der Disc hinzufügen. Die Bilder werden in einem Ordner namens Slides gespeichert.

Werden die Bilddateien nicht hinzugefügt, verbleibt mehr freier Speicherplatz für Video und andere Daten. Sie sind dann allerdings nicht in der Lage, beim Bearbeiten der Disc die Dias zu drehen oder die Hintergrundfarbe zu ändern.

So fügen Sie der Disc die ursprünglichen Bilddateien hinzu:

  1. Doppelklicken Sie auf die mit der Diavorführung verknüpfte Menüschaltfläche. Das Fenster Diavorführung erstellen wird geöffnet.

  2. Klicken Sie auf [image] Einstellungen. Das Fenster Diavorführungseinstellungen wird geöffnet.

  3. Klicken Sie auf die Registerkarte Erweitert:

  4. Aktivieren Sie Originalbilder auf Disc archivieren, und klicken Sie auf OK.

  5. Klicken Sie im Fenster Diavorführung erstellen auf OK.

Weitere Themen

    • Überprüfen der Projektgröße


Anzeigebereich bei Fernsehgeräten

Das auf Fernsehgeräten angezeigte Bild ist größer als der physische Bildschirm. Auf diese Weise wird die am Bildrand auftretende Verzerrung verdeckt, was jedoch gleichzeitig bedeutet, dass ein Teil des Bildes nicht auf dem Bildschirm angezeigt wird. Der angezeigte Bereich wird als Anzeigebereich bezeichnet.

MyDVD kann den Anzeigebereich des Menüs angeben. Auf diese Weise können Sie feststellen, welcher Menüabschnitt auf dem Fernsehbildschirm sichtbar sein wird. Wenn Sie beispielsweise ein Bild von Ihrer Familie als Menühintergrund verwenden, können Sie so sicherstellen, dass niemand abgeschnitten wird.

  1. Zur Anzeige des Anzeigebereichs wählen Sie Ansicht > TV-Anzeigebereich. Über dem im Hauptfenster angezeigten Menü wird ein Rechteck eingeblendet. Der Bereich innerhalb dieses Rechtecks ist auf dem Fernsehbildschirm sichtbar.

  2. Zum Ausblenden des Anzeigebereichrechtecks wählen Sie erneut Ansicht > TV-Anzeigebereich.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Grafiken


Erstellen von Untermenüs

MyDVD erstellt automatisch neue Menüs, wenn Sie mehr Schaltflächen erstellen als in einem einzelnen Menü erlaubt sind. Diese Menüs bilden eine Menükette. Die Betrachter können durch Klicken auf diese Navigationsschaltflächen zwischen den Menüs wechseln:

Zum nächsten Menü

Zurück zum vorherigen Menü

Sie können Untermenüs auch manuell erstellen. Diese Menüs auf niedrigerer Ebene zweigen von der Hauptmenükette ab.

  1. Zum Erstellen eines Untermenüs klicken Sie auf [image] Neues Untermenü erstellen, oder wählen Sie Extras > Neues Untermenü erstellen, oder drücken Sie Strg+M.

MyDVD erstellt im letzten Menü der aktuellen Menükette eine Schaltfläche. Diese Schaltfläche ist mit dem Untermenü verknüpft. MyDVD benennt die Schaltfläche "Unbenanntes Menü". Informationen über das Ändern dieser Bezeichnung finden Sie unter Bearbeiten von Menütiteln und Schaltflächenbezeichnungen. Wenn Sie die Schaltflächenbezeichnung ändern, wird auch der Titel des neuen Untermenüs geändert.

  2. Doppelklicken Sie auf die neue Schaltfläche, um das neue Untermenü anzuzeigen. Sie können diesem Untermenü jetzt Videoclips hinzufügen.
  3. Doppelklicken Sie im Menü auf die Schaltfläche [image], um zum übergeordneten Menü zurückzukehren.

Weitere Themen

    • Was sind Menüs?
    • Hinzufügen von Videoclips
    • Löschen von Schaltflächen
    • Löschen von Menüs


Bearbeiten von Menütiteln und Schaltflächenbezeichnungen

MyDVD erstellt automatisch Bezeichnungen für Schaltflächen und Menüs. Der Text dieser Bezeichnungen wird auf gleiche Weise wie Text in anderen Programmen (z. B. in einem Textverarbeitungsprogramm) bearbeitet.

Wenn Sie die Schriftart, Größe oder Farbe von Text ändern möchten, müssen Sie entweder einen anderen Menüstil auswählen oder einen vorhandenen Stil bearbeiten.

  1. Klicken Sie auf die Bezeichnung, um den Text zu ändern. Der Text wird bearbeitbar:

Jetzt können Sie Text hinzufügen, markieren und löschen. Der Text kann auch mit den standardmäßigen Windows-Befehlen Ausschneiden, Kopieren und Einfügen (Strg+X, Strg+C und Strg+V) ausgeschnitten, kopiert und eingefügt werden.

Wenn Sie den Titel eines Untermenüs bearbeiten, benennt MyDVD die mit dem Menü verknüpfte Schaltfläche automatisch um:

  2. Drücken Sie die Eingabetaste, oder klicken Sie im Menü auf eine beliebige Stelle außerhalb des Textfeldes, um die Textbearbeitung zu beenden.

Hinweis: In VCD-Projekten kann die Schaltflächennummer vor der Bezeichnung nicht bearbeitet werden.

Weitere Themen

    • Ändern des Menüstils
    • Bearbeiten des Menüstils
    • Erstellen von Untermenüs
    • Unterschiede zwischen DVD- und VCD-Discs


Ändern des auf einer Schaltfläche angezeigten Bildes

Sie können die auf den Menüschaltflächen, die mit dem Beginn von Videoclips und mit Diavorführungen verknüpft sind, angezeigten Bilder (Miniaturansichten) ändern. Die auf Schaltflächen, die mit Abschnittsmarkierungen oder Untermenüs verknüpft sind, angezeigten Bilder können nicht geändert werden.

So ändern Sie die Miniaturansicht auf einer Schaltfläche:

  1. Doppelklicken Sie auf die Schaltfläche.

Ist die Schaltfläche mit einem Videoclip verknüpft, wird das Fenster Beschneiden geöffnet:

    • Verschieben Sie den Schieberegler [image] solange, bis der gewünschte Frame im Fenster Miniaturansicht angezeigt wird.
    • Sie können auch auf die Miniaturansicht klicken und die Nach-links- oder Nach-rechts-Taste drücken oder auf [image] und [image] klicken, um den Schieberegler zu bewegen.

Ist die Schaltfläche mit einer Diavorführung verknüpft, wird das Fenster Diavorführung erstellen geöffnet:

    • Klicken Sie auf das Bild, das Sie als Miniaturansicht verwenden möchten, und klicken Sie anschließend auf [image] Schaltflächenbild.
  2. Klicken Sie auf OK, um die Änderung zu übernehmen.

Hinweis: Ist die Animation von Schaltflächenminiaturansichten aktiviert, ändert sich durch die Verwendung eines anderen Miniaturansichtsframes auch der Beginn der Miniaturansichtanimation. (Die animierten Miniaturansichten werden im Fenster Stil bearbeiten aktiviert/deaktiviert. Nähere Informationen hierzu finden Sie unter Bearbeiten des Menüstils.)

Weitere Themen

    • Beschneiden von Videoclips
    • Erstellen einer Diavorführung


Neuanordnen von Menüschaltflächen

Sie können in jedem Menü die Reihenfolge der Schaltflächen neu anordnen. Sie können die Schaltflächen jedoch nicht von einem Menü in ein anderes Menü verschieben. Die Navigationsschaltflächen am unteren Menürand können ebenfalls nicht verschoben werden.

Zum Verschieben einer Schaltfläche ziehen Sie diese an die neue Position. Eine blinkende Linie zeigt an, wo die Schaltfläche platziert wird.

Beenden Sie das Verschieben der Schaltfläche, werden die anderen Schaltflächen neu angeordnet, um für die verschobene Schaltfläche Platz zu schaffen.

Hinweis: Beim Verschieben einer Schaltfläche in einem VCD-Menü, werden die Schaltflächen von MyDVD zur Beibehalten der ursprünglichen Nummerierung 1-6 neu nummeriert. Die Abschnittsnummern bleiben unverändert.

Weitere Themen

    • Unterschiede zwischen DVD- und VCD-Discs
    • Löschen von Schaltflächen


Ändern des Menüstils

MyDVD wird mit verschiedenen Menüvorlagen (auch Stile genannt) geliefert. Jeder Stil enthält ein Hintergrundbild oder -video, ein Schaltflächendesign, Text für Menütitel und Schaltflächenbezeichnungen und eine optionale Audiospur. Jedes Menü im Projekt verwendet denselben Stil.

Sie können den Menüstil eines Projekts jederzeit ändern. Sie können auch vorhandene Stile anpassen, indem Sie Ihre eigenen Hintergrundbilder/-videos mit den Schaltflächen von MyDVD kombinieren, andere Schriftarten auswählen usw. Anschließend können Sie den bearbeiteten Stil zur Verwendung in anderen Projekten speichern.

So ändern Sie den Menüstil:

  1. Klicken Sie auf [image] Stil bearbeiten, oder wählen Sie Extras > Stil bearbeiten , oder drücken Sie Strg+L. Das Fenster Stil bearbeiten wird angezeigt.

  2. Falls notwendig, wählen Sie links im Fenster in der Dropdown-Liste über der Liste mit Stilbeispielen ein anderes Stilpaket aus.

Die mit MyDVD gelieferten Stile sind im Stilpaket Standard und Ihre benutzerdefinierten Stile sind im Stilpaket Benutzerdefiniert enthalten. Wenn Sie Stilpakete importiert haben, sind möglicherweise auch noch andere Stilpakete vorhanden. Wenn Sie ein anderes Stilpaket auswählen, wird in der Beispielliste jeder im Paket enthaltene Stil angezeigt.

  3. Klicken Sie auf eines der Beispiele. Das ausgewählte Beispiel wird im Vorschaubereich angezeigt. (Jetzt können Sie den Stil anpassen. Nähere Informationen hierzu finden Sie unter Bearbeiten des Menüstils.)

  4. Klicken Sie auf OK, um den Stil zu verwenden.

Weitere Stile erwerben

Sie können weitere Stilpakete über die MyDVD-Website erwerben. Wählen Sie Hilfe > Laden > Stile kaufen, und folgen Sie den im Webbrowser angezeigten Anweisungen. Unter Importieren von Stilen in MyDVD finden Sie Informationen über das Importieren eines neuen Stilpakets.

Weitere Themen

    • Löschen von Menüstilen


Bearbeiten des Menüstils

Sie können einen Menüstil bearbeiten, indem Sie den Menühintergrund bearbeiten, eine Audiospur hinzufügen, die Textformatierung ändern etc. Diese Änderungen gelten nur für das aktuelle Projekt. Wenn Sie den bearbeiteten Stil in anderen Projekten ändern möchten, können Sie diesen im Stilpaket Benutzerdefiniert speichern.

Unter Erstellen von Video, Audio und Grafiken in anderen Anwendungen finden Sie Informationen über das Erstellen von Video und Bildern für Menüs.

  1. Zum Bearbeiten des Menüstils klicken Sie auf [image] Stil bearbeiten, oder wählen Sie Extras > Stil bearbeiten, oder drücken Sie Strg+L. Das Fenster Stil bearbeiten wird angezeigt.

  2. Bearbeiten des Stils durch:
    • Ändern des Menühintergrunds
    • Ändern des Schaltflächendesigns
    • Hinzufügen, Ändern oder Entfernen von Hintergrundaudio
    • Aktivieren/Deaktivieren animierter Miniaturansichten
    • Ändern der Textgröße, -schriftart und -farbe
    • Speichern des bearbeiteten Stils zur Verwendung in anderen Projekten

Während Sie Änderungen hinzufügen, wird im Fenster Stil bearbeiten angezeigt, wie die Menüs aussehen.

  3. Klicken Sie auf OK, wenn Sie mit dem Bearbeiten des Stils fertig sind. MyDVD wendet die Änderungen auf alle Menüs im Projekt an.

Hinweis: Während Sie das Projekt bearbeiten, wird nur der erste Frame eines jeden Videohintergrunds und von jeder Schaltflächenminiaturansicht angezeigt. Sie müssen eine Vorschau vom Projekt anzeigen, um das gesamte Video zu sehen.

Ändern des Menühintergrunds

Sie können ein Standbild oder einen Videoclip als Menühintergrund verwenden. Verwenden Sie eine der folgenden Methoden, um den Hintergrund zu ändern:

    • Klicken Sie unter Benutzerdefinierten Video- oder Standbildhintergrund festlegen auf Festlegen. Suchen Sie die gewünschte Video- oder Bilddatei, und wählen Sie diese aus. Klicken Sie anschließend auf Öffnen.
    • Ziehen Sie eine Video- oder Bilddatei aus dem Windows-Explorer auf die Schaltfläche Festlegen.
    • Wählen Sie in der Dropdown-Liste neben der Schaltfläche Festlegen einen Hintergrund aus. Diese Liste enthält die vier zuletzt ausgewählten Hintergründe.

Hinweis: Bei der Auswahl einer Videodatei, die auch Audio enthält, wird beim Anzeigen eines Menüs das Audio abgespielt. Informationen über das Ändern oder Entfernen dieses Audios finden Sie unter Hinzufügen, Ändern oder Entfernen von Hintergrundaudio.

Bei der Auswahl eines Videoclips verwendet MyDVD nur die ersten 60 Sekunden des Clips. Der Hintergrundclip wird auf der fertigen Disc fortlaufend in einer Schleife abgespielt, während das Menü angezeigt wird. Zum Ändern der Cliplänge ziehen Sie den Schieberegler für die Schleifenlänge an die gewünschte Position:

Hinweis: Auf Fernsehgeräten wird nicht der gesamte Menühintergrund angezeigt. Weitere Informationen hierzu finden Sie unter Anzeigebereich bei Fernsehgeräten.

Ändern des Schaltflächendesigns

Wählen Sie unter den MyDVD-Standardstilen ein beliebiges Schaltflächendesign aus. Ändern Sie die Schaltflächen anhand einer der folgenden Methoden:

    • Klicken Sie unter Benutzerdefinierten Schaltflächenframe festlegen auf Festlegen. Klicken Sie im Fenster Benutzerdefinierte Schaltflächen auf das gewünschte Schaltflächendesign und anschließend auf OK.
    • Wählen Sie in der Dropdown-Liste neben der Schaltfläche Festlegen ein Schaltflächendesign aus. Die Liste enthält die vier zuletzt ausgewählten Schaltflächendesigns.
Hinzufügen, Ändern oder Entfernen von Hintergrundaudio

Sie können eine Tonspur verwenden, die beim Anzeigen eines Menüs abgespielt wird. Verwenden Sie eine der folgenden Methoden, um die Tonspur hinzuzufügen oder zu ändern:

    • Klicken Sie unter Benutzerdefinierte Musikspur festlegen auf Festlegen. Suchen Sie die gewünschte Audiodatei, wählen Sie diese aus, und klicken Sie auf Öffnen.
    • Ziehen Sie eine Audiodatei aus dem Windows-Explorer auf die SchaltflächeFestlegen.
    • Wählen Sie in der Dropdown-Liste neben der Schaltfläche Festlegen ein Schaltflächendesign aus. Die Liste enthält die vier zuletzt ausgewählten Audiodateien.

Zum Entfernen der Audiospur wählen Sie in der Dropdown-Liste neben Festlegen Keines ausgewählt.

Hinweis: Bei der Verwendung eines Standbildes als Menühintergrund wird der gesamte Audioclip während der Anzeige eines Menüs fortlaufend in einer Schleife abgespielt. Wird ein Videoclip als Menühintergrund verwendet, wird die Audiolänge an das Video angepasst. Wenn Sie beispielsweise einen 30 Sekunden langen Videoclip verwenden, werden nur die ersten 30 Sekunden des Audio abgespielt.

Aktivieren/Deaktivieren animierter Miniaturansichten

Wenn Sie die animierten Miniaturansichten aktivieren, werden die Bilder auf den mit Videoclips verknüpften Schaltflächen animiert, und es wird ein bis zu 60 Sekunden langer Ausschnitt des Clips angezeigt. Die Videominiaturansichten werden forlaufend in einer Schleife abgespielt, während das Menü angezeigt wird.

Aktivieren oder deaktivieren Sie Animierte Schaltflächen, um die animierten Miniaturansichten zu aktivieren oder zu deaktivieren. Wird ein Standbild als Menühintergrund verwendet, können Sie mit dem Schieberegler Schleifenlänge die Länge der Miniaturansicht einstellen.

Bei der Verwendung eines Videoclips als Menühintergrund besitzen sowohl der Hintergrund als auch die Miniaturansichten dieselbe Länge.

Informationen über das Ändern des Beginns einer bestimmten Schaltflächenminiaturansicht finden Sie unter Ändern des auf einer Schaltfläche angezeigten Bildes.

Ändern der Textgröße, -schriftart und -farbe

Zum Ändern der Texteigenschaften wählen Sie die Art von Text, den Sie ändern möchten -- Titel, Schaltflächen oder Nur Text. Anschließend führen Sie Folgendes aus:

    • Wählen Sie eine andere Schriftart und/oder -größe aus.
    • Klicken Sie rechts neben der Dropdown-Liste für Schriftarten auf das Feld, wenn Sie die Textfarbe ändern möchten. Das Farbauswahlfeld wird eingeblendet. Wählen Sie eine neue Farbe aus, und klicken Sie auf OK.
    • Zum Aktivieren/Deaktiveren von fettem, kursivem oder unterstrichenem Text klicken Sie auf B, i oder U.
Speichern des bearbeiteten Stils zur Verwendung in anderen Projekten
  1. Zum Speichern des neuen Stils klicken Sie auf Als benutzerdefinierten Stil speichern.
  2. Benennen Sie den neuen Stil, und klicken Sie auf OK. Die Stilliste enthält das Stilpaket Benutzerdefiniert, in der Ihr neuer Stil markiert ist.

Hinweis: Wenn Sie einen benutzerdefinierten Stil bearbeiten und die Änderungen nur speichern möchten, anstatt einen neuen Stil zu erstellen, ändern Sie nicht den Namen des Stils.

Weitere Themen

    • Importieren von Stilen in MyDVD
    • Löschen von Menüstilen
    • Bearbeiten von Menütiteln und Schaltflächenbezeichnungen
    • Aktivieren/Deaktivieren der Funktion zum Abspielen aller Clips


Aktivieren/Deaktivieren der Funktion zum Abspielen aller Clips

Die Funktion zum Abspielen aller Clips veranlasst den DVD-Player zur Wiedergabe aller Videoclips und Diavorführungen vor dem Zurückkehren zum Menü. Deaktivieren Sie diese Funktion, wenn der DVD-Player nach dem Abspielen eines Clips oder einer Diavorführung das Menü anzeigen soll.

So aktivieren/deaktivieren Sie die Funktion zum Abspielen aller Clips:

  1. Klicken Sie auf [image] Stil bearbeiten, oder wählen Sie Extras > Stil bearbeiten, oder drücken Sie Strg+L. Das Fenster Stil bearbeiten wird angezeigt.

  2. Wenn der DVD-Player alle Clips und Diavorführungen der Reihe nach abspielen soll, wählen Sie Alle abspielen. Deaktivieren Sie diese Option, wenn der DVD-Player nach dem Abspielen eines Clips oder eine Diavorführung zum Menü zurückkehren soll.

  3. Klicken Sie auf OK.

Hinweis: Der DVD-Player spielt alle im aktuellen Menü und in den Folgemenüs der aktuellen Menükette enthaltenen Clips und Diavorführungen. Die in Untermenüs oder übergeordneten Menüs enthaltenen Clips/Diavorführungen werden nicht abgespielt.

Weitere Themen

    • Bearbeiten des Menüstils


Importieren von Stilen in MyDVD

Wenn Sie Adobe Photoshop verwenden, können Sie mit dem Sonic Style Creator Photoshop Plug-in Stile erstellen und diese in MyDVD importieren. Auch wenn Sie Photoshop nicht besitzen, können Sie die von anderen MyDVD-Benutzern erstellten Stile importieren. Stilpakete enthalten mit Photoshop erstellte Stile.

Auf der Style Creator-Website (http://styles.mydvd.com) können Sie das Style Creator-Plug-in sowie Anweisungen zum Erstellen von Stilpaketen herunterladen.

So importieren Sie ein Stilpaket:

  1. Klicken Sie auf [image] Stil bearbeiten, oder wählen Sie Extras > Stil bearbeiten, oder drücken Sie Strg+L. Das Fenster Stil bearbeiten wird angezeigt.

  2. Wenn Sie einem vorhandenen Stilpaket neue Stile hinzufügen möchten, wählen Sie in der Dropdown-Liste am Anfang der Stilliste das Stilpaket aus. (Dem Stilpaket Standard können keine Stile hinzugefügt werden. Dieses Stilpaket ist für die in MyDVD integrierten Stile reserviert.)

  3. Klicken Sie auf Stil importieren. Das Fenster Stil importieren wird angezeigt.

  4. Legen Sie fest, ob Sie in MyDVD ein neues Stilpaket erstellen oder, falls möglich, dem derzeit ausgewählten Stilpaket die neuen Stile hinzufügen möchten.

  5. Klicken Sie auf Importieren. Das Fenster Zu importierenden Stil auswählen wird geöffnet.

  6. Suchen Sie die Stilpaketdatei, und wählen Sie sie aus. Stilpaketdateien besitzen die Erweiterung .stp.

  7. Klicken Sie auf Öffnen. Die importierten Stile werden im Fenster Stil bearbeiten angezeigt.

Weitere Themen

    • Ändern des Menüstils
    • Weitere Stile erwerben
    • Bearbeiten des Menüstils
    • Löschen von Menüstilen


Löschen von Menüstilen

Menüstile löschen

  1. Zum Löschen des Menüstils klicken Sie auf [image] Stil bearbeiten, oder wählen Sie Extras > Stil bearbeiten, oder drücken Sie Strg+L. Das Fenster Stil bearbeiten wird angezeigt.
  2. Klicken Sie auf das Beispiel des zu löschenden Stils, und drücken Sie die Löschen- oder Rücktaste. Sie werden von MyDVD zum Bestätigen des Löschvorgangs aufgefordert. Klicken Sie auf OK, um den Stil zu löschen.

Hinweis: Stile der Kategorie "Standard-Stile" können nicht gelöscht werden.


Löschen von Schaltflächen

Sie können die mit Videoclips, Abschnittsmarkierungen, Diavorführungen und Untermenüs verknüpften Schaltflächen löschen. Schaltflächen, mit denen der Betrachter zu einem übergeordneten Menü zurückkehrt, können nicht gelöscht werden.

Zum Löschen einer Schaltfläche klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie im Popup-Menü x löschen (x ist die Art von Schaltfläche, die gelöscht wird - ist die Schaltfläche z. B. mit einer Diavorführung verknüpft, enthält das Menü den Befehl Diavorführung löschen).

Beim Löschen einer Schaltfläche entfernt MyDVD die verknüpften Objekte aus dem Projekt. Anschließend nehmen die verbleibenden Schaltflächen den leeren Platz im Menü ein. MyDVD löscht keine Videoclips oder Bilder von der Festplatte des PCs.

Hinweis: Wenn Sie eine mit einer Abschnittsmarkierung in einem Videoclip verknüpfte Schaltfläche löschen, wird von MyDVD zwar die Schaltfläche gelöscht, nicht jedoch der Clip aus dem Projekt entfernt. Wenn Sie die mit dem Anfang des Clips verknüpfte Schaltfläche löschen, entfernt MyDVD den gesamten Clip samt aller Abschnittsschaltflächen.

Weitere Themen

    • Löschen von Menüs


Löschen von Menüs

Zum Löschen des derzeit angezeigten Menüs klicken Sie entweder mit der rechten Maustaste auf den Menühintergrund, und wählen Sie im eingeblendeten Popup-Menü Menü löschen, oder Sie wählen Bearbeiten > Menü löschen.

Enthält das Menü Schaltflächen, weist MyDVD darauf hin, dass alle mit diesen Schaltflächen verknüpften Elemente aus dem Projekt entfernt werden. Klicken Sie auf OK, um fortzufahren.

MyDVD löscht das Menü und zeigt das übergeordnete Menü an.

Hinweis: Das Titelmenü kann nicht gelöscht werden.

Weitere Themen

    • Löschen von Schaltflächen


Überprüfen der Projektgröße

Wenn Sie Clips und Diavorführungen hinzufügen, bearbeiten und entfernen, aktualisiert MyDVD die Disc-Anzeige links unten im MyDVD-Hauptfenster. Aus dieser Anzeige geht hervor, wie viel Speicherplatz auf der Disc vom Projekt beansprucht wird und wie viel Speicherplatz verbleibt.

Wählen Sie in der Dropdown-Liste neben der Anzeige für die Disc-Kapazität die gewünschte Disc-Größe aus. Die Anzeige für die Disc-Kapazität wird anschließend von MyDVD aktualisiert.

Klicken Sie unterhalb der Dropdown-Liste auf den angezeigten Wert, um zwischen der Anzeige des verbleibenden und des beanspruchten Speicherplatzes hin- und her zu wechseln.

Weitere Themen

    • Hinzufügen von Videoclips
    • Beschneiden von Videoclips
    • Erstellen einer Diavorführung
    • Löschen von Schaltflächen
    • Wie viel passt auf eine Disc?
    • Technische Daten zu beschreibbaren Discs


Projektvorschau

Während Sie an einem Projekt arbeiten, können Sie mit dem in MyDVD integrierten Player jederzeit eine Vorschau des Projekts anzeigen.

So zeigen Sie eine Projektvorschau an:

  1. Klicken Sie auf [image], oder wählen Sie Extras > Vorschau, oder drücken Sie Strg+P.

Die Vorschausteuerelemente werden aktiviert, und das Titelmenü des Projekts wird im Hauptfenster angezeigt.

  2. Klicken Sie auf die Vorschausteuerelemente, um die Wiedergabe zu steuern. Unter Vorschausteuerung finden Sie eine Beschreibung der einzelnen Schaltflächen.

Hinweis: Besitzen die Projektmenüs einen Videohintergrund oder Videominiaturansichten, müssen Sie auf [image] klicken, um das Menü zu "rendern" und das Video anzuzeigen. Andernfalls zeigt MyDVD nur einen Frame des Videos an. Jedes Menü wird einzeln gerendert.

Sie können auch direkt auf die Menüschaltflächen klicken. So funktionieren die meisten Softwareplayer. Sie können zur Steuerung der Wiedergabe auch Tastenkombinationen verwenden:

Funktion
Tastenkombination (DVD-Projekte)
Tastenkombination (VCD-Projekte)
Markierung im Menü verschieben
Pfeil-nach-oben-, Pfeil-nach-unten-, Pfeil-nach-links- oder Pfeil-nach-rechts-Taste
Keine Markierung
Menüschaltfläche aktivieren
Drücken Sie die Eingabetaste, wenn die gewünschte Schaltfläche markiert ist.
Drücken Sie zuerst die Schaltflächennummer auf der Tastatur (für die mit 1-6 nummerierten Schaltflächen) und anschließend die Eingabetaste.
Zur nächsten Abschnittsmarkierung springen
Strg+Pfeil-nach-links-Taste
Strg+Pfeil-nach-links-Taste
Zur vorherigen Abschnittsmarkierung springen
Strg+Pfeil-nach-rechts-Taste
Strg+Pfeil-nach-rechts-Taste
Pause/Wiedergabe fortsetzen
Drücken Sie die Leertaste.
Drücken Sie die Leertaste.
Titelmenü anzeigen
(wie beim Klicken auf Titel)
Drücken Sie die POS1-Taste.
Keine Tastenkombination
Letztes Menü anzeigen/zum Video zurückkehren
(wie beim Klicken auf Menü)
Drücken Sie die Esc-Taste.
Keine Tastenkombination
Übergeordnetes Menü anzeigen
Strg+Pfeil-nach-oben-Taste
Strg+Pfeil-nach-oben-Taste

  3. Klicken Sie auf [image], um mit dem Bearbeiten des Projekts fortzufahren.

Weitere Themen

    • Unterschiede zwischen DVD- und VCD-Discs


Erstellen einer DVD- oder VCD-Disc

Wenn Sie mit Ihrem Projekt zufrieden sind, können Sie das Projekt auf die Disc aufnehmen.

Hinweis: Wenn Sie testen möchten, ob MyDVD die DVD- oder VCD-Dateien korrekt erstellt, ohne hierzu eine Disc zu erstellen, erstellen Sie auf Ihrer Festplatte ein DVD-Volume oder ein VCD-Volume. Anweisungen hierzu finden Sie unter Erstellen eines DVD-Volume- oder VCD-Volume-Ordners. Kann das DVD-/VCD-Volume problemlos erstellt werden, kann auch die Disc erstellt werden.

So erstellen Sie eine DVD/VCD:

  1. Speichern Sie das Projekt, falls dies noch nicht geschehen ist.
  2. Legen Sie eine Disc in den Recorder ein, und klicken Sie auf [image] Brennen. Das Fenster Disc brennen - Setup wird angezeigt.

  3. Ändern Sie, falls notwendig, die Aufnahmeoptionen:
    • Sind am PC mehrere Recorder angeschlossen, wählen Sie in der Liste Gerät den korrekten Recorder aus.
    • Geben Sie die Anzahl der Kopien ein (bis max. 99), wenn mehrere Discs erstellt werden sollen (nach jeder erstellten Kopie werden Sie von MyDVD aufgefordert, eine neue Disc einzulegen).
    • Bei der Aufnahme einer VCD wählen Sie die Schreibgeschwindigkeit aus (beim Aufnehmen einer DVD legt MyDVD die Geschwindigkeit automatisch fest). Normalerweise sollten Sie sich für die schnellstmögliche Geschwindigkeit entscheiden. Enthalten die erstellten Discs jedoch Fehler, verwenden Sie eine niedrigere Geschwindigkeit.
  4. Klicken Sie auf OK. MyDVD verarbeitet anschließend die Video- und Audiodateien des Projekts und nimmt die Disc auf. Nach Abschluss der Aufnahme wird die Disc ausgeworfen.

Alle mit MyDVD erstellten Discs sind "OpenDVD-konform". OpenDVD-Discs können mit jeder OpenDVD-kompatiblen Anwendung wie beispielsweise MyDVD und hochwertiger Sonic-Programme wie DVD Producer erneut geöffnet und bearbeitet werden. Wenn Sie das Projekt also jemals ändern oder eine weitere Kopie davon erstellen möchten, können Sie die Disc so wie ein Projekt öffnen. Nähere Informationen hierzu finden Sie unter Bearbeiten einer OpenDVD-Disc.

Weitere Themen

    • Worauf kann ich meine Discs abspielen?
    • Technische Daten zu beschreibbaren Discs
    • Erstellen von DVDs mit Drittanbieteranwendungen


Erstellen eines DVD- oder VCD-Volume-Ordners

Ein DVD- oder VCD-Volume enthält alle Dateien, die auf eine DVD-/VCD-Disc kopiert werden. Diese Dateien werden allerdings in einem Ordner auf der Festplatte Ihres PCs anstatt auf einer beschreibbaren DVD/CD erstellt.

Das Anlegen eines DVD-/VCD-Volume-Ordners vor dem Erstellen einer Disc wird empfohlen, da somit beim Auftreten von Problemen mit dem Projekt keine Disc verschwendet wird. DVD-Volumen können von einigen Software-DVD-Playern (einschließlich Sonic Cinema) abgespielt werden. Die meisten Player sind in der Lage, einzelne Dateien aus VCD-Volumen abzuspielen. Sie können auch mit einer Drittanbieteranwendung aus DVD-Volumen Discs erstellen (jedoch nicht aus VCD-Volumen).

So erstellen Sie aus einem Projekt ein DVD-/VCD-Volume:

  1. Speichern Sie das Projekt, falls dies noch nicht geschehen ist.
  2. Wählen Sie Extras > DVD-Ordner erstellen oder Extras >VCD-Ordner erstellen. Das Fenster zur Ordnersuche wird angezeigt.

  3. Wählen Sie die Festplatte oder den Ordner, in dem Sie die DVD-/VCD-Dateien speichern möchten, und klicken Sie anschließend auf OK.

MyDVD erstellt daraufhin das DVD-/VCD-Volumen am festgelegten Speicherort. Wird das DVD-/VCD-Volume von MyDVD erfolgreich erstellt, können Sie mit dem Projekt eine Disc brennen.

Weitere Themen

    • Abspielen eines DVD-Volume-Ordners
    • Erstellen einer DVD- oder VCD-Disc
    • Erstellen von DVDs mit Drittanbieteranwendungen


Abspielen eines DVD-Volume-Ordners

Softwareplayer sind genauso wie DVD-/VCD-Player zur Wiedergabe von DVD- und VCD-Discs konzipiert. Ein auf einer Festplatte gespeichertes VCD-Volume kann jedoch nur auf wenigen Playern und ein VCD-Volume auf keinem Player abgespielt werden (obwohl die meisten Player die einzelnen Videodateien eines Volume abspielen können).

Die folgenden Player spielen DVD-Volume ab, allerdings nur, wenn der Ordner VIDEO_TS auf der Stammebene der Festplatte gespeichert ist (z. B. unter C:\VIDEO_TS\):

    • Intervideo WinDVD 3.0
    • Ravisent Cinemaster 99
    • Sigma Hollywood Real Magic

Die oben genannten Player durchsuchen die am PC angeschlossenen Laufwerke, wenn diese gestartet werden. Wenn der Ordner VIDEO_TS gefunden wird, spielen die Player den Inhalt automatisch ab.

Die folgenden Player können ein DVD-Volume unabhängig vom Speicherort auf der Festplatte abspielen:

    • Mediamatics
    • Ravisent Cinemaster 2000, Cineplayer 4.0
    • Sonic Cinema
    • Xing (wird nicht mehr hergestellt)

Zur Wiedergabe eines DVD-Volume mit einem der oben genannten Player navigieren Sie innerhalb des DVD-Volumens zum Ordner VIDEO_TS, und wählen Sie die Datei VIDEO_TS.IFO aus. Diese Datei enthält alle Navigations- und Wiedergabeinformationen für das DVD-Video. Nachdem Sie die IFO-Datei ausgewählt haben, beginnt der Player mit dem Abspielen des DVD-Inhalts.

Weitere Themen

    • Erstellen eines DVD- oder VCD-Volume-Ordners
    • Erstellen von DVDs mit Drittanbieteranwendungen


Erstellen von DVDs mit Drittanbieteranwendungen

Wenn MyDVD den DVD-Recorder nicht erkennt oder nicht darauf aufnehmen kann, erstellen Sie ein DVD-Volume, und verwenden Sie zum Schreiben der Dateien auf die Disc eine Drittanbieteranwendung. Gehen Sie hierzu folgendermaßen vor:

  1. Erstellen Sie den DVD-Volume-Ordner (Einzelheiten hierzu finden Sie unter Erstellen eines DVD-Volume- oder VCD-Volume-Ordners).
  2. Wählen Sie die im DVD-Volume-Ordner enthaltenen Ordner VIDEO_TS und Sonic in der Drittanbieteranwendung aus. Die Dokumentation der Anwendung enthält Hinweise zum Auswählen von Elementen.
  3. Schreiben Sie die Ordner auf die Disc. Die Ordner müssen auf der Disc im Stammverzeichnis enthalten sein. Die Disc wird nicht abgespielt, wenn Sie diese Ordner auf der Disc in einem anderen Ordner platzieren.

Hinweis: Versuchen Sie nicht, ein VCD-Volume auf CD zu schreiben. Die erstellte Disc funktioniert nicht korrekt.

Weitere Themen

    • Abspielen eines DVD-Volume-Ordners
    • Bearbeiten einer OpenDVD-Disc


Bearbeiten einer OpenDVD-Disc

Nachdem Sie eine Disc erstellt haben, können Sie Material hinzufügen, beschneiden oder entfernen, den Inhalt neu anordnen oder das Menüdesign ändern. Diese Vorgänge können Sie mit jeder mit MyDVD aufgenommenen Disc jederzeit, auch Jahre später, ausführen. (Sie haben mit dieser Funktion auch die Möglichkeit, von den mit MyDVD Version 3.x oder höher erstellten Discs Kopien anzufertigen.)

Wurde ein Projekt auf eine wiederbeschreibbare (rewritable oder RW) Disc aufgenommen, können Sie das bearbeitete Projekt wieder auf die ursprüngliche Disc aufnehmen. Wurde das Projekt auf eine beschreibbare (recordable oder R) Disc aufgenommen, müssen Sie das bearbeitete Projekt auf eine neue Disc aufnehmen.

Hinweis: Obwohl MyDVD 4.0 und höher das Format cDVD nicht unterstützt, können Sie trotzdem in MyDVD 3.x erstellte cDVD-Discs bearbeiten. Sie können allerdings nicht die ursprüngliche Disc bearbeiten. Sie müssen eine neue DVD erstellen.

So öffnen Sie eine Disc zur Bearbeitung:

  1. Legen Sie die zu bearbeitende Disc in ein DVD-/CD-ROM-Laufwerk oder einen DVD-/CD-Recorder ein (wird ein Softwareplayer gestartet, schließen Sie diesen, bevor Sie fortfahren).

Wenn Sie eine wiederbeschreibbare (rewritable) Disc bearbeiten und diese anschließend aktualisieren möchten (das bearbeitete Projekt zurück auf die ursprüngliche Disc schreiben, anstatt eine neue Disc zu erstellen), legen Sie die Disc in den DVD/CD-Recorder ein, bevor Sie mit dem Bearbeiten beginnen. Legen Sie die Disc nicht in ein DVD/CD-ROM-Laufwerk ein. Entfernen Sie die ursprüngliche Disc erst aus dem Recorder, nachdem Sie das bearbeitete Projekt wieder darauf aufgenommen haben.

  2. Führen Sie einen der folgenden Schritte aus:

    • Starten Sie MyDVD. Platzieren Sie den Mauszeiger im Begrüßungsfenster auf DVD-Video, und klicken Sie anschließend auf Vorhandene OpenDVD-Disc bearbeiten. Sie können den Mauszeiger auch auf Video-CD platzieren und auf Vorhandene VCD bearbeiten klicken. Die Wahl der Option spielt keine Rolle, da Sie im nächsten Fenster eine beliebige Disc auswählen können.

    • Wird MyDVD bereits ausgeführt, wählen Sie Datei > DVD/VCD bearbeiten.

Das Fenster zur Ordnersuche wird angezeigt.

  3. Wählen Sie das Laufwerk aus, auf der die zu bearbeitende Disc enthalten ist, und klicken Sie auf OK.

Das Titelmenü der Disc wird im MyDVD-Hauptfenster angezeigt. Sie können die Disc jetzt so wie jedes andere Projekt bearbeiten.

Sie können die Disc auf Ihrem PC auch als neues Projekt speichern. Das neue Projekt enthält alle Dateien der Disc. Sie können die Disc also nach dem Speichern des Projekts auswerfen. Nähere Informationen finden Sie unter Speichern des Projekts.

Nach Abschluss der Bearbeitung des Projekts können Sie die ursprüngliche Disc aktualisieren (bei Verwendung einer wiederbeschreibbaren Disc) oder eine neue Disc erstellen:


Aktualisieren der ursprünglichen Disc

Dieser Vorgang ist nur bei der Verwendung von wiederbeschreibbaren (RW) Discs möglich. Ist die ursprüngliche Disc nicht wiederbeschreibbar, oder möchten Sie eine neue Disc erstellen, schlagen Sie nach unter Erstellen einer neuen Disc.

Hinweis: MyDVD erfordert zirka 4,5 GB freien Speicherplatz, um von den Dateien auf einer DVD ein Backup zu erstellen. Vergewissern Sie sich also vor dem Kopieren, dass genügend freier Speicherplatz vorhanden ist.

  1. Vergewissern Sie sich, dass die ursprüngliche Disc in den DVD-/CD-Recorder eingelegt ist.

  2. Klicken Sie auf [image] Brennen. Das Fenster Disc brennen - Setup wird angezeigt:

    • Die Option Aktuelle Disc aktualisieren sollte bereits aktiviert sein. Ist diese Option nicht aktiviert, vergewissern Sie sich, dass die ursprüngliche Disc im DVD-/CD-Recorder eingelegt ist und es sich um eine wiederbeschreibbare (rewritable) Disc handelt.

    • Die Option Zuerst Backup von Festplatte erstellen sollte ebenfalls aktiviert sein. Auf diese Weise wird MyDVD dazu veranlasst, auf der Festplatte des PCs von den Originaldateien auf der Disc eine Sicherungskopie zu erstellen, falls beim Aktualisieren der Disc mit MyDVD ein Fehler auftritt. Wir empfehlen, dass Sie diese Option aktiviert lassen.

  3. Klicken Sie auf OK.

  4. MyDVD fragt, ob Sie die Disc löschen möchten. Klicken Sie auf OK.

MyDVD beschreibt daraufhin die Disc neu. Wenn MyDVD den Vorgang abgeschlossen hat, wird die Disc ausgeworfen und eine entsprechende Meldung angezeigt. Klicken Sie auf OK, um fortzufahren. MyDVD löscht anschließend die temporären Sicherungsdateien.

Schlägt das Aktualisieren der Disc fehl, zeigt MyDVD eine Fehlermeldung an. Klicken Sie auf Erneut versuchen, um das gesicherte Projekt zu öffnen.

Weitere Themen

    • Ändern von MyDVD-Voreinstellungen


Erstellen einer neuen Disc

Hinweis: MyDVD erfordert zirka 4,5 GB freien Speicherplatz, um die Dateien von einer DVD zu kopieren. Vergewissern Sie sich also vor dem Kopieren, ob genügend freier Speicherplatz vorhanden ist.

  1. Vergewissern Sie sich, dass die ursprüngliche Disc weiterhin im DVD/CD-Recorder oder DVD/CD-ROM-Laufwerk eingelegt ist.
  2. Klicken Sie auf [image] Brennen. Das Fenster Disc brennen - Setup wird angezeigt:

  3. Aktivieren Sie Neue Disc erstellen, falls dies noch nicht geschehen ist.
  4. Ändern Sie, falls notwendig, die Aufnahmeoptionen:
    • Sind am PC mehrere Recorder angeschlossen, wählen Sie in der Liste Gerät den korrekten Recorder aus.
    • Geben Sie die Anzahl der Kopien ein (bis max. 99), wenn mehrere Discs erstellt werden sollen (nach jeder erstellten Kopie werden Sie von MyDVD aufgefordert, eine neue Disc einzulegen).
    • Bei der Aufnahme einer VCD wählen Sie die Schreibgeschwindigkeit aus (beim Aufnehmen einer DVD legt MyDVD die Geschwindigkeit automatisch fest). Normalerweise sollten Sie sich für die schnellstmögliche Geschwindigkeit entscheiden. Enthalten die erstellten Discs jedoch Fehler, verwenden Sie eine niedrigere Geschwindigkeit.
  5. Deaktivieren Sie Zuerst Backup von Festplatte erstellen, da die ursprüngliche Disc nicht geändert wird.
  6. Klicken Sie auf OK.

MyDVD kopiert den Inhalt der Disc auf die PC-Festplatte. Wenn die ursprüngliche Disc im DVD/CD-Recorder eingelegt ist, werden Sie von MyDVD aufgefordert, die Disc zu entfernen. Nachdem Sie die Disc entfernt und auf OK geklickt haben, nimmt MyDVD die neue Disc auf. Nach Abschluss der Aufnahme wird die Disc ausgeworfen.

Weitere Themen

    • Ändern von MyDVD-Voreinstellungen


Ändern von MyDVD-Voreinstellungen

Anhand der MyDVD-Voreinstellungen legen Sie fest, wie das Programm funktioniert. Beim Ändern einiger dieser Einstellungen muss MyDVD neu gestartet oder das Projekt, an dem Sie arbeiten, geschlossen werden.

Sie können Folgendes ändern:

    • Die für jedes erstellte Projekt verwendete Fernsehnorm (das aktuelle Projekt muss geschlossen werden)
    • Die Sprache der MyDVD-Anzeigen und Menüelemente (MyDVD muss neu gestartet werden)
    • Die Anzeige des Begrüßungsbildschirms des MyDVD-Assistenten beim Starten von MyDVD
    • Den Ordner, in dem MyDVD temporäre Daten speichert (MyDVD muss neu gestartet werden)
    • Den Standard-Ordner, in dem MyDVD erfasste Videoclips speichert (MyDVD muss neu gestartet werden)

Hinweis: Wenn Sie MyDVD zur Verwendung verschiedener Ordner für erfasste Clips oder temporäre Dateien einrichten möchten, müssen Sie vor dem Ändern der Einstellungen unter Windows zuerst die Ordner erstellen.

  1. Zum Ändern dieser Einstellungen wählen Sie Datei > Einstellungen. Das Fenster Einstellungen wird angezeigt:
  2. Ändern Sie die Einstellungen wie gewünscht:

Allgemein (Registerkarte):

    • Legen Sie die Fernsehnorm für Ihre Projekte, NTSC oder PAL fest (weitere Informationen finden Sie unter Fernsehnormen). Sie können nur dann Video erfassen, wenn MyDVD auf dieselbe Fernsehnorm wie die Videoquelle eingestellt ist.
    • Wählen Sie eine Sprache aus. Nach dem Neustarten von MyDVD erscheinen die Fenster und Steuerelemente in dieser Sprache.
    • Aktivieren oder deaktivieren Sie Assistent immer beim Starten von MyDVD anzeigen, um den Begrüßungsbildschirm beim Starten anzuzeigen oder auszublenden. Bei deaktivierter Option wird anstelle des Begrüßungsbildschirms das MyDVD-Hauptfenster angezeigt.

Festplatte (Registerkarte):

    • Zum Ändern des Speicherorts für erfasste Dateien klicken Sie auf Festlegen, und wählen Sie anschließend den Standardordner fest, in dem das erfasste Video von MyDVD gespeichert wird. Dieser Speicherort wird beim Erfassen eines Videoclips im Fenster Speichern unter angezeigt.
    • Zum Ändern des Speicherorts für temporäre Dateien klicken Sie auf Festlegen, und wählen Sie den Ordner aus, in dem MyDVD während des Erfassens und des Erstellens und Bearbeitens von Discs die temporären Dateien speichert. Wählen Sie den Ordner auf dem Laufwerk mit dem meisten freien Speicherplatz aus.

Hinweis: Unter Windows 2000 und XP sind auf demselben PC mehrere Benutzerkonten möglich. Auf einem PC mit mehreren Benutzerkonten sind die von einem bestimmten Benutzer auf dem Desktop (oder in Ordnern, die auf dem Desktop abgelegt wurden) gespeicherten Dateien für die anderen Benutzer nicht sichtbar. Soll MyDVD von allen Benutzern verwendet werden, legen Sie Speicherorte fest, auf die alle Benutzer Zugriff besitzen. Erstellen Sie zum Beispiel die Ordner "Erfasste Dateien" und "Temporäre Dateien" auf dem Laufwerk mit dem meisten freien Speicherplatz, und konfigurieren Sie MyDVD zur Verwendung dieser Ordner.

Disc-Aufnahme (Registerkarte):

Diese Registerkarte ist nur verfügbar, wenn Sie einen DVD+RW-Recorder verwenden. Wir empfehlen die Verwendung der vorhandenen Einstellung Erweiterte Player-Kompatibilität. Bei der Auswahl von Disc schneller fertig stellen können die erstellten Discs von den meisten DVD-Playern nicht gelesen werden.

  3. Klicken Sie auf OK, wenn Sie mit dem Festlegen der Einstellungen fertig sind. Erfordert eine Änderung das Schließen des aktuellen Projekts oder den Neustart, fordert Sie MyDVD zum Speichern der vorgenommenen Änderungen auf. Klicken Sie auf Ja, um fortzufahren, auf Nein, um ohne zu speichern fortzufahren oder auf Abbrechen, um zum Fenster Einstellungen zurückzukehren.

Weitere Themen

    • Aufnahme direkt auf DVD/VCD
    • Erfassen von Video und Audio in MyDVD
    • Einrichten eines Video- und Audiogeräts
    • Verbessern der Leistung von MyDVD


Einrichten eines Video- und Audiogeräts

Vor Beginn einer Aufnahme direkt auf DVD/VCD oder vor dem Erfassen von Video müssen Sie möglicherweise das Video- und Audiogerät einrichten. So werden die Geräte geändert oder eingerichtet:

  1. Klicken Sie im Direkt-auf-DVD/VCD-Assistenten oder im Fenster Erfassen auf Ändern. Das Fenster Geräteeinstellungen ändern wird angezeigt.

  2. Ändern Sie, falls notwendig, die Einstellungen:
    • Wählen Sie das Videogerät aus.
    • Wählen Sie in der Liste Videoquelle den korrekten Eingang aus, wenn Ihr Videogerät mehrere Eingänge besitzt.

      Die meisten analogen Videorecorder verfügen sowohl über einen Composite- als auch einen S-Video-Eingang. Die Qualität von S-Video ist höher als die Qualität von Composite-Video. Component-Video- Eingänge bieten die höchste Qualität. Die meisten für Endverbraucher bestimmten Videoquellen besitzen keine Component-Video-Ausgänge. Legen Sie fest, welchen Eingang der Videokarte Sie verwenden.

    • Ist die Schaltfläche Konfigurieren aktiviert, kann MyDVD das zum Erfassen von Video verwendete Gerät nicht automatisch einrichten. Klicken Sie auf Konfigurieren, um das Gerät einzurichten (unter Einstellungen für das Videoaufnahmegerät finden Sie Informationen für die korrekten Einstellungen).
    • Ist die Schaltfläche Quelle aktiviert, klicken Sie auf Quelle, und wählen Sie den korrekten Videoeingang und die richtige Fernsehnorm aus.
    • Wählen Sie das Audiogerät aus.
    • Verwenden Sie den korrekten Analogeingang, wenn das Audiogerät über mehrere Eingänge verfügt. Alle Audiokarten besitzen mindestens einen analogen Eingang (Line In), und viele dieser Karten verfügen auch über einen digitalen Eingang (SPDIF). Legen Sie fest, welchen Eingang der Audiokarte Sie verwenden.
    • Geben Sie an, ob Sie Video, Audio oder nur Video aufnehmen möchten.
    • (Nur DVD-Video) Legen Sie die Videoqualität fest. Hiermit legen Sie fest, wie viel Video aufgenommen wird. (Rechts unten im Direkt-auf-DVD/VCD-Assistenten oder im Fenster Erfassen wird angezeigt, wie viel Video bei jeder Qualitätseinstellung erfasst wird.)
  3. Klicken Sie auf OK. Jetzt können Sie mit dem Aufnehmen/Erfassen beginnen.

Hinweis: Wenn Sie in der Liste Videogerät ein DV-Gerät auswählen, werden die Felder Videoquelle, Audiogerät und Eingang deaktiviert. MyDVD nimmt das Audio über den IEEE-1394/FireWire/i.LINK-Anschluss auf.

Weitere Themen

    • Aufnahme direkt auf DVD/VCD
    • Erfassen von Video und Audio in MyDVD
    • MyDVD-Anforderungen
    • Ändern von MyDVD-Voreinstellungen


Einstellungen für das Videoaufnahmegerät

MyDVD kann einige ältere analoge Videoaufnahmegeräte nicht automatisch einrichten. Ist die Schaltfläche Konfigurieren im Fenster Geräteeinstellungen ändern aktiviert, müssen Sie das Videoaufnahmegerät manuell einrichten.

  1. Klicken Sie auf Konfigurieren, um das Gerät einzurichten. Ein Fenster zur Einrichtung wird angezeigt (die darin enthaltenen Optionen sind vom Hersteller und Modell der Karte abhängig).

  2. Wählen Sie die Bildgröße oder -auflösung aus. Die ideale Größe beträgt b x h 720 x 480 (NTSC) oder b x h 720 x 576 (PAL). Sind diese Größen nicht möglich, wählen Sie die größtmögliche Einstellung. Die Bildbreite muss durch 16 teilbar sein.

  3. Legen Sie das Bildformat fest (wird möglicherweise als Farbwert oder Farbkomprimierung bezeichnet). Wir empfehlen die folgenden Formate, da diese dem in DVD-Video verwendeten Bildformat am ehesten entsprechen und daher weniger Verarbeitung erfordern:

    • I420
    • IYUV
    • Y411
    • YV12

Stehen die oben genannten Formate nicht zur Verfügung, verwenden Sie eines der folgenden Formate:

    • UYNV
    • UYVY (oder ZORAN422)
    • V422
    • YUNV
    • YUY2 (oder ATIYUY2)
    • YUYV
    • YVYU

  4. Klicken Sie auf OK.

Weitere Themen

    • Einrichten eines Video- und Audiogeräts
    • Aufnahme direkt auf DVD/VCD
    • Erfassen von Video und Audio in MyDVD
    • MyDVD-Anforderungen


Verbessern der Leistung von MyDVD

So erzielen Sie mit Ihrem PC insbesondere beim Erfassen von Video die beste Leistung:

    • Installieren Sie mindestens 256 MB RAM.
    • Aktivieren Sie für die Festplatten den direkten Speicherzugriff bzw. DMA (Anweisungen hierzu finden Sie unter Aktivieren von DMA).
    • Defragmentieren Sie die Festplatten (Anweisungen hierzu finden Sie unter Defragmentieren der Festplatte).
    • Deaktivieren Sie den Bildschirmschoner.
    • Deaktivieren Sie die Option Festplatten abschalten.
    • Deaktivieren Sie die Ruhezustandoption.
    • Deaktivieren Sie den Network Time Server (Windows XP).
    • Deaktivieren Sie Text zu Sprache (Windows XP).
    • Deaktivieren Sie alle geplanten Tasks (z. B. die Virensuche).
    • Erhöhen Sie nicht den von Windows empfohlenen virtuellen Speicher.
    • Schließen Sie alle ausgeführten Anwendungen.
    • Kopieren Sie während des Erfassens keine großen Dateien.
    • Erlauben Sie keine Remote-Aktivitäten wie PC Anywhere- oder Timbuktu-Verbindungen

Verwenden Sie den PC insbesondere während des Erfassens von Video nicht für andere Aktivitäten. Zum Erfassen von Video wird die gesamte Prozessorleistung des PCs benötigt. Aktionen wie das Einlegen einer Disc oder das Empfangen von E-Mail können in den erfassten Videodateien Fehler verursachen.

In der Windows-Hilfe finden Sie Anweisungen zum Ändern der Systemeinstellungen.

Weitere Themen

    • MyDVD-Anforderungen
    • Ändern von MyDVD-Voreinstellungen


Aktivieren von DMA

Vor dem Erfassen von Video und Audio mit MyDVD müssen Sie auf der Festplatte den direkten Speicherzugriff (Direct Memory Access oder DMA) aktivieren. Auf diese Weise kann MyDVD die Daten viel schneller auf die Festplatte schreiben, als wenn DMA nicht aktiviert ist.

Die Vorgehensweise zum Aktivieren von DMA unterscheidet sich zwischen den verschiedenen Windows-Versionen. Die folgenden Abschnitte enthalten Anweisungen für alle unterstützten Versionen:

    • Aktivieren von DMA unter Windows 98/98SE/ME
    • Aktivieren von DMA unter Windows 2000
    • Aktivieren von DMA unter Windows XP

Bei diesen Anweisungen wird davon ausgegangen, dass Ihr PC nur mit einer Festplatte ausgestattet und Windows auf dieser Festplatte installiert ist (was für die meisten PCs gilt).

Aktivieren von DMA unter Windows 98/98SE/ME
  1. Klicken Sie auf dem Windows-Desktop mit der rechten Maustaste auf das Symbol Arbeitsplatz, und wählen Sie im angezeigten Popup-Menü Eigenschaften. Das Fenster Systemeigenschaften wird angezeigt.
  2. Klicken Sie auf die Registerkarte Geräte-Manager.
  3. Doppelklicken Sie auf Laufwerke, um eine Liste mit den verfügbaren Festplattenlaufwerken anzuzeigen.
  4. Klicken Sie mit der rechten Maustaste auf IDE DISK (möglicherweise ist anstelle dieses Namens ein allgemeiner Name vorhanden), und wählen Sie im Popup-Menü Eigenschaften. Das Fenster mit den Festplatteneigenschaften wird angezeigt.
  5. Klicken Sie auf die Registerkarte Einstellungen.
  6. Wählen Sie DMA, und klicken Sie auf OK, wenn DMA deaktiviert ist. Klicken Sie auf Ja, wenn Sie von Windows gefragt werden, ob Sie den Computer neu starten möchten.
Aktivieren von DMA unter Windows 2000
  1. Melden Sie sich in Windows als Administrator an (oder als Benutzer mit Administratorrechten).
  2. Klicken Sie auf dem Windows-Desktop mit der rechten Maustaste auf das Symbol Arbeitsplatz, und wählen Sie im angezeigten Popup-Menü Eigenschaften. Das Fenster Systemeigenschaften wird angezeigt.
  3. Klicken Sie auf die Registerkarte Hardware und anschließend auf Geräte-Manager. Das Fenster Geräte-Manager wird angezeigt.
  4. Doppelklicken Sie auf IDE ATA/ATAPI-Controller, um eine Liste mit Controllern anzuzeigen.
  5. Doppelklicken Sie auf Primärer IDE-Kanal. Das Fenster mit den Eigenschaften des primären IDE-Kanals wird angezeigt.
  6. Klicken Sie auf die Registerkarte Erweitert.
  7. Wählen Sie in der Liste Übertragungsmodus für Gerät 0 DMA, wenn verfügbar aus.
  8. Klicken Sie auf OK. Klicken Sie auf Ja, wenn Sie von Windows gefragt werden, ob Sie den Computer neu starten möchten.
Aktivieren von DMA unter Windows XP
  1. Melden Sie sich in Windows als Administrator an (oder als Benutzer mit Administratorrechten).
  2. Klicken Sie auf die Schaltfläche Start, klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und wählen Sie im eingeblendeten Popup-Menü Eigenschaften. Das Fenster Systemeigenschaften wird angezeigt.
  3. Klicken Sie auf die Registerkarte Hardware und anschließend auf Geräte-Manager. Das Fenster Geräte-Manager wird angezeigt.
  4. Doppelklicken Sie auf IDE ATA/ATAPI-Controller, um eine Liste mit Controllern anzuzeigen.
  5. Doppelklicken Sie auf Primärer IDE-Kanal. Das Fenster mit den Eigenschaften des primären IDE-Kanals wird angezeigt.
  6. Klicken Sie auf die Registerkarte Erweitert.
  7. Wählen Sie in der Liste Übertragungsmodus für Gerät 0 DMA, wenn verfügbar aus.
  8. Klicken Sie auf OK. Sie müssen Windows nicht neu starten.

Weitere Themen

    • Defragmentieren der Festplatte
    • Verbessern der Leistung von MyDVD


Defragmentieren der Festplatte

Im Laufe der Zeit werden die auf der Festplatte bearbeiteten und gelöschten Dateien in Fragmente unterteilt. Enthält ein bestimmter Prozentanteil der Festplatte Dateifragmente, lässt die Leistung nach, da Anwendungen wie MyDVD wegen den vielen freien Speicherplatzsegmenten zum Schreiben von Daten auf die Festplatte viel mehr Zeit benötigen. Beim Defragmentieren der Festplatte erstellen Sie einen großen Block freien Speicherplatz, den Anwendungen leicht zum Speichern nutzen können.

Unter Windows steht zum Defragmentieren von Festplatten ein spezielles Tool zur Verfügung. So verwenden Sie dieses Tool:

  1. Klicken Sie auf Start, und wählen Sie Programme > Zubehör > Systemprogramme > Datenträgerdefragmentierung.

  2. Wählen Sie einen Datenträger, und klicken Sie auf Defragmentieren.

Weitere Themen

    • Aktivieren von DMA
    • Verbessern der Leistung von MyDVD


Erstellen von brauchbaren Dateien für DVD und VCD

Sowohl DVD als auch VCD basieren auf den MPEG (Moving Pictures Expert Group)-Komprimierungsstandards. VCD verwendet sowohl für Video als auch für Audio die MPEG-1-Komprimierung; DVD-Video verwendet die MPEG-2- oder MPEG-1-Videokomprimierung mit Dolby Digital-, MPEG-1- oder keiner Komprimierung für das Audio. (In MyDVD können Sie nur DVDs mit unkomprimiertem Audio erstellen.)

Die MPEG-Standards ermöglichen viele verschiedene Bildgrößen, Seitenverhältnisse, Bildraten usw. (Allein beim Codieren von MPEG-2-Video können zirka 40 verschiedene Parameter eingestellt werden.) VCD und DVD verwenden einen beschränkten Satz von MPEG-Standards, der nur bestimmte Bildauflösungen, Seitenverhältnisse, Bildraten und einige andere Parameter erlaubt. Diese Einschränkungen erleichtern und verbilligen die Herstellung von DVD- und VCD-Playern, erschweren Autoren jedoch das Erstellen von brauchbaren MPEG-Dateien.

MyDVD konvertiert automatisch alle "unbrauchbaren" Dateien in das für DVD oder VCD geeignete Format. Sie können brauchbare MPEG-Dateien mit einem Drittanbieterencoder erstellen, um mehr Kontrolle über die Qualität und Länge des Materials zu erhalten. Informationen zu den für DVD und VCD geeigneten Einstellungen finden Sie unter:

    • Dateien für DVD-Videoprojekte
    • Dateien für VCD-Projekte

Die anderen Einstellungen sind von der im MPEG-Format codierten Videoart abhängig. Experimentieren Sie ein wenig, um herauszufinden, mit welchen Einstellungen Sie die besten Ergebnisse erhalten. In der Dokumentation zum verwendeten Encoder finden Sie Ratschläge zur Verwendung dieser Einstellungen.

Hinweis: Mit vielen billigen Encodern können keine MPEG-Dateien erstellt werden, die den DVD-Video-Anforderungen genügen, auch wenn dies von den Herstellern garantiert wird. MyDVD konvertiert die mit solchen Encodern erstellten Dateien unter Verwendung der Qualitätseinstellung Am besten ins korrekte Format. Aus diesem Grund werden die Dateien möglicherweise zu groß, um auf eine DVD-Disc zu passen. Wir empfehlen, zirka 5 bis 10 Minuten lange Testclips zu codieren und in MyDVD abzuspielen, bevor Sie ein langes Videosegment codieren.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen
    • Auswahl von Bitraten für DVD


Dateien für DVD-Videoprojekte

Zu den für DVD geeigneten Dateiformaten zählen:

    • MPEG-2-Video
    • MPEG-1-Video
    • PCM (AIFF/WAVE)- Audio

MPEG-2-Video

MPEG-2-Video für DVD-Projekte müssen die folgenden Einstellungen aufweisen:

Parameter
NTSC (525 Zeilen bei 59,94 Hz)
NTSC (625 Zeilen bei 50 Hz)
Framegröße (b x h)
720 x 480 Pixel
720 x 576 Pixel
Bildrate (Frames pro Sekunde)
29,97 fps
25 fps
Bildgruppengröße (GOP-Größe)
(s. Hinweis)
36 Felder/18 Frames max.
30 Felder/15 Frames empfohlen
30 Felder/15 Frames max.
24 Felder/12 Frames empfohlen
GOP-Struktur
Geschlossen. IBP oder IBBP
Seitenverhältnis der Ausgabe
4:3 (Standard-TV) oder 16:9 anamorphotisch (Breitbild-TV)
Bitrate
(CBR oder VBR)
2,0 Mbit/s Minimum
8,0 Mbit/s Maximum
Weitere Informationen finden Sie unter Auswahl von Bitraten für DVD.
Profil und Ebene
Hauptprofil und -ebene (MP@ML)
VBV-Puffergröße
224 KB (1.835.008 Bit)
GOP-Sequence-Header-Intervall
1 pro GOP (ein Sequenz-Header vor jeder GOP)
Dateierweiterung
.m2p, .m2v, .mp2, .mpg, .mpeg, .mpv

Hinweis: Einige Encoder erstellen MPEG-2-Streams mit unterschiedlichen GOP-Größen. MyDVD unterstützt diese Streams unter der Voraussetzung, dass die GOP-Größe das erlaubte Maximum nicht überschreitet.

MPEG-1-Video

MPEG-1-Video für DVD-Projekte müssen die folgenden Einstellungen aufweisen:

Parameter
NTSC (525 Zeilen bei 59,94 Hz)
NTSC (625 Zeilen bei 50 Hz)
Framegröße (b x h)
352 x 240 Pixel
352 x 288 Pixel
Bildrate (Frames pro Sekunde)
29,97 fps
25 fps
Bildgruppengröße (GOP-Größe)
18 Frames max.
15 Frames empfohlen
15 Frames max.
12 Frames empfohlen
GOP-Struktur
Geschlossen. IBP oder IBBP
Seitenverhältnis der Ausgabe
4:3
Bitrate
(CBR oder VBR)
1,15 Mbit/s min.
1,856 Mbit/s max.
Weitere Informationen finden Sie unter Auswahl von Bitraten für DVD.
VBV-Puffergröße
224 KB (1.835.008 Bit)
GOP-Sequenz-Header-Intervall
1 pro GOP
Dateierweiterung
.m1p, .m1v, .mp1, .mpg, .mpeg, .mpv

PCM (AIFF/WAVE)- Audio

Abtastrate
48 kHz
Samplegröße
16 Bit/Sample
Anzahl Audiostreams
1
Anzahl Audiokanäle
1 (mono) oder 2 (stereo)
Dateierweiterung
.aif, .aiff, .wav

Zur Verwendung mit DVD darf das Audio nicht komprimiert werden.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen
    • Erstellen von brauchbaren Dateien für DVD und VCD
    • Dateien für VCD-Projekte


Dateien für VCD-Projekte

Zu den für VCD geeigneten Dateiformaten zählen:

    • MPEG-1-Video
    • MPEG-1-Layer-II-Audio

MPEG-1-Video

MPEG-1-Video für VCD-Projekte müssen die folgenden Einstellungen aufweisen:

Parameter
NTSC (525 Zeilen bei 59,94 Hz)
NTSC (625 Zeilen bei 50 Hz)
Framegröße (b x h)
352 x 240 Pixel
352 x 288 Pixel
Bildrate (Frames pro Sekunde)
29,97 fps
25 fps
Bildgruppengröße (GOP-Größe)
18 Frames max.
15 Frames empfohlen
15 Frames max.
12 Frames empfohlen
GOP-Struktur
Geschlossen. IBP oder IBBP
Seitenverhältnis der Ausgabe
4:3
Bitrate (nur CBR)
1,15 Mbit/s
VBV-Puffergröße
40 KB (40.960 Bit)
GOP-Sequenz-Header-Intervall
1 pro GOP
Dateierweiterung
.m1p, .m1v, .mp1, .mpg, .mpeg, .mpv

MPEG-1-Layer-II-Audio

Abtastrate
44.1 kHz
Samplegröße
16 Bit/Sample
Anzahl Audiokanäle
(vorne/hinten)
1/0 (mono)
2/0 (stereo)
Bitrate
224 Kbit/s
Dateierweiterung
.abs, .mpa (kann auch als Teil einer MPEG-1-Videodatei codiert werden)

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen
    • Erstellen von brauchbaren Dateien für DVD und VCD
    • Dateien für DVD-Videoprojekte


Auswahl von Bitraten für DVD

Die Video-Bitrate ist eine der wichtigsten Encodereinstellungen, die sowohl die Videoqualität als auch die Menge an Video, die auf eine Disc passt, beeinflusst. Die Bitrate ist die zum Codieren von jeder Sekunde Video verwendete Bitanzahl. Dieser Wert wird in der Regel in Megabit pro Sekunde (Mbit/s) angegeben.

Die Auswahl der Bitrate wird von verschiedenen Faktoren beeinflusst. Zum einen spielt die Art der verwendeten Disc und somit die Anzahl verfügbarer Bit eine Rolle. Ein weiterer Faktor ist die für das DVD-Videoformat erlaubte maximale Bitrate. Diese Bitrate beträgt 9,8 Mbit/s und muss auf den Video- und Audiostream aufgeteilt werden. Als letzten Faktor müssen Sie die Qualität des codierten Videos berücksichtigen. Enthält das Video schnelle Action-Sequenzen, wirkt sich eine langsame Bitrate negativ auf die Videoqualität solcher Sequenzen aus.

Die folgenden Abschnitte helfen Ihnen bei der Auswahl einer Bitrate, mit der Sie für eine bestimmte Videolänge optimale Ergebnisse erzielen:

    • CBR oder VBR?
    • Berechnen der Bitrate
    • Welchen Wert soll die Mindestbitrate betragen?

CBR oder VBR?

CBR (Constant Bit-Rate) und VBR (Variable Bit-Rate) sind zwei Optionen für das Codieren von Video.

Die CBR-Codierung weist jeder Sekunde Video dieselbe Bitanzahl zu und erfordert das Festlegen einer einzelnen Bitrate. Der Encoder verwendet diese Rate unabhängig von der Komplexität des Videos. Mit der steigenden Komplexität des Videos lässt die Videoqualität nach, während bei Szenen mit geringfügiger Aktion Bits verschwendet werden.

Die VBR-Codierung erfordert, dass Sie eine maximale Bitrate, eine durchschnittliche Bitrate (Zielbitrate) und eine Mindestbitrate festlegen. Der Encoder verwendet die höheren Bitraten für komplexe Abschnitte und geringere Bitraten für weniger komplexe Abschnitte. Die Bitrate wird ständig angepasst, um für die Gesamtbitrate die Zielbitrate nicht zu unter-/überschreiten. Mit der VBR-Codierung erzielen Sie die gleiche Qualität wie mit der CBR-Codierung, jedoch bei einer niedrigeren Gesamtbitrate (wodurch mehr Video auf die Disc passt). Außerdem erreichen Sie bei gleicher Gesamtbitrate eine höhere Qualität als mit der CBR-Codierung.

Hinweis: Die optimale VBR-Codierung erfordert zwei Videodurchgänge. Beim ersten Durchgang wird die Komplexität des Materials analysiert, und beim zweiten Durchgang wird das Video codiert. Das bedeutet, dass der Vorgang doppelt so lange dauern kann wie bei der CBR-Codierung.

Die VBR-Codierung eignet sich am besten für lange Videos (mindestens 100 Minuten auf einer 4,7-GB-Disc). Bei kürzeren Videos ist der Qualitätsunterschied zwischen CBR und VBR normalerweise nicht erkennbar. Codieren Sie kürzere komplexe Abschnitte (z.B. plötzliche Szenenwechsel oder schnelle Bewegungen) mit beiden Methoden, um festzustellen, ob sich der höhere Aufwand lohnt.

Berechnen der Bitrate

Diese Berechnung hilft Ihnen bei der Auswahl einer auf der Länge des Videos basierenden MPEG-2-Bitrate. Erstellt Ihr Encoder keine für DVD geeigneten Dateien, passen nur zirka 60 Minuten Video auf eine 4,7-GB-DVD, da MyDVD das Video neu codiert (unter Verwendung der Qualitätsstufe Am besten), um eine geeignete Version zu erhalten.

  1. Berechnen Sie die durchschnittliche Bitrate für Video und Audio, indem Sie die Disc-Kapazität (in Mbit) durch die gesamte Videolänge (in Sekunden) dividieren. Unter Technische Daten zu beschreibbaren Discs finden Sie Informationen über die Disc-Kapazität:

    Disc-Kapazität: __________ Mbit Länge: _________ Sekunden = __________ Mbit/s

Beispiel: 100 Minuten (6000 Sekunden) Video für eine 4,7-GB-DVD:

Disc-Kapazität: 36096 Mbit Länge: 6000 Sekunden = 6,0 Mbp/s

  2. Berechnen Sie die durchschnittliche Video-Bitrate, indem Sie die Audio-Bitrate vom Ergebnis aus Schritt 1 subtrahieren:

    Durchschnittliche Bitrate: ________ Mbit/s - Audio-Bitrate: ________ Mbit/s = __________ Mbit/s

Die (PCM)-Audio-Bitrate beträgt 0,8 Mbit/s für Audio in Mono und 1,6 Mbit/s für Audio in Stereo. Unser Beispiel mit einer Stereo-Tonspur:

Durchschnittliche Bitrate: 6.0 Mbit/s - PCM-Audio-Bitrate: 1,6 Mbit/s = 4,4 Mbit/s

Bei der Verwendung der CBR-Codierung geben Sie in das Bitratenfeld des Encoders 4,4 Mbit/s ein. Bei der Verwendung von VBR geben Sie 4,4 Mbit/s als Zielbitrate ein.

  3. (Nur für die VBR-Codierung) Berechnen Sie die maximale Video-Bitrate durch Subtrahieren der Audio-Bitrate vom für das DVD-Format erlaubten Maximum:

    9,8 Mbit/s - Audio-Bitrate: ________ Mbit/s = __________ Mbit/s

Unser Beispiel:

9,8 Mbit/s - PCM-Audio-Bitrate: 1,6 Mbit/s = 8,2 Mbit/s

Sie können also in das Feld für die maximale Bitrate des Encoders 8,2 Mbit/s eingeben.

Hinweis: Sowohl bei der CBR- als auch bei der VBR-Codierung können vorübergehend Spitzen auftreten, die die festgelegte Bitrate übersteigen; übersteigt die Gesamtbitrate aufgrund einer Spitze 9,8 Mbit/s, wird diese Datei von MyDVD als ungültig betrachtet und neu codiert. Wir empfehlen daher, dass Sie ausschließlich eine Video-Bitrate von maximal 8 Mbit/s verwenden.

Welchen Wert soll die Mindestbitrate betragen?

Bei der VBR-Codierung soll die Mindestbitrate ungefähr der Hälfte der Zielbitrate entsprechen. Für das oben genannte Beispiel würde eine Mindestbitrate von zirka 2 Mbit/s ausreichen.

Weitere Themen

    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen -- Video
    • Dateien für DVD-Videoprojekte
    • Erstellen von brauchbaren Dateien für DVD und VCD


Wie funktionieren die mit MyDVD erstellten Discs?

Die mit MyDVD erstellten DVD- und VCD-Discs funktionieren im Wesentlichen auf gleiche Weise. Eine Disc enthält mindestens einen Videoclip (mit oder ohne Audio). In der Regel enthält eine Disc auch mindestens ein Menü.

Weitere Informationen finden Sie unter:

    • Was sind Menüs?
    • Was sind Abschnittsmarkierungen?
    • Unterschiede zwischen DVD- und VCD-Discs
    • Wie viel passt auf eine Disc?

Hinweis zu Fernsehnormen

In den verschiedenen Ländern gelten unterschiedliche Normen für die Fernsehübertragung. MyDVD verwendet zur Auswahl der Fernsehnorm für Ihre Projekte die unter Windows festgelegte Ländereinstellung. Falls notwendig, ändern Sie die Fernsehnorm in den in MyDVD-Voreinstellungen. Anweisungen hierzu finden Sie unter Ändern von MyDVD-Voreinstellungen.

Weitere Informationen finden Sie unter Fernsehnormen.

Weitere Themen

    • Was versteht man unter Authoring?
    • Wie werden Direkt-auf-DVD/VCD-Aufnahmen durchgeführt?
    • Worauf kann ich meine Discs abspielen?


Was sind Menüs?

Ein Menü ist eine Anzeige mit einem Hintergrundbild oder Video und Schaltflächen, die mit verschiedenen Videoclips und Diavorführungen (oder mit Abschnittsmarkierungen -- s. Was sind Abschnittsmarkierungen?) verknüpft sind:

Der Betrachter klickt auf die Schaltflächen, um die entsprechenden Clips oder Diavorführungen abzuspielen: Nachdem ein Clip abgespielt wurde, spielt der DVD-Player abhängig vom Authoring der Disc entweder den nächsten Clip im Menü oder das Menü an. Sie stellen dieses Verhalten in MyDVD mit der Funktion zur Wiedergabe aller Clips ein.

Das Menü auf der obersten Ebene wird als Titel- oder Homemenü bezeichnet. Dieses Menü wird automatisch angezeigt, wenn der Betrachter eine Disc in den Player einlegt. Auf DVD-Discs kann der Betrachter direkt zu diesem Menü springen, indem er auf der Fernbedienung auf die Schaltfläche Title klickt.

Enthält eine Disc viele Clips, werden die Schaltflächen auf mehrere Menüs aufgeteilt. Der Betrachter kann durch Klicken auf bestimmte Schaltflächen zwischen den Menüs hin und her wechseln:

Zum Titelmenü (nur bei DVD-Discs)

Zu einem manuell erstellten Untermenü (siehe Erstellen von Untermenüs)

Zurück zum übergeordneten Menü

Zum vorherigen Menü in der Menüfolge

Zum nächsten Menü in der Menüfolge

MyDVD erstellt diese Schaltflächen automatisch (falls keine andere Angabe besteht).

Alle Menüs auf einer Disc besitzen das gleiche Layout oder den gleichen Stil. Bei einem Stil handelt es sich um die Kombination aus Hintergrundbild, Schaltflächenform und Texteigenschaften. Ein Stil kann auch eine Audiospur enthalten, die abgespielt wird, wenn ein Menü angezeigt wird. MyDVD wird mit verschiedenen integrierten Stilen geliefert. Sie können jedoch auch eigene Stile entwerfen und Stile von der MyDVD-Website herunterladen.

Weitere Themen

    • Was versteht man unter Authoring?
    • Wie werden Direkt-auf-DVD/VCD-Aufnahmen durchgeführt?
    • Ändern des Menüstils


Was sind Abschnittsmarkierungen?

Abschnittsmarkierungen sind Markierungen bestimmter Frames in einem Videoclip. Abschnittsmarkierungen können nur während und nicht nach der Aufnahme von Video in MyDVD erstellt werden.

Der Betrachter kann zu einer bestimmten Abschnittsmarkierung springen, indem er während der Wiedergabe eines Clips auf der Fernbedienung auf die Schaltflächen Weiter oder Zurück oder auf die mit dieser Abschnittsmarkierung verknüpfte Menüschaltfläche klickt: Auf diese Weise können Betrachter direkt zum gewünschten Abschnitt springen, ohne den Videoclip abzuspielen oder zu spulen.

Hinweis: Nur die mit MyDVD und mit Philips-DVD-Videorecordern aufgenommenen Clips können Abschnittsmarkierungen enthalten. Clips, die in anderen Anwendungen aufgenommen wurden, können keine Abschnittsmarkierungen hinzugefügt werden.

Weitere Themen

    • Aufnahme direkt auf DVD/VCD
    • Erfassen von Video und Audio in MyDVD
    • Was sind Menüs?


Worauf kann ich meine Discs abspielen?

Beschreibbare und wiederbeschreibbare DVD-Discs können auf vielen DVD-Playern und auf PCs mit einem DVD-ROM-Laufwerk abgespielt werden. Diese Discs werden wahrscheinlich eher auf neueren als auf älteren Modellen abgespielt.

DVD-RAM-Discs sind auf PCs mit einem DVD-RAM-Laufwerk und mit einigen neueren DVD-ROM-Laufwerken abspielbar. Zum Zeitpunkt der Niederschrift dieses Handbuchs ist noch kein DVD-Player erhältlich, auf dem DVD-RAM-Discs abgespielt werden können.

VCD-Discs sind in einigen VCD- und DVD-Playern und auf den meisten PCs mit CD-ROM- oder DVD-ROM-Laufwerk und VCD/MPEG-Playersoftware abspielbar. (Obwohl mit den meisten Playern handelsübliche VCDs abgespielt werden können, sind viele dieser Player nicht in der Lage, CD-R- oder CD-RW-Discs zu lesen, da sie vom Laser des Players nicht erkannt werden. Neuere Player, insbesondere Player, die MP3-Audiodateien abspielen, können mit MyDVD erstellte VCDs mit einer höheren Wahrscheinlichkeit wiedergeben.)

Die neuesten Informationen über DVD-Player, die beschreibbare DVDs und CDs abspielen, finden Sie unter http://www.vcdhelp.com/dvdplayers.php. Diese Site besitzt eine Suchfunktion zur Suche nach bestimmten Playern und/oder Disc-Typen.

Weitere Themen

    • Technische Daten zu beschreibbaren Discs
    • Wie viel passt auf eine Disc?


Wie viel passt auf eine Disc?

Die auf eine Disc aufnehmbare Menge an Video hängt sowohl vom Disc-Typ als auch von der Videoqualität ab. Unter Technische Daten zu beschreibbaren Discs finden Sie weitere Informationen über verschiedene Disc-Typen.

DVD-Länge

Hier sind die typischen DVD-Videolängen für verschiedene Disc-Typen bei unterschiedlichen Einstellungen für die Videoqualität:

Videoqualität
DVD (4,7 GB)
DVD (3.95 GB)
DVD-RAM (2,6 GB)
Am besten
60 Minuten
50 Minuten
34 Minuten
Besser
120 Minuten
100 Minuten
68 Minuten
Gut
180 Minuten
150 Minuten
102 Minuten

Diese Längen gelten nur für das mit MyDVD erfasste Video. Bei der Verwendung von anderen Quellen wie beispielsweise AVI-Dateien konvertiert MyDVD die Dateien mit der Einstellung Am besten, was bedeutet, dass auf eine DVD mit einer Kapazität von 4,7 MB 60 Minuten Video passen. Weitere Informationen finden Sie unter Erstellen von Video, Audio und Grafiken in anderen Anwendungen.

Hinweis: Die Videoqualität hängt von der Geschwindigkeit und den Fähigkeiten zur Grafikverarbeitung Ihres PCs ab. Langsame PCs sind möglicherweise nicht in der Lage, Video mit der höchsten Qualitätsstufe zu erstellen.

VCD-Länge

VCD-Aufnahmen sind nur in der Qualitätseinstellung Gut möglich. Auf eine CD mit einer Kapazität von 650 MB passen ca. 60 Minuten und auf eine CD mit einer Kapazität von 700 MB passen 65 Minuten Video.

Weitere Themen

    • Worauf kann ich meine Discs abspielen?
    • Erstellen von brauchbaren Dateien für DVD und VCD


Unterschiede zwischen DVD- und VCD-Discs

Obwohl DVD- und VCD-Discs viele Gemeinsamkeiten besitzen, bestehen doch einige wesentliche Unterschiede, die zur Entscheidung beitragen, welche Art von Disc erstellt werden soll:

    • DVD besitzt im Vergleich zu VCD eine höhere Videoqualität und eignet sich somit besser zum Archivieren von qualitativ hochwertigem Video wie DV-Video. (Die Audioqualität von DVD-Discs ist im Vergleich zu VCD-Discs ebenfalls höher.)
    • Auf eine DVD-Disc passt beträchtlich mehr Video als auf eine VCD-Disc (s. Wie viel passt auf eine Disc?).
    • In DVD-Menüs erfolgt die Auswahl von Schaltflächen durch Verschieben der Schaltflächenmarkierung mittels Fernbedienung. Diese Schaltflächenmarkierung steht in VCD-Menüs nicht zur Verfügung. Die Schaltflächen werden durch Klicken auf die entsprechenden Schaltflächennummern auf der Fernbedienung aktiviert. Die Markierung in DVD-Menüs erleichtert es dem Betrachter, die Schaltflächen zu erkennen und festzustellen, welche Schaltfläche ausgewählt ist.
    • Beschreibbare CDs sind preisgünstiger als DVDs, obwohl die Preise von DVDs stetig fallen. Wiederbeschreibbare (rewritable) DVDs sind weiterhin viel teurer als wiederbeschreibbare CDs.

Weitere Themen

    • Technische Daten zu beschreibbaren Discs
    • Worauf kann ich meine Discs abspielen?


Technische Daten zu beschreibbaren Discs

Diese Tabelle enthält Informationen über die verschiedenen im Handel erhältlichen beschreibbaren Discs.

Typ
"Offizielle" Disc-Kapazität (s. Hinweis)
Computer-Disc-Kapazität
Disc-Kapazität in Millionen Bits
(minus 4% Spielraum)
Durchschnittliche Programmlänge
Verwendungshinweise
DVD-R
3,95 GB
3,68 GB
30.336 Mbit/s
100 Min.
Diese einmal beschreibbaren Discs sind in vielen DVD-Playern und DVD-ROM-Laufwerken abspielbar. Diese Discs werden auch als "DVD-R für Daten" bezeichnet. Sie werden in DVD-R/RW-Recordern und einigen DVD-RAM-Laufwerken verwendet.
Discs mit einer Kapazität von 3,95 GB scheinen kompatibler mit älteren DVD-Playern zu sein, sind aber schwer erhältlich.
Neuerdings erhältliche beidseitig beschreibbare Discs bieten eine "offizielle" Speicherkapazität von 9,4 GB. Auf jede Seite der Disc passt ein DVD-Videoprojekt. Zur Verwendung beider Seiten müssen Sie zwei getrennte Projekte erstellen.
Es werden zwei Arten von DVD-R-Discs angeboten: "Allgemeine" Discs und "Authoring"-Discs. Die allgemeinen Discs können nur in Verbraucher-DVD-Recordern verwendet werden. Die viel teureren Authoring-Discs können nur in professionellen Recordern verwendet werden. Achten Sie beim Kauf von Discs darauf, dass Sie das für Ihren Recorder geeignete Format kaufen.
4.7 GB pro Seite
4,38 GB pro Seite
36.096 Mbit/s pro Seite
120 Min. pro Seite
DVD+R
4,7 GB
4,38 GB
36.096 Mbit/s
120 Min.
Ein neues, in Konkurrenz zu DVD-R stehendes Format, das dieselbe Kompatibilität mit DVD-Playern und DVD-ROM-Laufwerken bietet. DVD+R-Discs können nur in DVD+R-Recordern abgespielt werden. Sie können sie nicht in Recordern, die DVD-R/RW-Discs unterstützen, oder in älteren DVD+RW-Recordern verwenden. Vergewissern Sie sich vor dem Kauf dieser Discs, dass diese von Ihrem Recorder unterstützt werden.
DVD+RW
DVD-RW
4,7 GB
4,38 GB
36.096 Mbit/s
120 Min.
Hier gilt dasselbe wie für DVD-R und DVD+R, mit dem Unterschied, dass diese Discs so wie CD-RW wiederbeschreibbar sind. DVD-RW-Discs werden auch als "DVD-RW für Video" bezeichnet.
DVD+RW und DVD-RW sind miteinander konkurrierende Formate. In einem DVD-RW-Recorder können keine +RW-Discs abgespielt werden; umgekehrt gilt das Gleiche. Achten Sie beim Kauf von Discs darauf, dass Sie das für Ihren Recorder geeignete Format kaufen.
Diese Discs sind mit weniger DVD-ROM-Laufwerken und DVD-Playern als DVD-R- oder DVD+R-Discs kompatibel. Ihr Hauptvorteil liegt darin, dass sie bis zu 1000 Mal überschrieben werden können. Sie können also Ihre Projekte zu einem späteren Zeitpunkt aktualisieren, ohne dass Sie hierzu eine neue Disc benötigen.
DVD-RAM
2,6 GB pro Seite
2,42 GB pro Seite
19.968 Mbit/s pro Seite
70 Min. pro Seite
Diese Discs sind in erster Linie zur Datenspeicherung und nicht für DVD-Video bestimmt. Sie können nur in DVD-RAM-Laufwerken von PCs und einigen neueren DVD-ROM-Laufwerken abgespielt werden. DVD-RAM-Player sind möglicherweise in Zukunft ebenfalls erhältlich.
Die Discs sind entweder ein- oder beidseitig beschreibbar. Auf jede Seite passt ein DVD-Projekt. Zur Verwendung beider Seiten müssen Sie zwei getrennte Projekte erstellen.
DVD-RAM-Discs können über 100.000 Mal überschrieben werden.
CD-R/RW
650 MB
650 MB
5.154 Mbit/s
60 Min.
VCDs sind auf vielen DVD-Playern und den meisten mit einem CD-ROM- oder DVD-ROM-Laufwerk und Playersoftware ausgestatteten Computern abspielbar.
700-MB-Discs sind nicht so kompatibel wie 650-MB-Discs. Sie werden auf älteren CD-ROM- und DVD-ROM-Laufwerken nicht zuverlässig abgespielt.
700 MB
700 MB
5557 Mbit/s
65 Min.

Hinweis: Die "offiziellen" Angaben zur Kapazität von DVD-Discs sind etwas unübersichtlich, da sie sich nicht nach den für andere digitale Speichermedien geltenden Konventionen richten. In der Welt der DVDs entspricht 1 Gigabyte 1.000.000.000 (109) Byte, während ein 1 Gigabyte in der Welt der Computer 1.073.741.824 (230) Byte entspricht. Eine DVD-Disc mit einer Kapazität von 4,7 GB kann daher nicht so viele Daten aufnehmen wie eine 4,7-GB-Festplatte eines Computers.

Weitere Themen

    • Worauf kann ich meine Discs abspielen?
    • Wie viel passt auf eine Disc?


Fernsehnormen

Was ist eine Fernsehnorm?

In den verschiedenen Ländern gelten unterschiedliche Normen für die Fernsehübertragung. In den USA, in Japan und einigen anderen Ländern gilt die Norm NTSC, während sich alle anderen Länder für PAL (oder SECAM) entschieden haben. NTSC-Video verwendet 525 Abtastzeilen und 29,97 Frames (59,94 Felder) pro Sekunde; während PAL-Video 625 Abtastzeilen und 25 Frames/50 Felder pro Sekunde verwendet.

Auf NTSC-DVD-Playern können keine im Format PAL formatierten Discs abgespielt werden, während auf den meisten PAL-DVD-Playern und allen Softwareplayern beide Formate abgespielt werden können. DVD- und VCD-Discs können entweder NTSC- oder PAL-Video aber nicht beide Formate enthalten.

Beim ersten Ausführen von MyDVD entscheidet die Anwendung anhand der Windows-Ländereinstellung, ob in dem Land, in dem Sie sich befinden, NTSC oder PAL verwendet wird. Die anschließend erstellten Discs werden in dem entsprechenden Format erstellt. Stellt MyDVD beispielsweise fest, dass Sie sich in einem Land aufhalten, in dem die Norm NTSC gilt, werden Projekte und Discs im NTSC-Format erstellt.

Sie ändern die Fernsehnorm in den MyDVD-Voreinstellungen. Anweisungen hierzu finden Sie unter Ändern von MyDVD-Voreinstellungen). Verwenden Sie zum Beispiel die US-amerikanische Version von Windows, und verwenden Sie zur Aufnahme eine PAL-Videoquelle oder PAL-Videoclips, stellen Sie MyDVD auf die Fernsehnorm PAL ein. Beachten Sie bitte, dass die für ein erstelltes Projekt gewählte Fernsehnorm nicht geändert werden kann.

Weitere Informationen über die in den einzelnen Ländern verwendeten Fernsehnormen finden Sie unter:

    • Länder und Gebiete, in denen die Norm NTSC gilt
    • Länder und Gebiete, in denen die Norm PAL gilt
Hinweise zu Fernsehnormen

Die Länder, in denen die Fernsehnorm SECAM gilt, sind unter PAL aufgeführt. Auf allen SECAM-Fernsehgeräten kann Video im PAL-Format angezeigt werden.

Ist ein Land unter beiden Fernsehnormen aufgelistet, werden in diesem Land in verschiedenen Regionen beide Systeme verwendet. Zum Beispiel wird in Grönland mit Ausnahme in US-amerikanischen Militärkasernen PAL verwendet.

In Brasilien wird sowohl NTSC als auch PAL-M, eine spezielle Norm mit 525 Zeilen bei 59,94 Hz (wie NTSC), verwendet. Laos verwendet ebenfalls PAL-M. Beim Erstellen von Projekten, die in Brasilien oder Laos verwendet werden, stellen Sie MyDVD auf NTSC ein.

Wir empfehlen, vor dem Erstellen eines Projekts stets zu überprüfen, welche Fernsehnorm im entsprechenden Zielland verwendet wird. Wir stellen diese Informationen nach bestem Wissen und Gewissen bereit, übernehmen jedoch keine Verantwortung für Fehler oder Auslassungen.

Weitere Themen

    • Aufnahme direkt auf DVD/VCD
    • Erfassen von Video und Audio in MyDVD
    • Erstellen von Video, Audio und Grafiken in anderen Anwendungen


Länder und Gebiete, in denen die Norm NTSC gilt

Amerikanisch Samoa, Amerikanische und Britische Jungferninseln, Anguilla, Antigua und Barbuda, Aruba, Bahamas, Barbados,Belize, Bermuda, Bolivien, Brasilien*, British Indian Ocean Territory, Cayman-Inseln, Chile, Costa Rica, Dominica, Dominikanische Republik, Ecuador, El Salvador, Grenada, Grönland*, Guam, Guatemala, Guyana, Haiti, Honduras, Jamaika, Japan, Kanada, Kolumbien, Korea (Süd), Kuba, Laos*, Marshall-Inseln, Mexiko, Mikronesien, Myanmar (Burma), Nicaragua, Niederländische Antillen, Nördliche Marianen, Palau (Belau), Panama, Peru, Philippinen, Puerto Rico, St. Kitts und Nevis, St. Lucia, St. Vincent und die Grenadinen, Suriname, Taiwan, Tonga, Trinidad und Tobago, Turks- und Caicos-Inseln, USA, Venezuela.

* Siehe Hinweise zu Fernsehnormen.

Weitere Themen

    • Länder und Gebiete, in denen die Norm PAL gilt
    • Was ist eine Fernsehnorm?
    • Ändern von MyDVD-Voreinstellungen


Länder und Gebiete, in denen die Norm PAL gilt

Afghanistan, Ägypten, Albanien, Algerien, Andorra, Angola, Äquatorialguinea, Argentinien, Armenien, Äthiopien, Australien, Aserbeidschan, Bahrain, Bangladesch, Belgien, Benin, Bhutan, Bosnien, Botswana, Brunei, Bulgarien, Burkina Faso, Burundi, Cape Verde, Chad, Cook-Inseln, Demokratische Republik Kongo (vormals Zaire), Dänemark, Deutschland, Dschibuti, Elfenbeinküste (Côte d'Ivoire), Eritrea, Estland, Falklandinseln (Malvinen), Färöer Inseln, Fidschi, Finnland, Frankreich, Frankreich (Metropolitan), Französisch Guyana, Französisch Polynesien, Gabon, Gambia, Georgien, Ghana, Gibraltar, Griechenland, Grönland*, Großbritannien, Guadeloupe, Guinea, Guinea-Bissau, Hongkong, Island, Indien, Indonesien, Irak, Iran, Irland, Israel, Italien, Jemen, Jordanien, Jugoslawien (Serbien, Montenegro, Kosovo), Kambodscha, Kamerun, Kasachstan, Katar, Kenia, Kirgistan, Komoren, Kongo (Republik), Korea (Nord), Kroatien, Kuwait, Lettland, Lesotho, Libanon, Liberia, Libyen, Liechtenstein, Luxemburg, Macau, Mazedonien, Madagaskar, Malawi, Malaysia, Malediven, Mali, Malta, Marokko, Martinique, Mauretanien, Mauritius, Mayotte, Moldawien, Monaco, Mongolei, Montserrat, Mosambik, Namibia, Nauru, Nepal, Niederlande (Holland), Neu-Kaledonien, Neuseeland, Niger, Nigeria, Niue, Norwegen, Oman, Österreich, Osttimor, Pakistan, Papua-Neuguinea, Paraguay, Pitcairn-Insel, Polen, Portugal, Réunion, Ruanda, Rumänien, Russland, Westsamoa, Salomoninseln, Sambia, San Marino, São Tomé und Principe, Saudi-Arabien, Schweden, Schweiz, Seychellen, Senegal, Sierra Leone, Simbabwe, Singapur, Slovenien, Slowakei, Somalia, Spanien, Sri Lanka, St. Helena, St. Pierre und Miquelon, Sudan, Südafrika, Svalbard (Spitzbergen), Swaziland, Syrien, Tadschikistan, Tansania, Thailand, Togo, Tokelau, Tschechien, Tunesien, Türkei, Turkmenistan, Tuvalu?*, Uganda, Ukraine, Ungarn, Uruguay, Usbekistan, Vanuatu, Vereinigte Arabische Emirate, Vietnam, Volksrepublik China, Wallis- und Futuna-Inseln, Weißrussland, Westsahara, Zentralafrikanische Republik, Zypern.

* Siehe Hinweise zu Fernsehnormen.

Weitere Themen

    • Länder und Gebiete, in denen die Norm NTSC gilt
    • Was ist eine Fernsehnorm?
    • Ändern von MyDVD-Voreinstellungen


Rechtliche Informationen

(c) 2000-2002 Sonic Solutions. Alle Rechte vorbehalten.

MyDVD-Online-Hilfe

Dieses Hilfesystem und die darin beschriebene Software werden unter Lizenz zur Verfügung gestellt und dürfen ausschließlich in Übereinstimmung mit den Bedingungen dieser Lizenz verwendet werden. Der Inhalt dieser Hilfe wird nur zu Informationszwecken bereitgestellt. Er kann sich jederzeit und ohne Vorankündigung ändern und enthält seitens Sonic Solutions keinerlei Verpflichtungen. Sonic Solutions übernimmt keine Verantwortung oder Haftung für etwaige Fehler oder Ungenauigkeiten, die in dieser Hilfe auftreten.

Mit Ausnahme der in dieser Lizenz genannten Zwecke darf kein Teil dieser Dokumentation reproduziert, in einem abrufbaren System gespeichert oder in irgendeiner Form oder mit irgendwelchen Mitteln, sei es mit elektronischen oder mechanischen Mitteln, als Aufnahme oder auf sonstige Weise, ohne schriftliche Genehmigung von Sonic Solutions übertragen werden.

SONIC SOLUTIONS, INC. ("SONIC") übernimmt bezüglich der Software keine Gewährleistungen, weder ausdrücklich noch konkludent, einschliesslich, aber nicht beschränkt auf konkludente Gewährleistungen der Handelsüblichkeit und Eignung für einen bestimmten Zweck. SONIC GEWÄHRLEISTET NICHT DIE NUTZUNG ODER DIE ERGEBNISSE DER NUTZUNG DER SONIC-SOFTWARE IN BEZUG AUF DIE KORREKTHEIT, GENAUIGKEIT, ZUVERLÄSSIGKEIT, AKTUALITÄT USW. Das vollständige Risiko der Nutzung oder der Ergebnisse der Nutzung DER SONIC-SOFTWARE liegt bei iHNEN. DER AUSSCHLUSS VON KONKLUDENTEN GEWÄHRLEISTUNGEN IST IN MANCHEN STAATEN NICHT ZULÄSSIG. DER OBEN GENANNTE AUSSCHLUSS TRIFFT MÖGLICHERWEISE NICHT AUF SIE ZU.

AUF KEINEN FALL IST SONIC, ODER SIND DIE DIREKTOREN, FÜHRENDEN MITARBEITER, MITARBEITER ODER VERTRETER VON SONIC HAFTBAR FÜR IRGENDWELCHE FOLGESCHÄDEN, ZUFÄLLIG ENTSTANDENE ODER INDIREKTE SCHÄDEN (EINSCHLIESSLICH DURCH ENTGANGENEN GEWINN, BETRIEBSUNTERBRECHUNG, VERLUST GESCHÄFTLICHER INFORMATIONEN USW. ENTSTANDENE SCHÄDEN), DIE AUFGRUND DER NUTZUNG ODER UNFÄHIGKEIT DER NUTZUNG DER SOFTWARE ENTSTANDEN SIND. DIES GILT AUCH DANN, WENN SONIC ÜBER DIE MÖGLICHKEIT SOLCHER SCHÄDEN INFORMIERT WURDE. DA DER AUSSCHLUSS ODER DIE BESCHRÄNKUNG DER HAFTUNG FÜR FOLGESCHÄDEN ODER ZUFÄLLIG ENTSTANDENE SCHÄDEN NICHT IN ALLEN STAATEN ZULÄSSIG IST, TREFFEN DIE OBEN GENANNTEN EINSCHRÄNKUNGEN MÖGLICHERWEISE NICHT AUF SIE ZU.

Sonic, Sonic Solutions, das Sonic-Logo, sonic.com, cDVD, MyDVD, Edit-on-DVD, OpenDVD, DVD Producer und CinePlayer sind entweder Warenzeichen oder registrierte Warenzeichen von Sonic Solutions.

ArcSoft und ShowBiz sind entweder Warenzeichen oder registrierte Warenzeichen von ArcSoft, Inc.

Microsoft, Windows, Windows Media und DirectShow sind entweder Warenzeichen oder eingetragene Warenzeichen der Microsoft Corporation.

Intel und Pentium sind entweder Warenzeichen oder eingetragene Warenzeichen der Intel Corporation.

FireWire und QuickTime sind eingetragene Warenzeichen von Apple Computer, Inc.

i.LINK ist ein Warenzeichen der Sony Corporation.

Photoshop ist ein eingetragenes Warenzeichen von Adobe Systems Inc.

TARGA ist ein Warenzeichen von Pinnacle Systems, Inc.

Alle anderen Firmen- oder Produktnamen sind Warenzeichen oder eingetragene Warenzeichen ihrer entsprechenden Inhaber.

Verfasst und entwickelt bei Sonic Solutions, 101 Rowland Way, Novato, CA 94945, USA.


Begrüßungsfenster

In diesem Fenster können Sie die möglichen Hauptaktivitäten von MyDVD auswählen.

Platzieren Sie zuerst den Mauszeiger im linken Teil des Fensters auf einer der Optionen -- DVD-Video, Video-CD oder Video bearbeiten. Sie können diese Optionen auch mit der Pfeil-nach-oben-/Pfeil-nach-unten-Taste markieren.

Während Sie die einzelnen Optionen markieren, werden rechts verschiedene Projekttypen angezeigt. Klicken Sie auf den gewünschten Projekttyp:

    • DVD-Video
      • DVD-Videoprojekt erstellen oder ändern: Klicken Sie auf diese Option, um ein Projekt durch Erfassen von Video und/oder Importieren von Video-, Audio- und Bilddateien zu erstellen (das Authoring eines Projekts durchzuführen) und anschließend eine DVD vom Projekt zu brennen.
      • Video direkt auf DVD übertragen: Klicken Sie auf diese Option, um direkt von einer Videoquelle auf eine DVD-Disc aufzunehmen (vergewissern Sie sich, dass die Videoquelle eingeschaltet und angeschlossen ist, bevor Sie diese Option verwenden).
      • Vorhandene OpenDVD-Disc bearbeiten: Klicken Sie auf diese Option, um eine mit MyDVD aufgenommene DVD- oder VCD-Disc zu bearbeiten.
    • Video-CD
      • Video-CD-Projekt erstellen oder ändern: Klicken Sie auf diese Option, um ein Projekt zu erstellen, von dem Sie VCD-Discs brennen können (ähnlich wie das Erstellen eines DVD-Videoprojekts).
      • Video direkt auf VCD übertragen: Klicken Sie auf diese Option, um direkt von einer Videoquelle auf eine VCD-Disc aufzunehmen (vergewissern Sie sich, dass die Videoquelle eingeschaltet und angeschlossen ist, bevor Sie diese Option verwenden).
      • Vorhandene VCD bearbeiten: Klicken Sie auf diese Option, um eine mit MyDVD aufgenommene DVD- oder VCD-Disc zu bearbeiten.
    • Video bearbeiten
      • Video-Editor starten: Klicken Sie auf diese Option, um in ArcSoft ShowBiz mit dem Erfassen und Bearbeiten von Videodateien, die Sie später in einem DVD- oder VCD-Projekt verwenden können, zu beginnen.

Zum Schließen von MyDVD klicken Sie auf Beenden.

Klicken Sie auf Lernprogramm, um ein interaktives Lernprogramm anzuzeigen, in dem die Hauptfunktionen von MyDVD beschrieben werden.

Aktivieren Sie die Option Don't show this window again, bevor Sie eine der anderen Optionen aktivieren, um zu verhindern, dass das Begrüßungsfenster bei jedem Starten von MyDVD geöffnet wird. Wenn Sie MyDVD das nächste Mal starten, wird das Authoring-Hauptfenster geöffnet. (Sie können die Anzeige des Begrüßungsfensters in den MyDVD-Voreinstellungen erneut aktivieren.)

Weitere Themen

    • Wie funktioniert MyDVD?
    • Aufnahme direkt auf DVD/VCD
    • Erstellen eines neuen DVD- oder VCD-Projekts
    • Bearbeiten einer OpenDVD-Disc
    • Ändern von MyDVD-Voreinstellungen


MyDVD-Hauptfenster

  1. Neues Projekt: Erstellt ein neues DVD- oder VCD-Projekt.
  2. Öffnet ein vorhandenes Projekt.
  3. Speichert das aktuelle Projekt.
  4. Stil bearbeiten: Zum Ändern des Menüdesigns. Legen Sie einen anderen Hintergrund, ein Schaltflächendesign, die Textformatierung usw. fest. MyDVD stellt eine Vielzahl von Menüstilen bereit, die Sie Ihren Anforderungen gemäß anpassen können. Sie können auch weitere Stile importieren.
  5. Video bearbeiten: Sendet den ausgewählten Clip (oder alle Clips im aktuellen Menü) zur Bearbeitung an ArcSoft ShowBiz. Diese Schaltfläche wird nur angezeigt, wenn MyDVD Video Suite oder ArcSoft ShowBiz installiert ist.
  6. Hilfe: Diese Online-Hilfe anzeigen.
  7. Erfassen: Erfasst das von einer Videoquelle wie einem DV-Camcorder stammende Material auf der Festplatte (vergewissern Sie sich vor dem Klicken auf diese Schaltfläche, dass die Videoquelle angeschlossen und eingeschaltet ist).
  8. Movies abrufen: Zur Suche und Auswahl von Videoclips, die dem Projekt hinzugefügt werden.
  9. Diavorführung hinzufügen: Erstellt eine neue Diavorführung (öffnet das Fenster Diavorführung erstellen).
  10. Untermenü hinzufügen: Erstellt eine mit einem Untermenü verknüpfte Schaltfläche. Doppelklicken Sie auf die neue Schaltfläche, um das neue Menü anzuzeigen.
  11. Informationen über das Projekt.
  12. Die Anzeige für den verbleibenden Speicherplatz auf der Disc gibt an, wie viel Platz das Projekt auf der Disc belegt.
  13. Klicken Sie auf diesen Wert, um zwischen dem verbleibenden Speicherplatz und dem belegten Speicherplatz hin und her zu wechseln.
  14. Disc-Typ. Wählen Sie in der Dropdown-Liste aus, welche Art von Disc verwendet wird.
  15. Vorschau: Projektvorschau starten/beenden.
  16. Steuerelemente zur DVD-/VCD-Wiedergabe (angezeigt sind die DVD-Steuerelemente). Weitere Informationen finden Sie unter Vorschausteuerung.
  17. Brennen: Erstellt aus dem Projekt eine Disc.
  18. Menü-Editor-/Projektwiedergabebereich. Zeigt ein bearbeitetes Menü an. Ziehen Sie Video- und Audiodateien in diesen Bereich, um sie dem Projekt hinzuzufügen.
  19. MyDVD fügt diese Schaltflächen hinzu, mit denen Betrachter zwischen den Menüs hin und her wechseln können: Doppelklicken Sie auf eine Schaltfläche, um zum verknüpften Menü zu gelangen.
  20. Diese Schaltflächen werden beim Hinzufügen von Videoclips, Diavorführungen und Untermenüs erstellt. Das Schaltflächendesign ist Teil des Menüstils. Doppelklicken Sie auf eine Schaltfläche, um das verknüpfte Objekt zu öffnen oder zu bearbeiten. Klicken Sie auf die Schaltflächenbezeichnung, um den Text zu bearbeiten.
  21. Menütitel. Klicken Sie hier, um den Text zu ändern.


Vorschausteuerung

DVD-Steuerelemente

  1. Projektvorschau starten/beenden. Das Projekt kann im Vorschaumodus nicht bearbeitet werden.
  2. Pause/Wiedergabe fortsetzen
  3. Klicken Sie hier, um während der Wiedergabe eines Clips zur vorherigen Abschnittsmarkierung (oder zum Clipanfang) zu springen. Bei einer Diavorführung wird das vorherige Dia angezeigt.
  4. Klicken Sie hier, um während der Wiedergabe eines Clips zur nächsten Abschnittsmarkierung zu springen (folgen keine weiteren Abschnittsmarkierungen, hat diese Schaltfläche keine Wirkung). Bei einer Diavorführung wird das nächste Dia angezeigt.
  5. "Rendern" Sie ein Menü mit einem Videohintergrund und/oder mit Videoschaltflächen-Miniaturansichten, um das Video anzuzeigen. Gilt nur für das aktuelle Menü.
  6. Menüsteuerelemente zur Navigation. Klicken Sie auf die Pfeile, um die einzelnen Schaltflächen im Menü zu markieren. Durch Klicken auf die mittlere Schaltfläche wird die markierte Menüschaltfläche aktiviert.
  7. Wenn Sie hier klicken, wird das Hauptmenü (Titel- oder Homemenü) angezeigt.
  8. Wenn Sie während der Wiedergabe eines Videoclips hier klicken, wird das letzte Menü angezeigt. Klicken Sie erneut, um zur selben Stelle im Clip zurückzukehren.

VCD-Steuerelemente

  1. Projektvorschau starten/beenden. Das Projekt kann im Vorschaumodus nicht bearbeitet werden.
  2. Pause/Wiedergabe fortsetzen
  3. Klicken Sie hier, um während der Wiedergabe eines Clips zur vorherigen Abschnittsmarkierung (oder zum Clipanfang) zu springen. Bei einer Diavorführung wird das vorherige Dia angezeigt. Klicken Sie hier, um in der Menüfolge zum vorherigen Menü zurückzukehren.
  4. Klicken Sie hier, um während der Wiedergabe eines Clips zur nächsten Abschnittsmarkierung zu springen (folgen keine weiteren Abschnittsmarkierungen, hat diese Schaltfläche keine Wirkung). Bei einer Diavorführung wird das nächste Dia angezeigt. Klicken Sie hier, um in der Menüfolge zum nächsten Menü zurückzukehren.
  5. "Rendern" Sie ein Menü mit einem Videohintergrund und/oder mit Videoschaltflächen-Miniaturansichten, um das Video anzuzeigen. Gilt nur für das aktuelle Menü.
  6. Wenn Sie hier klicken, gelangen Sie während der Anzeige eines Untermenüs zum übergeordneten Menü. Wenn Sie während der Wiedergabe eines Videoclips hier klicken, wird das letzte Menü angezeigt.
  7. Wird ein Menü angezeigt, klicken Sie auf die Nummer der gewünschten Menüschaltfläche und anschließend auf [image]. MyDVD zeigt das verknüpfte Objekt an.

Weitere Themen

    • Projektvorschau


Diavorführung erstellen (Fenster)

  1. Zeigen Sie die Dias im Vorschaubereich auf verschiedene Arten an. Im Beispiel ist die Ansicht Filmstreifen dargestellt.
  2. Bilder abrufen: Zur Suche und Auswahl von Bildern, die der Diavorführung hinzugefügt werden.
  3. Drehen: Dreht das ausgewählte Bild um 90°. MyDVD passt die Größe des Bildes an den Bildschirm an.
  4. Schaltflächenbild: Verwenden Sie das ausgewählte Bild als Miniaturansicht für die Diavorführungsschaltfläche.
  5. Einstellungen: Zum Ändern der Anzeigelänge der Diavorführung, Hinzufügen oder Entfernen einer Audiospur, Ändern der Letterbox-Farbe, und Hinzufügen oder Entfernen der ursprünglichen Bilddateien zur bzw. von der fertigen Disc.
  6. Die aktuellen Einstellungen für die Diavorführung.
  7. Gibt an, dass dieses Dia für die Miniaturansicht der Diavorführungsschaltfläche verwendet wird.
  8. Ausgewähltes Dia.
  9. Ziehen Sie die Bilddateien auf diesen Bereich, um sie der Diavorführung hinzuzufügen. Klicken Sie auf die Miniaturansichten, und verschieben Sie diese, um sie neu anzuordnen. Ziehen Sie eine Audiodatei auf diesen Bereich, um eine Tonspur hinzuzufügen.
  10. Größere Ansicht des ausgewählten Dias (wird nur im Filmstreifenmodus angezeigt). Sie können keine Dateien hinzufügen, indem Sie sie auf diesen Bereich ziehen. Verschieben Sie die Dateien stattdessen unten auf den Miniaturansichtsstreifen.
  11. Die Position des ausgewählten Dias in der Diavorführung.
  12. Auswahl des nächsten Dias in der Diavorführung.
  13. Auswahl des vorherigen Dias in der Diavorführung.


Glossar

1394

Siehe IEEE-1394.

16:9

Das Seitenverhältnis eines Breitbild-Fernsehbildschirms (auch 1,78:1 oder 1,78). DV-Kameras können Breitbildvideo mit einem Seitenverhältnis von 16:9 aufnehmen.

4:3

Das Seitenverhältnis eines Standard-Fernsehbildschirms (auch 1,33:1 oder 1,33).

Abschnittsmarkierung

Eine Markierung in einem Videostream. Abschnittsmarkierungen ermöglichen dem Betrachter das Aufrufen bestimmter Stellen oder Szenen im Video.

Abtastrate

Die Häufigkeit pro Sekunde, mit der von einer analogen Audioquelle ein digitales Sample erstellt wird. Dieser Wert wird in kHz ausgedrückt. Die Abtastrate für Audio-CDs und VCD beträgt 44,1 kHz und für DVD-Video 48 kHz. Je höher die Abtastrate, desto genauer ist die Reproduktion des Ausgangssignals.

Abtastzeile

Eine der horizontalen Zeilen auf einem Fernsehbildschirm. NTSC- und PAL-Fernsehgeräte verwenden eine unterschiedliche Anzahl Abtastzeilen, obwohl die Bildschirme das gleiche Format besitzen.

AIFF

Audio Interchange File Format. Ein von Apple Computer, Inc. entwickeltes Format für unkomprimierte und komprimierte digitale Audiodateien. Die Dateien besitzen die Erweiterung .aif oder .aiff.

Allgemeine Medien

Beschreibbare DVD-Discs zur Verwendung in Verbraucher-DVD-Recordern. Auf allgemeine Medien (auch als "General Media" geläufig) können keine mit dem Content Scrambling System (CSS) codierten Daten aufgenommen werden (fast alle Hollywood-DVDs sind CSS-verschlüsselt). Vergleichen Sie diese Definition mit Authoring-Medien.

Analog

Eine Darstellung von einem Objekt die dem Original entspricht. Film, VHS-Videoband und Langspielplatten sind Beispiele analoger Speichermedien. Analog ist das Gegenteil von digital.

Anamorphotisch

Ein Breitbild (Seitenverhältnis 16:9), das horizontal gestaucht wurde, um in einen Frame mit einem Seitenverhältnis von 4:3 zu passen. Dieses Bild wird bei der Wiedergabe auf einem Breitband-Fernsehgerät oder auf einem PC auf das korrekte Seitenverhältnis gestreckt. Auf einem Standard-Fernsehgerät wird das Bild möglicherweise mittels Letterbox-Verfahren oder Pan und Scan, abhängig von der Einstellung des DVD-Players, in gestauchter Form angezeigt.

Assistent

Eine Reihe von Computeranzeigen, die dem Benutzer während eines Vorgangs behilflich sind.

ATIYUY2

Siehe YUY2.

Auflösung

Die in Pixeln gemessene Größe (b x h) eines digitalen Bildes.

Authoring

Das Zusammenstellen und Kombinieren einzelner Medienelemente (Video, Audio, Grafiken und Text) zum Erstellen einer DVD.

Authoring-Medien

Eine beschreibbare DVD-Disc zur Verwendung in einem professionellen DVD-Recorder. Authoring-Discs ermöglichen dem DVD-Autor das Schreiben verschlüsselter DVD-Dateien auf die Disc. Vergleichen Sie diese Definition mit Allgemeine Medien.

AVI

Audio Video Interleave. AVI ist ein von der Microsoft Corporation festgelegtes Dateiformat für digitale Video- und Audiodaten. Die Dateien besitzen die Erweiterung .avi.

B-Bild

Bidirektionales prädiktiv codiertes Bild. Ein MPEG-Videobild, das nur die Informationen enthält, die sich vom vorhergehenden und nachfolgenden Frame oder Feld unterscheiden. Siehe auch GOP, I-Bild, P-Bild.

Beschneiden

Das Bearbeiten eines Video- oder Audioclips, bei dem vom Anfang und/oder Ende unerwünschtes Material abgeschnitten wird.

Bit

Binärziffer. Die kleinste Einheit digitaler Informationen. Acht Bit bilden ein Byte.

Bitmap

Ein digitales Bild, das durch ein zweidimensionales Raster mit Pixeln dargestellt ist. Es existieren viele Bitmapformate, wie zum Beispiel Windows-Bitmap, JPEG und TIFF.

Bitrate

Die während eines bestimmten Zeitraums (normalerweise eine Sekunde) in Bit gemessene Datenmenge. Äquivalent zu Datenrate.

Bittiefe

Die zur Darstellung der Farbe und Helligkeit der Pixel in einem Bitmapbild verwendete Bitanzahl, ausgedrückt in Bit pro Pixel. Ein 1-Bit-Bild besteht aus zwei (21) Farben (Schwarz und Weiß), ein 2-Bit-Bild besteht aus vier (22) Farben usw. Vollfarbige Bilder enthalten 24 oder 32 Bit pro Pixel; 24-Bit-Bilder können 16.777.216 (224) Farben enthalten, während 32-Bit-Bilder 4.294.967.296 (232) Farben enthalten können. Auch geläufig als Farbtiefe.

Bit/s

Bit pro Sekunde. Eine Maßeinheit für die Datenrate.

Breitbild

Wird im Allgemeinen zur Beschreibung von Fernsehgeräten verwendet, die Bilder mit einem Seitenverhältnis von 16:9 anzeigen können.

BUP-Datei

Eine Sicherungskopie der IFO-Datei auf einer DVD-Video-Disc.

In DVD-Menüs wird anhand einer Markierung angezeigt, welche Schaltfläche ausgewählt ist. Der Betrachter "verschiebt" die Markierung mittels Fernbedienung auf die gewünschte Schaltfläche und klickt auf Enter, um den verknüpften Clip oder das verknüpfte Menü anzuzeigen. Diese Schaltflächenmarkierung steht in VCD-Menüs nicht zur Verfügung. Die Schaltflächen werden durch Klicken auf die entsprechenden Schaltflächennummern auf der Fernbedienung aktiviert.

Byte

Eine aus acht Bit bestehende Dateneinheit. Die Speicherung digitaler Daten wird normalerweise in Byte gemessen, während die Übertragungsgeschwindigkeit digitaler Daten in Bit (pro Sekunde) ausgedrückt wird. Siehe ebenfalls KB, MB, GB.

CBR-Codierung

Constant-Bit-Rate-Codierung. Eine Methode zur Codierung von MPEG-Videostreams, bei der jeder Sekunde Video unabhängig von der Komplexität dieselbe Bitanzahl zugewiesen wird. Bei wenig Aktion werden dem Videostream redundante Daten hinzugefügt, während bei höherer Komplexität des Videos eine stärkere Komprimierung angewendet wird (wodurch die Qualität verringert wird). Vergleichen Sie diese Definition mit VBR-Codierung.

CD

Compact Disc. Ein von Philips und Sony entwickeltes und ursprünglich nur für digitales Audio bestimmtes optisches Speicherformat. Das CD-Format wurde erweitert und umfasst jetzt auch Computerdateien (CD-ROM) und Video (VCD).

CD-R

Recordable Compact Disc. CD-R-Discs (oder beschreibbare Discs) können ein einziges Mal beschrieben werden.

CD-ROM

CD-Read-Only Memory. Dieses Format ist eine Erweiterung des ursprünglichen CD-Formats. CD-ROM-Discs können Computerdaten enthalten.

CD-RW

Rewritable Compact Disc. CD-RW-Discs (oder wiederbeschreibbare Discs) können bis zu 1000 Mal beschrieben und gelöscht werden.

cDVD

Ein von Sonic entwickeltes kostengünstiges DVD-Format. DVD-Videodateien werden auf eine CD-R- oder CD-RW-Disc aufgenommen, und die Wiedergabe erfolgt mittels PC-gestütztem DVD-Player. MyDVD erstellt keine cDVD-Discs mehr. Sie können jedoch weiterhin in MyDVD Version 3.x erstellte cDVDs bearbeiten. (Die ursprüngliche cDVD kann jedoch nicht aktualisiert werden; Sie müssen das bearbeitete Projekt auf eine DVD aufnehmen.)

Clip

Eine Datei, die einen Video- und/oder Audiostream enthält.

Codec

Software oder Hardware zum Komprimieren von Video, Audio und Grafikdateien, um Platz zu speichern und die Dateien zur Wiedergabe zu dekomprimieren.

Codieren

Zur Umwandlung eines analogen Signals in ein digitales Signal. Dies umfasst häufig eine bestimmte Art von Komprimierung. Siehe auch Decodieren, Umschlüsseln.

Component-Video

Ein analoges oder digitales Videosystem, bei dem die Bildinformationen als drei getrennte Komponenten übertragen werden - z. B. Rot, Grün und Blau (siehe RGB) oder Helligkeit und zwei Farbkomponenten (siehe YUV). Die Qualität von Component-Video ist höher als die von Composite-Video und S-Video.

Composite-Video

Bei diesem Videosystem werden alle Bildinformationen zu einem einzelnen Signal kombiniert. Vergleichen Sie diese Definition mit Component-Video, S-Video.

D1

Das für Video in professioneller Qualität verwendete, unkomprimierte digitale Videoformat.

Datenrate

Die Geschwindigkeit, in der Daten übermittelt oder empfangen werden. Die Datenrate wird in Bit pro Sekunde (Bit/s) gemessen. Äquivalent zu Bitrate.

Decodieren

Die Verarbeitung von digitalen Daten zur Wiederherstellung der ursprünglichen (analogen) Quelle.

Digital

Durch einzelne Ziffern dargestellt. Der Begriff "digital" ist gleichbedeutend mit "binär", da Computer Informationen als kombinierte Binärziffern (Bits) speichern und verarbeiten. Vergleichen Sie diese Definition mit Analog.

DirectShow

Ein von der Microsoft Corporation zur Wiedergabe von digitalem Video und Audio auf Windows-gestützten PCs entwickelter Softwarestandard.

Disc, Disk

Die Schreibweise mit einem "c" bezieht sich auf eine optische Disc wie beispielsweise eine CD oder DVD. Die Schreibweise mit einem "k" bezieht sich auf das Festplattenlaufwerk oder die auswechselbare Festplatte eines Computers. (Computerfestplatten wurden in den USA entwickelt, während optische Discs in Europa und Japan entwickelt wurden.)

DMA

Direct Memory Access. Beim direkten Speicherzugriff werden die Daten direkt auf ein Gerät (z. B. eine Festplatte) übertragen, ohne die CPU zu involvieren. Hiermit wird die Geschwindigkeit von Anwendungen, die große Datenmengen auf das Gerät schreiben müssen, beträchtlich erhöht.

Drop-Frame-Timecode, Non-Drop-Frame-Timecode

Video im NTSC-Format kann Drop-Frame-Timecode oder Non-Drop-Frame-Timecode enthalten.

Die NTSC-Framerate beträgt 29,97 Bilder pro Sekunde. Die niedrigste Zähleinheit, die mit Timecode-Zählwerken gezählt werden kann, ist ein ganzer Frame, weshalb NTSC-Timecode-Zählwerke nach 30 Frames den Sekundenzähler aufrunden. Aus diesem Grund ist eine Sekunde des Timecode-Zählwerks geringfügig länger als eine tatsächliche Sekunde (0,03 Frames, oder ca. ein Tausendstel einer Sekunde). Das ist zwar sehr wenig, jedoch wird der Timecode-Zähler im Laufe der Zeit zunehmend ungenauer. Dies ist eine Eigenschaft des Non-Drop-Frame-Timecodes.

Drop-Frame-Timecode sorgt dafür, dass das Timecode-Zählwerk genau läuft. In Drop-Frame-Video werden die Frames 0 und 1 vom Timecode-Zähler am Anfang jeder Minute, mit Ausnahme von 0, 10, 20, 30, 40 und 50 Minuten, ausgelassen („dropped“). Das Timecode-Zählwerk springt zum Beispiel von 00:00:59:29 auf 00:01:00:02 anstatt auf 00:01:00:00. (Es werden nicht die Frames, sondern nur die Zahlen ausgelassen oder "gedroppt".) Dies genügt, um den Timecode-Zähler mit einer 24-Stunden-Uhr zu synchronisieren.

Da es sich bei der PAL-Framerate um eine ganze Zahl Frames (25 fps) handelt, ist der PAL-Timecode-Zähler immer exakt.

DV

Digital Video. Ein komprimiertes digitales Videoformat.

DVD

DVD steht für Digital Video Disc oder Digital Versatile Disc. Eine von einer Vereinigung von Firmen entwickelte optische Speichertechnologie. Das DVD-Format enthält Standards zum Speichern von Video, Audio und Daten.

DVD-/VCD-Player

Ein für den Endverbraucher bestimmter DVD-Player (auch als Set-Top-Player geläufig) zur Verwendung mit einem Fernsehgerät.

DVD-Volume

Der logische Behälter für alle Daten auf einer DVD-Disc. Auf einer DVD-Video-Disc enthält das DVD-Volume den Ordner VIDEO_TS und alle vom Autor hinzugefügten Datendateien und Ordner. Das DVD-Volume kann auf einem PC zum Testen mit einem Software-DVD-Player erstellt werden, bevor es auf eine Disc aufgenommen wird. Siehe auch VCD-Volume.

DVD+RW

Eine wiederbeschreibbare DVD-Disc, die über 1000 Mal aufgenommen werden kann. DVD+RW-Discs ermöglichen dem Benutzer das Überschreiben von Teilen der vorhandenen Daten, ohne dass die verbleibenden Daten dadurch unbrauchbar werden (ähnlich wie bei einer Videokassette).

DVD+R

DVD-Recordable. Eine DVD-Disc kann einmal beschrieben werden.

DVD-R

DVD-Recordable. Eine DVD-Disc kann einmal beschrieben werden.

DVD-RAM

DVD-Random Access Memory. Eine wiederbeschreibbare DVD-Disc, die über 100.000 Mal aufgenommen werden kann. DVD-RAM ist für den schnelleren Zugriff auf beliebige Bereiche auf der Disc konzipiert. Diese Discs können nur auf DVD-RAM-Geräten verwendet werden.

DVD-ROM

CD-Read-Only Memory. Das DVD-Ausgangsformat, von dem alle anderen Formate abgeleitet sind. DVD-ROM-Discs könne jede Art von digitalen Daten enthalten.

DVD-RW

Eine wiederbeschreibbare DVD-Disc, die über 1000 Mal aufgenommen werden kann.

DVD-Video

Ein Standard zum Speichern und Abspielen von qualitativ hochwertigem Video mit Audio. Die Discs werden entweder auf DVD-Playern oder auf Computern mit einem DVD-ROM-Laufwerk und Playersoftware abgespielt.

Elementarstream

Ein einzelner digitaler Audio- oder Videostream. Vergleichen Sie diese Definition mit Programmstream.

Erfassen

Das Aufnehmen von Video oder Bildern auf ein digitales Speichermedium wie eine Festplatte oder DVD.

Farbtiefe

Siehe Bittiefe.

Feld

Ein Satz Abtastzeilen. Zwei Felder bilden einen vollständigen Frame. Ein Feld (das "obere" Feld) enthält die ungeraden Zeilen, das andere Feld (das "untere" Feld) enthält die geraden Zeilen. Die Felder können auf Standard-Fernsehgeräten im Zeilensprungverfahren oder auf einem Computerbildschirm oder HDTV-Fernsehgerät in progressiver Reihenfolge angezeigt werden.

FireWire

Ein von Apple Computer, Inc. zum Übertragen von digitalen Signalen zwischen verschiedenen Geräten wie DV-Kameras und Computern entwickelter Standard. Dieser Standard heißt jetzt offiziell IEEE-1394.

FOURCC

Four-Character Code. Eine von der Microsoft Corporation entwickelte Methode, um Software und Hardware das Identifizieren des Formats eines Videodatenstreams zu ermöglichen. Beispiele von FOURCC-Code sind YUYV und I420.

Weitere Informationen finden Sie auf der Seite The (Almost Definitive) FOURCC Definition List (http://www.webartz.com/fourcc/).

fps

Frames pro Sekunde. Die Maßeinheit für die Geschwindigkeit, in der die Einzelbilder von Video oder Film angezeigt werden, um den Eindruck von Bewegung zu vermitteln.

Frame

Ein einzelnes vollständiges Bild eines Videos oder Films. In Interlaced-Video besteht jeder Frame aus zwei Feldern .

Framegröße

Die in Pixeln gemessene Größe des Videoframes. Auch geläufig als Auflösung.

Framerate

Die auch als Bildrate bezeichnete Geschwindigkeit, in der die Einzelbilder von Video oder Film angezeigt werden, wird in Frames pro Sekunde (fps) gemessen. Film wird in einer Framerate von 24 fps, NTSC-Video in einer Framerate von 29,97 fps und PAL-Video in einer Framerate von 25 fps abgespielt.

G

Standardabkürzung für Giga (Milliarde). Bei der Verwendung in Maßeinheiten wie Bit oder Hertz bedeutet Giga eine Milliarde (1.000.000.000 oder 109). Bei der Verwendung in der Maßeinheit für Computerdaten bedeutet Mega 1.073.741.824 bzw. 230.

GB

Gigabyte. Als Maßeinheit für Computerdaten bedeutet GB 230 (1.073.741.824) Byte. Als Maßeinheit für DVD-Discs bedeutet GB 109 (1.000.000.000) Byte.

Geschlossene GOP

Eine Bildgruppe, deren B- und P-Bilder nur auf andere Bilder in derselben GOP verweisen. MPEG-Streams mit geschlossenen GOPs können bearbeitet werden. Vergleichen Sie diese Definition mit Offene GOP.

GHz

Gigahertz. 1.000.000.000 Zyklen pro Sekunde. Die Maßeinheit für die Frequenz.

GOP

Group of Pictures (Bildgruppe). Die GOP (Bildgruppe) ist ein Block mit unterschiedlichen Videoframes in einem MPEG-Video. Jede GOP beginnt mit einem I-Bild, woraufhin ein wiederholtes Muster von P-Bildern und B-Bildern folgt. Beispiel:

 I B B P B B P B B P B B P B B P I B B P...

 ^                               ^

 Start der GOP                   Start der nächsten GOP

In MPEG-2-Video enthalten die I-, B- und P-Bilder entweder Frames oder Felder. In MPEG-1-Video enthalten sie nur Frames.

Das I-Bild enthält alle Bildinformationen eines einzelnen Frames oder Feldes und ist deshalb nur mäßig komprimiert. B-Bilder und P-Bilder enthalten ausschließlich Informationen, die sich vom vorherigen oder nächsten Frame/Feld unterscheiden, und verweisen auf das nächste I-Bild zwecks fehlender Informationen. Diese Bilder sind bedeutend stärker komprimiert als I-Bilder.

Siehe auch B-Bild, Abschnittsmarkierung, I-Bild, P-Bild, Sequenz-Header.

GOP-Größe

Die Anzahl Frames in einer Bildgruppe (GOP). Die GOP-Größe 10 sieht z. B. folgendermaßen aus, wenn die I-, B- und P-Bilder ganze Frames enthalten:

 I B B P B B P B B P

und wie folgt, wenn die I-, B- und P-Bilder Felder enthalten:

 I P B B B B P P B B B B P P B B B B P P

Siehe auch Feld, Frame.

GOP-Struktur

Die Anzahl B-Bilder vor jedem P-Bild in einer Bildgruppe. Typische GOP-Strukturen sind I B P (ein B-Bild) und I B B P (zwei B-Bilder).

Hz

Hertz. Zyklen pro Sekunde. Die Maßeinheit für die Frequenz.

I420

Der von der Intel Corporation entwickelte FOURCC-Code für ein komprimiertes YUV-Farbformat. Identisch mit IYUV.

I-Bild

Intrabild. Ein MPEG-Videobild, das alle zum Erstellen eines einzelnen Frames oder Bildes erforderlichen Informationen enthält. Jede GOP in einem MPEG-Videostream beginnt mit einem I-Bild, das als Referenz für die B- und P-Bilder in der GOP fungiert. Siehe auch B-Bild, GOP, P-Bild.

IEEE-1394

Die formelle Bezeichnung eines Standards für die Übertragung digitaler Signale zwischen verschiedenen Geräten wie DV-Kameras und Computern. Ist auch als FireWire oder i.LINK geläufig.

IFO-Datei

Eine der Dateien auf einer DVD-Video-Disc. Die IFO-Datei enthält Anweisungen, die vom DVD-Player benötigt werden, um die VOB-Datei auf der Disc abzuspielen. Da die Disc nicht mehr abgespielt werden kann, wenn die IFO-Datei beschädigt ist, enthält die Disc an einem anderen Speicherort immer eine Sicherungskopie der Datei mit der Erweiterung .BUP.

Zur Vermeidung des Flackerns sind die Videoframes in zwei Felder (Halbbilder) unterteilt. Ein Feld enthält alle ungeraden Abtastzeilen im Frame (das "obere" Feld), während das andere Feld (das "untere" Feld) alle geraden Abtastzeilen enthält. Auf Fernsehbildschirmen werden die Felder nacheinander in einer Geschwindigkeit von 59,94 Feldern pro Sekunde (für NTSC) bzw. 50 Feldern pro Sekunde (für PAL) angezeigt. Bei diesen Geschwindigkeiten nimmt der Mensch die Felder als einzelnes Bild wahr.

Vergleichen Sie diese Definition mit Progressive Abtastung.

i.LINK

Der von der Sony Corporation verwendete Begriff für den Standard IEEE-1394.

IYUV

Siehe I420.

JPEG

Ein Format für verlustreich komprimierte Bitmapgrafiken, das von der Joint Photographic Experts Group entwickelt wurde. Die Dateien besitzen die Erweiterung .jpg oder .jpeg.

k

Die Standardabkürzung für Kilo (Tausend). Diese Abkürzung wird in Maßeinheiten wie kBit/s (Kilobit pro Sekunde) und kHz (Kilohertz) verwendet.

K

Standardabkürzung für 1024 (210). Wird in Maßeinheiten für Computerbyte verwendet.

Kanal

Teil einer Audiospur mit Informationen, die über einen bestimmten Lautsprecher wiedergegeben werden, wie zum Beispiel der linke oder rechte Kanal einer Stereo-Tonspur.

KB

Kilobyte. 1,024 (210) Byte .

kBit/s

Kilobit (1000 Bits) pro Sekunde. Eine Maßeinheit für die Datenrate.

kHz

Kilohertz. 1000 Zyklen pro Sekunde. Die Maßeinheit für die Frequenz.

Komprimierung

Eine Methode zum Verkleinern von Dateien. Es gibt zwei Arten von Komprimierung, die verlustfreie und die verlustreiche Komprimierung. Bei der verlustfreien Komprimierung, z. B. die in PNG-Grafikdateien verwendete Komprimierung, werden die Daten nicht geändert, sondern lediglich redundante Daten entfernt. Bei der verlustreichen Komprimierung werden bestimmte Daten basierend auf dem Wissen entfernt, wie Menschen Bilder und Ton wahrnehmen. Zu Beispielen für die verlustreiche Komprimierung zählen MPEG-Video, JPEG-Grafiken und Dolby-Digital-Audio.

Letterbox

Eine Methode zur Wiedergabe von Breitbildformaten (16:9) auf einem Standard-Fernsehbildschirm (4:3). Das gesamte Bild wird mit korrektem Seitenverhältnis entlang der Breite des Bildschirms angezeigt. Zum Auffüllen der Zwischenräume zwischen dem Bild und dem oberen und unteren Bildschirmrand werden am oberen und unteren Bildrand schwarze Balken hinzugefügt. Vergleichen Sie diese Definition mit Pan und Scan.

M

Standardabkürzung für Mega (Million). Bei der Verwendung in Maßeinheiten wie Bit oder Hertz bedeutet Mega eine Million (1.000.000 oder 106). Bei der Verwendung in der Maßeinheit für Computerdaten bedeutet Mega 1.048.576 bzw. 220.

MB

Megabyte. 1,048,576 (220) Byte. Eine Maßeinheit für die Computerdaten.

Mbit/s

Kilobit (1.000.000 Bit) pro Sekunde. Eine Maßeinheit für die Datenrate.

Menü

Eine Anzeige mit Schaltflächen, die mit bestimmten Stellen in einer DVD-Video- oder VCD-Darstellung verknüpft sind. Die Schaltflächen werden vom Betrachter zur Anzeige verknüpften Materials aktiviert.

Menü zur Abschnittsauswahl

Ein DVD-Menü mit Schaltflächen, die mit Abschnittsmarkierungen im Video verknüpft sind. Dieses Menü wird auch als Menü zur Szenenauswahl bezeichnet.

MHz

Megahertz. 1.000.000 Zyklen pro Sekunde. Die Maßeinheit für die Frequenz.

Miniaturansicht

Ein kleines Bild zur Darstellung des Inhalts einer Video- oder Bilddatei.

MPEG

Von der Moving Pictures Expert Group entwickelte Normen für die Komprimierung von Video und Audio. Der DVD-Video-Standard basiert auf der MPEG-2-Videokomprimierung. Der Standard erlaubt auch die Verwendung von MPEG-1-Video. VCD verwendet die MPEG-1-Komprimierung sowohl für Video als auch für Audio.

Multiplex

Zum Kombinieren mehrerer Video- und Audiostreams zu einem einzelnen Datenstream. Wird als "Mux" abgekürzt.

Neu abtasten

Das Konvertieren eines digitalen Bildes von einer Auflösung (Größe) in eine andere.

NTSC

National Television Systems Committee. Die in den USA, Kanada, Japan und einigen anderen Ländern verwendete Fernsehnorm. Bei dieser Farbcodierung werden 525 Abtastzeilen (480 Zeilen enthalten Bildinformationen) bei 29,97 Frames (59,94 Feldern) pro Sekunde übertragen. Vergleichen Sie diese Definition mit PAL.

Offene GOP

Eine Bildgruppe, deren B- und P-Bilder auf andere Bilder einer anderen GOP verweisen. MPEG-Streams mit offenen GOPs können nicht bearbeitet werden. Vergleichen Sie diese Definition mit Geschlossene GOP.

PAL

Phase Alternate Line. Die in Europa und den meisten anderen Ländern verwendete Fernsehnorm. Bei dieser Farbcodierung werden 625 Abtastzeilen (576 Zeilen enthalten Bildinformationen) bei 25 Frames (50 Feldern) pro Sekunde übertragen. Vergleichen Sie diese Definition mit NTSC.

Pan und Scan

Eine Methode zur Wiedergabe von Breitbildvideo (16:9) auf einem Standard-Fernsehbildschirm (4:3). Das Breitbild wird auf ein Seitenverhältnis von 4:3 zugeschnitten. Vergleichen Sie diese Definition mit Letterbox.

P-Bild

Prädiktiv codiertes Bild. Ein MPEG-Videobild, das nur die Informationen enthält, die sich vom vorhergehenden Frame oder Feld unterscheiden. Jedes P-Bild fungiert als Referenz für B-Bilder und nachfolgende P-Bilder in einer GOP. Siehe auch B-Bild, GOP, I-Bild.

PCM

Pulse Code Modulation. Ein unkomprimiertes digitales Audioformat. Die Qualität von PCM-Audio hängt sowohl von der Abtastrate (eine Abtastrate von 48 kHz ist besser als eine Abtastrate von 44,1 kHz) und von der Samplegröße ab (16 Bit pro Sample sind besser als 8 Bit).

PICT

Von Apple Computer, Inc. entwickeltes Format für Grafikdateien.

Pixel

Ein einzelner Punkt von vielen, aus denen sich ein digitales Bild zusammensetzt. Die Auflösung eines Bildes wird in Pixeln ausgedrückt (Breite x Höhe).

Pixel-Seitenverhältnis

Das Verhältnis zwischen der Breite und Höhe eines einzelnen Pixels. Dieser Wert wird normalerweise als Dezimalzahl angegeben.

Die auf einem Computerbildschirm angezeigten Pixel sind quadratisch und besitzen ein Pixel-Seitenverhältnis von 1. Die auf einem Fernsehbildschirm angezeigten Pixel sind rechteckig: auf einem Standard-NTSC-Fernsehgerät ist jeder Pixel mit einem Seitenverhältnis von 0,9 geringfügig höher als breit; auf einem Standard-PAL-Fernsehgerät ist jeder Pixel mit einem Seitenverhältnis von 1,0666 geringfügig breiter als hoch. Aus diesem Grund besitzen standardmäßige NTSC- und PAL-Fernsehgeräte trotz unterschiedlicher Anzahl Abtastzeilen ein Seitenverhältnis von 4:3.

Bei Breitbild-Fernsehgeräten (16:9) betragen die Pixel-Seitenverhältnisse 1,2 (NTSC) und 1,4222 (PAL).

PNG

Portable Network Graphic. Ein verlustfrei komprimiertes Format für Bitmapgrafiken. Die Dateien besitzen die Erweiterung .png.

Programmstream

Ein Stream, der Multiplexvideo und -audio enthält. Vergleichen Sie diese Definition mit Elementarstream.

Progressive Abtastung

Eine Methode zum Anzeigen eines Videosignals auf einem Computerbildschirm (oder auf HDTV). Bei der progressiven Abtastung werden alle Zeilen nacheinander übertragen. Zur Vermeidung von Flimmern muss die Abtastfrequenz doppelt so hoch sein, wie die Frequenz bei einem Standardfernsehgerät. Hierdurch wird allerdings eine höhere Bildqualität erzeugt. Vergleichen Sie diese Definition mit Zeilensprungverfahren.

Projektdatei

Diese Datei informiert MyDVD darüber, wo sich in einem DVD-/VCD-Projekt alle Video-, Audio- und Grafikdaten befinden, und wie diese Daten beim Erstellen einer Disc zusammengefügt und verarbeitet werden. Diese Datei besitzt die Erweiterung .dvd.

QuickTime

Ein Softwarestandard zum Erstellen, Verwalten und Abspielen von Video und Audio. QuickTime wurde von Apple Computer, Inc. entwickelt.

RGB

Das von Computerbildschirmen verwendete Rot-Grün-Blau-Farbmodell. Die Farbe von Pixeln setzt sich aus einer roten, grünen und blauen Komponente zusammen. Rot, Grün und Blau sind die drei Farben, die vom menschlichen Auge wahrgenommen werden. In einem Vollfarbenbild (24 Bit pro Pixel) kann jede Komponente einen Wert zwischen Null (am dunkelsten) und 255 (am hellsten) besitzen. Besitzen alle drei Komponenten einen Wert von Null, wird der Pixel schwarz wahrgenommen. Besitzen alle drei Komponenten einen Wert von 255, wird der Pixel weiß wahrgenommen. Vergleichen Sie diese Definition mit YUV.

Ripping

Das Speichern von Musik von einer Audio-CD auf der Festplatte eines Computers.

Samplegröße

Die jedem digitalen Sample von einer analogen Audioquelle zugewiesene Bitanzahl. Größere Samples ergeben eine höhere Dynamik und eine bessere Reproduktion des Ausgangssignals. DVD-Video verwendet die Samplegrößen 16, 20 oder 24 Bit.

Schaltfläche

Ein mit einem Videoclip oder anderen Menü verknüpftes grafisches Objekt in einem DVD- oder VCD-Menü. Wird die Schaltfläche von einem Betrachter ausgewählt und aktiviert, zeigt der DVD-Player das verknüpfte Material an.

SECAM

Séquential couleur avec mémoire (abwechselnde Farbe mit Speicher). Ein Standard zur Übertragung von Farbsignalen, der PAL sehr ähnlich ist. SECAM wird von DVD-Video nicht unterstützt, weshalb die in SECAM-Ländern verwendeten DVD-Player Discs im PAL-Format abspielen und das Signal auf SECAM umschlüsseln.

Seitenverhältnis

Die als Verhältnis der Breite zur Höhe ausgedrückte Form eines Bildes. Zum Beispiel ist ein Bild mit einem Seitenverhältnis von 4:3 ein Drittel breiter als hoch. Dieses Verhältnis wird normalerweise in ganzen Zahlen ausgedrückt (z. B. 16:9 oder 4:3). Vergleichen Sie diese Definition mit dem Pixel-Seitenverhältnis.

Sequenz-Header

Teil des MPEG-Videostreams. Enthält Informationen über den Videostream wie z. B. das Seitenverhältnis, die Bitrate, die Bildauflösung und die Framerate. Die DVD-Norm erfordert vor jeder GOP einen Sequenz-Header.

Spur

Siehe Stream.

Stream

Daten, die linear gelesen und verarbeitet werden wie beispielsweise Video- und Audiodaten. Streams werden auch Spuren genannt.

S-Video

Ein Standard für die Videoübertragung, bei der die Signale für die Helligkeit (Luminanz) und die Farbsignale getrennt übertragen werden. Zur Übertragung wird ein 4-poliger DIN-Stecker verwendet. Die Qualität von S-Video ist höher als die Qualität von Composite-Video, jedoch nicht so hoch wie bei Component-Video.

TARGA

Ein von Pinnacle Systems, Inc. entwickeltes Dateiformat für Grafikdateien. Die Dateien besitzen die Erweiterung .tga, .vda, .icb oder .vst.

TIFF

Tagged Information File Format. Ein vielseitiges Format für Bitmapgrafiken. Die Dateien besitzen die Erweiterung .tif oder .tiff.

Timecode

Die Position eines Videoframes in Bezug auf den Anfang des Videoclips. Timecodewerte werden im Format Stunden:Sekunden:Minuten:Frames angegeben.

Siehe auch Drop-Frame-Timecode, Non-Drop-Frame-Timecode.

Titelmenü

Das oberste Menü in einer DVD-Menühierarchie. Die Betrachter können das Titelmenü jederzeit während der Wiedergabe anzeigen, indem sie auf der Fernbedienung auf die Schaltfläche Title klicken.

Übergang

Der Wechsel von einem Videoclip oder Bild einer Diavorführung zum nächsten. Dieser Wechsel kann abrupt passieren, wenn ein Clip endet und der nächste sofort im Anschluss beginnt, oder er kann mit einem digitalen Effekt wie dem Ausblenden des Endes vom ersten und dem Einblenden des Anfangs vom nächsten Clip ausgeführt werden.

UDF

Universal Disc Format. Ein von der Optical Storage Technology Association entwickelter Standard zum Erstellen von Discs, die auf jedem Computer oder digitalen Gerät abgespielt werden können.

Umschlüsseln

Das Konvertieren von digitalen Video- oder Audiodaten von einem Format in ein anderes (z. B. von AVI zu MPEG).

USB

Universal Serial Bus. Ein Standard für die Übertragung digitaler Signale zwischen verschiedenen Geräten.

UYNV

Siehe UYVY.

UYVY

Der FOURCC-Code für ein von vielen Videokarten verwendetes YUV-Farbformat.

V422

Siehe YUY2.

VBR-Codierung

Variable-Bit-Rate-Codierung. Eine Methode zur Codierung von MPEG-Videostreams, bei der komplexen Videoabschnitten mehr Bit und weniger komplexen Abschnitten weniger Bit zugewiesen werden. Diese Methode ergibt bei derselben Gesamtbitrate eine höhere Qualität als die CBR-Codierung und bei einer niedrigeren Gesamtbitrate die gleiche Qualität wie CBR-Codierung. Vergleichen Sie diese Definition mit CBR-Codierung.

VBV

Video Buffering Verifier. Dieser Parameter zur MPEG-Videocodierung legt die maximale Bitanzahl fest, die zum Verschlüsseln eines einzelnen Videoframes verwendet werden kann. Enthält eine Videodatei einen Frame, der höher liegt als dieser Wert, kann dieser Frame vom DVD-Player nicht entschlüsselt werden.

VCD

Video-CD. Dieser Vorgänger der Formate DVD, VCD basiert auf der MPEG-1-Video-/Audiokomprimierung und ist besonders in Asien sehr beliebt. Die Videoqualität ist ähnlich wie bei VHS-Videokassetten, allerdings ist die Audioqualität höher.

VCD-Volume

Der logische Behälter für alle Daten auf einer VCD-Disc. Das VCD-Volume enthält die Ordner MPEGAV, SEGMENT und VCD und alle vom Autor hinzugefügten Ordner mit Datendateien. Das VCD-Volume kann auf einem PC erstellt, und die Videodateien können mit einem Softwareplayer abgespielt werden, bevor das Volume auf eine Disc aufgenommen wird. Siehe auch DVD-Volume.

Verlustfrei

Bezieht sich auf Komprimierungsmethoden, bei der keine Daten verloren gehen. Vergleichen Sie diese Definition mit Verlustreich.

Verlustreich

Bezieht sich auf Komprimierungsmethoden, bei denen Daten verloren gehen, um einen höheren Grad an Komprimierung zu erzielen.

Videoaufnahmegerät

(Meist Videorecorder) Ein Gerät zum Konvertieren eines analogen Videosignals in digitale Daten.

VIDEO_TS

Das Verzeichnis auf einer DVD-Disc (oder in einem DVD-Volume-Ordner), in dem die DVD-Videodaten gespeichert werden.

VOB-Datei

Videoobjektdatei. Die Medien-Ausgangsdatei des DVD-Videoformats. VOB-Dateien können Video und Audio enthalten.

WAVE-Audio

Das von der Microsoft Corporation entwickelte Format für unkomprimierte und komprimierte digitale Audiodateien. Die Dateien besitzen die Erweiterung .wav.

WMA, WMV

Windows Media Audio, Windows Media Video. Spezielle Audio- und Videodateiformate, die von der Microsoft Corporation entwickelt wurden und auf den MPEG-4-Komprimierungsstandards basieren. WMA- und WMV-Dateien können mit einem Kopierschutz versehen werden, der verhindert, dass die Dateien auf einem Gerät abgespielt werden, für das keine Abspiellizenz vorliegt. Diese mit einem Kopierschutz versehenen Dateien können in MyDVD-Projekten nicht verwendet werden.

Y411

Der FOURCC-Code für ein YUV-Farbformat.

YUNV

Siehe YUY2.

YUV

Das in analogem und digitalem Video verwendete Farbmodell. Dieses Modell wurde dazu entwickelt, um sowohl auf Scharzweiß- als auch auf Farbfernsehgeräten die Verwendung desselben Videosignals zu ermöglichen. Die Videosignale setzen sich aus der Helligkeitskomponente (Y) und zwei Farbkomponenten (U und V) zusammen. Die Y-Komponente ist das Scharzweißsignal. Die U-Komponente enthält den Unterschied zwischen Blau und der Y-Komponente (Blau – Y), während die V-Komponente den Unterschied zwischen Rot und der Y-Komponente (Rot – Y) enthält. Dieses Farbmodell wird oft mit YCbCr abgekürzt.

YUY2

Der (wahrscheinlich) von der Microsoft Corporation entwickelte FOURCC-Code für ein unkomprimiertes YUV-Farbformat, das von vielen Videokarten verwendet wird.

YUYV

Der von der Canopus Corporation entwickelte FOURCC-Code für ein komprimiertes YUV-Farbformat.

YV12

Der von der Intel Corporation entwickelte FOURCC-Code für ein YUV-Farbformat.

YVYU

Der FOURCC-Code für ein YUV-Farbformat.

Zeilensprungverfahren

Eine Methode zur Anzeige eines analogen Videosignals auf dem Fernsehbildschirm. Diese Methode wurde entwickelt, da Videobilder auf Fernsehbildschirmen bei einer Geschwindigkeit von 25 oder 29,97 Frames pro Sekunde flackern (jeder Frame wird vor der Anzeige des nächsten Frames ausgeblendet).

ZORAN422

Siehe UYVY.